<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://allthemoms.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="Make-A-Wish Arizona granted this Gilbert boy&#039;s wish to swim with sea turtles in Hawaii, and it was all a surprise to little Bentley." />
<meta name="keywords" content="make-a-wish, arizona, health, cancer, hawaii, sea turtles" />
<title>Make-A-Wish is helping this boy swim with sea turtles and now we&#8217;re crying with joy | All The Moms</title>
<meta name="google-site-verification" content="AHMxyJU78IncxBcu7EdyQUdC7m2Mi9UdyvMFzJ5yQhU" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=allthemoms.com&amp;id=122194850&amp;t=1522588135&amp;back=http%3A%2F%2Fallthemoms.com%2F2018%2F04%2F01%2Fmake-a-wish-az-boy-wish-hawaii-swim-sea-turtles%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//usatmomblog.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="All The Moms &raquo; Feed" href="http://allthemoms.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="All The Moms &raquo; Comments Feed" href="http://allthemoms.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="All The Moms &raquo; Make-A-Wish is helping this boy swim with sea turtles and now we&#039;re crying with joy Comments Feed" href="http://allthemoms.com/2018/04/01/make-a-wish-az-boy-wish-hawaii-swim-sea-turtles/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.5-beta1-42868"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNUNtOwzAM/SFCVBjjCfEZPLupSb06cVSnq/r3S1cVNBgRL5GPfS6x7ZyMk5gxZhsmk3jyFNXOyUkwGohx+YEeneqDvS9jGlDtCXMCN5grqtGdjFj6IUFeGQE7AmQMhVaThXTcVWvZl6xqzPb9tk0jqpryBpqCyX0J+q3b2vZMyU4KWTpYvow0kxsWQ5EpojlTh1KW0PuDfzkzzCNGh/vwAxRaqi5DncdcIsURsKFCuQWbmGyUvA33oubqUQyLg0wSb4D5ZKCxJh2xZfGl9NdTfMO/DtAfrGdpgVfCe3hrXp6a5nB8fW5OF85Q9g0=?cssminify=yes' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<script type='text/javascript' src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=4.9.5-beta1-42868'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var utag_data = {"ssts":"entertainment:kids:allthemoms","priority_asset":"","blogname":"","videoincluded":"yes","platform":"desktop","contenttype":"story pages","assetid":"23277","headline":"Make-A-Wish is helping this boy swim with sea turtles and now we're crying with joy","byline":"Cydney Henderson","taxonomykeywords":"family, Hawaii, health, kids, Make A Wish, sea turtles"};
/* ]]> */
</script>
<script type='text/javascript'>
					utag_data.clickPage = sessionStorage.getItem( "clickPage" );
					sessionStorage.setItem( "clickPage", window.location.href );
					
</script>
<script type='text/javascript' src='https://tags.tiqcdn.com/utag/gci/allthemoms/prod/utag.js?ver=4.9.5-beta1-42868'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var usatoday_gallery_ajax_object = {"publisherGA":"UA-91020237-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-91020237-1","dfpid":"","pid":"","ads":{"skin":"\/7103\/az-phoenix-C1531\/gallery_skin\/lifestyle\/features_momvoice","sponsor":"\/7103\/az-phoenix-C1531\/gallery_sponsor\/lifestyle\/features_momvoice","widget":"\/7103\/az-phoenix-C1531\/gallery_widget\/lifestyle\/features_momvoice","poster":"\/7103\/az-phoenix-C1531\/poster_gallery\/lifestyle\/features_momvoice"},"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/allthemoms\/prod\/utag.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJytkEsOwjAMRC9EsAKqWCHOEhK3OM2POGnh9gQhfitAYmfNeJ48hjkJHUPBUKAc0CPDRAkqqxKNOgun5oxBI/hoqmvuPtNwKDpOCJahoHJUvXiqS8sL+ABNrg4UGFQiMSjnMFNbUcxY+JV6887/QFY2qelzs8Qkl6tvmI/uLc8jJeEojKKPurLo6fQrwh7rtYxXFH6NOtrf41xIj1+95O18MvlBaHPL7/xWdnKz7lZSru0FCSzEIA=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1522184747h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usatmomblog.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://usat.ly/2J5SCPu' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fallthemoms.com%2F2018%2F04%2F01%2Fmake-a-wish-az-boy-wish-hawaii-swim-sea-turtles%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fallthemoms.com%2F2018%2F04%2F01%2Fmake-a-wish-az-boy-wish-hawaii-swim-sea-turtles%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Make-A-Wish is helping this boy swim with sea turtles and now we&#039;re crying with joy" />
<meta property="og:url" content="http://allthemoms.com/2018/04/01/make-a-wish-az-boy-wish-hawaii-swim-sea-turtles/" />
<meta property="og:description" content="Two years ago, a routine visit to the doctor turned out to be a parent&#8217;s worst nightmare. At the tender age of 5, Bentley was diagnosed with embryonal rhabdomyosarcoma, a form of soft-tissue …" />
<meta property="article:published_time" content="2018-04-01T10:00:27+00:00" />
<meta property="article:modified_time" content="2018-04-01T10:00:29+00:00" />
<meta property="og:site_name" content="All The Moms" />
<meta property="og:image" content="https://usatmomblog.files.wordpress.com/2018/03/636576733283458133-gwb1-pl-7470.jpg?w=1024&amp;h=576&amp;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@allthemoms_" />
<meta name="twitter:text:title" content="Make-A-Wish is helping this boy swim with sea turtles and now we&#039;re crying with joy" />
<meta name="twitter:image:src" content="https://usatmomblog.files.wordpress.com/2018/03/636576733283458133-gwb1-pl-7470.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@AllTheMoms_" />
<meta property="article:publisher" content="https://www.facebook.com/allthemoms" />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/cee0c90272d893d38f6dbbe13d250fd7?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/cee0c90272d893d38f6dbbe13d250fd7?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/cee0c90272d893d38f6dbbe13d250fd7?s=114" />
<link rel="search" type="application/opensearchdescription+xml" href="http://allthemoms.com/osd.xml" title="All The Moms" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">
.articleBody a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.widget--box .text-block > h2,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title {
	color: #940059;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #940059;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #940059;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #940059;
}

.nav__item:hover,
.nav__item--current,
#footer-info {
	border-top-color: #940059;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #940059;
}

.article__back,
.newsletter__input,
.daily-newsletter__input {
	border-color: #940059;
}

.vertical-gallery--icon,
.vertical-gallery__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.newsletter__button,
.daily-newsletter__button {
	background-color: #940059;
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #940059;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #940059;
	}
}
</style>
<link rel="canonical" href="http://allthemoms.com/2018/04/01/make-a-wish-az-boy-wish-hawaii-swim-sea-turtles/" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="All The Moms" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Every Mom Can Be a Super Mom" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://allthemoms.com/feed/;icon-uri=http://0.gravatar.com/blavatar/cee0c90272d893d38f6dbbe13d250fd7?s=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>
window.dfpTargetingObject = {"kw":["family","Hawaii","health","kids","Make A Wish","sea turtles","Cydney Henderson","News","Parenting","Top Stories","Wellness"],"category":"News","referrer":"","isMobile":"0"};
googletag_cmd_push(function() {
window.wasabiAsyncStickAd = false;
if ( ! window.hasOwnProperty( 'wasabiAsyncStickCallback' ) ) {
	window.wasabiAsyncStickCallback = function() {
		'use strict';
		window.wasabiAsyncStickAd = true;
	};
}
googletag.pubads().enableSingleRequest();

googletag.pubads().collapseEmptyDivs();
googletag.enableServices();

bidManager.initialize();
});
</script>
<link rel="amphtml" href="http://allthemoms.com/2018/04/01/make-a-wish-az-boy-wish-hawaii-swim-sea-turtles/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=8gIsG&#038;cscache=6&#038;csrev=3" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-23277 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>
					(function ($, win, doc) {
						$(doc).ready(function () {
							var lazyLoadAd = function (event) {
								if( ! bottomAdMobileRendered ){
									var container = $( '#acm-ad-tag-lawrence_dfp_desktop_skin' ).offset(),
									    adLoadPoint = $( window ).scrollTop() + $( window ).height();

									if ( adLoadPoint >= container.top ) {
										$( win ).off( 'scroll', lazyLoadAd );
										googletag_cmd_push( function() {window["lawrence_dfp_desktop_skin"] = googletag.defineSlot("/7103/az-phoenix-C1531/skin/lifestyle/features_momvoice", [1,1], "acm-ad-tag-lawrence_dfp_desktop_skin").addService(googletag.pubads().setTargeting('kw',["family","Hawaii","health","kids","Make A Wish","sea turtles","Cydney Henderson","News","Parenting","Top Stories","Wellness"]).setTargeting('category',["News","Parenting","Top Stories","Wellness"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) ).setTargeting("position", ["skin"]);
											googletag.display( 'acm-ad-tag-lawrence_dfp_desktop_skin' );
										});
									}
								}
							};
							$(win).on('scroll', lazyLoadAd);
						});
						googletag_cmd_push( function() {
							googletag.pubads().addEventListener( 'slotRenderEnded', function( evt ) {
								var cnterDim,
									tagId = evt.slot.getSlotId().getDomId();

								if ( 'acm-ad-tag-lawrence_dfp_desktop_skin' === tagId ) {
									cnterDim = evt.size;

									if ( cnterDim instanceof Array ) {
										$( '#acm-ad-tag-lawrence_dfp_desktop_skin' ).css({
											width : cnterDim[0],
											height : auto
										});
									}
								}
							});
						});
					})(jQuery, window, document);</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:2px; height:1px;'><script type='text/javascript'>
					(function ($, win, doc) {
						$(doc).ready(function () {
							var lazyLoadAd = function (event) {
								if( ! bottomAdMobileRendered ){
									var container = $( '#acm-ad-tag-lawrence_dfp_desktop_interstitial' ).offset(),
									    adLoadPoint = $( window ).scrollTop() + $( window ).height();

									if ( adLoadPoint >= container.top ) {
										$( win ).off( 'scroll', lazyLoadAd );
										googletag_cmd_push( function() {window["lawrence_dfp_desktop_interstitial"] = googletag.defineSlot("/7103/az-phoenix-C1531/transition/lifestyle/features_momvoice", [2,1], "acm-ad-tag-lawrence_dfp_desktop_interstitial").addService(googletag.pubads().setTargeting('kw',["family","Hawaii","health","kids","Make A Wish","sea turtles","Cydney Henderson","News","Parenting","Top Stories","Wellness"]).setTargeting('category',["News","Parenting","Top Stories","Wellness"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) ).setTargeting("position", ["transition"]);
											googletag.display( 'acm-ad-tag-lawrence_dfp_desktop_interstitial' );
										});
									}
								}
							};
							$(win).on('scroll', lazyLoadAd);
						});
						googletag_cmd_push( function() {
							googletag.pubads().addEventListener( 'slotRenderEnded', function( evt ) {
								var cnterDim,
									tagId = evt.slot.getSlotId().getDomId();

								if ( 'acm-ad-tag-lawrence_dfp_desktop_interstitial' === tagId ) {
									cnterDim = evt.size;

									if ( cnterDim instanceof Array ) {
										$( '#acm-ad-tag-lawrence_dfp_desktop_interstitial' ).css({
											width : cnterDim[0],
											height : auto
										});
									}
								}
							});
						});
					})(jQuery, window, document);</script></div>
	
<div id="wrapper">

	<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>
					(function ($, win, doc) {
						$(doc).ready(function () {
							var lazyLoadAd = function (event) {
								if( ! bottomAdMobileRendered ){
									var container = $( '#acm-ad-tag-lawrence_dfp_desktop_top' ).offset(),
									    adLoadPoint = $( window ).scrollTop() + $( window ).height();

									if ( adLoadPoint >= container.top ) {
										$( win ).off( 'scroll', lazyLoadAd );
										googletag_cmd_push( function() {window["lawrence_dfp_desktop_top"] = googletag.defineSlot("/7103/az-phoenix-C1531/leaderboard_atf/lifestyle/features_momvoice", ['fluid',[728,90],[970,66],[970,250]], "acm-ad-tag-lawrence_dfp_desktop_top").addService(googletag.pubads().setTargeting('kw',["family","Hawaii","health","kids","Make A Wish","sea turtles","Cydney Henderson","News","Parenting","Top Stories","Wellness"]).setTargeting('category',["News","Parenting","Top Stories","Wellness"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) ).setTargeting("position", ["leaderboard_atf"]);
											googletag.display( 'acm-ad-tag-lawrence_dfp_desktop_top' );
										});
									}
								}
							};
							$(win).on('scroll', lazyLoadAd);
						});
						googletag_cmd_push( function() {
							googletag.pubads().addEventListener( 'slotRenderEnded', function( evt ) {
								var cnterDim,
									tagId = evt.slot.getSlotId().getDomId();

								if ( 'acm-ad-tag-lawrence_dfp_desktop_top' === tagId ) {
									cnterDim = evt.size;

									if ( cnterDim instanceof Array ) {
										$( '#acm-ad-tag-lawrence_dfp_desktop_top' ).css({
											width : cnterDim[0],
											height : auto
										});
									}
								}
							});
						});
					})(jQuery, window, document);</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>

	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="http://allthemoms.com"
				title="All The Moms"
				class="branding__logo-link "
			>
				<img
					src="https://usatmomblog.files.wordpress.com/2017/02/allthemomscropped.png"
					alt="All The Moms"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	
	<span class="branding__search">
		<form method="get" class="branding__search-form" action="http://allthemoms.com" role="search">
			<input type="text" name="s" value="" placeholder="search All The Moms" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="http://www.usatoday.com/" target="_blank" title="USA TODAY Sports">
			<img src="https://usatmomblog.files.wordpress.com/2017/07/usatnetworklogo_684x111.png" alt="USA Today" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-8" class="nav__item nav__item--home"><a href="/">Home</a></li>
<li id="menu-item-5285" class="nav__item nav__item--parenting nav__item--parent"><a href="http://allthemoms.com/category/parenting/">Parenting</a>
<ul class="sub-menu">
	<li id="menu-item-5288" class="nav__item nav__item--parenting-tips-and-advice"><a href="http://allthemoms.com/category/parenting/tips-hacks/">Parenting Tips and Advice</a></li>
	<li id="menu-item-5286" class="nav__item nav__item--children-and-technology"><a href="http://allthemoms.com/category/parenting/tech/">Children and Technology</a></li>
	<li id="menu-item-5287" class="nav__item nav__item--parenting-teens"><a href="http://allthemoms.com/category/parenting/teens/">Parenting teens</a></li>
</ul>
</li>
<li id="menu-item-5289" class="nav__item nav__item--your-money nav__item--parent"><a href="http://allthemoms.com/category/your-money/">Your Money</a>
<ul class="sub-menu">
	<li id="menu-item-5292" class="nav__item nav__item--saving-money"><a href="http://allthemoms.com/category/your-money/savings/">Saving Money</a></li>
	<li id="menu-item-5290" class="nav__item nav__item--deals-and-coupons"><a href="http://allthemoms.com/category/your-money/deals/">Deals and Coupons</a></li>
	<li id="menu-item-5291" class="nav__item nav__item--your-career"><a href="http://allthemoms.com/category/your-money/jobs/">Your Career</a></li>
</ul>
</li>
<li id="menu-item-5293" class="nav__item nav__item--health-safety nav__item--parent"><a href="http://allthemoms.com/category/health/">Health &amp; Safety</a>
<ul class="sub-menu">
	<li id="menu-item-5294" class="nav__item nav__item--family-fitness"><a href="http://allthemoms.com/category/health/fitness/">Family Fitness</a></li>
	<li id="menu-item-5295" class="nav__item nav__item--safety-tips-and-recalls"><a href="http://allthemoms.com/category/health/safety/">Safety Tips and Recalls</a></li>
</ul>
</li>
<li id="menu-item-5296" class="nav__item nav__item--news nav__item--parent"><a href="http://allthemoms.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-5299" class="nav__item nav__item--news-and-politics"><a href="http://allthemoms.com/category/news/politics/">News and Politics</a></li>
	<li id="menu-item-5297" class="nav__item nav__item--fashion"><a href="http://allthemoms.com/category/news/fashion/">Fashion</a></li>
	<li id="menu-item-5298" class="nav__item nav__item--food-and-dining"><a href="http://allthemoms.com/category/news/food/">Food and Dining</a></li>
	<li id="menu-item-5300" class="nav__item nav__item--celebrities-and-pop-culture"><a href="http://allthemoms.com/category/news/pop-culture/">Celebrities and Pop–Culture</a></li>
	<li id="menu-item-5301" class="nav__item nav__item--travel-and-family-vacations"><a href="http://allthemoms.com/category/news/travel/">Travel and family vacations</a></li>
</ul>
</li>
<li id="menu-item-17254" class="nav__item nav__item--holidays"><a href="http://allthemoms.com/category/holidays/">Holidays</a></li>
		</ul>
		<ul class="nav__social ">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="https://www.facebook.com/allthemoms" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/allthemoms_" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>

		
		
		<div id="main" class="site-main no-more-heroes">

			

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-23277" class="post-23277 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-parenting category-top-stories category-wellness tag-family tag-hawaii tag-health tag-kids tag-make-a-wish tag-sea-turtles" itemscope itemtype="http://schema.org/NewsArticle">

				<div class="article__title ">
	<h1 class="article__headline">Make-A-Wish is helping this boy swim with sea turtles and now we're crying with joy</h1>

			<img width="1000" height="600" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="article__image wp-post-image" alt data-attachment-id="23276" data-permalink="http://allthemoms.com/636576733283458133-gwb1-pl-7470/" data-orig-file="https://usatmomblog.files.wordpress.com/2018/03/636576733283458133-gwb1-pl-7470.jpg" data-orig-size="3191,2127" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="636576733283458133-GWB1.-PL-7470" data-image-description data-medium-file="https://usatmomblog.files.wordpress.com/2018/03/636576733283458133-gwb1-pl-7470.jpg?w=300" data-large-file="https://usatmomblog.files.wordpress.com/2018/03/636576733283458133-gwb1-pl-7470.jpg?w=1000" data-lazy-src="https://usatmomblog.files.wordpress.com/2018/03/636576733283458133-gwb1-pl-7470.jpg?w=1000&amp;h=600&amp;crop=1" data-lazy-srcset="https://usatmomblog.files.wordpress.com/2018/03/636576733283458133-gwb1-pl-7470.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usatmomblog.files.wordpress.com/2018/03/636576733283458133-gwb1-pl-7470.jpg?w=2000&amp;h=1200&amp;crop=1 2000w, https://usatmomblog.files.wordpress.com/2018/03/636576733283458133-gwb1-pl-7470.jpg?w=150&amp;h=90&amp;crop=1 150w, https://usatmomblog.files.wordpress.com/2018/03/636576733283458133-gwb1-pl-7470.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usatmomblog.files.wordpress.com/2018/03/636576733283458133-gwb1-pl-7470.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usatmomblog.files.wordpress.com/2018/03/636576733283458133-gwb1-pl-7470.jpg?w=1024&amp;h=615&amp;crop=1 1024w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="600" src="https://usatmomblog.files.wordpress.com/2018/03/636576733283458133-gwb1-pl-7470.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" srcset="https://usatmomblog.files.wordpress.com/2018/03/636576733283458133-gwb1-pl-7470.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usatmomblog.files.wordpress.com/2018/03/636576733283458133-gwb1-pl-7470.jpg?w=2000&amp;h=1200&amp;crop=1 2000w, https://usatmomblog.files.wordpress.com/2018/03/636576733283458133-gwb1-pl-7470.jpg?w=150&amp;h=90&amp;crop=1 150w, https://usatmomblog.files.wordpress.com/2018/03/636576733283458133-gwb1-pl-7470.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usatmomblog.files.wordpress.com/2018/03/636576733283458133-gwb1-pl-7470.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usatmomblog.files.wordpress.com/2018/03/636576733283458133-gwb1-pl-7470.jpg?w=1024&amp;h=615&amp;crop=1 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="23276" data-permalink="http://allthemoms.com/636576733283458133-gwb1-pl-7470/" data-orig-file="https://usatmomblog.files.wordpress.com/2018/03/636576733283458133-gwb1-pl-7470.jpg" data-orig-size="3191,2127" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="636576733283458133-GWB1.-PL-7470" data-image-description="" data-medium-file="https://usatmomblog.files.wordpress.com/2018/03/636576733283458133-gwb1-pl-7470.jpg?w=300" data-large-file="https://usatmomblog.files.wordpress.com/2018/03/636576733283458133-gwb1-pl-7470.jpg?w=1000" /></noscript>		<cite class="article__source"></cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">Make-A-Wish is helping this boy swim with sea turtles and now we're crying with joy</h1>

				<header class="entry-header  ">

					
<h2 class="">
	<a href="http://allthemoms.com/category/health/wellness/" class="" itemprop="articleSection">Wellness</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">Make-A-Wish is helping this boy swim with sea turtles and now we're crying with joy</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p itemprop="author" itemscope itemtype="http://schema.org/Person">

	By <a href="http://allthemoms.com/author/cydney-henderson/" title="Posts by Cydney Henderson" class="author url fn" rel="author">Cydney Henderson</a> 
		<span class="post-date updated"></span>

	
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>
					(function ($, win, doc) {
						$(doc).ready(function () {
							var lazyLoadAd = function (event) {
								if( ! bottomAdMobileRendered ){
									var container = $( '#acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' ).offset(),
									    adLoadPoint = $( window ).scrollTop() + $( window ).height();

									if ( adLoadPoint >= container.top ) {
										$( win ).off( 'scroll', lazyLoadAd );
										googletag_cmd_push( function() {window["lawrence_dfp_mobile_sponsor_by_logo"] = googletag.defineSlot("/7103/az-phoenix-C1531/sponsor_logo/lifestyle/features_momvoice", [[100,50]], "acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo").addService(googletag.pubads().setTargeting('kw',["family","Hawaii","health","kids","Make A Wish","sea turtles","Cydney Henderson","News","Parenting","Top Stories","Wellness"]).setTargeting('category',["News","Parenting","Top Stories","Wellness"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) ).setTargeting("position", ["sponsor_logo"]);
											googletag.display( 'acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' );
										});
									}
								}
							};
							$(win).on('scroll', lazyLoadAd);
						});
						googletag_cmd_push( function() {
							googletag.pubads().addEventListener( 'slotRenderEnded', function( evt ) {
								var cnterDim,
									tagId = evt.slot.getSlotId().getDomId();

								if ( 'acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' === tagId ) {
									cnterDim = evt.size;

									if ( cnterDim instanceof Array ) {
										$( '#acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' ).css({
											width : cnterDim[0],
											height : auto
										});
									}
								}
							});
						});
					})(jQuery, window, document);</script></div>
				</header>

				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">0</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="http://allthemoms.com/2018/04/01/make-a-wish-az-boy-wish-hawaii-swim-sea-turtles/"
		data-short-url="https://usat.ly/2J5SCPu"
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="http://allthemoms.com/2018/04/01/make-a-wish-az-boy-wish-hawaii-swim-sea-turtles/"
		data-short-url="https://usat.ly/2J5SCPu"
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="allthemoms_"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="http://allthemoms.com/2018/04/01/make-a-wish-az-boy-wish-hawaii-swim-sea-turtles/"
		data-short-url="https://usat.ly/2J5SCPu"
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="http://allthemoms.com/2018/04/01/make-a-wish-az-boy-wish-hawaii-swim-sea-turtles/"
		data-short-url="https://usat.ly/2J5SCPu"
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="http://allthemoms.com/2018/04/01/make-a-wish-az-boy-wish-hawaii-swim-sea-turtles/"
		data-short-url="https://usat.ly/2J5SCPu"
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="http://allthemoms.com/2018/04/01/make-a-wish-az-boy-wish-hawaii-swim-sea-turtles/"
			data-short-url="https://usat.ly/2J5SCPu"
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p itemprop="author" itemscope itemtype="http://schema.org/Person">
		By: <a href="http://allthemoms.com/author/cydney-henderson/" title="Posts by Cydney Henderson" class="author url fn" rel="author">Cydney Henderson</a>		| 		<span class="article__author__widgets">
								</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><p class="p-text">Two years ago, a routine visit to the doctor turned out to be a parent&#8217;s worst nightmare. At the tender age of 5, Bentley was diagnosed with embryonal rhabdomyosarcoma, a form of soft-tissue cancer.</p>
<p>A chance at a normal childhood was instantly gone. Instead, hospital appointments, surgeries, and biopsies became the new reality for Bentley and his family.</p>
<h3>Battle masked by laughter, sweet eyes</h3>
<div id="attachment_23282" style="width: 380px" class="wp-caption aligncenter"><img data-attachment-id="23282" data-permalink="http://allthemoms.com/2018/04/01/make-a-wish-az-boy-wish-hawaii-swim-sea-turtles/636576738655786133-bentley-smile/" data-orig-file="https://usatmomblog.files.wordpress.com/2018/03/636576738655786133-bentley-smile.jpg?w=380&#038;h=285" data-orig-size="540,405" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="636576738655786133-Bentley-Smile" data-image-description data-medium-file="https://usatmomblog.files.wordpress.com/2018/03/636576738655786133-bentley-smile.jpg?w=380&#038;h=285?w=300" data-large-file="https://usatmomblog.files.wordpress.com/2018/03/636576738655786133-bentley-smile.jpg?w=380&#038;h=285?w=540" class=" wp-image-23282 image--no-bleed" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt width="380" height="285" data-lazy-src="https://usatmomblog.files.wordpress.com/2018/03/636576738655786133-bentley-smile.jpg?w=380&#038;h=285"><noscript><img data-attachment-id="23282" data-permalink="http://allthemoms.com/2018/04/01/make-a-wish-az-boy-wish-hawaii-swim-sea-turtles/636576738655786133-bentley-smile/" data-orig-file="https://usatmomblog.files.wordpress.com/2018/03/636576738655786133-bentley-smile.jpg?w=380&#038;h=285" data-orig-size="540,405" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="636576738655786133-Bentley-Smile" data-image-description="" data-medium-file="https://usatmomblog.files.wordpress.com/2018/03/636576738655786133-bentley-smile.jpg?w=380&#038;h=285?w=300" data-large-file="https://usatmomblog.files.wordpress.com/2018/03/636576738655786133-bentley-smile.jpg?w=380&#038;h=285?w=540" class=" wp-image-23282 image--no-bleed" src="https://usatmomblog.files.wordpress.com/2018/03/636576738655786133-bentley-smile.jpg?w=380&#038;h=285" alt="" width="380" height="285" srcset="https://usatmomblog.files.wordpress.com/2018/03/636576738655786133-bentley-smile.jpg?w=380&amp;h=285 380w, https://usatmomblog.files.wordpress.com/2018/03/636576738655786133-bentley-smile.jpg?w=150&amp;h=113 150w, https://usatmomblog.files.wordpress.com/2018/03/636576738655786133-bentley-smile.jpg?w=300&amp;h=225 300w, https://usatmomblog.files.wordpress.com/2018/03/636576738655786133-bentley-smile.jpg 540w" sizes="(max-width: 380px) 100vw, 380px" /></noscript><p class="wp-caption-text">Bentley Brazlovitz was diagnosed with embryonal rhabdomyosarcoma, a soft-tissue cancer that affected his prostate and bladder, at the age of 5. (Credit: Ceene Brazlovitz/Special for The Republic)</p></div>
<p>“Bentley shines,” his mother, Ceene Brazlovitz told The Arizona Republic. “He is so intelligent and loving. He&#8217;s also sassy and quick-witted.”</p>
<p>His contagious laugh and sweet eyes mask the life-threatening battle he faces.</p>
<p>&#8220;This has been a crushing and trying time but I know that his smile will get us through,&#8221; his mother wrote on a GoFundMe page called <a href="https://www.gofundme.com/blessingforbentley">&#8220;Blessings for Bentley.&#8221;</a></p>
<p>But now, Bentley has another reason to grin.</p>
<p>It has been nearly one year since Bentley has been in remission.</p>
<h3>A wish comes true</h3>
<div id="attachment_23283" style="width: 356px" class="wp-caption aligncenter"><img data-attachment-id="23283" data-permalink="http://allthemoms.com/2018/04/01/make-a-wish-az-boy-wish-hawaii-swim-sea-turtles/636576748174594133-gwb1-pl-7350/" data-orig-file="https://usatmomblog.files.wordpress.com/2018/03/636576748174594133-gwb1-pl-7350.jpg?w=356&#038;h=267" data-orig-size="680,510" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="636576748174594133-GWB1.-PL-7350" data-image-description data-medium-file="https://usatmomblog.files.wordpress.com/2018/03/636576748174594133-gwb1-pl-7350.jpg?w=356&#038;h=267?w=300" data-large-file="https://usatmomblog.files.wordpress.com/2018/03/636576748174594133-gwb1-pl-7350.jpg?w=356&#038;h=267?w=680" class=" wp-image-23283 image--no-bleed" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt width="356" height="267" data-lazy-src="https://usatmomblog.files.wordpress.com/2018/03/636576748174594133-gwb1-pl-7350.jpg?w=356&#038;h=267"><noscript><img data-attachment-id="23283" data-permalink="http://allthemoms.com/2018/04/01/make-a-wish-az-boy-wish-hawaii-swim-sea-turtles/636576748174594133-gwb1-pl-7350/" data-orig-file="https://usatmomblog.files.wordpress.com/2018/03/636576748174594133-gwb1-pl-7350.jpg?w=356&#038;h=267" data-orig-size="680,510" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="636576748174594133-GWB1.-PL-7350" data-image-description="" data-medium-file="https://usatmomblog.files.wordpress.com/2018/03/636576748174594133-gwb1-pl-7350.jpg?w=356&#038;h=267?w=300" data-large-file="https://usatmomblog.files.wordpress.com/2018/03/636576748174594133-gwb1-pl-7350.jpg?w=356&#038;h=267?w=680" class=" wp-image-23283 image--no-bleed" src="https://usatmomblog.files.wordpress.com/2018/03/636576748174594133-gwb1-pl-7350.jpg?w=356&#038;h=267" alt="" width="356" height="267" srcset="https://usatmomblog.files.wordpress.com/2018/03/636576748174594133-gwb1-pl-7350.jpg?w=356&amp;h=267 356w, https://usatmomblog.files.wordpress.com/2018/03/636576748174594133-gwb1-pl-7350.jpg?w=150&amp;h=113 150w, https://usatmomblog.files.wordpress.com/2018/03/636576748174594133-gwb1-pl-7350.jpg?w=300&amp;h=225 300w, https://usatmomblog.files.wordpress.com/2018/03/636576748174594133-gwb1-pl-7350.jpg 680w" sizes="(max-width: 356px) 100vw, 356px" /></noscript><p class="wp-caption-text">Ceene Brazlovitz (center), with the help of her parents, Jennifer and Reid Brinton, holds a sign to surprise her son, Bentley Brazlovitz. Credit: Johanna Huckeba/The Republic</p></div>
<p>To mark the one-year anniversary, Make-A-Wish Arizona granted this Gilbert boy&#8217;s wish to swim with sea turtles in Hawaii, and it was all a surprise to little Bentley.</p>
<p>He had gone to the park to practice his baseball swing.</p>
<p>When he returned home, Bentley’s family members and Wish Granting Team were waiting for him, decked in leis and sporting everything that signaled the Aloha State had come to Arizona.</p>
<p>His mom and grandparents were holding a banner that read: “We are leaving to Hawaii in 9 Days.”</p>
<p>“Surprise!” everyone yelled as he walked through the door. His wish to swim with sea turtles was being granted.</p>
<h1><strong><span style="color:#ff0000;"><em>WATCH: Bentley is told he got his wish</em></span></strong></h1>
<p>&nbsp;</p>
<div>
<div style="display: block; position: relative; max-width: 100%;">
<div style="padding-top: 56.25%;"><video data-video-id="5759182266001" data-account="29901534001" data-player="SkrxJOhiW" data-embed="default" class="video-js" id="videojs-brightcove-player-526932-5759182266001" controls style="width: 100%; height: 100%; position: absolute; top: 0px; bottom: 0px; right: 0px; left: 0px;"></video><script src="https://players.brightcove.net/29901534001/SkrxJOhiW_default/index.js"></script></div>
</div>
</div>
<h3>Waikiki here they come</h3>
<p>Make-A-Wish is paying for Bentley, his mom and grandparents to fly to Waikiki, where he will have a chance to get up close and personal with dolphins and one of the island&#8217;s most endangered animals.</p>
<p>“I’m most excited to swim with the sea turtles, have fun and stay there,” Bentley told <em>The Republic</em>.</p>
<p>The trip will mark a special milestone for the family.</p>
<p>“We leave two days after his checkup scans and biopsies,&#8221; Brazlovitz said. &#8220;If they come back clear, we will get the results when we come back from Hawaii and he will have one year in remission down.&#8221;</p>
<hr />
<p><em>Editor’s Note: This story was originally published on <a href="https://www.azcentral.com/story/news/local/arizona/2018/03/27/z-make-wish-sends-bentley-brazlovitz-young-gilbert-boy-family-hawaii/457118002/">azcentral.com</a> on March 27. <a href="https://www.azcentral.com/story/news/local/arizona/2018/03/27/z-make-wish-sends-bentley-brazlovitz-young-gilbert-boy-family-hawaii/457118002/">Click to read the full story.  </a></em></p>
<p><span style="font-family:'Futura Today Bold', font-sans;font-size:24px;">Like All the Moms?</span></p>
<p><a href="https://www.facebook.com/allthemoms/">Follow us on Facebook.</a></p>
<h5>READ MORE:</h5>
<aside class="related related--auto shortcode shortcode--auto-related">
				<h2 class="related__header">More health!</h2><a
			class="block block--related"
			href="http://allthemoms.com/2018/03/30/how-much-sugar-kids-diet/"
			data-track="-in-article-related-auto"
			
		><h2 class="block__title">Ask a Doc: Why you should avoid excess sugar in your kid&#039;s diet and how to do it</h2></a><a
			class="block block--related"
			href="http://allthemoms.com/2018/03/09/mom-of-twins-instagram-postpartum-body-image/"
			data-track="-in-article-related-auto"
			
		><h2 class="block__title">Mom of twins shares powerful message to women: &#039;Your stretch marks DO NOT define you&#039;</h2></a><a
			class="block block--related"
			href="http://allthemoms.com/2018/03/07/family-heart-health-history-questions-answers/"
			data-track="-in-article-related-auto"
			
		><h2 class="block__title">Ask a Doc: If my child seems fine, should I worry about heart disease?</h2></a><a
			class="block block--related"
			href="http://allthemoms.com/2018/02/27/low-libido-in-females-doctors-answer-questions/"
			data-track="-in-article-related-auto"
			
		><h2 class="block__title">Ask a Doc: What&#039;s up with my low libido? Where do I get help?</h2></a><a
			class="block block--related"
			href="http://allthemoms.com/2018/02/20/morning-person-ask-a-doctor/"
			data-track="-in-article-related-auto"
			
		><h2 class="block__title">Ask a Doc: Is there really such thing as a morning person?</h2></a></aside>
<div id=inline-newsletter-widget class=hidden data-position=7><div class="widget widget--newsletter widget--box">
<div class="newsletter__wrapper ">

	<div class="newsletter__signup-wrapper">
		<form novalidate="novalidate" action="http://allthemoms.com/wp-json/usat/v1/gems/subscribe/">

			
			<input
				type="email"
				class="newsletter__input"
				placeholder="Enter your email address"
				name="email"
				required
			>
			<button
					type="submit"
					class="newsletter__button"
			>Sign up			</button>

			
			
		</form>

					<div class="newsletter__sidetext">
				<h3>Like this article?</h3>
				<p>Sign up for the All The Moms email newsletter to get our top stories in your inbox every morning</p>
			</div>
			</div>

	<div class="newsletter__state newsletter__state--success">

		<h3 class="newsletter__header">Success</h3>

		<p class="newsletter__text">
			Thanks for signing up.<br>
			You&#039;ll be waking up a little more awesome tomorrow.		</p>

	</div>

	<div class="newsletter__state newsletter__state--error">

		<h3 class="newsletter__header">Whoa!</h3>

		<p class="newsletter__text newsletter__text--error">
			Something went wrong.		</p>

		<button class="newsletter__button newsletter__button--reset">
			Try again?		</button>

	</div>

	</div>

</div></div></div>

						
						
						<p class="post-tags post-tags--hide"><a href="http://allthemoms.com/tag/family/" rel="tag">family</a>, <a href="http://allthemoms.com/tag/hawaii/" rel="tag">Hawaii</a>, <a href="http://allthemoms.com/tag/health/" rel="tag">health</a>, <a href="http://allthemoms.com/tag/kids/" rel="tag">kids</a>, <a href="http://allthemoms.com/tag/make-a-wish/" rel="tag">Make A Wish</a>, <a href="http://allthemoms.com/tag/sea-turtles/" rel="tag">sea turtles</a>, <a href="http://allthemoms.com/category/news/" rel="category tag">News</a>, <a href="http://allthemoms.com/category/parenting/" rel="category tag">Parenting</a>, <a href="http://allthemoms.com/category/top-stories/" rel="category tag">Top Stories</a>, <a href="http://allthemoms.com/category/health/wellness/" rel="category tag">Wellness</a></p>
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">0</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="http://allthemoms.com/2018/04/01/make-a-wish-az-boy-wish-hawaii-swim-sea-turtles/"
		data-short-url="https://usat.ly/2J5SCPu"
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="http://allthemoms.com/2018/04/01/make-a-wish-az-boy-wish-hawaii-swim-sea-turtles/"
		data-short-url="https://usat.ly/2J5SCPu"
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="allthemoms_"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="http://allthemoms.com/2018/04/01/make-a-wish-az-boy-wish-hawaii-swim-sea-turtles/"
		data-short-url="https://usat.ly/2J5SCPu"
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="http://allthemoms.com/2018/04/01/make-a-wish-az-boy-wish-hawaii-swim-sea-turtles/"
		data-short-url="https://usat.ly/2J5SCPu"
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="http://allthemoms.com/2018/04/01/make-a-wish-az-boy-wish-hawaii-swim-sea-turtles/"
		data-short-url="https://usat.ly/2J5SCPu"
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="http://allthemoms.com/2018/04/01/make-a-wish-az-boy-wish-hawaii-swim-sea-turtles/"
			data-short-url="https://usat.ly/2J5SCPu"
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>More <span>All The Moms</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://allthemoms.com/2018/03/08/teen-battling-cancer-fire-departments-t-shirts/"
	   data-track="featuredstories more-related-1"
	   title="Teen battling cancer asking fire departments to send him T-shirts he can wear during treatment"
	   class="link fixed-height-img-holder responsiveshort"
	   rel="nofollow"
					style="background-image: url('https://usatmomblog.files.wordpress.com/2018/03/pjimage-43.jpg?w=295&#038;h=231&#038;crop=1');"
			   itemprop="url">

					<img src="https://usatmomblog.files.wordpress.com/2018/03/pjimage-43.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Teen battling cancer asking fire departments to send him T-shirts he can wear during treatment" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
			</a>

	<div class="text-block">

		<span class="block__shares">87 shares</span><span class="block__time block__time--mobile">4w ago</span>
		<h2><a href="http://allthemoms.com/category/trending/" class="category" itemprop="articleSection">Trending</a></h2>

		<p>
			<a data-track="featuredstories more-related-1" href="http://allthemoms.com/2018/03/08/teen-battling-cancer-fire-departments-t-shirts/"
			   title="Teen battling cancer asking fire departments to send him T-shirts he can wear during treatment" itemprop="url">
				Teen battling cancer asking fire departments to send him T-shirts he can wear during treatment			</a>
		</p>

	</div>
</article>
<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://allthemoms.com/2018/03/15/saying-goodbye-foster-child-azcentral-karina-bland/"
	   data-track="featuredstories more-related-2"
	   title="When she was in foster care, I couldn&#039;t use her name. Let me introduce you"
	   class="link fixed-height-img-holder responsiveshort"
	   rel="nofollow"
					style="background-image: url('https://usatmomblog.files.wordpress.com/2018/03/636565025385928642-brooklyn-img-0817.jpg?w=295&#038;h=231&#038;crop=1');"
			   itemprop="url">

					<img src="https://usatmomblog.files.wordpress.com/2018/03/636565025385928642-brooklyn-img-0817.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="When she was in foster care, I couldn&#039;t use her name. Let me introduce you" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
			</a>

	<div class="text-block">

		<span class="block__shares">1.3k shares</span><span class="block__time block__time--mobile">3w ago</span>
		<h2><a href="http://allthemoms.com/category/parenting/" class="category" itemprop="articleSection">Parenting</a></h2>

		<p>
			<a data-track="featuredstories more-related-2" href="http://allthemoms.com/2018/03/15/saying-goodbye-foster-child-azcentral-karina-bland/"
			   title="When she was in foster care, I couldn&#039;t use her name. Let me introduce you" itemprop="url">
				When she was in foster care, I couldn't use her name. Let me introduce you			</a>
		</p>

	</div>
</article>
<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://allthemoms.com/2018/03/28/legoland-castle-hotel-competition/"
	   data-track="featuredstories more-related-3"
	   title="Legoland Competition: Submit your castle-inspired creations"
	   class="link fixed-height-img-holder responsiveshort"
	   rel="nofollow"
					style="background-image: url('https://usatmomblog.files.wordpress.com/2018/03/legoland-royal-model-competition-collage.jpg?w=295&#038;h=231&#038;crop=1');"
			   itemprop="url">

					<img src="https://usatmomblog.files.wordpress.com/2018/03/legoland-royal-model-competition-collage.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Legoland Competition: Submit your castle-inspired creations" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
			</a>

	<div class="text-block">

		<span class="block__shares">37 shares</span><span class="block__time block__time--mobile">4d ago</span>
		<h2><a href="http://allthemoms.com/category/trending/" class="category" itemprop="articleSection">Trending</a></h2>

		<p>
			<a data-track="featuredstories more-related-3" href="http://allthemoms.com/2018/03/28/legoland-castle-hotel-competition/"
			   title="Legoland Competition: Submit your castle-inspired creations" itemprop="url">
				Legoland Competition: Submit your castle-inspired creations			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container single-related" id="rcjsload_bf5c5f"></div><div class="container single-related container--comments">
	<div class="heading-small">
		<h2>Comments</h2>
	</div>

	<div id="comments" class="comments-area">
	<div data-spotim-module="recirculation" data-spot-id="sp_55BpJick"></div>
		<script async src="https://recirculation.spot.im/spot/sp_55BpJick"></script>
	<script async src="https://launcher.spot.im/spot/sp_55BpJick"
		data-spotim-module="spotim-launcher"
		data-post-url="http://allthemoms.com/2018/04/01/make-a-wish-az-boy-wish-hawaii-swim-sea-turtles/"
		data-post-id="23277"
	></script>
	</div>
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2>Latest</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>
					(function ($, win, doc) {
						$(doc).ready(function () {
							var lazyLoadAd = function (event) {
								if( ! bottomAdMobileRendered ){
									var container = $( '#acm-ad-tag-lawrence_dfp_desktop_native' ).offset(),
									    adLoadPoint = $( window ).scrollTop() + $( window ).height();

									if ( adLoadPoint >= container.top ) {
										$( win ).off( 'scroll', lazyLoadAd );
										googletag_cmd_push( function() {window["lawrence_dfp_desktop_native"] = googletag.defineSlot("/7103/az-phoenix-C1531/native/lifestyle/features_momvoice", [[640,170],[3,1]], "acm-ad-tag-lawrence_dfp_desktop_native").addService(googletag.pubads().setTargeting('kw',["family","Hawaii","health","kids","Make A Wish","sea turtles","Cydney Henderson","News","Parenting","Top Stories","Wellness"]).setTargeting('category',["News","Parenting","Top Stories","Wellness"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) ).setTargeting("position", ["native"]);
											googletag.display( 'acm-ad-tag-lawrence_dfp_desktop_native' );
										});
									}
								}
							};
							$(win).on('scroll', lazyLoadAd);
						});
						googletag_cmd_push( function() {
							googletag.pubads().addEventListener( 'slotRenderEnded', function( evt ) {
								var cnterDim,
									tagId = evt.slot.getSlotId().getDomId();

								if ( 'acm-ad-tag-lawrence_dfp_desktop_native' === tagId ) {
									cnterDim = evt.size;

									if ( cnterDim instanceof Array ) {
										$( '#acm-ad-tag-lawrence_dfp_desktop_native' ).css({
											width : cnterDim[0],
											height : auto
										});
									}
								}
							});
						});
					})(jQuery, window, document);</script></div>
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2018/03/31/mystery-peeps-2018-flavors-revealed/"
						title="Mystery Peeps finally revealed! Here are the 2018 flavors"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatmomblog.files.wordpress.com/2017/03/peeps1.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatmomblog.files.wordpress.com/2017/03/peeps1.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Mystery Peeps finally revealed! Here are the 2018 flavors" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://allthemoms.com/2018/03/31/mystery-peeps-2018-flavors-revealed/"
								title="Mystery Peeps finally revealed! Here are the 2018 flavors"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://allthemoms.com/2018/03/31/mystery-peeps-2018-flavors-revealed/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://allthemoms.com/2018/03/31/mystery-peeps-2018-flavors-revealed/"
			title="Mystery Peeps finally revealed! Here are the 2018 flavors"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>887</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				19hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://allthemoms.com/category/trending/" class="category" itemprop="articleSection">Trending</a>						<span class="block__time block__time--mobile">19hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="http://allthemoms.com/2018/03/31/mystery-peeps-2018-flavors-revealed/"
						title="Mystery Peeps finally revealed! Here are the 2018 flavors"
						itemprop="url" 						>
							Mystery Peeps finally revealed! Here are the 2018 flavors					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time"> </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://allthemoms.com/author/sonja-haller/" title="Posts by Sonja Haller" class="author url fn" rel="author">Sonja Haller</a>													</span>
					</p>
				</footer>

				<p>You can stop guessing. The makers of Peeps&#8217; Mystery flavors of 2018 released the flavors of the  #1, #2, and #3 boxes Saturday, (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2018/03/30/mark-hamill-star-wars-twitter-girl-bullied/"
						title="Mark Hamill to girl who was teased for wearing Star Wars: &#039;The force is strong with females&#039;"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatmomblog.files.wordpress.com/2018/03/star-wars-girl.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatmomblog.files.wordpress.com/2018/03/star-wars-girl.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Mark Hamill to girl who was teased for wearing Star Wars: &#039;The force is strong with females&#039;" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://allthemoms.com/2018/03/30/mark-hamill-star-wars-twitter-girl-bullied/"
								title="Mark Hamill to girl who was teased for wearing Star Wars: &#039;The force is strong with females&#039;"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://allthemoms.com/2018/03/30/mark-hamill-star-wars-twitter-girl-bullied/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://allthemoms.com/2018/03/30/mark-hamill-star-wars-twitter-girl-bullied/"
			title="Mark Hamill to girl who was teased for wearing Star Wars: &#039;The force is strong with females&#039;"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>1.3k</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://allthemoms.com/category/trending/" class="category" itemprop="articleSection">Trending</a>						<span class="block__time block__time--mobile">2d ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="http://allthemoms.com/2018/03/30/mark-hamill-star-wars-twitter-girl-bullied/"
						title="Mark Hamill to girl who was teased for wearing Star Wars: &#039;The force is strong with females&#039;"
						itemprop="url" 						>
							Mark Hamill to girl who was teased for wearing Star Wars: &#039;The force is strong with females&#039;					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">March 30, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://allthemoms.com/author/cydney-henderson/" title="Posts by Cydney Henderson" class="author url fn" rel="author">Cydney Henderson</a>													</span>
					</p>
				</footer>

				<p>A 7-year-old girl was brought to tears over her fear of wearing a Star Wars T-shirt to school. N.J. Simmonds said on Twitter that her (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2018/03/30/how-much-sugar-kids-diet/"
						title="Ask a Doc: Why you should avoid excess sugar in your kid&#039;s diet and how to do it"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatmomblog.files.wordpress.com/2018/03/gettyimages-647584624.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatmomblog.files.wordpress.com/2018/03/gettyimages-647584624.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Ask a Doc: Why you should avoid excess sugar in your kid&#039;s diet and how to do it" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://allthemoms.com/2018/03/30/how-much-sugar-kids-diet/"
								title="Ask a Doc: Why you should avoid excess sugar in your kid&#039;s diet and how to do it"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://allthemoms.com/2018/03/30/how-much-sugar-kids-diet/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://allthemoms.com/2018/03/30/how-much-sugar-kids-diet/"
			title="Ask a Doc: Why you should avoid excess sugar in your kid&#039;s diet and how to do it"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>41</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://allthemoms.com/category/health/wellness/" class="category" itemprop="articleSection">Wellness</a>						<span class="block__time block__time--mobile">2d ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="http://allthemoms.com/2018/03/30/how-much-sugar-kids-diet/"
						title="Ask a Doc: Why you should avoid excess sugar in your kid&#039;s diet and how to do it"
						itemprop="url" 						>
							Ask a Doc: Why you should avoid excess sugar in your kid&#039;s diet and how to do it					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">March 30, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://allthemoms.com/author/farshad-fani-marvasti-md-mph-dr-shad/" title="Posts by Farshad Fani Marvasti, MD, MPH (Dr. Shad)" class="author url fn" rel="author">Farshad Fani Marvasti, MD, MPH (Dr. Shad)</a>													</span>
					</p>
				</footer>

				<p>Excess sugar in our food is a big problem. Kids are particularly susceptible as many foods marketed for children are high in sugar.  (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2018/03/30/teach-kids-good-manners-etiquette/"
						title="Mind their manners: 5 restaurant skills every kid should master"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatmomblog.files.wordpress.com/2018/03/dining-out.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatmomblog.files.wordpress.com/2018/03/dining-out.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Mind their manners: 5 restaurant skills every kid should master" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://allthemoms.com/2018/03/30/teach-kids-good-manners-etiquette/"
								title="Mind their manners: 5 restaurant skills every kid should master"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://allthemoms.com/2018/03/30/teach-kids-good-manners-etiquette/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://allthemoms.com/2018/03/30/teach-kids-good-manners-etiquette/"
			title="Mind their manners: 5 restaurant skills every kid should master"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>92</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://allthemoms.com/category/tips-guides/" class="category" itemprop="articleSection">Tips &amp; Guides</a>						<span class="block__time block__time--mobile">2d ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="http://allthemoms.com/2018/03/30/teach-kids-good-manners-etiquette/"
						title="Mind their manners: 5 restaurant skills every kid should master"
						itemprop="url" 						>
							Mind their manners: 5 restaurant skills every kid should master					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">March 30, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://allthemoms.com/author/suzanne-lambert/" title="Posts by Suzanne Condie Lambert" class="author url fn" rel="author">Suzanne Condie Lambert</a>													</span>
					</p>
				</footer>

				<p>I feel like I can brag about this because I had very little to do with it: My kids have impeccable restaurant manners. I credit their dad (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2018/03/29/story-of-this-life-mom-blogger-messy-room-photo/"
						title="Viral mom blogger shares messy room photo and we&#039;re here for it. That&#039;s real parenthood"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatmomblog.files.wordpress.com/2018/03/esther-1.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatmomblog.files.wordpress.com/2018/03/esther-1.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Viral mom blogger shares messy room photo and we&#039;re here for it. That&#039;s real parenthood" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://allthemoms.com/2018/03/29/story-of-this-life-mom-blogger-messy-room-photo/"
								title="Viral mom blogger shares messy room photo and we&#039;re here for it. That&#039;s real parenthood"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://allthemoms.com/2018/03/29/story-of-this-life-mom-blogger-messy-room-photo/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://allthemoms.com/2018/03/29/story-of-this-life-mom-blogger-messy-room-photo/"
			title="Viral mom blogger shares messy room photo and we&#039;re here for it. That&#039;s real parenthood"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>68</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				3d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://allthemoms.com/category/parenting/tips-hacks/" class="category" itemprop="articleSection">Parenting Tips and Advice</a>						<span class="block__time block__time--mobile">3d ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="http://allthemoms.com/2018/03/29/story-of-this-life-mom-blogger-messy-room-photo/"
						title="Viral mom blogger shares messy room photo and we&#039;re here for it. That&#039;s real parenthood"
						itemprop="url" 						>
							Viral mom blogger shares messy room photo and we&#039;re here for it. That&#039;s real parenthood					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">March 29, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://allthemoms.com/author/sonja-haller/" title="Posts by Sonja Haller" class="author url fn" rel="author">Sonja Haller</a>													</span>
					</p>
				</footer>

				<p>For moms who&#8217;ve had a small baby in the house while caring for other children, the photo of laundry strewn about and couch cushions (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2018/03/29/opening-day-2018-mlb-baseball-fan-kids/"
						title="Why am I going to become a hardcore baseball fan? To bond with my kids"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatmomblog.files.wordpress.com/2018/03/ob_5831.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatmomblog.files.wordpress.com/2018/03/ob_5831.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Why am I going to become a hardcore baseball fan? To bond with my kids" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://allthemoms.com/2018/03/29/opening-day-2018-mlb-baseball-fan-kids/"
								title="Why am I going to become a hardcore baseball fan? To bond with my kids"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://allthemoms.com/2018/03/29/opening-day-2018-mlb-baseball-fan-kids/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://allthemoms.com/2018/03/29/opening-day-2018-mlb-baseball-fan-kids/"
			title="Why am I going to become a hardcore baseball fan? To bond with my kids"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>12</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				3d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://allthemoms.com/category/trending/" class="category" itemprop="articleSection">Trending</a>						<span class="block__time block__time--mobile">3d ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="http://allthemoms.com/2018/03/29/opening-day-2018-mlb-baseball-fan-kids/"
						title="Why am I going to become a hardcore baseball fan? To bond with my kids"
						itemprop="url" 						>
							Why am I going to become a hardcore baseball fan? To bond with my kids					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">March 29, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://allthemoms.com/author/bill-goodykoontz/" title="Posts by Bill Goodykoontz" class="author url fn" rel="author">Bill Goodykoontz</a>													</span>
					</p>
				</footer>

				<p>I used to love baseball. I plan to love it again. I&#8217;ve let my attraction to the game wane. Even when I worked in the sports (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2018/03/29/georgia-goodwill-mom-wrong/"
						title="Goodwill mom got it all wrong: This is what she should have done"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatmomblog.files.wordpress.com/2018/03/berbrd_09-14-2017_cedargrove_1_a004__2017_09_13_img_thrift_shop_2_1_17jkvl8c_l1098002588_img_thrift_shop_2_1_17jkvl8c.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatmomblog.files.wordpress.com/2018/03/berbrd_09-14-2017_cedargrove_1_a004__2017_09_13_img_thrift_shop_2_1_17jkvl8c_l1098002588_img_thrift_shop_2_1_17jkvl8c.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Goodwill mom got it all wrong: This is what she should have done" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://allthemoms.com/2018/03/29/georgia-goodwill-mom-wrong/"
								title="Goodwill mom got it all wrong: This is what she should have done"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://allthemoms.com/2018/03/29/georgia-goodwill-mom-wrong/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://allthemoms.com/2018/03/29/georgia-goodwill-mom-wrong/"
			title="Goodwill mom got it all wrong: This is what she should have done"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>4.6k</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				3d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://allthemoms.com/category/trending/" class="category" itemprop="articleSection">Trending</a>						<span class="block__time block__time--mobile">3d ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="http://allthemoms.com/2018/03/29/georgia-goodwill-mom-wrong/"
						title="Goodwill mom got it all wrong: This is what she should have done"
						itemprop="url" 						>
							Goodwill mom got it all wrong: This is what she should have done					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">March 29, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://allthemoms.com/author/scott-craven/" title="Posts by Scott Craven" class="author url fn" rel="author">Scott Craven</a>													</span>
					</p>
				</footer>

				<p>You may have seen the story on the Georgia mom who was mad at her son for making rude comments about other kids’ attire, saying their (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2018/03/28/worst-movies-kids-watch/"
						title="Mom, how could you let me watch this as a little kid?"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatmomblog.files.wordpress.com/2018/03/shocked-face.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatmomblog.files.wordpress.com/2018/03/shocked-face.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Mom, how could you let me watch this as a little kid?" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://allthemoms.com/2018/03/28/worst-movies-kids-watch/"
								title="Mom, how could you let me watch this as a little kid?"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://allthemoms.com/2018/03/28/worst-movies-kids-watch/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://allthemoms.com/2018/03/28/worst-movies-kids-watch/"
			title="Mom, how could you let me watch this as a little kid?"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>403</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				4d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://allthemoms.com/category/videos-gifs/" class="category" itemprop="articleSection">Video</a>						<span class="block__time block__time--mobile">4d ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="http://allthemoms.com/2018/03/28/worst-movies-kids-watch/"
						title="Mom, how could you let me watch this as a little kid?"
						itemprop="url" 						>
							Mom, how could you let me watch this as a little kid?					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">March 28, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://allthemoms.com/author/lita-nadebah-beck/" title="Posts by Lita Nadebah Beck" class="author url fn" rel="author">Lita Nadebah Beck</a>													</span>
					</p>
				</footer>

				<p>I was a teenager and had just seen &#8220;The Blues Brothers&#8221; for the first time in more than a decade. I was obsessed with it as a (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2018/03/28/legoland-castle-hotel-competition/"
						title="Legoland Competition: Submit your castle-inspired creations"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatmomblog.files.wordpress.com/2018/03/legoland-royal-model-competition-collage.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatmomblog.files.wordpress.com/2018/03/legoland-royal-model-competition-collage.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Legoland Competition: Submit your castle-inspired creations" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://allthemoms.com/2018/03/28/legoland-castle-hotel-competition/"
								title="Legoland Competition: Submit your castle-inspired creations"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://allthemoms.com/2018/03/28/legoland-castle-hotel-competition/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://allthemoms.com/2018/03/28/legoland-castle-hotel-competition/"
			title="Legoland Competition: Submit your castle-inspired creations"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>37</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				4d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://allthemoms.com/category/trending/" class="category" itemprop="articleSection">Trending</a>						<span class="block__time block__time--mobile">4d ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="http://allthemoms.com/2018/03/28/legoland-castle-hotel-competition/"
						title="Legoland Competition: Submit your castle-inspired creations"
						itemprop="url" 						>
							Legoland Competition: Submit your castle-inspired creations					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">March 28, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://allthemoms.com/author/scott-craven/" title="Posts by Scott Craven" class="author url fn" rel="author">Scott Craven</a>													</span>
					</p>
				</footer>

				<p>When my son was young and still cute, he had hands that could transform interlocking plastic blocks into something truly (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2018/03/28/starbucks-50-percent-off-drinks-happy-hour/"
						title="Starbucks happy hour: 50 percent off drinks on Thursday (with a small catch)"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatmomblog.files.wordpress.com/2018/03/starbucks-happy-hour.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatmomblog.files.wordpress.com/2018/03/starbucks-happy-hour.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Starbucks happy hour: 50 percent off drinks on Thursday (with a small catch)" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://allthemoms.com/2018/03/28/starbucks-50-percent-off-drinks-happy-hour/"
								title="Starbucks happy hour: 50 percent off drinks on Thursday (with a small catch)"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://allthemoms.com/2018/03/28/starbucks-50-percent-off-drinks-happy-hour/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://allthemoms.com/2018/03/28/starbucks-50-percent-off-drinks-happy-hour/"
			title="Starbucks happy hour: 50 percent off drinks on Thursday (with a small catch)"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>11k</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				4d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://allthemoms.com/category/your-money/" class="category" itemprop="articleSection">Your Money</a>						<span class="block__time block__time--mobile">4d ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="http://allthemoms.com/2018/03/28/starbucks-50-percent-off-drinks-happy-hour/"
						title="Starbucks happy hour: 50 percent off drinks on Thursday (with a small catch)"
						itemprop="url" 						>
							Starbucks happy hour: 50 percent off drinks on Thursday (with a small catch)					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">March 28, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://allthemoms.com/author/sonja-haller/" title="Posts by Sonja Haller" class="author url fn" rel="author">Sonja Haller</a>													</span>
					</p>
				</footer>

				<p>Starbucks is having a super sale on espresso drink on <strong>Thursday, March 29.</strong> From 3 p.m. to close, any of its (&#8230;)</p>

				
				
			</div>
		</article>
	</div>
<div class="social-cta container column">

	<h2 class="social-cta__header">
		Follow Moms Blog!	</h2>

			<div class="social-cta__column social-cta__column--social">

			<h3 class="social-cta__type social-cta__type--social">Social</h3>
			<span class="social-cta__desc social-cta__desc--social">
				See Moms stories in your feed			</span>

							<a
					href="https://www.facebook.com/allthemoms"
					class="social-cta__button social-cta__button--facebook"
					target="_blank"
				>Like All The Moms</a>
			
							<a
					href="https://twitter.com/allthemoms_"
					class="social-cta__button social-cta__button--twitter"
					target="_blank"
				>Follow All The Moms</a>
			
		</div>
	
			<div class="social-cta__column social-cta__column--email">

			<h3 class="social-cta__type social-cta__type--email">Newsletter</h3>
			<span class="social-cta__desc social-cta__desc--email">
				Get the day&#039;s top stories			</span>

			<form action="http://allthemoms.com/wp-json/usat/v1/gems/subscribe/">

				<span class="social-cta__input-wrapper">
					<input
						type="email"
						class="social-cta__input"
						placeholder="name@domain.com"
						name="email"
						required
					>
				</span>
				<button
					type="submit"
					class="social-cta__button"
				>Sign me up!</button>

			</form>

			<div class="social-cta__state social-cta__state--success">

				<span class="social-cta__notice social-cta__notice--success">Success</span>

				<p>
					Thanks for signing up.<br>
					You'll be waking up a little more awesome tomorrow.
				</p>

			</div>

			<div class="social-cta__state social-cta__state--error">

				<span class="social-cta__notice social-cta__notice--error">Whoa!</span>

				<p class="social-cta__text--error">
					Something went wrong.
				</p>

				<button class="social-cta__button social-cta__button--dark social-cta__button--reset">
					Try again?
				</button>

			</div>

		</div>
	
	
</div>
<a href="http://allthemoms.com" class="article__back">More All The Moms</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		<div class="widget sidebar-ad top">
			<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>
					(function ($, win, doc) {
						$(doc).ready(function () {
							var lazyLoadAd = function (event) {
								if( ! bottomAdMobileRendered ){
									var container = $( '#acm-ad-tag-lawrence_dfp_desktop_top_300x250' ).offset(),
									    adLoadPoint = $( window ).scrollTop() + $( window ).height();

									if ( adLoadPoint >= container.top ) {
										$( win ).off( 'scroll', lazyLoadAd );
										googletag_cmd_push( function() {window["lawrence_dfp_desktop_top_300x250"] = googletag.defineSlot("/7103/az-phoenix-C1531/poster/lifestyle/features_momvoice", [[300,250],[300,600]], "acm-ad-tag-lawrence_dfp_desktop_top_300x250").addService(googletag.pubads().setTargeting('kw',["family","Hawaii","health","kids","Make A Wish","sea turtles","Cydney Henderson","News","Parenting","Top Stories","Wellness"]).setTargeting('category',["News","Parenting","Top Stories","Wellness"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) ).setTargeting("position", ["poster"]);
											googletag.display( 'acm-ad-tag-lawrence_dfp_desktop_top_300x250' );
										});
									}
								}
							};
							$(win).on('scroll', lazyLoadAd);
						});
						googletag_cmd_push( function() {
							googletag.pubads().addEventListener( 'slotRenderEnded', function( evt ) {
								var cnterDim,
									tagId = evt.slot.getSlotId().getDomId();

								if ( 'acm-ad-tag-lawrence_dfp_desktop_top_300x250' === tagId ) {
									cnterDim = evt.size;

									if ( cnterDim instanceof Array ) {
										$( '#acm-ad-tag-lawrence_dfp_desktop_top_300x250' ).css({
											width : cnterDim[0],
											height : auto
										});
									}
								}
							});
						});
					})(jQuery, window, document);</script></div>		</div>

		
		<div class="widget widget--newsletter widget--box" id="newsletter_widget-2">
<div class="newsletter__wrapper ">

	<div class="newsletter__signup-wrapper">
		<form novalidate="novalidate" action="http://allthemoms.com/wp-json/usat/v1/gems/subscribe/">

							<h3 class="newsletter__header">Get tips and updates every Tuesday. Because every mom can be a super mom.</h3>
			
			<input
				type="email"
				class="newsletter__input"
				placeholder="Enter your email address"
				name="email"
				required
			>
			<button
					type="submit"
					class="newsletter__button"
			>Sign up			</button>

							<p class="newsletter__text"></p>
			
			
		</form>

			</div>

	<div class="newsletter__state newsletter__state--success">

		<h3 class="newsletter__header">Success</h3>

		<p class="newsletter__text">
			Thanks for signing up.<br>
			You&#039;ll be waking up a little more awesome tomorrow.		</p>

	</div>

	<div class="newsletter__state newsletter__state--error">

		<h3 class="newsletter__header">Whoa!</h3>

		<p class="newsletter__text newsletter__text--error">
			Something went wrong.		</p>

		<button class="newsletter__button newsletter__button--reset">
			Try again?		</button>

	</div>

	</div>

</div><div class="widget widget--chartbeat widget--box" id="chartbeat_widget-3"><div class="heading-small"><h2>Most Popular</h2></div><article class="block" itemscope="" itemtype="http://schema.org/NewsArticle">

			<a
			style="background-image:url('https://usatmomblog.files.wordpress.com/2018/03/636576733283458133-gwb1-pl-7470.jpg?w=300&#038;h=120&#038;crop=1');"
			data-track="mostshared"
			href="http://allthemoms.com/2018/04/01/make-a-wish-az-boy-wish-hawaii-swim-sea-turtles/"
			title="Make-A-Wish is helping this boy swim with sea turtles and now we're crying with joy"
			class="img-holder"
			rel="nofollow"
			itemprop="url"
		>
					</a>
	
	<div class="text-block">

		
		<p><a
			data-track="mostshared"
			href="http://allthemoms.com/2018/04/01/make-a-wish-az-boy-wish-hawaii-swim-sea-turtles/"
			title="Make-A-Wish is helping this boy swim with sea turtles and now we're crying with joy"
			itemprop="url"
		>Make-A-Wish is helping this boy swim with sea turtles and now we're crying with joy</a></p>

	</div>
</article>
<article class="block" itemscope="" itemtype="http://schema.org/NewsArticle">

			<a
			style="background-image:url('https://usatmomblog.files.wordpress.com/2017/03/peeps1.jpg?w=300&#038;h=120&#038;crop=1');"
			data-track="mostshared"
			href="http://allthemoms.com/2018/03/31/mystery-peeps-2018-flavors-revealed/"
			title="Mystery Peeps finally revealed! Here are the 2018 flavors"
			class="img-holder"
			rel="nofollow"
			itemprop="url"
		>
					</a>
	
	<div class="text-block">

					<h2>887 shares</h2>
		
		<p><a
			data-track="mostshared"
			href="http://allthemoms.com/2018/03/31/mystery-peeps-2018-flavors-revealed/"
			title="Mystery Peeps finally revealed! Here are the 2018 flavors"
			itemprop="url"
		>Mystery Peeps finally revealed! Here are the 2018 flavors</a></p>

	</div>
</article>
<article class="block" itemscope="" itemtype="http://schema.org/NewsArticle">

			<a
			style="background-image:url('https://usatmomblog.files.wordpress.com/2018/03/star-wars-girl.jpg?w=300&#038;h=120&#038;crop=1');"
			data-track="mostshared"
			href="http://allthemoms.com/2018/03/30/mark-hamill-star-wars-twitter-girl-bullied/"
			title="Mark Hamill to girl who was teased for wearing Star Wars: 'The force is strong with females'"
			class="img-holder"
			rel="nofollow"
			itemprop="url"
		>
					</a>
	
	<div class="text-block">

					<h2>1.3k shares</h2>
		
		<p><a
			data-track="mostshared"
			href="http://allthemoms.com/2018/03/30/mark-hamill-star-wars-twitter-girl-bullied/"
			title="Mark Hamill to girl who was teased for wearing Star Wars: 'The force is strong with females'"
			itemprop="url"
		>Mark Hamill to girl who was teased for wearing Star Wars: 'The force is strong with females'</a></p>

	</div>
</article>
<article class="block" itemscope="" itemtype="http://schema.org/NewsArticle">

			<a
			style="background-image:url('https://usatmomblog.files.wordpress.com/2018/03/gettyimages-647584624.jpg?w=300&#038;h=120&#038;crop=1');"
			data-track="mostshared"
			href="http://allthemoms.com/2018/03/30/how-much-sugar-kids-diet/"
			title="Ask a Doc: Why you should avoid excess sugar in your kid's diet and how to do it"
			class="img-holder"
			rel="nofollow"
			itemprop="url"
		>
					</a>
	
	<div class="text-block">

					<h2>41 shares</h2>
		
		<p><a
			data-track="mostshared"
			href="http://allthemoms.com/2018/03/30/how-much-sugar-kids-diet/"
			title="Ask a Doc: Why you should avoid excess sugar in your kid's diet and how to do it"
			itemprop="url"
		>Ask a Doc: Why you should avoid excess sugar in your kid's diet and how to do it</a></p>

	</div>
</article>
<article class="block" itemscope="" itemtype="http://schema.org/NewsArticle">

			<a
			style="background-image:url('https://usatmomblog.files.wordpress.com/2018/03/dining-out.jpg?w=300&#038;h=120&#038;crop=1');"
			data-track="mostshared"
			href="http://allthemoms.com/2018/03/30/teach-kids-good-manners-etiquette/"
			title="Mind their manners: 5 restaurant skills every kid should master"
			class="img-holder"
			rel="nofollow"
			itemprop="url"
		>
					</a>
	
	<div class="text-block">

					<h2>92 shares</h2>
		
		<p><a
			data-track="mostshared"
			href="http://allthemoms.com/2018/03/30/teach-kids-good-manners-etiquette/"
			title="Mind their manners: 5 restaurant skills every kid should master"
			itemprop="url"
		>Mind their manners: 5 restaurant skills every kid should master</a></p>

	</div>
</article>
<article class="block" itemscope="" itemtype="http://schema.org/NewsArticle">

			<a
			style="background-image:url('https://usatmomblog.files.wordpress.com/2018/03/esther-1.jpg?w=300&#038;h=120&#038;crop=1');"
			data-track="mostshared"
			href="http://allthemoms.com/2018/03/29/story-of-this-life-mom-blogger-messy-room-photo/"
			title="Viral mom blogger shares messy room photo and we're here for it. That's real parenthood"
			class="img-holder"
			rel="nofollow"
			itemprop="url"
		>
					</a>
	
	<div class="text-block">

					<h2>68 shares</h2>
		
		<p><a
			data-track="mostshared"
			href="http://allthemoms.com/2018/03/29/story-of-this-life-mom-blogger-messy-room-photo/"
			title="Viral mom blogger shares messy room photo and we're here for it. That's real parenthood"
			itemprop="url"
		>Viral mom blogger shares messy room photo and we're here for it. That's real parenthood</a></p>

	</div>
</article>
<article class="block" itemscope="" itemtype="http://schema.org/NewsArticle">

			<a
			style="background-image:url('https://usatmomblog.files.wordpress.com/2018/03/ob_5831.jpg?w=300&#038;h=120&#038;crop=1');"
			data-track="mostshared"
			href="http://allthemoms.com/2018/03/29/opening-day-2018-mlb-baseball-fan-kids/"
			title="Why am I going to become a hardcore baseball fan? To bond with my kids"
			class="img-holder"
			rel="nofollow"
			itemprop="url"
		>
					</a>
	
	<div class="text-block">

					<h2>12 shares</h2>
		
		<p><a
			data-track="mostshared"
			href="http://allthemoms.com/2018/03/29/opening-day-2018-mlb-baseball-fan-kids/"
			title="Why am I going to become a hardcore baseball fan? To bond with my kids"
			itemprop="url"
		>Why am I going to become a hardcore baseball fan? To bond with my kids</a></p>

	</div>
</article>
</div>
		<div class="widget sidebar-ad bottom">
			<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>
					(function ($, win, doc) {
						$(doc).ready(function () {
							var lazyLoadAd = function (event) {
								if( ! bottomAdMobileRendered ){
									var container = $( '#acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' ).offset(),
									    adLoadPoint = $( window ).scrollTop() + $( window ).height();

									if ( adLoadPoint >= container.top ) {
										$( win ).off( 'scroll', lazyLoadAd );
										googletag_cmd_push( function() {window["lawrence_dfp_desktop_bottom_300x250"] = googletag.defineSlot("/7103/az-phoenix-C1531/poster_btf/lifestyle/features_momvoice", [[300,250],[300,600]], "acm-ad-tag-lawrence_dfp_desktop_bottom_300x250").addService(googletag.pubads().setTargeting('kw',["family","Hawaii","health","kids","Make A Wish","sea turtles","Cydney Henderson","News","Parenting","Top Stories","Wellness"]).setTargeting('category',["News","Parenting","Top Stories","Wellness"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) ).setTargeting("position", ["poster_btf"]);
											googletag.display( 'acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' );
										});
									}
								}
							};
							$(win).on('scroll', lazyLoadAd);
						});
						googletag_cmd_push( function() {
							googletag.pubads().addEventListener( 'slotRenderEnded', function( evt ) {
								var cnterDim,
									tagId = evt.slot.getSlotId().getDomId();

								if ( 'acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' === tagId ) {
									cnterDim = evt.size;

									if ( cnterDim instanceof Array ) {
										$( '#acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' ).css({
											width : cnterDim[0],
											height : auto
										});
									}
								}
							});
						});
					})(jQuery, window, document);</script></div>		</div>

		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://www.usatoday.com/" rel="nofollow" target="_blank">
			<img src="https://usatmomblog.files.wordpress.com/2017/07/usatnetworklogo_684x111.png" alt="USA Today">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="http://allthemoms.com/about/">About</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19"><a href="http://allthemoms.com/contact/">Contact</a></li>
<li id="menu-item-208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208"><a href="http://allthemoms.com/privacy/">Privacy Notice / Your California Privacy Rights</a></li>
<li id="menu-item-211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a href="/privacy/#adchoices">Ad Choices</a></li>
<li id="menu-item-209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209"><a href="http://allthemoms.com/terms-of-service/">Terms of Service</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=allthemoms.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			Show More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "Show More Information";
		var footer_collapse_text = "Show Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	
	<!-- wpcom_wp_footer -->
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=59289&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_bf5c5f"); rcds.appendChild(rcel);
var rcdsLawrence = document.getElementById( "single-related-revcontent-lawrence" );
if ( rcdsLawrence ) {
	rcdsLawrence.style.display = 'block';
}
})();
</script>
<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://usatmomblog.files.wordpress.com/2017/02/allthemoms_shields4.png" alt="All The Moms">
				<a class="mobile-nav__breadcrumb" href="http://allthemoms.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
		<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/allthemoms" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/allthemoms_" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--home"><a href="/">Home</a></li>
<li class="mobile-nav__item mobile-nav__item--parenting mobile-nav__item--parent"><a href="http://allthemoms.com/category/parenting/">Parenting</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--parenting-tips-and-advice"><a href="http://allthemoms.com/category/parenting/tips-hacks/">Parenting Tips and Advice</a></li>
	<li class="mobile-nav__item mobile-nav__item--children-and-technology"><a href="http://allthemoms.com/category/parenting/tech/">Children and Technology</a></li>
	<li class="mobile-nav__item mobile-nav__item--parenting-teens"><a href="http://allthemoms.com/category/parenting/teens/">Parenting teens</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--your-money mobile-nav__item--parent"><a href="http://allthemoms.com/category/your-money/">Your Money</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--saving-money"><a href="http://allthemoms.com/category/your-money/savings/">Saving Money</a></li>
	<li class="mobile-nav__item mobile-nav__item--deals-and-coupons"><a href="http://allthemoms.com/category/your-money/deals/">Deals and Coupons</a></li>
	<li class="mobile-nav__item mobile-nav__item--your-career"><a href="http://allthemoms.com/category/your-money/jobs/">Your Career</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--health-safety mobile-nav__item--parent"><a href="http://allthemoms.com/category/health/">Health &amp; Safety</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--family-fitness"><a href="http://allthemoms.com/category/health/fitness/">Family Fitness</a></li>
	<li class="mobile-nav__item mobile-nav__item--safety-tips-and-recalls"><a href="http://allthemoms.com/category/health/safety/">Safety Tips and Recalls</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--news mobile-nav__item--parent"><a href="http://allthemoms.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--news-and-politics"><a href="http://allthemoms.com/category/news/politics/">News and Politics</a></li>
	<li class="mobile-nav__item mobile-nav__item--fashion"><a href="http://allthemoms.com/category/news/fashion/">Fashion</a></li>
	<li class="mobile-nav__item mobile-nav__item--food-and-dining"><a href="http://allthemoms.com/category/news/food/">Food and Dining</a></li>
	<li class="mobile-nav__item mobile-nav__item--celebrities-and-pop-culture"><a href="http://allthemoms.com/category/news/pop-culture/">Celebrities and Pop–Culture</a></li>
	<li class="mobile-nav__item mobile-nav__item--travel-and-family-vacations"><a href="http://allthemoms.com/category/news/travel/">Travel and family vacations</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--holidays"><a href="http://allthemoms.com/category/holidays/">Holidays</a></li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-18" class="mobile-nav__item mobile-nav__item--about"><a href="http://allthemoms.com/about/">About</a></li>
<li id="menu-item-19" class="mobile-nav__item mobile-nav__item--contact"><a href="http://allthemoms.com/contact/">Contact</a></li>
<li id="menu-item-208" class="mobile-nav__item mobile-nav__item--privacy-notice-your-california-privacy-rights"><a href="http://allthemoms.com/privacy/">Privacy Notice / Your California Privacy Rights</a></li>
<li id="menu-item-211" class="mobile-nav__item mobile-nav__item--ad-choices"><a href="/privacy/#adchoices">Ad Choices</a></li>
<li id="menu-item-209" class="mobile-nav__item mobile-nav__item--terms-of-service"><a href="http://allthemoms.com/terms-of-service/">Terms of Service</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=allthemoms.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201813y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/usatmomblog.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/usatmomblog.wordpress.com\/wp-login.php?action=logout&_wpnonce=2637c02d80","homeURL":"http:\/\/allthemoms.com\/","postID":"23277","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="122194850" />
				<input type="hidden" id="carousel-reblog-blog-url" value="http://allthemoms.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="All The Moms" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="64c79e5181" /><input type="hidden" name="_wp_http_referer" value="/2018/04/01/make-a-wish-az-boy-wish-hawaii-swim-sea-turtles/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js?m=1519172360j'></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stickyInlineVideosOptions = {"side":"right"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/s2.wp.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"force_modal":"","force_abovenav":"","is_mobile":"","modal_enabled":"","abovenav_enabled":"","cookie_expiry":"30","inline_position":"7"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _LAWRENCE_MAIN_EXPORTS = {"right_rail_ad_delay":{"distance":"2000","seconds":"10","active":"1"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiFacebookReferral = "0";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"","maxDistance":"1300","medAdHeight":"100","maxDistanceMed":"500","largeAdHeight":"100","maxDistanceLarge":"500","isDesktop":"1","headerHeight":"60"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/allthemoms.com\/wp-admin\/admin-ajax.php","nonce":"2abd4b28cf","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/usatmomblog.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fallthemoms.com%2F2018%2F04%2F01%2Fmake-a-wish-az-boy-wish-hawaii-swim-sea-turtles%2F","blog_id":"122194850","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=122194850&v=wpcom&tz=-4&user_id=0&subd=usatmomblog","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydU+1ugzAMfKGF9ENd92fasxiwWtOQsNiBsqef6QarNNa1/ItOufPlfLFdY4rgBb1YOWKNbFtqbGKQUEJvGpcO5NmyUHHqDXlHHk1LJQa21TyeVfxk/9F10EX0BQ4ajnJbvSeMfVaEcCIcBcgXLpV4GSRHHZSH83S4Z8rovgOGnAYZjx07FMFoOioPKI+arYH8oxxBcJRqg2e9zhT8r4jqNHndmEGnusgZ8OB6jfhWpiPRwYeODVCaVbYfBL4z5eAhZvVN239qTMCyuJOQu6sPM5uClg4gmtYyPmsXc334IjJEDd3hMvJcRa4WDKXuwqg1vchaRD2Z0GKMNFR9wh5UkAjFied+Djc/dq7xr3pMLWlumi4ghsTobIXS6CQzAsp5q1/Xu81qt35+2W+rT+CpoKQ='></script>
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'122194850','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'122194850','v':'wpcom','tz':'-4','user_id':'0','post':'23277','subd':'usatmomblog'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=122194850&v=wpcomvt&tz=-4&user_id=0&post=23277&subd=usatmomblog&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6RzdHalt3UGhKZl85Q3x4eUc2R0Y1P3ZTenltcDl0OVt4fmQ5TTcuQnN8aHdSPWlYdH5CVkp4anBbUVtFejcyNTFoT01LVlQzYkJWS0RBbVRJa3k4b103SVhQbl82SnN8YkZOREVkVlkxdWtqdVJPNWsvTlFYRyZtJk9EMG00aW90ZXAtODUzK2NoWk4wVVtrJnJNQ1hPN2JZQmY3a0cmMVdnMUFQTWhbMzIuNg=='}]);
_stq.push([ 'clickTrackerInit', '122194850', '23277' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
