<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://allthemoms.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="Alice Oswalt&#039;s &quot;Fart land&quot; is a humorous, 10-sentence exploration of a made-up land where everyone farts and everyone&#039;s happy. Except Mia." /><meta name="news_keywords" content="patton oswalt fart land, patton oswalt daughter, fart land, patton oswalt daughter story, alice oswalt, alice oswalt fart land, celebrity kids," />
<meta name="keywords" content="funny, patton oswalt, alice oswalt, kids, creative writing, creativity, writing, education, short stories, fart land, farts," />
<title>Patton Oswalt&#8217;s 8-year-old daughter writes story about magnificent &#8216;Fart land&#8217; | All The Moms</title>
<meta name="google-site-verification" content="AHMxyJU78IncxBcu7EdyQUdC7m2Mi9UdyvMFzJ5yQhU" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=allthemoms.com&amp;id=122194850&amp;t=1516340973&amp;back=http%3A%2F%2Fallthemoms.com%2F2018%2F01%2F18%2Fpatton-oswalt-fart-land-story-by-daughter%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//usatmomblog.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="All The Moms &raquo; Feed" href="http://allthemoms.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="All The Moms &raquo; Comments Feed" href="http://allthemoms.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="All The Moms &raquo; Patton Oswalt&#039;s 8-year-old daughter writes story about magnificent &#039;Fart land&#039; Comments Feed" href="http://allthemoms.com/2018/01/18/patton-oswalt-fart-land-story-by-daughter/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNUNtOwzAM/SFCNBgDHhCfsWc3NalXJ47qdFX/nnRVQYMR8RL52OcS207JOIkZY7ZhNIlHT1HtlJwEo4EY5x/o3qne2dsyph7VnjAncL25oBrdyYClHxLkhRGwJUDGUGg1WUiHTbWUXcmqxqzfb5o0oKopb6AxmNyVoN+6tW3PlOyokKWF+ctIM7l+NhSZIpoztShlCb09+JczwzRgdLgNj6DQUHUZaj3mEimOgA0VyjVYxWSj5HW4FTVXj2JYHGSSeAXMBwMNNemADYsvpb+c4hv+dYBubz1LA7wQ3sPb7mm3f314eT48nj4BzqL2HA==?cssminify=yes' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<script type='text/javascript' src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var utag_data = {"ssts":"entertainment:kids:allthemoms","priority_asset":"","blogname":"","videoincluded":"no","platform":"desktop","contenttype":"story pages","assetid":"19962","headline":"Patton Oswalt's 8-year-old daughter writes story about magnificent 'Fart land'","byline":"Taylor Seely","taxonomykeywords":"alice oswalt, creative writing, creativity, education, fart land, farts, funny, kids, patton oswalt, short stories, writing"};
/* ]]> */
</script>
<script type='text/javascript'>
					utag_data.clickPage = sessionStorage.getItem( "clickPage" );
					sessionStorage.setItem( "clickPage", window.location.href );
					
</script>
<script type='text/javascript' src='https://tags.tiqcdn.com/utag/gci/allthemoms/prod/utag.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var usatoday_gallery_ajax_object = {"publisherGA":"UA-91020237-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-91020237-1","dfpid":"","pid":"","ads":{"skin":"\/7103\/az-phoenix-C1531\/gallery_skin\/lifestyle\/features_momvoice","sponsor":"\/7103\/az-phoenix-C1531\/gallery_sponsor\/lifestyle\/features_momvoice","widget":"\/7103\/az-phoenix-C1531\/gallery_widget\/lifestyle\/features_momvoice","poster":"\/7103\/az-phoenix-C1531\/poster_gallery\/lifestyle\/features_momvoice"},"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/allthemoms\/prod\/utag.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJytkEsOwjAMRC9EMKBCV4izhMQUp/lRJy3cniBEgRWtxM6a8Tx5DEMUKviEPkE6o0OGniJkliloeRNWDh16heCCzra4x46ac1KhRzAMCaWl7MRbXRpewA9otLkhzyAjiUZaix2VFcmMiT+pT+/2D2RmHYs+FEv06+VmCnPsXvLcUhSWfCtOQWUWJ7rORZhLfpRxkvzcqKXjK86JVDvpJV/nk+5GQplL/uD26+1qU9XVblebOwlDxC0='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usatmomblog.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://usat.ly/2FQveDX' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fallthemoms.com%2F2018%2F01%2F18%2Fpatton-oswalt-fart-land-story-by-daughter%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fallthemoms.com%2F2018%2F01%2F18%2Fpatton-oswalt-fart-land-story-by-daughter%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Patton Oswalt&#039;s 8-year-old daughter writes story about magnificent &#039;Fart land&#039;" />
<meta property="og:url" content="http://allthemoms.com/2018/01/18/patton-oswalt-fart-land-story-by-daughter/" />
<meta property="og:description" content="Oh, to be a kid again. Two days ago, Patton Oswalt tweeted out a picture of a story written by his 8-year-old daughter, Alice. The witty 10-sentence story explore a magical place full of farters. A…" />
<meta property="article:published_time" content="2018-01-18T20:02:08+00:00" />
<meta property="article:modified_time" content="2018-01-18T20:23:26+00:00" />
<meta property="og:site_name" content="All The Moms" />
<meta property="og:image" content="https://usatmomblog.files.wordpress.com/2018/01/patton-oswalt-daughter-alice-writes-fart-land-story1.jpg?w=1024&amp;h=576&amp;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@allthemoms_" />
<meta name="twitter:text:title" content="Patton Oswalt&#039;s 8-year-old daughter writes story about magnificent &#039;Fart land&#039;" />
<meta name="twitter:image:src" content="https://usatmomblog.files.wordpress.com/2018/01/patton-oswalt-daughter-alice-writes-fart-land-story1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@AllTheMoms_" />
<meta property="article:publisher" content="https://www.facebook.com/allthemoms" />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/cee0c90272d893d38f6dbbe13d250fd7?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/cee0c90272d893d38f6dbbe13d250fd7?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/cee0c90272d893d38f6dbbe13d250fd7?s=114" />
<link rel="search" type="application/opensearchdescription+xml" href="http://allthemoms.com/osd.xml" title="All The Moms" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">
.articleBody a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.widget--box .text-block > h2,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover {
	color: #940059;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #940059;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #940059;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #940059;
}

.nav__item:hover,
.nav__item--current,
#footer-info {
	border-top-color: #940059;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #940059;
}

.article__back,
.newsletter__input,
.daily-newsletter__input {
	border-color: #940059;
}

.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.newsletter__button,
.daily-newsletter__button {
	background-color: #940059;
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #940059;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #940059;
	}
}
</style>
<link rel="canonical" href="http://allthemoms.com/2018/01/18/patton-oswalt-fart-land-story-by-daughter/" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="All The Moms" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Every Mom Can Be a Super Mom" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://allthemoms.com/feed/;icon-uri=http://0.gravatar.com/blavatar/cee0c90272d893d38f6dbbe13d250fd7?s=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>
window.dfpTargetingObject = {"kw":["alice oswalt","creative writing","creativity","education","fart land","farts","funny","kids","patton oswalt","short stories","writing","Taylor Seely","Celebrities","Celebrity news and pop-culture","Humor"],"category":"Celebrities","referrer":"","isMobile":"0"};
googletag_cmd_push(function() {
window.wasabiAsyncStickAd = false;
if ( ! window.hasOwnProperty( 'wasabiAsyncStickCallback' ) ) {
	window.wasabiAsyncStickCallback = function() {
		'use strict';
		window.wasabiAsyncStickAd = true;
	};
}
googletag.pubads().enableSingleRequest();

googletag.pubads().collapseEmptyDivs();
googletag.enableServices();

bidManager.initialize();
});
</script>
<link rel="amphtml" href="http://allthemoms.com/2018/01/18/patton-oswalt-fart-land-story-by-daughter/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=8gIsG&#038;cscache=6&#038;csrev=3" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-19962 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>
					(function ($, win, doc) {
						$(doc).ready(function () {
							var lazyLoadAd = function (event) {
								if( ! bottomAdMobileRendered ){
									var container = $( '#acm-ad-tag-lawrence_dfp_desktop_skin' ).offset(),
									    adLoadPoint = $( window ).scrollTop() + $( window ).height();

									if ( adLoadPoint >= container.top ) {
										$( win ).off( 'scroll', lazyLoadAd );
										googletag_cmd_push( function() {window["lawrence_dfp_desktop_skin"] = googletag.defineSlot("/7103/az-phoenix-C1531/skin/lifestyle/features_momvoice", [1,1], "acm-ad-tag-lawrence_dfp_desktop_skin").addService(googletag.pubads().setTargeting('kw',["alice oswalt","creative writing","creativity","education","fart land","farts","funny","kids","patton oswalt","short stories","writing","Taylor Seely","Celebrities","Celebrity news and pop-culture","Humor"]).setTargeting('category',["Celebrities","Celebrity news and pop-culture","Humor"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) ).setTargeting("position", ["skin"]);
											googletag.display( 'acm-ad-tag-lawrence_dfp_desktop_skin' );
										});
									}
								}
							};
							$(win).on('scroll', lazyLoadAd);
						});
						googletag_cmd_push( function() {
							googletag.pubads().addEventListener( 'slotRenderEnded', function( evt ) {
								var cnterDim,
									tagId = evt.slot.getSlotId().getDomId();

								if ( 'acm-ad-tag-lawrence_dfp_desktop_skin' === tagId ) {
									cnterDim = evt.size;

									if ( cnterDim instanceof Array ) {
										$( '#acm-ad-tag-lawrence_dfp_desktop_skin' ).css({
											width : cnterDim[0],
											height : auto
										});
									}
								}
							});
						});
					})(jQuery, window, document);</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:2px; height:1px;'><script type='text/javascript'>
					(function ($, win, doc) {
						$(doc).ready(function () {
							var lazyLoadAd = function (event) {
								if( ! bottomAdMobileRendered ){
									var container = $( '#acm-ad-tag-lawrence_dfp_desktop_interstitial' ).offset(),
									    adLoadPoint = $( window ).scrollTop() + $( window ).height();

									if ( adLoadPoint >= container.top ) {
										$( win ).off( 'scroll', lazyLoadAd );
										googletag_cmd_push( function() {window["lawrence_dfp_desktop_interstitial"] = googletag.defineSlot("/7103/az-phoenix-C1531/transition/lifestyle/features_momvoice", [2,1], "acm-ad-tag-lawrence_dfp_desktop_interstitial").addService(googletag.pubads().setTargeting('kw',["alice oswalt","creative writing","creativity","education","fart land","farts","funny","kids","patton oswalt","short stories","writing","Taylor Seely","Celebrities","Celebrity news and pop-culture","Humor"]).setTargeting('category',["Celebrities","Celebrity news and pop-culture","Humor"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) ).setTargeting("position", ["transition"]);
											googletag.display( 'acm-ad-tag-lawrence_dfp_desktop_interstitial' );
										});
									}
								}
							};
							$(win).on('scroll', lazyLoadAd);
						});
						googletag_cmd_push( function() {
							googletag.pubads().addEventListener( 'slotRenderEnded', function( evt ) {
								var cnterDim,
									tagId = evt.slot.getSlotId().getDomId();

								if ( 'acm-ad-tag-lawrence_dfp_desktop_interstitial' === tagId ) {
									cnterDim = evt.size;

									if ( cnterDim instanceof Array ) {
										$( '#acm-ad-tag-lawrence_dfp_desktop_interstitial' ).css({
											width : cnterDim[0],
											height : auto
										});
									}
								}
							});
						});
					})(jQuery, window, document);</script></div>
	
<div id="wrapper">

	<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>
					(function ($, win, doc) {
						$(doc).ready(function () {
							var lazyLoadAd = function (event) {
								if( ! bottomAdMobileRendered ){
									var container = $( '#acm-ad-tag-lawrence_dfp_desktop_top' ).offset(),
									    adLoadPoint = $( window ).scrollTop() + $( window ).height();

									if ( adLoadPoint >= container.top ) {
										$( win ).off( 'scroll', lazyLoadAd );
										googletag_cmd_push( function() {window["lawrence_dfp_desktop_top"] = googletag.defineSlot("/7103/az-phoenix-C1531/leaderboard_atf/lifestyle/features_momvoice", ['fluid',[728,90],[970,66],[970,250]], "acm-ad-tag-lawrence_dfp_desktop_top").addService(googletag.pubads().setTargeting('kw',["alice oswalt","creative writing","creativity","education","fart land","farts","funny","kids","patton oswalt","short stories","writing","Taylor Seely","Celebrities","Celebrity news and pop-culture","Humor"]).setTargeting('category',["Celebrities","Celebrity news and pop-culture","Humor"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) ).setTargeting("position", ["leaderboard_atf"]);
											googletag.display( 'acm-ad-tag-lawrence_dfp_desktop_top' );
										});
									}
								}
							};
							$(win).on('scroll', lazyLoadAd);
						});
						googletag_cmd_push( function() {
							googletag.pubads().addEventListener( 'slotRenderEnded', function( evt ) {
								var cnterDim,
									tagId = evt.slot.getSlotId().getDomId();

								if ( 'acm-ad-tag-lawrence_dfp_desktop_top' === tagId ) {
									cnterDim = evt.size;

									if ( cnterDim instanceof Array ) {
										$( '#acm-ad-tag-lawrence_dfp_desktop_top' ).css({
											width : cnterDim[0],
											height : auto
										});
									}
								}
							});
						});
					})(jQuery, window, document);</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>

	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="http://allthemoms.com"
				title="All The Moms"
				class="branding__logo-link "
			>
				<img
					src="https://usatmomblog.files.wordpress.com/2017/02/allthemomscropped.png"
					alt="All The Moms"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	
	<span class="branding__search">
		<form method="get" class="branding__search-form" action="http://allthemoms.com" role="search">
			<input type="text" name="s" value="" placeholder="search All The Moms" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="http://www.usatoday.com/" target="_blank" title="USA TODAY Sports">
			<img src="https://usatmomblog.files.wordpress.com/2017/07/usatnetworklogo_684x111.png" alt="USA Today" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-8" class="nav__item nav__item--home"><a href="/">Home</a></li>
<li id="menu-item-5285" class="nav__item nav__item--parenting nav__item--parent"><a href="http://allthemoms.com/category/parenting/">Parenting</a>
<ul class="sub-menu">
	<li id="menu-item-5288" class="nav__item nav__item--parenting-tips-and-advice"><a href="http://allthemoms.com/category/parenting/tips-hacks/">Parenting Tips and Advice</a></li>
	<li id="menu-item-5286" class="nav__item nav__item--children-and-technology"><a href="http://allthemoms.com/category/parenting/tech/">Children and Technology</a></li>
	<li id="menu-item-5287" class="nav__item nav__item--parenting-teens"><a href="http://allthemoms.com/category/parenting/teens/">Parenting teens</a></li>
</ul>
</li>
<li id="menu-item-5289" class="nav__item nav__item--your-money nav__item--parent"><a href="http://allthemoms.com/category/your-money/">Your Money</a>
<ul class="sub-menu">
	<li id="menu-item-5292" class="nav__item nav__item--saving-money"><a href="http://allthemoms.com/category/your-money/savings/">Saving Money</a></li>
	<li id="menu-item-5290" class="nav__item nav__item--deals-and-coupons"><a href="http://allthemoms.com/category/your-money/deals/">Deals and Coupons</a></li>
	<li id="menu-item-5291" class="nav__item nav__item--your-career"><a href="http://allthemoms.com/category/your-money/jobs/">Your Career</a></li>
</ul>
</li>
<li id="menu-item-5293" class="nav__item nav__item--health-safety nav__item--parent"><a href="http://allthemoms.com/category/health/">Health &amp; Safety</a>
<ul class="sub-menu">
	<li id="menu-item-5294" class="nav__item nav__item--family-fitness"><a href="http://allthemoms.com/category/health/fitness/">Family Fitness</a></li>
	<li id="menu-item-5295" class="nav__item nav__item--safety-tips-and-recalls"><a href="http://allthemoms.com/category/health/safety/">Safety Tips and Recalls</a></li>
</ul>
</li>
<li id="menu-item-5296" class="nav__item nav__item--news nav__item--parent"><a href="http://allthemoms.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-5299" class="nav__item nav__item--news-and-politics"><a href="http://allthemoms.com/category/news/politics/">News and Politics</a></li>
	<li id="menu-item-5297" class="nav__item nav__item--fashion"><a href="http://allthemoms.com/category/news/fashion/">Fashion</a></li>
	<li id="menu-item-5298" class="nav__item nav__item--food-and-dining"><a href="http://allthemoms.com/category/news/food/">Food and Dining</a></li>
	<li id="menu-item-5300" class="nav__item nav__item--celebrities-and-pop-culture"><a href="http://allthemoms.com/category/news/pop-culture/">Celebrities and Pop–Culture</a></li>
	<li id="menu-item-5301" class="nav__item nav__item--travel-and-family-vacations"><a href="http://allthemoms.com/category/news/travel/">Travel and family vacations</a></li>
</ul>
</li>
<li id="menu-item-17254" class="nav__item nav__item--holidays"><a href="http://allthemoms.com/category/holidays/">Holidays</a></li>
		</ul>
		<ul class="nav__social ">
							<li class="nav__item nav__item--social nav__item--facebook">
					<a href="https://www.facebook.com/allthemoms" class="nav__item-link"></a>
				</li>
							<li class="nav__item nav__item--social nav__item--twitter">
					<a href="https://twitter.com/allthemoms_" class="nav__item-link"></a>
				</li>
					</ul>
	</nav>
</header>

		
		
		<div id="main" class="site-main no-more-heroes">

			

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-19962" class="post-19962 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrities category-pop-culture category-humor tag-alice-oswalt tag-creative-writing tag-creativity tag-education tag-fart-land tag-farts tag-funny tag-kids tag-patton-oswalt tag-short-stories tag-writing" itemscope itemtype="http://schema.org/NewsArticle">

				<div class="article__title ">
	<h1 class="article__headline">Patton Oswalt's 8-year-old daughter writes story about magnificent 'Fart land'</h1>

			<img width="1000" height="600" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="article__image wp-post-image" alt="Patton Oswalt daughter Alice writes Fart land story" data-attachment-id="19999" data-permalink="http://allthemoms.com/2018/01/18/patton-oswalt-fart-land-story-by-daughter/patton-oswalt-daughter-alice-writes-fart-land-story-2/" data-orig-file="https://usatmomblog.files.wordpress.com/2018/01/patton-oswalt-daughter-alice-writes-fart-land-story1.jpg" data-orig-size="2000,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Patton Oswalt daughter Alice writes Fart land story" data-image-description="&lt;p&gt;Patton Oswalt daughter Alice writes Fart land story&lt;/p&gt;
" data-medium-file="https://usatmomblog.files.wordpress.com/2018/01/patton-oswalt-daughter-alice-writes-fart-land-story1.jpg?w=300" data-large-file="https://usatmomblog.files.wordpress.com/2018/01/patton-oswalt-daughter-alice-writes-fart-land-story1.jpg?w=1000" data-lazy-src="https://usatmomblog.files.wordpress.com/2018/01/patton-oswalt-daughter-alice-writes-fart-land-story1.jpg?w=1000&amp;h=600&amp;crop=1" data-lazy-srcset="https://usatmomblog.files.wordpress.com/2018/01/patton-oswalt-daughter-alice-writes-fart-land-story1.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usatmomblog.files.wordpress.com/2018/01/patton-oswalt-daughter-alice-writes-fart-land-story1.jpg 2000w, https://usatmomblog.files.wordpress.com/2018/01/patton-oswalt-daughter-alice-writes-fart-land-story1.jpg?w=150&amp;h=90&amp;crop=1 150w, https://usatmomblog.files.wordpress.com/2018/01/patton-oswalt-daughter-alice-writes-fart-land-story1.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usatmomblog.files.wordpress.com/2018/01/patton-oswalt-daughter-alice-writes-fart-land-story1.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usatmomblog.files.wordpress.com/2018/01/patton-oswalt-daughter-alice-writes-fart-land-story1.jpg?w=1024&amp;h=614&amp;crop=1 1024w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="600" src="https://usatmomblog.files.wordpress.com/2018/01/patton-oswalt-daughter-alice-writes-fart-land-story1.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="Patton Oswalt daughter Alice writes Fart land story" srcset="https://usatmomblog.files.wordpress.com/2018/01/patton-oswalt-daughter-alice-writes-fart-land-story1.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usatmomblog.files.wordpress.com/2018/01/patton-oswalt-daughter-alice-writes-fart-land-story1.jpg 2000w, https://usatmomblog.files.wordpress.com/2018/01/patton-oswalt-daughter-alice-writes-fart-land-story1.jpg?w=150&amp;h=90&amp;crop=1 150w, https://usatmomblog.files.wordpress.com/2018/01/patton-oswalt-daughter-alice-writes-fart-land-story1.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usatmomblog.files.wordpress.com/2018/01/patton-oswalt-daughter-alice-writes-fart-land-story1.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usatmomblog.files.wordpress.com/2018/01/patton-oswalt-daughter-alice-writes-fart-land-story1.jpg?w=1024&amp;h=614&amp;crop=1 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="19999" data-permalink="http://allthemoms.com/2018/01/18/patton-oswalt-fart-land-story-by-daughter/patton-oswalt-daughter-alice-writes-fart-land-story-2/" data-orig-file="https://usatmomblog.files.wordpress.com/2018/01/patton-oswalt-daughter-alice-writes-fart-land-story1.jpg" data-orig-size="2000,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Patton Oswalt daughter Alice writes Fart land story" data-image-description="&lt;p&gt;Patton Oswalt daughter Alice writes Fart land story&lt;/p&gt;
" data-medium-file="https://usatmomblog.files.wordpress.com/2018/01/patton-oswalt-daughter-alice-writes-fart-land-story1.jpg?w=300" data-large-file="https://usatmomblog.files.wordpress.com/2018/01/patton-oswalt-daughter-alice-writes-fart-land-story1.jpg?w=1000" /></noscript>		<cite class="article__source"></cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">Patton Oswalt's 8-year-old daughter writes story about magnificent 'Fart land'</h1>

				<header class="entry-header  ">

					
<h2 class="">
	<a href="http://allthemoms.com/category/humor/" class="" itemprop="articleSection">Humor</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">Patton Oswalt's 8-year-old daughter writes story about magnificent 'Fart land'</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p itemprop="author" itemscope itemtype="http://schema.org/Person">

	By <a href="http://allthemoms.com/author/taylor-seely/" title="Posts by Taylor Seely" class="author url fn" rel="author">Taylor Seely</a> 
		<span class="post-date updated"></span>

	
	
					<span class="author-twitter-follow-button">
				<a href="http://twitter.com/taylahseely" class="twitter-follow-button" data-show-count="false">
					Follow					@taylahseely				</a>
				<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			</span>
		
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>
					(function ($, win, doc) {
						$(doc).ready(function () {
							var lazyLoadAd = function (event) {
								if( ! bottomAdMobileRendered ){
									var container = $( '#acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' ).offset(),
									    adLoadPoint = $( window ).scrollTop() + $( window ).height();

									if ( adLoadPoint >= container.top ) {
										$( win ).off( 'scroll', lazyLoadAd );
										googletag_cmd_push( function() {window["lawrence_dfp_mobile_sponsor_by_logo"] = googletag.defineSlot("/7103/az-phoenix-C1531/sponsor_logo/lifestyle/features_momvoice", [[100,50]], "acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo").addService(googletag.pubads().setTargeting('kw',["alice oswalt","creative writing","creativity","education","fart land","farts","funny","kids","patton oswalt","short stories","writing","Taylor Seely","Celebrities","Celebrity news and pop-culture","Humor"]).setTargeting('category',["Celebrities","Celebrity news and pop-culture","Humor"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) ).setTargeting("position", ["sponsor_logo"]);
											googletag.display( 'acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' );
										});
									}
								}
							};
							$(win).on('scroll', lazyLoadAd);
						});
						googletag_cmd_push( function() {
							googletag.pubads().addEventListener( 'slotRenderEnded', function( evt ) {
								var cnterDim,
									tagId = evt.slot.getSlotId().getDomId();

								if ( 'acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' === tagId ) {
									cnterDim = evt.size;

									if ( cnterDim instanceof Array ) {
										$( '#acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' ).css({
											width : cnterDim[0],
											height : auto
										});
									}
								}
							});
						});
					})(jQuery, window, document);</script></div>
				</header>

				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">654</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="http://allthemoms.com/2018/01/18/patton-oswalt-fart-land-story-by-daughter/"
		data-short-url="https://usat.ly/2FQveDX"
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="http://allthemoms.com/2018/01/18/patton-oswalt-fart-land-story-by-daughter/"
		data-short-url="https://usat.ly/2FQveDX"
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="allthemoms_"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="http://allthemoms.com/2018/01/18/patton-oswalt-fart-land-story-by-daughter/"
		data-short-url="https://usat.ly/2FQveDX"
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="http://allthemoms.com/2018/01/18/patton-oswalt-fart-land-story-by-daughter/"
		data-short-url="https://usat.ly/2FQveDX"
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="http://allthemoms.com/2018/01/18/patton-oswalt-fart-land-story-by-daughter/"
		data-short-url="https://usat.ly/2FQveDX"
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="http://allthemoms.com/2018/01/18/patton-oswalt-fart-land-story-by-daughter/"
			data-short-url="https://usat.ly/2FQveDX"
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p itemprop="author" itemscope itemtype="http://schema.org/Person">
		By: <a href="http://allthemoms.com/author/taylor-seely/" title="Posts by Taylor Seely" class="author url fn" rel="author">Taylor Seely</a>		| 		<span class="article__author__widgets">
										<span class="author-twitter-follow-button author__twitter">
	<a href="http://twitter.com/taylahseely" class="twitter-follow-button" data-show-count="false">
		Follow @taylahseely	</a>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</span>
					</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><p>Oh, to be a kid again.</p>
<p>Two days ago, Patton Oswalt tweeted out a picture of a story written by his 8-year-old daughter, Alice.</p>
<p>The witty 10-sentence story explore a magical place full of farters. <strong>And everyone loves it.</strong> Except someone named Mia, but Alice says not to worry about her.</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">My daughter wrote this today. Gonna submit it to the <a href="https://twitter.com/NewYorker?ref_src=twsrc%5Etfw">@NewYorker</a>’s SHOUTS AND MURMURS section. <a href="https://t.co/myllaKrF7n">pic.twitter.com/myllaKrF7n</a></p>
<p>&mdash; Patton Oswalt (@pattonoswalt) <a href="https://twitter.com/pattonoswalt/status/953516342795059200?ref_src=twsrc%5Etfw">January 17, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<h2>The story goes:</h2>
<p>fart land is a land where people who fart a lot get sent to. You are one of those people. So you will be sent there. Your friends can visit. Not t oworry. You will have a great time. At first it seems sad:( but every single person like it not one but Mia. you don&#8217;t need to worry about her. You home is 3249 sticky drive. Have fun!</p>
<h2>Uh, what does that mean? One interpretation:</h2>
<p>It simply has to be asked: Is sticky drive perhaps named after a fart that turned into a little more?</p>
<p>I guess we&#8217;ll have to wait for &#8220;Fart land 2.&#8221;</p>
<p>Enjoy this little nugget and share with others who enjoy a good fart story as much as you do.</p>
<h3>Like All the Moms?</h3>
<p><a href="https://www.facebook.com/allthemoms/">Follow us on Facebook.</a></p>
<h5>READ MORE:</h5>
<aside class="related shortcode shortcode--related">
				<h2 class="related__header">Related</h2><a
			class="block block--related"
			href="http://allthemoms.com/2017/07/07/6-stupid-questions-moms-ask-their-kids/"
			data-track="-in-article-related-curated"
			
		><h2 class="block__title">6 stupid questions moms ask their kids (That I now understand)</h2></a></aside>
<aside class="related shortcode shortcode--related">
				<h2 class="related__header">Related</h2><a
			class="block block--related"
			href="http://allthemoms.com/2018/01/17/blessing-box-plans-giving-us-the-feels/"
			data-track="-in-article-related-curated"
			
		><h2 class="block__title">Mom and 6-year-old stock &#039;blessing box&#039; to feed locals in need</h2></a></aside>
<aside class="related shortcode shortcode--related">
				<h2 class="related__header">Related</h2><a
			class="block block--related"
			href="http://allthemoms.com/2018/01/12/toys-for-kids-good-or-bad/"
			data-track="-in-article-related-curated"
			
		><h2 class="block__title">5 gifts you should never buy someone else&#039;s kids</h2></a></aside>
<div id=inline-newsletter-widget class=hidden data-position=7></div></div>

						
						
						<p class="post-tags post-tags--hide"><a href="http://allthemoms.com/tag/alice-oswalt/" rel="tag">alice oswalt</a>, <a href="http://allthemoms.com/tag/creative-writing/" rel="tag">creative writing</a>, <a href="http://allthemoms.com/tag/creativity/" rel="tag">creativity</a>, <a href="http://allthemoms.com/tag/education/" rel="tag">education</a>, <a href="http://allthemoms.com/tag/fart-land/" rel="tag">fart land</a>, <a href="http://allthemoms.com/tag/farts/" rel="tag">farts</a>, <a href="http://allthemoms.com/tag/funny/" rel="tag">funny</a>, <a href="http://allthemoms.com/tag/kids/" rel="tag">kids</a>, <a href="http://allthemoms.com/tag/patton-oswalt/" rel="tag">patton oswalt</a>, <a href="http://allthemoms.com/tag/short-stories/" rel="tag">short stories</a>, <a href="http://allthemoms.com/tag/writing/" rel="tag">writing</a>, <a href="http://allthemoms.com/category/celebrities/" rel="category tag">Celebrities</a>, <a href="http://allthemoms.com/category/news/pop-culture/" rel="category tag">Celebrity news and pop-culture</a>, <a href="http://allthemoms.com/category/humor/" rel="category tag">Humor</a></p>
						<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">654</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="http://allthemoms.com/2018/01/18/patton-oswalt-fart-land-story-by-daughter/"
		data-short-url="https://usat.ly/2FQveDX"
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="http://allthemoms.com/2018/01/18/patton-oswalt-fart-land-story-by-daughter/"
		data-short-url="https://usat.ly/2FQveDX"
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="allthemoms_"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="http://allthemoms.com/2018/01/18/patton-oswalt-fart-land-story-by-daughter/"
		data-short-url="https://usat.ly/2FQveDX"
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="http://allthemoms.com/2018/01/18/patton-oswalt-fart-land-story-by-daughter/"
		data-short-url="https://usat.ly/2FQveDX"
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="http://allthemoms.com/2018/01/18/patton-oswalt-fart-land-story-by-daughter/"
		data-short-url="https://usat.ly/2FQveDX"
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="http://allthemoms.com/2018/01/18/patton-oswalt-fart-land-story-by-daughter/"
			data-short-url="https://usat.ly/2FQveDX"
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div><aside class="width widget--author author main-column">
	<img width="90" height="90" src="https://usatmomblog.files.wordpress.com/2017/08/taylor-seely.jpg?w=90&#038;h=90&#038;crop=1" class="author__profile" alt="Taylor Seely"/>
	<h3 class="author__name">
		Taylor Seely	</h3>

	<span class="author-twitter-follow-button author__twitter">
	<a href="http://twitter.com/taylahseely" class="twitter-follow-button" data-show-count="false">
		Follow @taylahseely	</a>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</span>

	<p class="author__description">
		Taylor Seely is a 22-year-old kid who still calls her mom to ask how much detergent to use, what &#039;al dente&#039; means and if there&#039;s a return policy for this whole &#039;adulting&#039; thing. Between editing and wedding planning, she teaches kids to point their toes and &#039;DANCE FULL OUT!&#039; at a studio in Scottsdale, Ariz.	</p>

	<a href="http://allthemoms.com/author/taylor-seely/" class="author__archive">More &hellip;</a>
</aside>

<div class="container single-related">

		<div class="heading-small">
		<h2>More <span>All The Moms</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://allthemoms.com/2018/01/08/mom-brain-is-it-a-real-thing/"
	   data-track="featuredstories more-related-1"
	   title="&#039;Mom brain&#039; - is it a real thing?"
	   class="link fixed-height-img-holder responsiveshort"
	   rel="nofollow"
	   style="background-image: url('http://usatmomblog.files.wordpress.com/2018/01/gettyimages-543581384.jpg?crop=769px%2C0px%2C6268px%2C4909px&#038;resize=295%2C231');"
	   itemprop="url">

		<img src="http://usatmomblog.files.wordpress.com/2018/01/gettyimages-543581384.jpg?crop=769px%2C0px%2C6268px%2C4909px&#038;resize=295%2C231" width="206" height="165"
		     alt="&#039;Mom brain&#039; - is it a real thing?" itemprop="image">

		<span class="ie-overlay-hack"></span>

			</a>

	<div class="text-block">

		<span class="block__shares">86 shares</span><span class="block__time block__time--mobile">2w ago</span>
		<h2><a href="http://allthemoms.com/category/health/wellness/" class="category" itemprop="articleSection">Wellness</a></h2>

		<p>
			<a data-track="featuredstories more-related-1" href="http://allthemoms.com/2018/01/08/mom-brain-is-it-a-real-thing/"
			   title="&#039;Mom brain&#039; - is it a real thing?" itemprop="url">
				'Mom brain' - is it a real thing?			</a>
		</p>

	</div>
</article>
<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://allthemoms.com/2017/12/04/kesha-reminds-us-to-be-kind-to-ourselves-this-holiday-season/"
	   data-track="featuredstories more-related-2"
	   title="Kesha reminds us to be kind to ourselves this holiday season"
	   class="link fixed-height-img-holder responsiveshort"
	   rel="nofollow"
	   style="background-image: url('https://usatmomblog.files.wordpress.com/2017/12/kesha3.jpg?w=295&#038;h=231&#038;crop=1');"
	   itemprop="url">

		<img src="https://usatmomblog.files.wordpress.com/2017/12/kesha3.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165"
		     alt="Kesha reminds us to be kind to ourselves this holiday season" itemprop="image">

		<span class="ie-overlay-hack"></span>

			</a>

	<div class="text-block">

		<span class="block__shares">282 shares</span><span class="block__time block__time--mobile">04 Dec 17</span>
		<h2><a href="http://allthemoms.com/category/news/" class="category" itemprop="articleSection">News</a></h2>

		<p>
			<a data-track="featuredstories more-related-2" href="http://allthemoms.com/2017/12/04/kesha-reminds-us-to-be-kind-to-ourselves-this-holiday-season/"
			   title="Kesha reminds us to be kind to ourselves this holiday season" itemprop="url">
				Kesha reminds us to be kind to ourselves this holiday season			</a>
		</p>

	</div>
</article>
<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://allthemoms.com/2017/12/19/23-kid-friendly-netflix-movies-and-shows-coming-going-next-month/"
	   data-track="featuredstories more-related-3"
	   title="23 kid-friendly Netflix movies and shows coming, going next month"
	   class="link fixed-height-img-holder responsiveshort"
	   rel="nofollow"
	   style="background-image: url('https://usatmomblog.files.wordpress.com/2017/12/pjimage-11.jpg?w=295&#038;h=231&#038;crop=1');"
	   itemprop="url">

		<img src="https://usatmomblog.files.wordpress.com/2017/12/pjimage-11.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165"
		     alt="23 kid-friendly Netflix movies and shows coming, going next month" itemprop="image">

		<span class="ie-overlay-hack"></span>

			</a>

	<div class="text-block">

		<span class="block__shares">96 shares</span><span class="block__time block__time--mobile">19 Dec 17</span>
		<h2><a href="http://allthemoms.com/category/parenting/" class="category" itemprop="articleSection">Parenting</a></h2>

		<p>
			<a data-track="featuredstories more-related-3" href="http://allthemoms.com/2017/12/19/23-kid-friendly-netflix-movies-and-shows-coming-going-next-month/"
			   title="23 kid-friendly Netflix movies and shows coming, going next month" itemprop="url">
				23 kid-friendly Netflix movies and shows coming, going next month			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container single-related" id="rcjsload_bf5c5f"></div><div class="container single-related container--comments">
	<div class="heading-small">
		<h2>Comments</h2>
	</div>

	<div id="comments" class="comments-area">
	<div data-spotim-module="recirculation" data-spot-id="sp_55BpJick"></div>
		<script async src="https://recirculation.spot.im/spot/sp_55BpJick"></script>
	<script async src="https://launcher.spot.im/spot/sp_55BpJick"
		data-spotim-module="spotim-launcher"
		data-post-url="http://allthemoms.com/2018/01/18/patton-oswalt-fart-land-story-by-daughter/"
		data-post-id="19962"
	></script>
	</div>
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2>Latest</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>
					(function ($, win, doc) {
						$(doc).ready(function () {
							var lazyLoadAd = function (event) {
								if( ! bottomAdMobileRendered ){
									var container = $( '#acm-ad-tag-lawrence_dfp_desktop_native' ).offset(),
									    adLoadPoint = $( window ).scrollTop() + $( window ).height();

									if ( adLoadPoint >= container.top ) {
										$( win ).off( 'scroll', lazyLoadAd );
										googletag_cmd_push( function() {window["lawrence_dfp_desktop_native"] = googletag.defineSlot("/7103/az-phoenix-C1531/native/lifestyle/features_momvoice", [[640,170],[3,1]], "acm-ad-tag-lawrence_dfp_desktop_native").addService(googletag.pubads().setTargeting('kw',["alice oswalt","creative writing","creativity","education","fart land","farts","funny","kids","patton oswalt","short stories","writing","Taylor Seely","Celebrities","Celebrity news and pop-culture","Humor"]).setTargeting('category',["Celebrities","Celebrity news and pop-culture","Humor"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) ).setTargeting("position", ["native"]);
											googletag.display( 'acm-ad-tag-lawrence_dfp_desktop_native' );
										});
									}
								}
							};
							$(win).on('scroll', lazyLoadAd);
						});
						googletag_cmd_push( function() {
							googletag.pubads().addEventListener( 'slotRenderEnded', function( evt ) {
								var cnterDim,
									tagId = evt.slot.getSlotId().getDomId();

								if ( 'acm-ad-tag-lawrence_dfp_desktop_native' === tagId ) {
									cnterDim = evt.size;

									if ( cnterDim instanceof Array ) {
										$( '#acm-ad-tag-lawrence_dfp_desktop_native' ).css({
											width : cnterDim[0],
											height : auto
										});
									}
								}
							});
						});
					})(jQuery, window, document);</script></div>
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2018/01/18/family-looks-like-lego-people-after-worst-photo-retouches-ever/"
						title="Family looks like &#039;LEGO people&#039; after worst photo retouches ever"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatmomblog.files.wordpress.com/2018/01/gettyimages-621896216.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatmomblog.files.wordpress.com/2018/01/gettyimages-621896216.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Family looks like &#039;LEGO people&#039; after worst photo retouches ever" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://allthemoms.com/2018/01/18/family-looks-like-lego-people-after-worst-photo-retouches-ever/"
								title="Family looks like &#039;LEGO people&#039; after worst photo retouches ever"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://allthemoms.com/2018/01/18/family-looks-like-lego-people-after-worst-photo-retouches-ever/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://allthemoms.com/2018/01/18/family-looks-like-lego-people-after-worst-photo-retouches-ever/"
			title="Family looks like &#039;LEGO people&#039; after worst photo retouches ever"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>13</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				8hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://allthemoms.com/category/news/" class="category" itemprop="articleSection">News</a>						<span class="block__time block__time--mobile">8hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="http://allthemoms.com/2018/01/18/family-looks-like-lego-people-after-worst-photo-retouches-ever/"
						title="Family looks like &#039;LEGO people&#039; after worst photo retouches ever"
						itemprop="url" 						>
							Family looks like &#039;LEGO people&#039; after worst photo retouches ever					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time"> </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://allthemoms.com/author/sonja-haller/" title="Posts by Sonja Haller" class="author url fn" rel="author">Sonja Haller</a>													</span>
					</p>
				</footer>

				<p>It&#8217;s so, so wrong. Maybe a little funny, but mostly just terrifying. The Zarings paid $250 for a professional photographer to (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2018/01/18/happy-winnie-the-pooh-day-heres-all-the-pooh-bear-scenes-and-quotes-we-love/"
						title="Happy Winnie the Pooh Day! Here are all the Pooh Bear scenes and quotes we love"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatmomblog.files.wordpress.com/2018/01/winnie-the-pooh-day.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatmomblog.files.wordpress.com/2018/01/winnie-the-pooh-day.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Happy Winnie the Pooh Day! Here are all the Pooh Bear scenes and quotes we love" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://allthemoms.com/2018/01/18/happy-winnie-the-pooh-day-heres-all-the-pooh-bear-scenes-and-quotes-we-love/"
								title="Happy Winnie the Pooh Day! Here are all the Pooh Bear scenes and quotes we love"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://allthemoms.com/2018/01/18/happy-winnie-the-pooh-day-heres-all-the-pooh-bear-scenes-and-quotes-we-love/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://allthemoms.com/2018/01/18/happy-winnie-the-pooh-day-heres-all-the-pooh-bear-scenes-and-quotes-we-love/"
			title="Happy Winnie the Pooh Day! Here are all the Pooh Bear scenes and quotes we love"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>264</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				9hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://allthemoms.com/category/trending/" class="category" itemprop="articleSection">Trending</a>						<span class="block__time block__time--mobile">9hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="http://allthemoms.com/2018/01/18/happy-winnie-the-pooh-day-heres-all-the-pooh-bear-scenes-and-quotes-we-love/"
						title="Happy Winnie the Pooh Day! Here are all the Pooh Bear scenes and quotes we love"
						itemprop="url" 						>
							Happy Winnie the Pooh Day! Here are all the Pooh Bear scenes and quotes we love					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time"> </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://allthemoms.com/author/taylor-seely/" title="Posts by Taylor Seely" class="author url fn" rel="author">Taylor Seely</a>													</span>
					</p>
				</footer>

				<p>Today is a very important day. Do you know what it is?  It&#8217;s A. A. Milne&#8217;s birthday, of course! (The creator of Winnie the (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2018/01/17/disney-animal-kingdom-welcomes-its-first-newborn-niles-hippo-in-13-years/"
						title="So cute: Disney&#039;s Animal Kingdom welcomes its first newborn Nile hippo in 13 years"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatmomblog.files.wordpress.com/2018/01/niles-baby-hippo-walt-disney-world.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatmomblog.files.wordpress.com/2018/01/niles-baby-hippo-walt-disney-world.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="So cute: Disney&#039;s Animal Kingdom welcomes its first newborn Nile hippo in 13 years" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://allthemoms.com/2018/01/17/disney-animal-kingdom-welcomes-its-first-newborn-niles-hippo-in-13-years/"
								title="So cute: Disney&#039;s Animal Kingdom welcomes its first newborn Nile hippo in 13 years"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://allthemoms.com/2018/01/17/disney-animal-kingdom-welcomes-its-first-newborn-niles-hippo-in-13-years/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://allthemoms.com/2018/01/17/disney-animal-kingdom-welcomes-its-first-newborn-niles-hippo-in-13-years/"
			title="So cute: Disney&#039;s Animal Kingdom welcomes its first newborn Nile hippo in 13 years"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>279</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://allthemoms.com/category/news/" class="category" itemprop="articleSection">News</a>						<span class="block__time block__time--mobile">2d ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="http://allthemoms.com/2018/01/17/disney-animal-kingdom-welcomes-its-first-newborn-niles-hippo-in-13-years/"
						title="So cute: Disney&#039;s Animal Kingdom welcomes its first newborn Nile hippo in 13 years"
						itemprop="url" 						>
							So cute: Disney&#039;s Animal Kingdom welcomes its first newborn Nile hippo in 13 years					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">January 17, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://allthemoms.com/author/taylor-seely/" title="Posts by Taylor Seely" class="author url fn" rel="author">Taylor Seely</a>													</span>
					</p>
				</footer>

				<p>The cutest little nugget of a hippo was born last week at Disney&#8217;s Animal Kingdom in Florida at Walt Disney World, and I (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2018/01/17/hgtv-home-town-7-facts-about-the-new-fixer-upper/"
						title="HGTV&#039;s &#039;Home Town&#039;: 7 facts about the new &#039;Fixer Upper&#039;"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatmomblog.files.wordpress.com/2018/01/courtesy-hgtv.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatmomblog.files.wordpress.com/2018/01/courtesy-hgtv.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="HGTV&#039;s &#039;Home Town&#039;: 7 facts about the new &#039;Fixer Upper&#039;" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://allthemoms.com/2018/01/17/hgtv-home-town-7-facts-about-the-new-fixer-upper/"
								title="HGTV&#039;s &#039;Home Town&#039;: 7 facts about the new &#039;Fixer Upper&#039;"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://allthemoms.com/2018/01/17/hgtv-home-town-7-facts-about-the-new-fixer-upper/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://allthemoms.com/2018/01/17/hgtv-home-town-7-facts-about-the-new-fixer-upper/"
			title="HGTV&#039;s &#039;Home Town&#039;: 7 facts about the new &#039;Fixer Upper&#039;"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>17</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://allthemoms.com/category/humor/" class="category" itemprop="articleSection">Humor</a>						<span class="block__time block__time--mobile">2d ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="http://allthemoms.com/2018/01/17/hgtv-home-town-7-facts-about-the-new-fixer-upper/"
						title="HGTV&#039;s &#039;Home Town&#039;: 7 facts about the new &#039;Fixer Upper&#039;"
						itemprop="url" 						>
							HGTV&#039;s &#039;Home Town&#039;: 7 facts about the new &#039;Fixer Upper&#039;					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">January 17, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://allthemoms.com/author/dominic-verstegen/" title="Posts by Dominic Verstegen" class="author url fn" rel="author">Dominic Verstegen</a>													</span>
					</p>
				</footer>

				<p>If you’ve watched HGTV for even a few seconds the last month or so, you’ve seen commercials for the show &#8220;Home Town,&#8221; which (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2018/01/17/blessing-box-plans-giving-us-the-feels/"
						title="Mom and 6-year-old stock &#039;blessing box&#039; to feed locals in need"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatmomblog.files.wordpress.com/2018/01/blessingbox12.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatmomblog.files.wordpress.com/2018/01/blessingbox12.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Mom and 6-year-old stock &#039;blessing box&#039; to feed locals in need" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://allthemoms.com/2018/01/17/blessing-box-plans-giving-us-the-feels/"
								title="Mom and 6-year-old stock &#039;blessing box&#039; to feed locals in need"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://allthemoms.com/2018/01/17/blessing-box-plans-giving-us-the-feels/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://allthemoms.com/2018/01/17/blessing-box-plans-giving-us-the-feels/"
			title="Mom and 6-year-old stock &#039;blessing box&#039; to feed locals in need"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>17</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://allthemoms.com/category/parenting/" class="category" itemprop="articleSection">Parenting</a>						<span class="block__time block__time--mobile">2d ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="http://allthemoms.com/2018/01/17/blessing-box-plans-giving-us-the-feels/"
						title="Mom and 6-year-old stock &#039;blessing box&#039; to feed locals in need"
						itemprop="url" 						>
							Mom and 6-year-old stock &#039;blessing box&#039; to feed locals in need					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">January 17, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://allthemoms.com/author/sonja-haller/" title="Posts by Sonja Haller" class="author url fn" rel="author">Sonja Haller</a>													</span>
					</p>
				</footer>

				<p>Scrolling through your social feed and watching the news can be so disheartening. What&#8217;s happened to humanity? Is this the world I (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2018/01/17/orange-juice-recall-tampico-recall-milk-protein/"
						title="Tampico and Hiland Orange Juice recalled for containing milk protein"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatmomblog.files.wordpress.com/2018/01/collage-2018-01-17-1.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatmomblog.files.wordpress.com/2018/01/collage-2018-01-17-1.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Tampico and Hiland Orange Juice recalled for containing milk protein" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://allthemoms.com/2018/01/17/orange-juice-recall-tampico-recall-milk-protein/"
								title="Tampico and Hiland Orange Juice recalled for containing milk protein"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://allthemoms.com/2018/01/17/orange-juice-recall-tampico-recall-milk-protein/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://allthemoms.com/2018/01/17/orange-juice-recall-tampico-recall-milk-protein/"
			title="Tampico and Hiland Orange Juice recalled for containing milk protein"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>22</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://allthemoms.com/category/health/safety/" class="category" itemprop="articleSection">Safety Tips and Product Recalls</a>						<span class="block__time block__time--mobile">2d ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="http://allthemoms.com/2018/01/17/orange-juice-recall-tampico-recall-milk-protein/"
						title="Tampico and Hiland Orange Juice recalled for containing milk protein"
						itemprop="url" 						>
							Tampico and Hiland Orange Juice recalled for containing milk protein					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">January 17, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://allthemoms.com/author/taylor-seely/" title="Posts by Taylor Seely" class="author url fn" rel="author">Taylor Seely</a>													</span>
					</p>
				</footer>

				<p>Parents of children with milk allergies or sensitivity, take note: Hiland Dairy brand orange juice and Tampico Citrus Punch sold (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2018/01/16/flu-symptoms-2018-should-i-take-my-kid-to-the-doctor-for-the-flu/"
						title="Flu Symptoms 2018: Should I take my kid to the doctor for the flu?"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatmomblog.files.wordpress.com/2018/01/gettyimages-672596870.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatmomblog.files.wordpress.com/2018/01/gettyimages-672596870.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Flu Symptoms 2018: Should I take my kid to the doctor for the flu?" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://allthemoms.com/2018/01/16/flu-symptoms-2018-should-i-take-my-kid-to-the-doctor-for-the-flu/"
								title="Flu Symptoms 2018: Should I take my kid to the doctor for the flu?"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://allthemoms.com/2018/01/16/flu-symptoms-2018-should-i-take-my-kid-to-the-doctor-for-the-flu/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://allthemoms.com/2018/01/16/flu-symptoms-2018-should-i-take-my-kid-to-the-doctor-for-the-flu/"
			title="Flu Symptoms 2018: Should I take my kid to the doctor for the flu?"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>2.1k</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				3d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://allthemoms.com/category/health/wellness/" class="category" itemprop="articleSection">Wellness</a>						<span class="block__time block__time--mobile">3d ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="http://allthemoms.com/2018/01/16/flu-symptoms-2018-should-i-take-my-kid-to-the-doctor-for-the-flu/"
						title="Flu Symptoms 2018: Should I take my kid to the doctor for the flu?"
						itemprop="url" 						>
							Flu Symptoms 2018: Should I take my kid to the doctor for the flu?					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">January 16, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://allthemoms.com/author/taylor-seely/" title="Posts by Taylor Seely" class="author url fn" rel="author">Taylor Seely</a>													</span>
					</p>
				</footer>

				<p>Flu season hit hard and fast this year. If you&#8217;ve Googled &#8220;flu symptoms 2018,&#8221; you&#8217;re not alone. But you (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2018/01/16/5-times-breastfeeding-moms-were-shamed/"
						title="5 times breastfeeding moms were shamed"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatmomblog.files.wordpress.com/2018/01/5-times-breastfeeding-moms.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatmomblog.files.wordpress.com/2018/01/5-times-breastfeeding-moms.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="5 times breastfeeding moms were shamed" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://allthemoms.com/2018/01/16/5-times-breastfeeding-moms-were-shamed/"
								title="5 times breastfeeding moms were shamed"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://allthemoms.com/2018/01/16/5-times-breastfeeding-moms-were-shamed/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://allthemoms.com/2018/01/16/5-times-breastfeeding-moms-were-shamed/"
			title="5 times breastfeeding moms were shamed"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>197</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				3d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://allthemoms.com/category/parenting/" class="category" itemprop="articleSection">Parenting</a>						<span class="block__time block__time--mobile">3d ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="http://allthemoms.com/2018/01/16/5-times-breastfeeding-moms-were-shamed/"
						title="5 times breastfeeding moms were shamed"
						itemprop="url" 						>
							5 times breastfeeding moms were shamed					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">January 16, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://allthemoms.com/author/sonja-haller/" title="Posts by Sonja Haller" class="author url fn" rel="author">Sonja Haller</a>													</span>
					</p>
				</footer>

				<p>Parents, kids and Chick-fil-A are a sacred trinity of food, frequent child play dates and relative cleanliness. So it comes as more than a (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2018/01/16/phone-porn-malware-adult-swine/"
						title="Urgent warning: Check your kids&#039; Google Play phone apps and games for porn malware"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatmomblog.files.wordpress.com/2018/01/gettyimages-619269222.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatmomblog.files.wordpress.com/2018/01/gettyimages-619269222.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Urgent warning: Check your kids&#039; Google Play phone apps and games for porn malware" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://allthemoms.com/2018/01/16/phone-porn-malware-adult-swine/"
								title="Urgent warning: Check your kids&#039; Google Play phone apps and games for porn malware"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://allthemoms.com/2018/01/16/phone-porn-malware-adult-swine/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://allthemoms.com/2018/01/16/phone-porn-malware-adult-swine/"
			title="Urgent warning: Check your kids&#039; Google Play phone apps and games for porn malware"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>7.6k</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				3d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://allthemoms.com/category/top-stories/" class="category" itemprop="articleSection">Top Stories</a>						<span class="block__time block__time--mobile">3d ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="http://allthemoms.com/2018/01/16/phone-porn-malware-adult-swine/"
						title="Urgent warning: Check your kids&#039; Google Play phone apps and games for porn malware"
						itemprop="url" 						>
							Urgent warning: Check your kids&#039; Google Play phone apps and games for porn malware					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">January 16, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://allthemoms.com/author/taylor-seely/" title="Posts by Taylor Seely" class="author url fn" rel="author">Taylor Seely</a>													</span>
					</p>
				</footer>

				<p>OK parents, listen up. Sixty apps from the Google Play store have been targeted by malicious malware dubbed &#8220;Adult Swine,&#8221; and (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2018/01/15/working-moms-best-friend-millennial-man/"
						title="Guess who&#039;s a working mom&#039;s best friend? A millennial man"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatmomblog.files.wordpress.com/2018/01/youngmanandmom.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatmomblog.files.wordpress.com/2018/01/youngmanandmom.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Guess who&#039;s a working mom&#039;s best friend? A millennial man" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://allthemoms.com/2018/01/15/working-moms-best-friend-millennial-man/"
								title="Guess who&#039;s a working mom&#039;s best friend? A millennial man"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://allthemoms.com/2018/01/15/working-moms-best-friend-millennial-man/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://allthemoms.com/2018/01/15/working-moms-best-friend-millennial-man/"
			title="Guess who&#039;s a working mom&#039;s best friend? A millennial man"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>1.5k</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				4d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://allthemoms.com/category/your-money/" class="category" itemprop="articleSection">Your Money</a>						<span class="block__time block__time--mobile">4d ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="http://allthemoms.com/2018/01/15/working-moms-best-friend-millennial-man/"
						title="Guess who&#039;s a working mom&#039;s best friend? A millennial man"
						itemprop="url" 						>
							Guess who&#039;s a working mom&#039;s best friend? A millennial man					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">January 15, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://allthemoms.com/author/sonja-haller/" title="Posts by Sonja Haller" class="author url fn" rel="author">Sonja Haller</a>													</span>
					</p>
				</footer>

				<p>We realize the headline is ripe for all kinds of cougar comments. Stop snickering. Millennial men, it appears, deserve a working mom&#8217;s (&#8230;)</p>

				
				
			</div>
		</article>
	</div>
<div class="social-cta container column">

	<h2 class="social-cta__header">
		Follow Moms Blog!	</h2>

			<div class="social-cta__column social-cta__column--social">

			<h3 class="social-cta__type social-cta__type--social">Social</h3>
			<span class="social-cta__desc social-cta__desc--social">
				See Moms stories in your feed			</span>

							<a
					href="https://www.facebook.com/allthemoms"
					class="social-cta__button social-cta__button--facebook"
					target="_blank"
				>Like All The Moms</a>
			
							<a
					href="https://twitter.com/allthemoms_"
					class="social-cta__button social-cta__button--twitter"
					target="_blank"
				>Follow All The Moms</a>
			
		</div>
	
			<div class="social-cta__column social-cta__column--email">

			<h3 class="social-cta__type social-cta__type--email">Newsletter</h3>
			<span class="social-cta__desc social-cta__desc--email">
				Get the day&#039;s top stories			</span>

			<form action="http://allthemoms.com/wp-json/usat/v1/gems/subscribe/">

				<span class="social-cta__input-wrapper">
					<input
						type="email"
						class="social-cta__input"
						placeholder="name@domain.com"
						name="email"
						required
					>
				</span>
				<button
					type="submit"
					class="social-cta__button"
				>Sign me up!</button>

			</form>

			<div class="social-cta__state social-cta__state--success">

				<span class="social-cta__notice social-cta__notice--success">Success</span>

				<p>
					Thanks for signing up.<br>
					You'll be waking up a little more awesome tomorrow.
				</p>

			</div>

			<div class="social-cta__state social-cta__state--error">

				<span class="social-cta__notice social-cta__notice--error">Whoa!</span>

				<p class="social-cta__text--error">
					Something went wrong.
				</p>

				<button class="social-cta__button social-cta__button--dark social-cta__button--reset">
					Try again?
				</button>

			</div>

		</div>
	
	
</div>
<a href="http://allthemoms.com" class="article__back">More All The Moms</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		<div class="widget sidebar-ad top">
			<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>
					(function ($, win, doc) {
						$(doc).ready(function () {
							var lazyLoadAd = function (event) {
								if( ! bottomAdMobileRendered ){
									var container = $( '#acm-ad-tag-lawrence_dfp_desktop_top_300x250' ).offset(),
									    adLoadPoint = $( window ).scrollTop() + $( window ).height();

									if ( adLoadPoint >= container.top ) {
										$( win ).off( 'scroll', lazyLoadAd );
										googletag_cmd_push( function() {window["lawrence_dfp_desktop_top_300x250"] = googletag.defineSlot("/7103/az-phoenix-C1531/poster/lifestyle/features_momvoice", [[300,250],[300,600]], "acm-ad-tag-lawrence_dfp_desktop_top_300x250").addService(googletag.pubads().setTargeting('kw',["alice oswalt","creative writing","creativity","education","fart land","farts","funny","kids","patton oswalt","short stories","writing","Taylor Seely","Celebrities","Celebrity news and pop-culture","Humor"]).setTargeting('category',["Celebrities","Celebrity news and pop-culture","Humor"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) ).setTargeting("position", ["poster"]);
											googletag.display( 'acm-ad-tag-lawrence_dfp_desktop_top_300x250' );
										});
									}
								}
							};
							$(win).on('scroll', lazyLoadAd);
						});
						googletag_cmd_push( function() {
							googletag.pubads().addEventListener( 'slotRenderEnded', function( evt ) {
								var cnterDim,
									tagId = evt.slot.getSlotId().getDomId();

								if ( 'acm-ad-tag-lawrence_dfp_desktop_top_300x250' === tagId ) {
									cnterDim = evt.size;

									if ( cnterDim instanceof Array ) {
										$( '#acm-ad-tag-lawrence_dfp_desktop_top_300x250' ).css({
											width : cnterDim[0],
											height : auto
										});
									}
								}
							});
						});
					})(jQuery, window, document);</script></div>		</div>

		
		<div class="widget widget--chartbeat widget--box" id="chartbeat_widget-3"><div class="heading-small"><h2>Most Popular</h2></div><article class="block" itemscope="" itemtype="http://schema.org/NewsArticle">

			<a
			style="background-image:url('https://usatmomblog.files.wordpress.com/2018/01/gettyimages-621896216.jpg?w=300&#038;h=120&#038;crop=1');"
			data-track="mostshared"
			href="http://allthemoms.com/2018/01/18/family-looks-like-lego-people-after-worst-photo-retouches-ever/"
			title="Family looks like 'LEGO people' after worst photo retouches ever"
			class="img-holder"
			rel="nofollow"
			itemprop="url"
		>
					</a>
	
	<div class="text-block">

					<h2>13 shares</h2>
		
		<p><a
			data-track="mostshared"
			href="http://allthemoms.com/2018/01/18/family-looks-like-lego-people-after-worst-photo-retouches-ever/"
			title="Family looks like 'LEGO people' after worst photo retouches ever"
			itemprop="url"
		>Family looks like 'LEGO people' after worst photo retouches ever</a></p>

	</div>
</article>
<article class="block" itemscope="" itemtype="http://schema.org/NewsArticle">

			<a
			style="background-image:url('https://usatmomblog.files.wordpress.com/2018/01/winnie-the-pooh-day.jpg?w=300&#038;h=120&#038;crop=1');"
			data-track="mostshared"
			href="http://allthemoms.com/2018/01/18/happy-winnie-the-pooh-day-heres-all-the-pooh-bear-scenes-and-quotes-we-love/"
			title="Happy Winnie the Pooh Day! Here are all the Pooh Bear scenes and quotes we love"
			class="img-holder"
			rel="nofollow"
			itemprop="url"
		>
					</a>
	
	<div class="text-block">

					<h2>264 shares</h2>
		
		<p><a
			data-track="mostshared"
			href="http://allthemoms.com/2018/01/18/happy-winnie-the-pooh-day-heres-all-the-pooh-bear-scenes-and-quotes-we-love/"
			title="Happy Winnie the Pooh Day! Here are all the Pooh Bear scenes and quotes we love"
			itemprop="url"
		>Happy Winnie the Pooh Day! Here are all the Pooh Bear scenes and quotes we love</a></p>

	</div>
</article>
<article class="block" itemscope="" itemtype="http://schema.org/NewsArticle">

			<a
			style="background-image:url('https://usatmomblog.files.wordpress.com/2018/01/patton-oswalt-daughter-alice-writes-fart-land-story1.jpg?w=300&#038;h=120&#038;crop=1');"
			data-track="mostshared"
			href="http://allthemoms.com/2018/01/18/patton-oswalt-fart-land-story-by-daughter/"
			title="Patton Oswalt's 8-year-old daughter writes story about magnificent 'Fart land'"
			class="img-holder"
			rel="nofollow"
			itemprop="url"
		>
					</a>
	
	<div class="text-block">

					<h2>654 shares</h2>
		
		<p><a
			data-track="mostshared"
			href="http://allthemoms.com/2018/01/18/patton-oswalt-fart-land-story-by-daughter/"
			title="Patton Oswalt's 8-year-old daughter writes story about magnificent 'Fart land'"
			itemprop="url"
		>Patton Oswalt's 8-year-old daughter writes story about magnificent 'Fart land'</a></p>

	</div>
</article>
<article class="block" itemscope="" itemtype="http://schema.org/NewsArticle">

			<a
			style="background-image:url('https://usatmomblog.files.wordpress.com/2018/01/niles-baby-hippo-walt-disney-world.jpg?w=300&#038;h=120&#038;crop=1');"
			data-track="mostshared"
			href="http://allthemoms.com/2018/01/17/disney-animal-kingdom-welcomes-its-first-newborn-niles-hippo-in-13-years/"
			title="So cute: Disney's Animal Kingdom welcomes its first newborn Nile hippo in 13 years"
			class="img-holder"
			rel="nofollow"
			itemprop="url"
		>
					</a>
	
	<div class="text-block">

					<h2>279 shares</h2>
		
		<p><a
			data-track="mostshared"
			href="http://allthemoms.com/2018/01/17/disney-animal-kingdom-welcomes-its-first-newborn-niles-hippo-in-13-years/"
			title="So cute: Disney's Animal Kingdom welcomes its first newborn Nile hippo in 13 years"
			itemprop="url"
		>So cute: Disney's Animal Kingdom welcomes its first newborn Nile hippo in 13 years</a></p>

	</div>
</article>
<article class="block" itemscope="" itemtype="http://schema.org/NewsArticle">

			<a
			style="background-image:url('https://usatmomblog.files.wordpress.com/2018/01/courtesy-hgtv.jpg?w=300&#038;h=120&#038;crop=1');"
			data-track="mostshared"
			href="http://allthemoms.com/2018/01/17/hgtv-home-town-7-facts-about-the-new-fixer-upper/"
			title="HGTV's 'Home Town': 7 facts about the new 'Fixer Upper'"
			class="img-holder"
			rel="nofollow"
			itemprop="url"
		>
					</a>
	
	<div class="text-block">

					<h2>17 shares</h2>
		
		<p><a
			data-track="mostshared"
			href="http://allthemoms.com/2018/01/17/hgtv-home-town-7-facts-about-the-new-fixer-upper/"
			title="HGTV's 'Home Town': 7 facts about the new 'Fixer Upper'"
			itemprop="url"
		>HGTV's 'Home Town': 7 facts about the new 'Fixer Upper'</a></p>

	</div>
</article>
<article class="block" itemscope="" itemtype="http://schema.org/NewsArticle">

			<a
			style="background-image:url('https://usatmomblog.files.wordpress.com/2018/01/blessingbox12.jpg?w=300&#038;h=120&#038;crop=1');"
			data-track="mostshared"
			href="http://allthemoms.com/2018/01/17/blessing-box-plans-giving-us-the-feels/"
			title="Mom and 6-year-old stock 'blessing box' to feed locals in need"
			class="img-holder"
			rel="nofollow"
			itemprop="url"
		>
					</a>
	
	<div class="text-block">

					<h2>17 shares</h2>
		
		<p><a
			data-track="mostshared"
			href="http://allthemoms.com/2018/01/17/blessing-box-plans-giving-us-the-feels/"
			title="Mom and 6-year-old stock 'blessing box' to feed locals in need"
			itemprop="url"
		>Mom and 6-year-old stock 'blessing box' to feed locals in need</a></p>

	</div>
</article>
<article class="block" itemscope="" itemtype="http://schema.org/NewsArticle">

			<a
			style="background-image:url('https://usatmomblog.files.wordpress.com/2018/01/collage-2018-01-17-1.jpg?w=300&#038;h=120&#038;crop=1');"
			data-track="mostshared"
			href="http://allthemoms.com/2018/01/17/orange-juice-recall-tampico-recall-milk-protein/"
			title="Tampico and Hiland Orange Juice recalled for containing milk protein"
			class="img-holder"
			rel="nofollow"
			itemprop="url"
		>
					</a>
	
	<div class="text-block">

					<h2>22 shares</h2>
		
		<p><a
			data-track="mostshared"
			href="http://allthemoms.com/2018/01/17/orange-juice-recall-tampico-recall-milk-protein/"
			title="Tampico and Hiland Orange Juice recalled for containing milk protein"
			itemprop="url"
		>Tampico and Hiland Orange Juice recalled for containing milk protein</a></p>

	</div>
</article>
</div>
		<div class="widget sidebar-ad bottom">
			<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>
					(function ($, win, doc) {
						$(doc).ready(function () {
							var lazyLoadAd = function (event) {
								if( ! bottomAdMobileRendered ){
									var container = $( '#acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' ).offset(),
									    adLoadPoint = $( window ).scrollTop() + $( window ).height();

									if ( adLoadPoint >= container.top ) {
										$( win ).off( 'scroll', lazyLoadAd );
										googletag_cmd_push( function() {window["lawrence_dfp_desktop_bottom_300x250"] = googletag.defineSlot("/7103/az-phoenix-C1531/poster_btf/lifestyle/features_momvoice", [[300,250],[300,600]], "acm-ad-tag-lawrence_dfp_desktop_bottom_300x250").addService(googletag.pubads().setTargeting('kw',["alice oswalt","creative writing","creativity","education","fart land","farts","funny","kids","patton oswalt","short stories","writing","Taylor Seely","Celebrities","Celebrity news and pop-culture","Humor"]).setTargeting('category',["Celebrities","Celebrity news and pop-culture","Humor"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) ).setTargeting("position", ["poster_btf"]);
											googletag.display( 'acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' );
										});
									}
								}
							};
							$(win).on('scroll', lazyLoadAd);
						});
						googletag_cmd_push( function() {
							googletag.pubads().addEventListener( 'slotRenderEnded', function( evt ) {
								var cnterDim,
									tagId = evt.slot.getSlotId().getDomId();

								if ( 'acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' === tagId ) {
									cnterDim = evt.size;

									if ( cnterDim instanceof Array ) {
										$( '#acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' ).css({
											width : cnterDim[0],
											height : auto
										});
									}
								}
							});
						});
					})(jQuery, window, document);</script></div>		</div>

		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://www.usatoday.com/" rel="nofollow" target="_blank">
			<img src="https://usatmomblog.files.wordpress.com/2017/07/usatnetworklogo_684x111.png" alt="USA Today">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="http://allthemoms.com/about/">About</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19"><a href="http://allthemoms.com/contact/">Contact</a></li>
<li id="menu-item-208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208"><a href="http://allthemoms.com/privacy/">Privacy Notice / Your California Privacy Rights</a></li>
<li id="menu-item-211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a href="/privacy/#adchoices">Ad Choices</a></li>
<li id="menu-item-209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209"><a href="http://allthemoms.com/terms-of-service/">Terms of Service</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=allthemoms.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			Show More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "Show More Information";
		var footer_collapse_text = "Show Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	
	<!-- wpcom_wp_footer -->
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=59289&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_bf5c5f"); rcds.appendChild(rcel);
var rcdsLawrence = document.getElementById( "single-related-revcontent-lawrence" );
if ( rcdsLawrence ) {
	rcdsLawrence.style.display = 'block';
}
})();
</script>
<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://usatmomblog.files.wordpress.com/2017/02/allthemoms_shields4.png" alt="All The Moms">
				<a class="mobile-nav__breadcrumb" href="http://allthemoms.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
		<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/allthemoms" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/allthemoms_" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--home"><a href="/">Home</a></li>
<li class="mobile-nav__item mobile-nav__item--parenting mobile-nav__item--parent"><a href="http://allthemoms.com/category/parenting/">Parenting</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--parenting-tips-and-advice"><a href="http://allthemoms.com/category/parenting/tips-hacks/">Parenting Tips and Advice</a></li>
	<li class="mobile-nav__item mobile-nav__item--children-and-technology"><a href="http://allthemoms.com/category/parenting/tech/">Children and Technology</a></li>
	<li class="mobile-nav__item mobile-nav__item--parenting-teens"><a href="http://allthemoms.com/category/parenting/teens/">Parenting teens</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--your-money mobile-nav__item--parent"><a href="http://allthemoms.com/category/your-money/">Your Money</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--saving-money"><a href="http://allthemoms.com/category/your-money/savings/">Saving Money</a></li>
	<li class="mobile-nav__item mobile-nav__item--deals-and-coupons"><a href="http://allthemoms.com/category/your-money/deals/">Deals and Coupons</a></li>
	<li class="mobile-nav__item mobile-nav__item--your-career"><a href="http://allthemoms.com/category/your-money/jobs/">Your Career</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--health-safety mobile-nav__item--parent"><a href="http://allthemoms.com/category/health/">Health &amp; Safety</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--family-fitness"><a href="http://allthemoms.com/category/health/fitness/">Family Fitness</a></li>
	<li class="mobile-nav__item mobile-nav__item--safety-tips-and-recalls"><a href="http://allthemoms.com/category/health/safety/">Safety Tips and Recalls</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--news mobile-nav__item--parent"><a href="http://allthemoms.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--news-and-politics"><a href="http://allthemoms.com/category/news/politics/">News and Politics</a></li>
	<li class="mobile-nav__item mobile-nav__item--fashion"><a href="http://allthemoms.com/category/news/fashion/">Fashion</a></li>
	<li class="mobile-nav__item mobile-nav__item--food-and-dining"><a href="http://allthemoms.com/category/news/food/">Food and Dining</a></li>
	<li class="mobile-nav__item mobile-nav__item--celebrities-and-pop-culture"><a href="http://allthemoms.com/category/news/pop-culture/">Celebrities and Pop–Culture</a></li>
	<li class="mobile-nav__item mobile-nav__item--travel-and-family-vacations"><a href="http://allthemoms.com/category/news/travel/">Travel and family vacations</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--holidays"><a href="http://allthemoms.com/category/holidays/">Holidays</a></li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-18" class="mobile-nav__item mobile-nav__item--about"><a href="http://allthemoms.com/about/">About</a></li>
<li id="menu-item-19" class="mobile-nav__item mobile-nav__item--contact"><a href="http://allthemoms.com/contact/">Contact</a></li>
<li id="menu-item-208" class="mobile-nav__item mobile-nav__item--privacy-notice-your-california-privacy-rights"><a href="http://allthemoms.com/privacy/">Privacy Notice / Your California Privacy Rights</a></li>
<li id="menu-item-211" class="mobile-nav__item mobile-nav__item--ad-choices"><a href="/privacy/#adchoices">Ad Choices</a></li>
<li id="menu-item-209" class="mobile-nav__item mobile-nav__item--terms-of-service"><a href="http://allthemoms.com/terms-of-service/">Terms of Service</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=allthemoms.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201803y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/usatmomblog.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/usatmomblog.wordpress.com\/wp-login.php?action=logout&_wpnonce=f2b43d6a69","homeURL":"http:\/\/allthemoms.com\/","postID":"19962","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1516198001j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="122194850" />
				<input type="hidden" id="carousel-reblog-blog-url" value="http://allthemoms.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="All The Moms" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="8a5d88e454" /><input type="hidden" name="_wp_http_referer" value="/2018/01/18/patton-oswalt-fart-land-story-by-daughter/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js?m=1508795041j'></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stickyInlineVideosOptions = {"side":"right"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _LAWRENCE_MAIN_EXPORTS = {"right_rail_ad_delay":{"distance":"2000","seconds":"10","active":"1"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiFacebookReferral = "0";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"","maxDistance":"1300","medAdHeight":"100","maxDistanceMed":"500","largeAdHeight":"100","maxDistanceLarge":"500","isDesktop":"1","headerHeight":"60"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/allthemoms.com\/wp-admin\/admin-ajax.php","nonce":"c2fc718f30","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/usatmomblog.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fallthemoms.com%2F2018%2F01%2F18%2Fhappy-winnie-the-pooh-day-heres-all-the-pooh-bear-scenes-and-quotes-we-love%2F","blog_id":"122194850","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=122194850&v=wpcom&tz=-5&user_id=0&subd=usatmomblog","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydUtFuwjAM/KGlGZMK2sO0bzGpVVzSpIuddt3Xz92gIME64C065c539tmhMy4GwSBWdtgi2546mxkkVjCazueaAlsWcvvRUPAU0PRUYWTbXMeLhp/sP7oehoTB4aThaWubj4xpLFyMe8J7BVqgcC9HEDzl1uCnfmeK4cJ2m+f0L2bSaX7kDATwo8ZeynkkevjSsREq81xsJoFDTo4BUtEu2v5TYwZuyXxUGYBhSxM9C/mbbnRJDdBTDaLbeozP2o+tBn+IDEmX7m8qxyX5WkXODgyV3sKoNf3IgklfJvaYkhrmE3angiRw+3nVFJzPk9y0iO5k5xz/rcfckm7RtIMUM6O3DUqnk8wRWODwLiZx8TBOEYE6QftgHXBgj6JpzUBVjaIy7+3bqlyV69XmtVw335tSpdw='></script>
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'122194850','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'122194850','v':'wpcom','tz':'-5','user_id':'0','post':'19962','subd':'usatmomblog'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=122194850&v=wpcomvt&tz=-5&user_id=0&post=19962&subd=usatmomblog&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6KyUxPUtwb3Y4NTh2cHdwZC09TWElQkJ5X1srRnNQZndqdltiT2cxeCZLYiw2d1lXfkRmeW1Ga340RWJqNCt3QV1EbGwmOWF4JnNoelV5MlVsXW5+SWI9WTQvdVJrX2NSeUFWcFU0d3hSMXV0aitmMG5wRG5tZV1TUFlVSGpqOC09VUszZnorMFhqWVt6X3xibkJjaTJONjZvU29tTWJ3fEdZZWFtc0hVSzFzRGl1OUdoZU9f'}]);
_stq.push([ 'clickTrackerInit', '122194850', '19962' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
