<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://allthemoms.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="This thank you note template will make life much easier after receiving gifts - even if you don&#039;t particularly love what you got!" /><meta name="news_keywords" content="thank you notes, thank you note how to, how to write a thank you note, thank you note template, how to write a good thank you note, how to write a thank you note for a scholarship, scholarship thank you notes, gift thank you notes, best thank you notes, best thank you note templates, best thank you, how to show gratitude," />
<meta name="keywords" content="thank you note, thank you, gratitude, grateful, being grateful, courtesy, common courtesy, kindness, manners, etiquette," />
<title>How to write a thank you note in 4 easy steps | All The Moms</title>
<meta name="google-site-verification" content="AHMxyJU78IncxBcu7EdyQUdC7m2Mi9UdyvMFzJ5yQhU" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=allthemoms.com&amp;id=122194850&amp;t=1514566185&amp;back=http%3A%2F%2Fallthemoms.com%2F2017%2F12%2F29%2Fhow-to-write-a-thank-you-note-in-4-easy-steps%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//usatmomblog.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="All The Moms &raquo; Feed" href="http://allthemoms.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="All The Moms &raquo; Comments Feed" href="http://allthemoms.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="All The Moms &raquo; How to write a thank you note in 4 easy steps Comments Feed" href="http://allthemoms.com/2017/12/29/how-to-write-a-thank-you-note-in-4-easy-steps/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNUNtOwzAM/SFMNG1j4gHxGTy7qUm9OnHUpKv690tXFTQYES+Rj30usc0UwWrIFLLxI0QZHYdkpmjVQ/IsNP9AzzalJ/NYJtxTMmfKEW0PN1SjWx2o9H3EvDA8tYwk5AutJvPxZVMtZVeyqjHr95smDpQSlNfz6CF3Jei3bm2bC0czJsza4vxllDLbfgYOwoHgwi1pWSI9HvzLWXAaKFjahh+YsOHqMtw6yiVSLaMAF8o9WMVsguZ1uBU1V0cKohYza7gD8CnIQ006UCPqSulup/iGfx2gOxgn2qAshHf/tjvu9vvT4fR6PF8Bzof2Gw==' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<script type='text/javascript' src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var utag_data = {"ssts":"entertainment:kids:allthemoms","priority_asset":"","blogname":"","videoincluded":"no","platform":"desktop","contenttype":"story pages","assetid":"19195","headline":"How to write a thank you note in 4 easy steps","byline":"Lori Welge Fulk","taxonomykeywords":"being grateful, common courtesy, courtesy, discipline, etiquette, gifts, grateful, gratitude, kindness, manners, parenting, raising children, raising kids, raising teens, thank you, thank you note"};
/* ]]> */
</script>
<script type='text/javascript'>
					utag_data.clickPage = sessionStorage.getItem( "clickPage" );
					sessionStorage.setItem( "clickPage", window.location.href );
					
</script>
<script type='text/javascript' src='https://tags.tiqcdn.com/utag/gci/allthemoms/prod/utag.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var usatoday_gallery_ajax_object = {"publisherGA":"UA-91020237-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-91020237-1","dfpid":"","pid":"","ads":{"skin":"\/7103\/az-phoenix-C1531\/gallery_skin\/lifestyle\/features_momvoice","sponsor":"\/7103\/az-phoenix-C1531\/gallery_sponsor\/lifestyle\/features_momvoice","widget":"\/7103\/az-phoenix-C1531\/gallery_widget\/lifestyle\/features_momvoice","poster":"\/7103\/az-phoenix-C1531\/poster_gallery\/lifestyle\/features_momvoice"},"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/allthemoms\/prod\/utag.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJytkEsOwjAMRC9EMKBCV4izhMQUp/lRJy3cniBEgRWtxM6a8Tx5DEMUKviEPkE6o0OGniJkliloeRNWDh16heCCzra4x46ac1KhRzAMCaWl7MRbXRpewA9otLkhzyAjiUZaix2VFcmMiT+pT+/2D2RmHYs+FEv06+VmCnPsXvLcUhSWfCtOQWUWJ7rORZhLfpRxkvzcqKXjK86JVDvpJV/nk+5GQplL/uD26+1qU9XVblebOwlDxC0='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usatmomblog.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://usat.ly/2CgtbI5' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fallthemoms.com%2F2017%2F12%2F29%2Fhow-to-write-a-thank-you-note-in-4-easy-steps%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fallthemoms.com%2F2017%2F12%2F29%2Fhow-to-write-a-thank-you-note-in-4-easy-steps%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="How to write a thank you note in 4 easy steps" />
<meta property="og:url" content="http://allthemoms.com/2017/12/29/how-to-write-a-thank-you-note-in-4-easy-steps/" />
<meta property="og:description" content="I am surprised at how many students come into my workshops without thank you note writing experience. These are not women without manners; they have written thank you emails and regularly send grat…" />
<meta property="article:published_time" content="2017-12-29T16:02:18+00:00" />
<meta property="article:modified_time" content="2017-12-29T16:40:49+00:00" />
<meta property="og:site_name" content="All The Moms" />
<meta property="og:image" content="https://usatmomblog.files.wordpress.com/2017/12/gettyimages-513670864.jpg?w=1024&amp;h=576&amp;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@allthemoms_" />
<meta name="twitter:text:title" content="How to write a thank you note in 4 easy steps" />
<meta name="twitter:image:src" content="https://usatmomblog.files.wordpress.com/2017/12/gettyimages-513670864.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@AllTheMoms_" />
<meta property="article:publisher" content="https://www.facebook.com/allthemoms" />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/cee0c90272d893d38f6dbbe13d250fd7?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/cee0c90272d893d38f6dbbe13d250fd7?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/cee0c90272d893d38f6dbbe13d250fd7?s=114" />
<link rel="search" type="application/opensearchdescription+xml" href="http://allthemoms.com/osd.xml" title="All The Moms" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">
.articleBody a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.widget--box .text-block > h2,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover {
	color: #940059;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #940059;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #940059;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #940059;
}

.nav__item:hover,
.nav__item--current,
#footer-info {
	border-top-color: #940059;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #940059;
}

.article__back,
.newsletter__input,
.daily-newsletter__input {
	border-color: #940059;
}

.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.newsletter__button,
.daily-newsletter__button {
	background-color: #940059;
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #940059;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #940059;
	}
}
</style>
<link rel="canonical" href="http://allthemoms.com/2017/12/29/how-to-write-a-thank-you-note-in-4-easy-steps/" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="All The Moms" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Every Mom Can Be a Super Mom" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://allthemoms.com/feed/;icon-uri=http://0.gravatar.com/blavatar/cee0c90272d893d38f6dbbe13d250fd7?s=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>
window.dfpTargetingObject = {"kw":["being grateful","common courtesy","courtesy","discipline","etiquette","gifts","grateful","gratitude","kindness","manners","parenting","raising children","raising kids","raising teens","thank you","thank you note","Lori Welge Fulk","Holidays","Parenting","Parenting teens","Parenting Tips and Advice","Tips &amp; Guides"],"category":"Holidays","referrer":"","isMobile":"0"};
googletag_cmd_push(function() {
window.wasabiAsyncStickAd = false;
if ( ! window.hasOwnProperty( 'wasabiAsyncStickCallback' ) ) {
	window.wasabiAsyncStickCallback = function() {
		'use strict';
		window.wasabiAsyncStickAd = true;
	};
}
googletag.pubads().enableSingleRequest();

googletag.pubads().collapseEmptyDivs();
googletag.enableServices();

bidManager.initialize();
});
</script>
<link rel="amphtml" href="http://allthemoms.com/2017/12/29/how-to-write-a-thank-you-note-in-4-easy-steps/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=8gIsG&#038;cscache=6&#038;csrev=3" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-19195 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>
					(function ($, win, doc) {
						$(doc).ready(function () {
							var lazyLoadAd = function (event) {
								if( ! bottomAdMobileRendered ){
									var container = $( '#acm-ad-tag-lawrence_dfp_desktop_skin' ).offset(),
									    adLoadPoint = $( window ).scrollTop() + $( window ).height();

									if ( adLoadPoint >= container.top ) {
										$( win ).off( 'scroll', lazyLoadAd );
										googletag_cmd_push( function() {window["lawrence_dfp_desktop_skin"] = googletag.defineSlot("/7103/az-phoenix-C1531/skin/lifestyle/features_momvoice", [1,1], "acm-ad-tag-lawrence_dfp_desktop_skin").addService(googletag.pubads().setTargeting('kw',["being grateful","common courtesy","courtesy","discipline","etiquette","gifts","grateful","gratitude","kindness","manners","parenting","raising children","raising kids","raising teens","thank you","thank you note","Lori Welge Fulk","Holidays","Parenting","Parenting teens","Parenting Tips and Advice","Tips &amp; Guides"]).setTargeting('category',["Holidays","Parenting","Parenting teens","Parenting Tips and Advice","Tips &amp; Guides"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) ).setTargeting("position", ["skin"]);
											googletag.display( 'acm-ad-tag-lawrence_dfp_desktop_skin' );
										});
									}
								}
							};
							$(win).on('scroll', lazyLoadAd);
						});
						googletag_cmd_push( function() {
							googletag.pubads().addEventListener( 'slotRenderEnded', function( evt ) {
								var cnterDim,
									tagId = evt.slot.getSlotId().getDomId();

								if ( 'acm-ad-tag-lawrence_dfp_desktop_skin' === tagId ) {
									cnterDim = evt.size;

									if ( cnterDim instanceof Array ) {
										$( '#acm-ad-tag-lawrence_dfp_desktop_skin' ).css({
											width : cnterDim[0],
											height : auto
										});
									}
								}
							});
						});
					})(jQuery, window, document);</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:2px; height:1px;'><script type='text/javascript'>
					(function ($, win, doc) {
						$(doc).ready(function () {
							var lazyLoadAd = function (event) {
								if( ! bottomAdMobileRendered ){
									var container = $( '#acm-ad-tag-lawrence_dfp_desktop_interstitial' ).offset(),
									    adLoadPoint = $( window ).scrollTop() + $( window ).height();

									if ( adLoadPoint >= container.top ) {
										$( win ).off( 'scroll', lazyLoadAd );
										googletag_cmd_push( function() {window["lawrence_dfp_desktop_interstitial"] = googletag.defineSlot("/7103/az-phoenix-C1531/transition/lifestyle/features_momvoice", [2,1], "acm-ad-tag-lawrence_dfp_desktop_interstitial").addService(googletag.pubads().setTargeting('kw',["being grateful","common courtesy","courtesy","discipline","etiquette","gifts","grateful","gratitude","kindness","manners","parenting","raising children","raising kids","raising teens","thank you","thank you note","Lori Welge Fulk","Holidays","Parenting","Parenting teens","Parenting Tips and Advice","Tips &amp; Guides"]).setTargeting('category',["Holidays","Parenting","Parenting teens","Parenting Tips and Advice","Tips &amp; Guides"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) ).setTargeting("position", ["transition"]);
											googletag.display( 'acm-ad-tag-lawrence_dfp_desktop_interstitial' );
										});
									}
								}
							};
							$(win).on('scroll', lazyLoadAd);
						});
						googletag_cmd_push( function() {
							googletag.pubads().addEventListener( 'slotRenderEnded', function( evt ) {
								var cnterDim,
									tagId = evt.slot.getSlotId().getDomId();

								if ( 'acm-ad-tag-lawrence_dfp_desktop_interstitial' === tagId ) {
									cnterDim = evt.size;

									if ( cnterDim instanceof Array ) {
										$( '#acm-ad-tag-lawrence_dfp_desktop_interstitial' ).css({
											width : cnterDim[0],
											height : auto
										});
									}
								}
							});
						});
					})(jQuery, window, document);</script></div>
	
<div id="wrapper">

	<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>
					(function ($, win, doc) {
						$(doc).ready(function () {
							var lazyLoadAd = function (event) {
								if( ! bottomAdMobileRendered ){
									var container = $( '#acm-ad-tag-lawrence_dfp_desktop_top' ).offset(),
									    adLoadPoint = $( window ).scrollTop() + $( window ).height();

									if ( adLoadPoint >= container.top ) {
										$( win ).off( 'scroll', lazyLoadAd );
										googletag_cmd_push( function() {window["lawrence_dfp_desktop_top"] = googletag.defineSlot("/7103/az-phoenix-C1531/leaderboard_atf/lifestyle/features_momvoice", ['fluid',[728,90],[970,66],[970,250]], "acm-ad-tag-lawrence_dfp_desktop_top").addService(googletag.pubads().setTargeting('kw',["being grateful","common courtesy","courtesy","discipline","etiquette","gifts","grateful","gratitude","kindness","manners","parenting","raising children","raising kids","raising teens","thank you","thank you note","Lori Welge Fulk","Holidays","Parenting","Parenting teens","Parenting Tips and Advice","Tips &amp; Guides"]).setTargeting('category',["Holidays","Parenting","Parenting teens","Parenting Tips and Advice","Tips &amp; Guides"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) ).setTargeting("position", ["leaderboard_atf"]);
											googletag.display( 'acm-ad-tag-lawrence_dfp_desktop_top' );
										});
									}
								}
							};
							$(win).on('scroll', lazyLoadAd);
						});
						googletag_cmd_push( function() {
							googletag.pubads().addEventListener( 'slotRenderEnded', function( evt ) {
								var cnterDim,
									tagId = evt.slot.getSlotId().getDomId();

								if ( 'acm-ad-tag-lawrence_dfp_desktop_top' === tagId ) {
									cnterDim = evt.size;

									if ( cnterDim instanceof Array ) {
										$( '#acm-ad-tag-lawrence_dfp_desktop_top' ).css({
											width : cnterDim[0],
											height : auto
										});
									}
								}
							});
						});
					})(jQuery, window, document);</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>

	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="http://allthemoms.com"
				title="All The Moms"
				class="branding__logo-link "
			>
				<img
					src="https://usatmomblog.files.wordpress.com/2017/02/allthemomscropped.png"
					alt="All The Moms"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	
	<span class="branding__search">
		<form method="get" class="branding__search-form" action="http://allthemoms.com" role="search">
			<input type="text" name="s" value="" placeholder="search All The Moms" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="http://www.usatoday.com/" target="_blank" title="USA TODAY Sports">
			<img src="https://usatmomblog.files.wordpress.com/2017/07/usatnetworklogo_684x111.png" alt="USA Today" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-8" class="nav__item nav__item--home"><a href="/">Home</a></li>
<li id="menu-item-5285" class="nav__item nav__item--parenting nav__item--parent"><a href="http://allthemoms.com/category/parenting/">Parenting</a>
<ul class="sub-menu">
	<li id="menu-item-5288" class="nav__item nav__item--parenting-tips-and-advice"><a href="http://allthemoms.com/category/parenting/tips-hacks/">Parenting Tips and Advice</a></li>
	<li id="menu-item-5286" class="nav__item nav__item--children-and-technology"><a href="http://allthemoms.com/category/parenting/tech/">Children and Technology</a></li>
	<li id="menu-item-5287" class="nav__item nav__item--parenting-teens"><a href="http://allthemoms.com/category/parenting/teens/">Parenting teens</a></li>
</ul>
</li>
<li id="menu-item-5289" class="nav__item nav__item--your-money nav__item--parent"><a href="http://allthemoms.com/category/your-money/">Your Money</a>
<ul class="sub-menu">
	<li id="menu-item-5292" class="nav__item nav__item--saving-money"><a href="http://allthemoms.com/category/your-money/savings/">Saving Money</a></li>
	<li id="menu-item-5290" class="nav__item nav__item--deals-and-coupons"><a href="http://allthemoms.com/category/your-money/deals/">Deals and Coupons</a></li>
	<li id="menu-item-5291" class="nav__item nav__item--your-career"><a href="http://allthemoms.com/category/your-money/jobs/">Your Career</a></li>
</ul>
</li>
<li id="menu-item-5293" class="nav__item nav__item--health-safety nav__item--parent"><a href="http://allthemoms.com/category/health/">Health &amp; Safety</a>
<ul class="sub-menu">
	<li id="menu-item-5294" class="nav__item nav__item--family-fitness"><a href="http://allthemoms.com/category/health/fitness/">Family Fitness</a></li>
	<li id="menu-item-5295" class="nav__item nav__item--safety-tips-and-recalls"><a href="http://allthemoms.com/category/health/safety/">Safety Tips and Recalls</a></li>
</ul>
</li>
<li id="menu-item-5296" class="nav__item nav__item--news nav__item--parent"><a href="http://allthemoms.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-5299" class="nav__item nav__item--news-and-politics"><a href="http://allthemoms.com/category/news/politics/">News and Politics</a></li>
	<li id="menu-item-5297" class="nav__item nav__item--fashion"><a href="http://allthemoms.com/category/news/fashion/">Fashion</a></li>
	<li id="menu-item-5298" class="nav__item nav__item--food-and-dining"><a href="http://allthemoms.com/category/news/food/">Food and Dining</a></li>
	<li id="menu-item-5300" class="nav__item nav__item--celebrities-and-pop-culture"><a href="http://allthemoms.com/category/news/pop-culture/">Celebrities and Pop–Culture</a></li>
	<li id="menu-item-5301" class="nav__item nav__item--travel-and-family-vacations"><a href="http://allthemoms.com/category/news/travel/">Travel and family vacations</a></li>
</ul>
</li>
<li id="menu-item-17254" class="nav__item nav__item--holidays"><a href="http://allthemoms.com/category/holidays/">Holidays</a></li>
		</ul>
		<ul class="nav__social ">
							<li class="nav__item nav__item--social nav__item--facebook">
					<a href="https://www.facebook.com/allthemoms" class="nav__item-link"></a>
				</li>
							<li class="nav__item nav__item--social nav__item--twitter">
					<a href="https://twitter.com/allthemoms_" class="nav__item-link"></a>
				</li>
					</ul>
	</nav>
</header>

		
		
		<div id="main" class="site-main no-more-heroes">

			

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-19195" class="post-19195 post type-post status-publish format-standard has-post-thumbnail hentry category-holidays category-parenting category-teens category-tips-hacks category-tips-guides tag-being-grateful tag-common-courtesy tag-courtesy tag-discipline tag-etiquette tag-gifts tag-grateful tag-gratitude tag-kindness tag-manners tag-parenting tag-raising-children tag-raising-kids tag-raising-teens tag-thank-you tag-thank-you-note" itemscope itemtype="http://schema.org/NewsArticle">

				<div class="article__title ">
	<h1 class="article__headline">How to write a thank you note in 4 easy steps</h1>

			<img width="1000" height="600" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="article__image wp-post-image" alt="Child writing a letter starting with Dear" data-attachment-id="19243" data-permalink="http://allthemoms.com/2017/12/29/how-to-write-a-thank-you-note-in-4-easy-steps/child-writing-a-letter/" data-orig-file="https://usatmomblog.files.wordpress.com/2017/12/gettyimages-513670864.jpg" data-orig-size="2055,1459" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Getty Images\/iStockphoto&quot;,&quot;camera&quot;:&quot;NIKON D7000&quot;,&quot;caption&quot;:&quot;Child writing a letter starting with Dear&quot;,&quot;created_timestamp&quot;:&quot;1454861343&quot;,&quot;copyright&quot;:&quot;cmspic&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;Child writing a letter&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Child writing a letter" data-image-description="&lt;p&gt;Writing a thank you letter is  a skill all children should learn. And this thank you note template makes it easy, even if you don&#8217;t like what you received. &lt;/p&gt;
" data-medium-file="https://usatmomblog.files.wordpress.com/2017/12/gettyimages-513670864.jpg?w=300" data-large-file="https://usatmomblog.files.wordpress.com/2017/12/gettyimages-513670864.jpg?w=1000" data-lazy-src="https://usatmomblog.files.wordpress.com/2017/12/gettyimages-513670864.jpg?w=1000&amp;h=600&amp;crop=1" data-lazy-srcset="https://usatmomblog.files.wordpress.com/2017/12/gettyimages-513670864.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usatmomblog.files.wordpress.com/2017/12/gettyimages-513670864.jpg?w=2000&amp;h=1200&amp;crop=1 2000w, https://usatmomblog.files.wordpress.com/2017/12/gettyimages-513670864.jpg?w=150&amp;h=90&amp;crop=1 150w, https://usatmomblog.files.wordpress.com/2017/12/gettyimages-513670864.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usatmomblog.files.wordpress.com/2017/12/gettyimages-513670864.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usatmomblog.files.wordpress.com/2017/12/gettyimages-513670864.jpg?w=1024&amp;h=614&amp;crop=1 1024w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="600" src="https://usatmomblog.files.wordpress.com/2017/12/gettyimages-513670864.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="Child writing a letter starting with Dear" srcset="https://usatmomblog.files.wordpress.com/2017/12/gettyimages-513670864.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usatmomblog.files.wordpress.com/2017/12/gettyimages-513670864.jpg?w=2000&amp;h=1200&amp;crop=1 2000w, https://usatmomblog.files.wordpress.com/2017/12/gettyimages-513670864.jpg?w=150&amp;h=90&amp;crop=1 150w, https://usatmomblog.files.wordpress.com/2017/12/gettyimages-513670864.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usatmomblog.files.wordpress.com/2017/12/gettyimages-513670864.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usatmomblog.files.wordpress.com/2017/12/gettyimages-513670864.jpg?w=1024&amp;h=614&amp;crop=1 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="19243" data-permalink="http://allthemoms.com/2017/12/29/how-to-write-a-thank-you-note-in-4-easy-steps/child-writing-a-letter/" data-orig-file="https://usatmomblog.files.wordpress.com/2017/12/gettyimages-513670864.jpg" data-orig-size="2055,1459" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Getty Images\/iStockphoto&quot;,&quot;camera&quot;:&quot;NIKON D7000&quot;,&quot;caption&quot;:&quot;Child writing a letter starting with Dear&quot;,&quot;created_timestamp&quot;:&quot;1454861343&quot;,&quot;copyright&quot;:&quot;cmspic&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;Child writing a letter&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Child writing a letter" data-image-description="&lt;p&gt;Writing a thank you letter is  a skill all children should learn. And this thank you note template makes it easy, even if you don&#8217;t like what you received. &lt;/p&gt;
" data-medium-file="https://usatmomblog.files.wordpress.com/2017/12/gettyimages-513670864.jpg?w=300" data-large-file="https://usatmomblog.files.wordpress.com/2017/12/gettyimages-513670864.jpg?w=1000" /></noscript>		<cite class="article__source"></cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">How to write a thank you note in 4 easy steps</h1>

				<header class="entry-header  ">

					
<h2 class="">
	<a href="http://allthemoms.com/category/tips-guides/" class="" itemprop="articleSection">Tips &amp; Guides</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">How to write a thank you note in 4 easy steps</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p itemprop="author" itemscope itemtype="http://schema.org/Person">

	By <a href="http://allthemoms.com/author/lori-welge-fulk/" title="Posts by Lori Welge Fulk" class="author url fn" rel="author">Lori Welge Fulk</a> 
		<span class="post-date updated"></span>

	
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>
					(function ($, win, doc) {
						$(doc).ready(function () {
							var lazyLoadAd = function (event) {
								if( ! bottomAdMobileRendered ){
									var container = $( '#acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' ).offset(),
									    adLoadPoint = $( window ).scrollTop() + $( window ).height();

									if ( adLoadPoint >= container.top ) {
										$( win ).off( 'scroll', lazyLoadAd );
										googletag_cmd_push( function() {window["lawrence_dfp_mobile_sponsor_by_logo"] = googletag.defineSlot("/7103/az-phoenix-C1531/sponsor_logo/lifestyle/features_momvoice", [[100,50]], "acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo").addService(googletag.pubads().setTargeting('kw',["being grateful","common courtesy","courtesy","discipline","etiquette","gifts","grateful","gratitude","kindness","manners","parenting","raising children","raising kids","raising teens","thank you","thank you note","Lori Welge Fulk","Holidays","Parenting","Parenting teens","Parenting Tips and Advice","Tips &amp; Guides"]).setTargeting('category',["Holidays","Parenting","Parenting teens","Parenting Tips and Advice","Tips &amp; Guides"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) ).setTargeting("position", ["sponsor_logo"]);
											googletag.display( 'acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' );
										});
									}
								}
							};
							$(win).on('scroll', lazyLoadAd);
						});
						googletag_cmd_push( function() {
							googletag.pubads().addEventListener( 'slotRenderEnded', function( evt ) {
								var cnterDim,
									tagId = evt.slot.getSlotId().getDomId();

								if ( 'acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' === tagId ) {
									cnterDim = evt.size;

									if ( cnterDim instanceof Array ) {
										$( '#acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' ).css({
											width : cnterDim[0],
											height : auto
										});
									}
								}
							});
						});
					})(jQuery, window, document);</script></div>
				</header>

				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">0</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="http://allthemoms.com/2017/12/29/how-to-write-a-thank-you-note-in-4-easy-steps/"
		data-short-url="https://usat.ly/2CgtbI5"
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="http://allthemoms.com/2017/12/29/how-to-write-a-thank-you-note-in-4-easy-steps/"
		data-short-url="https://usat.ly/2CgtbI5"
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="allthemoms_"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="http://allthemoms.com/2017/12/29/how-to-write-a-thank-you-note-in-4-easy-steps/"
		data-short-url="https://usat.ly/2CgtbI5"
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="http://allthemoms.com/2017/12/29/how-to-write-a-thank-you-note-in-4-easy-steps/"
		data-short-url="https://usat.ly/2CgtbI5"
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="http://allthemoms.com/2017/12/29/how-to-write-a-thank-you-note-in-4-easy-steps/"
		data-short-url="https://usat.ly/2CgtbI5"
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="http://allthemoms.com/2017/12/29/how-to-write-a-thank-you-note-in-4-easy-steps/"
			data-short-url="https://usat.ly/2CgtbI5"
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p itemprop="author" itemscope itemtype="http://schema.org/Person">
		By: <a href="http://allthemoms.com/author/lori-welge-fulk/" title="Posts by Lori Welge Fulk" class="author url fn" rel="author">Lori Welge Fulk</a>		| 		<span class="article__author__widgets">
								</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><p>I am surprised at how many students come into my workshops without thank you note writing experience.</p>
<p>These are not women without manners; they have written thank you emails and regularly send gratitude-filled emoji text messages (insert heart, tears of joy, fist-bump).</p>
<div style="max-width: 191px" class="wp-caption aligncenter"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt width="191" height="191" data-lazy-src="https://media.giphy.com/media/3o7bu2s4p3ydnZ1WVy/giphy.gif"><noscript><img src="https://media.giphy.com/media/3o7bu2s4p3ydnZ1WVy/giphy.gif" alt="" width="191" height="191" /></noscript><p class="wp-caption-text">Credit: Giphy</p></div>
<p><span style="color:#0000ff;"><strong>But the positive impression one can make with a handwritten note is an art form being lost in the age of technology.</strong></span></p>
<p>Thank you notes are a chore, but they are not without their charms. I encourage kids to express their unique style while using a simple thank you note format. Since your kids likely received a gift or two this month, now is a great time to review the basics.</p>
<h3>A thank you note can be written in four short and sweet sentences:</h3>
<div style="max-width: 374px" class="wp-caption aligncenter"><img class src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt width="374" height="262" data-lazy-src="https://media.giphy.com/media/dIhUrMNokPIqs/giphy.gif"><noscript><img class="" src="https://media.giphy.com/media/dIhUrMNokPIqs/giphy.gif" alt="" width="374" height="262" /></noscript><p class="wp-caption-text">Credit: Giphy</p></div>
<h5><span style="color:#ff0000;">Be specific</span></h5>
<p>A specific thank you for the gift/kindness/hospitality: “I was thrilled to receive this cozy robe, and in my favorite color too!”</p>
<h5><span style="color:#ff0000;">State your intention</span></h5>
<p>How you intend to use the gift or what the hospitality meant to you: “Your dinner was divine and I will be making your carrot cake very soon.”</p>
<h5><span style="color:#ff0000;">Mention a memory</span></h5>
<p>When you hope to see the gifter again or a sweet story about your time together: “I cannot stop giggling about your dog getting to the pie first. You handled the entire dinner with such grace.&#8221;</p>
<div class="widget widget--newsletter widget--box">
<div class="newsletter__wrapper ">

	<div class="newsletter__signup-wrapper">
		<form novalidate="novalidate" action="http://allthemoms.com/wp-json/usat/v1/gems/subscribe/">

			
			<input
				type="email"
				class="newsletter__input"
				placeholder="Enter your email address"
				name="email"
				required
			>
			<button
					type="submit"
					class="newsletter__button"
			>Sign up			</button>

			
			
		</form>

					<div class="newsletter__sidetext">
				<h3>Like this article?</h3>
				<p>Sign up for the All The Moms email newsletter to get our top stories in your inbox every morning</p>
			</div>
			</div>

	<div class="newsletter__state newsletter__state--success">

		<h3 class="newsletter__header">Success</h3>

		<p class="newsletter__text">
			Thanks for signing up.<br>
			You&#039;ll be waking up a little more awesome tomorrow.		</p>

	</div>

	<div class="newsletter__state newsletter__state--error">

		<h3 class="newsletter__header">Whoa!</h3>

		<p class="newsletter__text newsletter__text--error">
			Something went wrong.		</p>

		<button class="newsletter__button newsletter__button--reset">
			Try again?		</button>

	</div>

	</div>

</div></p>
<h5><span style="color:#ff0000;">Restate and conclude</span></h5>
<p>Reiterate the thank you and close: “This sweatshirt is my style, and I cannot thank you enough for truly knowing me.”</p>
<h3>I’m often asked how one writes a thank you for a gift that the receiver does not like:</h3>
<div style="max-width: 375px" class="wp-caption aligncenter"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt width="375" height="211" data-lazy-src="https://media.giphy.com/media/uOThkd88n5jVu/giphy.gif"><noscript><img src="https://media.giphy.com/media/uOThkd88n5jVu/giphy.gif" alt="" width="375" height="211" /></noscript><p class="wp-caption-text">Credit: Giphy</p></div>
<p>I remind kids they are experts at being vague when asked for the truth, so put that skill into action: “Thank you for the warm sweater! I’m not sure how you found something as unique as I am, so well done. I can’t wait to see my cousins again; please come back soon. It was great spending time with you over the holidays and I appreciate that you thought of me.”</p>
<blockquote><p>Or, as I tell my daughters, <strong>“Gratitude is not rocket science.”</strong></p></blockquote>
<p>After Christmas, I hand my kids a list and remind them that the addresses are in their stationery kits.</p>
<h3>Let the groaning begin!</h3>
<p><span style="color:#ff0000;">The louder they complain, the more I know I’m getting this parenting gig right.</span></p>
<p>The little people in my house will eventually want to achieve opportunities that require letters of recommendation. They’ll want to apply for jobs. I want them to get those jobs and buy me presents for a change!</p>
<p>Basic manners will increase their chances of living somewhere other than my basement in their adult years.</p>
<p><em><strong>Note:</strong> </em>This article was written by a mentor for collegiate women. She knows her stuff.</p>
<h3>Like All the Moms?</h3>
<p><a href="https://www.facebook.com/allthemoms/">Follow us on Facebook.</a></p>
<h5>READ MORE:</h5>
<p><a href="http://allthemoms.com/2017/12/28/yes-kids-lick-stuff-and-do-other-disgusting-things/">Yes, kids lick stuff and do other disgusting things</a></p>
<p><a href="http://allthemoms.com/2017/12/28/mentoring-kids-benefits-difficulties/">Confession: I have no idea what I&#8217;m doing with this kid, but I love her</a></p>
<p><a href="http://allthemoms.com/2017/12/27/sesame-street-irc-win-100-million-macarthur-foundation-grant-for-refugee-children/">&#8216;Sesame Street&#8217; wins $100 million for refugee children program</a></p>
<p><a href="http://allthemoms.com/2017/12/27/marijuana-and-pregnancy-smoking-pot-while-pregnant-study/">Study: Marijuana use rising among pregnant California women</a></p>
</div>

						
						
						<p class="post-tags post-tags--hide"><a href="http://allthemoms.com/tag/being-grateful/" rel="tag">being grateful</a>, <a href="http://allthemoms.com/tag/common-courtesy/" rel="tag">common courtesy</a>, <a href="http://allthemoms.com/tag/courtesy/" rel="tag">courtesy</a>, <a href="http://allthemoms.com/tag/discipline/" rel="tag">discipline</a>, <a href="http://allthemoms.com/tag/etiquette/" rel="tag">etiquette</a>, <a href="http://allthemoms.com/tag/gifts/" rel="tag">gifts</a>, <a href="http://allthemoms.com/tag/grateful/" rel="tag">grateful</a>, <a href="http://allthemoms.com/tag/gratitude/" rel="tag">gratitude</a>, <a href="http://allthemoms.com/tag/kindness/" rel="tag">kindness</a>, <a href="http://allthemoms.com/tag/manners/" rel="tag">manners</a>, <a href="http://allthemoms.com/tag/parenting/" rel="tag">parenting</a>, <a href="http://allthemoms.com/tag/raising-children/" rel="tag">raising children</a>, <a href="http://allthemoms.com/tag/raising-kids/" rel="tag">raising kids</a>, <a href="http://allthemoms.com/tag/raising-teens/" rel="tag">raising teens</a>, <a href="http://allthemoms.com/tag/thank-you/" rel="tag">thank you</a>, <a href="http://allthemoms.com/tag/thank-you-note/" rel="tag">thank you note</a>, <a href="http://allthemoms.com/category/holidays/" rel="category tag">Holidays</a>, <a href="http://allthemoms.com/category/parenting/" rel="category tag">Parenting</a>, <a href="http://allthemoms.com/category/parenting/teens/" rel="category tag">Parenting teens</a>, <a href="http://allthemoms.com/category/parenting/tips-hacks/" rel="category tag">Parenting Tips and Advice</a>, <a href="http://allthemoms.com/category/tips-guides/" rel="category tag">Tips &amp; Guides</a></p>
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">0</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="http://allthemoms.com/2017/12/29/how-to-write-a-thank-you-note-in-4-easy-steps/"
		data-short-url="https://usat.ly/2CgtbI5"
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="http://allthemoms.com/2017/12/29/how-to-write-a-thank-you-note-in-4-easy-steps/"
		data-short-url="https://usat.ly/2CgtbI5"
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="allthemoms_"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="http://allthemoms.com/2017/12/29/how-to-write-a-thank-you-note-in-4-easy-steps/"
		data-short-url="https://usat.ly/2CgtbI5"
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="http://allthemoms.com/2017/12/29/how-to-write-a-thank-you-note-in-4-easy-steps/"
		data-short-url="https://usat.ly/2CgtbI5"
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="http://allthemoms.com/2017/12/29/how-to-write-a-thank-you-note-in-4-easy-steps/"
		data-short-url="https://usat.ly/2CgtbI5"
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="http://allthemoms.com/2017/12/29/how-to-write-a-thank-you-note-in-4-easy-steps/"
			data-short-url="https://usat.ly/2CgtbI5"
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div><aside class="width widget--author author main-column">
	<img width="90" height="90" src="https://usatmomblog.files.wordpress.com/2017/07/fulk.jpg?w=90&#038;h=90&#038;crop=1" class="author__profile" alt="Lori Welge Fulk"/>
	<h3 class="author__name">
		Lori Welge Fulk	</h3>

	
	<p class="author__description">
		Lori Welge Fulk is a Momma of spectacularly messy kids, and a wife of the world&#039;s most patient man. After a rewarding career in science, she became a freelance writer (wisdomcomessuddenly.com) and founded Team Fulk Consulting. She can most often be found cooking while enjoying an abundant Indiana life.	</p>

	<a href="http://allthemoms.com/author/lori-welge-fulk/" class="author__archive">More &hellip;</a>
</aside>

<div class="container single-related">

		<div class="heading-small">
		<h2>More <span>All The Moms</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://allthemoms.com/2017/11/17/tips-handle-thanksgiving-dinner-picky-eaters/"
	   data-track="featuredstories more-related-1"
	   title="Best parent-tested tips to survive Thanksgiving with picky eaters"
	   class="link fixed-height-img-holder responsiveshort"
	   rel="nofollow"
	   style="background-image: url('https://usatmomblog.files.wordpress.com/2017/11/gettyimages-484035675.jpg?w=295&#038;h=231&#038;crop=1');"
	   itemprop="url">

		<img src="https://usatmomblog.files.wordpress.com/2017/11/gettyimages-484035675.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165"
		     alt="Best parent-tested tips to survive Thanksgiving with picky eaters" itemprop="image">

		<span class="ie-overlay-hack"></span>

			</a>

	<div class="text-block">

		<span class="block__shares">522 shares</span><span class="block__time block__time--mobile">17 Nov</span>
		<h2><a href="http://allthemoms.com/category/parenting/tips-hacks/" class="category" itemprop="articleSection">Parenting Tips and Advice</a></h2>

		<p>
			<a data-track="featuredstories more-related-1" href="http://allthemoms.com/2017/11/17/tips-handle-thanksgiving-dinner-picky-eaters/"
			   title="Best parent-tested tips to survive Thanksgiving with picky eaters" itemprop="url">
				Best parent-tested tips to survive Thanksgiving with picky eaters			</a>
		</p>

	</div>
</article>
<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://allthemoms.com/2017/12/13/you-can-buy-a-stuffed-animal-clone-of-your-pet-and-its-scary-accurate/"
	   data-track="featuredstories more-related-2"
	   title="You can buy a stuffed-animal clone of your pet, and it&#039;s scary accurate"
	   class="link fixed-height-img-holder responsiveshort"
	   rel="nofollow"
	   style="background-image: url('https://usatmomblog.files.wordpress.com/2017/12/gettyimages-698725414.jpg?w=295&#038;h=231&#038;crop=1');"
	   itemprop="url">

		<img src="https://usatmomblog.files.wordpress.com/2017/12/gettyimages-698725414.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165"
		     alt="You can buy a stuffed-animal clone of your pet, and it&#039;s scary accurate" itemprop="image">

		<span class="ie-overlay-hack"></span>

			</a>

	<div class="text-block">

		<span class="block__shares">1.3k shares</span><span class="block__time block__time--mobile">3w ago</span>
		<h2><a href="http://allthemoms.com/category/your-money/" class="category" itemprop="articleSection">Your Money</a></h2>

		<p>
			<a data-track="featuredstories more-related-2" href="http://allthemoms.com/2017/12/13/you-can-buy-a-stuffed-animal-clone-of-your-pet-and-its-scary-accurate/"
			   title="You can buy a stuffed-animal clone of your pet, and it&#039;s scary accurate" itemprop="url">
				You can buy a stuffed-animal clone of your pet, and it's scary accurate			</a>
		</p>

	</div>
</article>
<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://allthemoms.com/2017/12/15/5-reasons-to-get-your-family-a-dog-or-any-pet-this-holiday/"
	   data-track="featuredstories more-related-3"
	   title="5 reasons to get your family a dog (or any pet) this holiday"
	   class="link fixed-height-img-holder responsiveshort"
	   rel="nofollow"
	   style="background-image: url('https://usatmomblog.files.wordpress.com/2017/12/gettyimages-869386400.jpg?w=295&#038;h=231&#038;crop=1');"
	   itemprop="url">

		<img src="https://usatmomblog.files.wordpress.com/2017/12/gettyimages-869386400.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165"
		     alt="5 reasons to get your family a dog (or any pet) this holiday" itemprop="image">

		<span class="ie-overlay-hack"></span>

			</a>

	<div class="text-block">

		<span class="block__shares">167 shares</span><span class="block__time block__time--mobile">2w ago</span>
		<h2><a href="http://allthemoms.com/category/parenting/" class="category" itemprop="articleSection">Parenting</a></h2>

		<p>
			<a data-track="featuredstories more-related-3" href="http://allthemoms.com/2017/12/15/5-reasons-to-get-your-family-a-dog-or-any-pet-this-holiday/"
			   title="5 reasons to get your family a dog (or any pet) this holiday" itemprop="url">
				5 reasons to get your family a dog (or any pet) this holiday			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container single-related" id="rcjsload_bf5c5f"></div><div class="container single-related container--comments">
	<div class="heading-small">
		<h2>Comments</h2>
	</div>

	<div id="comments" class="comments-area">
	<div data-spotim-module="recirculation" data-spot-id="sp_55BpJick"></div>
		<script async src="https://recirculation.spot.im/spot/sp_55BpJick"></script>
	<script async src="https://launcher.spot.im/spot/sp_55BpJick"
		data-spotim-module="spotim-launcher"
		data-post-url="http://allthemoms.com/2017/12/29/how-to-write-a-thank-you-note-in-4-easy-steps/"
		data-post-id="19195"
	></script>
	</div>
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2>Latest</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>
					(function ($, win, doc) {
						$(doc).ready(function () {
							var lazyLoadAd = function (event) {
								if( ! bottomAdMobileRendered ){
									var container = $( '#acm-ad-tag-lawrence_dfp_desktop_native' ).offset(),
									    adLoadPoint = $( window ).scrollTop() + $( window ).height();

									if ( adLoadPoint >= container.top ) {
										$( win ).off( 'scroll', lazyLoadAd );
										googletag_cmd_push( function() {window["lawrence_dfp_desktop_native"] = googletag.defineSlot("/7103/az-phoenix-C1531/native/lifestyle/features_momvoice", [[640,170],[3,1]], "acm-ad-tag-lawrence_dfp_desktop_native").addService(googletag.pubads().setTargeting('kw',["being grateful","common courtesy","courtesy","discipline","etiquette","gifts","grateful","gratitude","kindness","manners","parenting","raising children","raising kids","raising teens","thank you","thank you note","Lori Welge Fulk","Holidays","Parenting","Parenting teens","Parenting Tips and Advice","Tips &amp; Guides"]).setTargeting('category',["Holidays","Parenting","Parenting teens","Parenting Tips and Advice","Tips &amp; Guides"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) ).setTargeting("position", ["native"]);
											googletag.display( 'acm-ad-tag-lawrence_dfp_desktop_native' );
										});
									}
								}
							};
							$(win).on('scroll', lazyLoadAd);
						});
						googletag_cmd_push( function() {
							googletag.pubads().addEventListener( 'slotRenderEnded', function( evt ) {
								var cnterDim,
									tagId = evt.slot.getSlotId().getDomId();

								if ( 'acm-ad-tag-lawrence_dfp_desktop_native' === tagId ) {
									cnterDim = evt.size;

									if ( cnterDim instanceof Array ) {
										$( '#acm-ad-tag-lawrence_dfp_desktop_native' ).css({
											width : cnterDim[0],
											height : auto
										});
									}
								}
							});
						});
					})(jQuery, window, document);</script></div>
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/12/28/yes-kids-lick-stuff-and-do-other-disgusting-things/"
						title="Yes, kids lick stuff and do other disgusting things"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatmomblog.files.wordpress.com/2017/12/gettyimages-184375156.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatmomblog.files.wordpress.com/2017/12/gettyimages-184375156.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Yes, kids lick stuff and do other disgusting things" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://allthemoms.com/2017/12/28/yes-kids-lick-stuff-and-do-other-disgusting-things/"
								title="Yes, kids lick stuff and do other disgusting things"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://allthemoms.com/2017/12/28/yes-kids-lick-stuff-and-do-other-disgusting-things/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://allthemoms.com/2017/12/28/yes-kids-lick-stuff-and-do-other-disgusting-things/"
			title="Yes, kids lick stuff and do other disgusting things"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>87</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				18hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://allthemoms.com/category/trending/" class="category" itemprop="articleSection">Trending</a>						<span class="block__time block__time--mobile">18hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/12/28/yes-kids-lick-stuff-and-do-other-disgusting-things/"
						title="Yes, kids lick stuff and do other disgusting things"
						itemprop="url" 						>
							Yes, kids lick stuff and do other disgusting things					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time"> </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://allthemoms.com/author/ginger-rough/" title="Posts by Ginger Rough" class="author url fn" rel="author">Ginger Rough</a>													</span>
					</p>
				</footer>

				<p>So if you have small children, you are likely aware that EVERYTHING goes in their mouths. Doesn&#8217;t matter if the item was on the (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/12/28/mentoring-kids-benefits-difficulties/"
						title="Confession: I have no idea what I&#039;m doing with this kid, but I love her"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatmomblog.files.wordpress.com/2017/12/pjimage-10.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatmomblog.files.wordpress.com/2017/12/pjimage-10.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Confession: I have no idea what I&#039;m doing with this kid, but I love her" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://allthemoms.com/2017/12/28/mentoring-kids-benefits-difficulties/"
								title="Confession: I have no idea what I&#039;m doing with this kid, but I love her"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://allthemoms.com/2017/12/28/mentoring-kids-benefits-difficulties/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://allthemoms.com/2017/12/28/mentoring-kids-benefits-difficulties/"
			title="Confession: I have no idea what I&#039;m doing with this kid, but I love her"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>42</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				19hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://allthemoms.com/category/top-stories/" class="category" itemprop="articleSection">Top Stories</a>						<span class="block__time block__time--mobile">19hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/12/28/mentoring-kids-benefits-difficulties/"
						title="Confession: I have no idea what I&#039;m doing with this kid, but I love her"
						itemprop="url" 						>
							Confession: I have no idea what I&#039;m doing with this kid, but I love her					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time"> </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://allthemoms.com/author/melissa-farley/" title="Posts by Melissa Farley" class="author url fn" rel="author">Melissa Farley</a>													</span>
					</p>
				</footer>

				<p>I&#8217;m not a parent yet. My husband and I are in the &#8220;trying&#8221; stage. After a miscarriage in the fall, we (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/12/28/starbucks-black-and-white-mocha-speciality-holiday-drinks/"
						title="Starbucks celebrates 2018 with 3 limited-time chocolate drinks"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatmomblog.files.wordpress.com/2017/12/starbucks1.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatmomblog.files.wordpress.com/2017/12/starbucks1.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Starbucks celebrates 2018 with 3 limited-time chocolate drinks" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://allthemoms.com/2017/12/28/starbucks-black-and-white-mocha-speciality-holiday-drinks/"
								title="Starbucks celebrates 2018 with 3 limited-time chocolate drinks"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://allthemoms.com/2017/12/28/starbucks-black-and-white-mocha-speciality-holiday-drinks/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://allthemoms.com/2017/12/28/starbucks-black-and-white-mocha-speciality-holiday-drinks/"
			title="Starbucks celebrates 2018 with 3 limited-time chocolate drinks"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>112</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				19hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://allthemoms.com/category/your-money/" class="category" itemprop="articleSection">Your Money</a>						<span class="block__time block__time--mobile">19hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/12/28/starbucks-black-and-white-mocha-speciality-holiday-drinks/"
						title="Starbucks celebrates 2018 with 3 limited-time chocolate drinks"
						itemprop="url" 						>
							Starbucks celebrates 2018 with 3 limited-time chocolate drinks					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time"> </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://allthemoms.com/author/sonja-haller/" title="Posts by Sonja Haller" class="author url fn" rel="author">Sonja Haller</a>													</span>
					</p>
				</footer>

				<p>Starbucks knows what we like. Coffee, naturally. But chocolate too! To ring in 2018, the coffee giant is offering a trio of specialty drinks (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/12/27/disneyland-power-outage-upset-visitors/"
						title="There was a power outage at Disneyland and people are furious about it"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatmomblog.files.wordpress.com/2017/08/636323652454879986-main-street.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatmomblog.files.wordpress.com/2017/08/636323652454879986-main-street.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="There was a power outage at Disneyland and people are furious about it" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://allthemoms.com/2017/12/27/disneyland-power-outage-upset-visitors/"
								title="There was a power outage at Disneyland and people are furious about it"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://allthemoms.com/2017/12/27/disneyland-power-outage-upset-visitors/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://allthemoms.com/2017/12/27/disneyland-power-outage-upset-visitors/"
			title="There was a power outage at Disneyland and people are furious about it"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>503</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://allthemoms.com/category/trending/" class="category" itemprop="articleSection">Trending</a>						<span class="block__time block__time--mobile">2d ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/12/27/disneyland-power-outage-upset-visitors/"
						title="There was a power outage at Disneyland and people are furious about it"
						itemprop="url" 						>
							There was a power outage at Disneyland and people are furious about it					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">December 27, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://allthemoms.com/author/taylor-seely/" title="Posts by Taylor Seely" class="author url fn" rel="author">Taylor Seely</a> and <a href="http://allthemoms.com/author/melissa-farley/" title="Posts by Melissa Farley" class="author url fn" rel="author">Melissa Farley</a>													</span>
					</p>
				</footer>

				<p>Visitors to the supposed &#8220;happiest place on earth&#8221; were not so happy today. A power outage at Disneyland Anaheim was reported (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/12/27/sesame-street-irc-win-100-million-macarthur-foundation-grant-for-refugee-children/"
						title="&#039;Sesame Street&#039; wins $100 million for refugee children program"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatmomblog.files.wordpress.com/2017/12/photo6.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatmomblog.files.wordpress.com/2017/12/photo6.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="&#039;Sesame Street&#039; wins $100 million for refugee children program" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://allthemoms.com/2017/12/27/sesame-street-irc-win-100-million-macarthur-foundation-grant-for-refugee-children/"
								title="&#039;Sesame Street&#039; wins $100 million for refugee children program"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://allthemoms.com/2017/12/27/sesame-street-irc-win-100-million-macarthur-foundation-grant-for-refugee-children/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://allthemoms.com/2017/12/27/sesame-street-irc-win-100-million-macarthur-foundation-grant-for-refugee-children/"
			title="&#039;Sesame Street&#039; wins $100 million for refugee children program"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>207</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://allthemoms.com/category/news/politics/" class="category" itemprop="articleSection">News and Politics</a>						<span class="block__time block__time--mobile">2d ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/12/27/sesame-street-irc-win-100-million-macarthur-foundation-grant-for-refugee-children/"
						title="&#039;Sesame Street&#039; wins $100 million for refugee children program"
						itemprop="url" 						>
							&#039;Sesame Street&#039; wins $100 million for refugee children program					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">December 27, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://allthemoms.com/author/taylor-seely/" title="Posts by Taylor Seely" class="author url fn" rel="author">Taylor Seely</a>													</span>
					</p>
				</footer>

				<p>America&#8217;s favorite early-morning muppet show just won big. Sesame Workshop and the International Rescue Committee won $100 (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/12/27/marijuana-and-pregnancy-smoking-pot-while-pregnant-study/"
						title="Study: Marijuana use rising among pregnant California women"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatmomblog.files.wordpress.com/2017/12/gettyimages-638310078.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatmomblog.files.wordpress.com/2017/12/gettyimages-638310078.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Study: Marijuana use rising among pregnant California women" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://allthemoms.com/2017/12/27/marijuana-and-pregnancy-smoking-pot-while-pregnant-study/"
								title="Study: Marijuana use rising among pregnant California women"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://allthemoms.com/2017/12/27/marijuana-and-pregnancy-smoking-pot-while-pregnant-study/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://allthemoms.com/2017/12/27/marijuana-and-pregnancy-smoking-pot-while-pregnant-study/"
			title="Study: Marijuana use rising among pregnant California women"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>38</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://allthemoms.com/category/news/politics/" class="category" itemprop="articleSection">News and Politics</a>						<span class="block__time block__time--mobile">2d ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/12/27/marijuana-and-pregnancy-smoking-pot-while-pregnant-study/"
						title="Study: Marijuana use rising among pregnant California women"
						itemprop="url" 						>
							Study: Marijuana use rising among pregnant California women					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">December 27, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://allthemoms.com/author/sonja-haller/" title="Posts by Sonja Haller" class="author url fn" rel="author">Sonja Haller</a>													</span>
					</p>
				</footer>

				<p>What harm it&#8217;s doing to babies — if anything — is unknown. But mamas-to-be are using more marijuana, at least in California. This (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/12/26/bad-ways-to-meet-neighbor-trending-twitter-hashtag/"
						title="15 bad ways to meet the neighbor, courtesy of funny people on Twitter"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatmomblog.files.wordpress.com/2017/12/gettyimages-183774548.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatmomblog.files.wordpress.com/2017/12/gettyimages-183774548.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="15 bad ways to meet the neighbor, courtesy of funny people on Twitter" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://allthemoms.com/2017/12/26/bad-ways-to-meet-neighbor-trending-twitter-hashtag/"
								title="15 bad ways to meet the neighbor, courtesy of funny people on Twitter"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://allthemoms.com/2017/12/26/bad-ways-to-meet-neighbor-trending-twitter-hashtag/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://allthemoms.com/2017/12/26/bad-ways-to-meet-neighbor-trending-twitter-hashtag/"
			title="15 bad ways to meet the neighbor, courtesy of funny people on Twitter"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>67</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				3d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://allthemoms.com/category/trending/" class="category" itemprop="articleSection">Trending</a>						<span class="block__time block__time--mobile">3d ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/12/26/bad-ways-to-meet-neighbor-trending-twitter-hashtag/"
						title="15 bad ways to meet the neighbor, courtesy of funny people on Twitter"
						itemprop="url" 						>
							15 bad ways to meet the neighbor, courtesy of funny people on Twitter					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">December 26, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://allthemoms.com/author/taylor-seely/" title="Posts by Taylor Seely" class="author url fn" rel="author">Taylor Seely</a>													</span>
					</p>
				</footer>

				<p>I don&#8217;t know how some of the weirdest, funniest things get trending on Twitter, but at least they usually bring a whole lot of (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/12/26/netflix-new-years-eve-countdown-easy-parent-hack/"
						title="Netflix&#039;s New Year&#039;s Eve Countdown gets kids to bed before midnight"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatmomblog.files.wordpress.com/2017/12/gettyimages-480114388.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatmomblog.files.wordpress.com/2017/12/gettyimages-480114388.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Netflix&#039;s New Year&#039;s Eve Countdown gets kids to bed before midnight" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://allthemoms.com/2017/12/26/netflix-new-years-eve-countdown-easy-parent-hack/"
								title="Netflix&#039;s New Year&#039;s Eve Countdown gets kids to bed before midnight"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://allthemoms.com/2017/12/26/netflix-new-years-eve-countdown-easy-parent-hack/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://allthemoms.com/2017/12/26/netflix-new-years-eve-countdown-easy-parent-hack/"
			title="Netflix&#039;s New Year&#039;s Eve Countdown gets kids to bed before midnight"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>2.3k</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				3d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://allthemoms.com/category/news/" class="category" itemprop="articleSection">News</a>						<span class="block__time block__time--mobile">3d ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/12/26/netflix-new-years-eve-countdown-easy-parent-hack/"
						title="Netflix&#039;s New Year&#039;s Eve Countdown gets kids to bed before midnight"
						itemprop="url" 						>
							Netflix&#039;s New Year&#039;s Eve Countdown gets kids to bed before midnight					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">December 26, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://allthemoms.com/author/sonja-haller/" title="Posts by Sonja Haller" class="author url fn" rel="author">Sonja Haller</a>													</span>
					</p>
				</footer>

				<p>Netflix&#8217;s New Year&#8217;s Eve Countdown returns as one of the ultimate parenting hacks! It allows kids to ring in 2018 with (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/12/24/santa-saves-christmas-for-single-mom-of-4-with-500-tip/"
						title="&#039;Santa&#039; saves Christmas for single mom of 4 with $500 tip"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatmomblog.files.wordpress.com/2017/12/christmastree.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatmomblog.files.wordpress.com/2017/12/christmastree.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="&#039;Santa&#039; saves Christmas for single mom of 4 with $500 tip" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://allthemoms.com/2017/12/24/santa-saves-christmas-for-single-mom-of-4-with-500-tip/"
								title="&#039;Santa&#039; saves Christmas for single mom of 4 with $500 tip"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://allthemoms.com/2017/12/24/santa-saves-christmas-for-single-mom-of-4-with-500-tip/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://allthemoms.com/2017/12/24/santa-saves-christmas-for-single-mom-of-4-with-500-tip/"
			title="&#039;Santa&#039; saves Christmas for single mom of 4 with $500 tip"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>147</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				5d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://allthemoms.com/category/news/" class="category" itemprop="articleSection">News</a>						<span class="block__time block__time--mobile">5d ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/12/24/santa-saves-christmas-for-single-mom-of-4-with-500-tip/"
						title="&#039;Santa&#039; saves Christmas for single mom of 4 with $500 tip"
						itemprop="url" 						>
							&#039;Santa&#039; saves Christmas for single mom of 4 with $500 tip					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">December 24, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://allthemoms.com/author/sonja-haller/" title="Posts by Sonja Haller" class="author url fn" rel="author">Sonja Haller</a>													</span>
					</p>
				</footer>

				<p>The customer joked with Denny&#8217;s waitress Trisha Murphy of Maine he&#8217;d &#8220;come be Santa&#8221; for her kids. Uh-huh.  This mom (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/12/22/how-do-you-know-youre-ready-to-be-a-parent/"
						title="How do you know you&#039;re ready to be a parent?"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatmomblog.files.wordpress.com/2017/12/636017929820505587-thinkstockphotos-80607798.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatmomblog.files.wordpress.com/2017/12/636017929820505587-thinkstockphotos-80607798.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="How do you know you&#039;re ready to be a parent?" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://allthemoms.com/2017/12/22/how-do-you-know-youre-ready-to-be-a-parent/"
								title="How do you know you&#039;re ready to be a parent?"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://allthemoms.com/2017/12/22/how-do-you-know-youre-ready-to-be-a-parent/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://allthemoms.com/2017/12/22/how-do-you-know-youre-ready-to-be-a-parent/"
			title="How do you know you&#039;re ready to be a parent?"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>406</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1w			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://allthemoms.com/category/top-stories/" class="category" itemprop="articleSection">Top Stories</a>						<span class="block__time block__time--mobile">1w ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/12/22/how-do-you-know-youre-ready-to-be-a-parent/"
						title="How do you know you&#039;re ready to be a parent?"
						itemprop="url" 						>
							How do you know you&#039;re ready to be a parent?					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">December 22, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://allthemoms.com/author/melissa-farley/" title="Posts by Melissa Farley" class="author url fn" rel="author">Melissa Farley</a>													</span>
					</p>
				</footer>

				<p>The common response to that question is, &#8220;You&#8217;re never really ready.&#8221; My dad basically confirmed that last night. We (&#8230;)</p>

				
				
			</div>
		</article>
	</div>
<div class="social-cta container column">

	<h2 class="social-cta__header">
		Follow Moms Blog!	</h2>

			<div class="social-cta__column social-cta__column--social">

			<h3 class="social-cta__type social-cta__type--social">Social</h3>
			<span class="social-cta__desc social-cta__desc--social">
				See Moms stories in your feed			</span>

							<a
					href="https://www.facebook.com/allthemoms"
					class="social-cta__button social-cta__button--facebook"
					target="_blank"
				>Like All The Moms</a>
			
							<a
					href="https://twitter.com/allthemoms_"
					class="social-cta__button social-cta__button--twitter"
					target="_blank"
				>Follow All The Moms</a>
			
		</div>
	
			<div class="social-cta__column social-cta__column--email">

			<h3 class="social-cta__type social-cta__type--email">Newsletter</h3>
			<span class="social-cta__desc social-cta__desc--email">
				Get the day&#039;s top stories			</span>

			<form action="http://allthemoms.com/wp-json/usat/v1/gems/subscribe/">

				<span class="social-cta__input-wrapper">
					<input
						type="email"
						class="social-cta__input"
						placeholder="name@domain.com"
						name="email"
						required
					>
				</span>
				<button
					type="submit"
					class="social-cta__button"
				>Sign me up!</button>

			</form>

			<div class="social-cta__state social-cta__state--success">

				<span class="social-cta__notice social-cta__notice--success">Success</span>

				<p>
					Thanks for signing up.<br>
					You'll be waking up a little more awesome tomorrow.
				</p>

			</div>

			<div class="social-cta__state social-cta__state--error">

				<span class="social-cta__notice social-cta__notice--error">Whoa!</span>

				<p class="social-cta__text--error">
					Something went wrong.
				</p>

				<button class="social-cta__button social-cta__button--dark social-cta__button--reset">
					Try again?
				</button>

			</div>

		</div>
	
	
</div>
<a href="http://allthemoms.com" class="article__back">More All The Moms</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		<div class="widget sidebar-ad top">
			<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>
					(function ($, win, doc) {
						$(doc).ready(function () {
							var lazyLoadAd = function (event) {
								if( ! bottomAdMobileRendered ){
									var container = $( '#acm-ad-tag-lawrence_dfp_desktop_top_300x250' ).offset(),
									    adLoadPoint = $( window ).scrollTop() + $( window ).height();

									if ( adLoadPoint >= container.top ) {
										$( win ).off( 'scroll', lazyLoadAd );
										googletag_cmd_push( function() {window["lawrence_dfp_desktop_top_300x250"] = googletag.defineSlot("/7103/az-phoenix-C1531/poster/lifestyle/features_momvoice", [[300,250],[300,600]], "acm-ad-tag-lawrence_dfp_desktop_top_300x250").addService(googletag.pubads().setTargeting('kw',["being grateful","common courtesy","courtesy","discipline","etiquette","gifts","grateful","gratitude","kindness","manners","parenting","raising children","raising kids","raising teens","thank you","thank you note","Lori Welge Fulk","Holidays","Parenting","Parenting teens","Parenting Tips and Advice","Tips &amp; Guides"]).setTargeting('category',["Holidays","Parenting","Parenting teens","Parenting Tips and Advice","Tips &amp; Guides"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) ).setTargeting("position", ["poster"]);
											googletag.display( 'acm-ad-tag-lawrence_dfp_desktop_top_300x250' );
										});
									}
								}
							};
							$(win).on('scroll', lazyLoadAd);
						});
						googletag_cmd_push( function() {
							googletag.pubads().addEventListener( 'slotRenderEnded', function( evt ) {
								var cnterDim,
									tagId = evt.slot.getSlotId().getDomId();

								if ( 'acm-ad-tag-lawrence_dfp_desktop_top_300x250' === tagId ) {
									cnterDim = evt.size;

									if ( cnterDim instanceof Array ) {
										$( '#acm-ad-tag-lawrence_dfp_desktop_top_300x250' ).css({
											width : cnterDim[0],
											height : auto
										});
									}
								}
							});
						});
					})(jQuery, window, document);</script></div>		</div>

		
		<div class="widget widget--newsletter widget--box" id="newsletter_widget-2">
<div class="newsletter__wrapper ">

	<div class="newsletter__signup-wrapper">
		<form novalidate="novalidate" action="http://allthemoms.com/wp-json/usat/v1/gems/subscribe/">

							<h3 class="newsletter__header">Get tips and updates every Tuesday. Because every mom can be a super mom.</h3>
			
			<input
				type="email"
				class="newsletter__input"
				placeholder="Enter your email address"
				name="email"
				required
			>
			<button
					type="submit"
					class="newsletter__button"
			>Sign up			</button>

							<p class="newsletter__text"></p>
			
			
		</form>

			</div>

	<div class="newsletter__state newsletter__state--success">

		<h3 class="newsletter__header">Success</h3>

		<p class="newsletter__text">
			Thanks for signing up.<br>
			You&#039;ll be waking up a little more awesome tomorrow.		</p>

	</div>

	<div class="newsletter__state newsletter__state--error">

		<h3 class="newsletter__header">Whoa!</h3>

		<p class="newsletter__text newsletter__text--error">
			Something went wrong.		</p>

		<button class="newsletter__button newsletter__button--reset">
			Try again?		</button>

	</div>

	</div>

</div><div class="widget widget--chartbeat widget--box" id="chartbeat_widget-3"><div class="heading-small"><h2>Most Popular</h2></div><article class="block" itemscope="" itemtype="http://schema.org/NewsArticle">

			<a
			style="background-image:url('https://usatmomblog.files.wordpress.com/2017/12/gettyimages-184375156.jpg?w=300&#038;h=120&#038;crop=1');"
			data-track="mostshared"
			href="http://allthemoms.com/2017/12/28/yes-kids-lick-stuff-and-do-other-disgusting-things/"
			title="Yes, kids lick stuff and do other disgusting things"
			class="img-holder"
			rel="nofollow"
			itemprop="url"
		>
					</a>
	
	<div class="text-block">

					<h2>87 shares</h2>
		
		<p><a
			data-track="mostshared"
			href="http://allthemoms.com/2017/12/28/yes-kids-lick-stuff-and-do-other-disgusting-things/"
			title="Yes, kids lick stuff and do other disgusting things"
			itemprop="url"
		>Yes, kids lick stuff and do other disgusting things</a></p>

	</div>
</article>
<article class="block" itemscope="" itemtype="http://schema.org/NewsArticle">

			<a
			style="background-image:url('https://usatmomblog.files.wordpress.com/2017/12/pjimage-10.jpg?w=300&#038;h=120&#038;crop=1');"
			data-track="mostshared"
			href="http://allthemoms.com/2017/12/28/mentoring-kids-benefits-difficulties/"
			title="Confession: I have no idea what I'm doing with this kid, but I love her"
			class="img-holder"
			rel="nofollow"
			itemprop="url"
		>
					</a>
	
	<div class="text-block">

					<h2>42 shares</h2>
		
		<p><a
			data-track="mostshared"
			href="http://allthemoms.com/2017/12/28/mentoring-kids-benefits-difficulties/"
			title="Confession: I have no idea what I'm doing with this kid, but I love her"
			itemprop="url"
		>Confession: I have no idea what I'm doing with this kid, but I love her</a></p>

	</div>
</article>
<article class="block" itemscope="" itemtype="http://schema.org/NewsArticle">

			<a
			style="background-image:url('https://usatmomblog.files.wordpress.com/2017/12/starbucks1.jpg?w=300&#038;h=120&#038;crop=1');"
			data-track="mostshared"
			href="http://allthemoms.com/2017/12/28/starbucks-black-and-white-mocha-speciality-holiday-drinks/"
			title="Starbucks celebrates 2018 with 3 limited-time chocolate drinks"
			class="img-holder"
			rel="nofollow"
			itemprop="url"
		>
					</a>
	
	<div class="text-block">

					<h2>112 shares</h2>
		
		<p><a
			data-track="mostshared"
			href="http://allthemoms.com/2017/12/28/starbucks-black-and-white-mocha-speciality-holiday-drinks/"
			title="Starbucks celebrates 2018 with 3 limited-time chocolate drinks"
			itemprop="url"
		>Starbucks celebrates 2018 with 3 limited-time chocolate drinks</a></p>

	</div>
</article>
<article class="block" itemscope="" itemtype="http://schema.org/NewsArticle">

			<a
			style="background-image:url('https://usatmomblog.files.wordpress.com/2017/08/636323652454879986-main-street.jpg?w=300&#038;h=120&#038;crop=1');"
			data-track="mostshared"
			href="http://allthemoms.com/2017/12/27/disneyland-power-outage-upset-visitors/"
			title="There was a power outage at Disneyland and people are furious about it"
			class="img-holder"
			rel="nofollow"
			itemprop="url"
		>
					</a>
	
	<div class="text-block">

					<h2>503 shares</h2>
		
		<p><a
			data-track="mostshared"
			href="http://allthemoms.com/2017/12/27/disneyland-power-outage-upset-visitors/"
			title="There was a power outage at Disneyland and people are furious about it"
			itemprop="url"
		>There was a power outage at Disneyland and people are furious about it</a></p>

	</div>
</article>
<article class="block" itemscope="" itemtype="http://schema.org/NewsArticle">

			<a
			style="background-image:url('https://usatmomblog.files.wordpress.com/2017/12/photo6.jpg?w=300&#038;h=120&#038;crop=1');"
			data-track="mostshared"
			href="http://allthemoms.com/2017/12/27/sesame-street-irc-win-100-million-macarthur-foundation-grant-for-refugee-children/"
			title="'Sesame Street' wins $100 million for refugee children program"
			class="img-holder"
			rel="nofollow"
			itemprop="url"
		>
					</a>
	
	<div class="text-block">

					<h2>207 shares</h2>
		
		<p><a
			data-track="mostshared"
			href="http://allthemoms.com/2017/12/27/sesame-street-irc-win-100-million-macarthur-foundation-grant-for-refugee-children/"
			title="'Sesame Street' wins $100 million for refugee children program"
			itemprop="url"
		>'Sesame Street' wins $100 million for refugee children program</a></p>

	</div>
</article>
<article class="block" itemscope="" itemtype="http://schema.org/NewsArticle">

			<a
			style="background-image:url('https://usatmomblog.files.wordpress.com/2017/12/gettyimages-638310078.jpg?w=300&#038;h=120&#038;crop=1');"
			data-track="mostshared"
			href="http://allthemoms.com/2017/12/27/marijuana-and-pregnancy-smoking-pot-while-pregnant-study/"
			title="Study: Marijuana use rising among pregnant California women"
			class="img-holder"
			rel="nofollow"
			itemprop="url"
		>
					</a>
	
	<div class="text-block">

					<h2>38 shares</h2>
		
		<p><a
			data-track="mostshared"
			href="http://allthemoms.com/2017/12/27/marijuana-and-pregnancy-smoking-pot-while-pregnant-study/"
			title="Study: Marijuana use rising among pregnant California women"
			itemprop="url"
		>Study: Marijuana use rising among pregnant California women</a></p>

	</div>
</article>
<article class="block" itemscope="" itemtype="http://schema.org/NewsArticle">

			<a
			style="background-image:url('https://usatmomblog.files.wordpress.com/2017/12/gettyimages-183774548.jpg?w=300&#038;h=120&#038;crop=1');"
			data-track="mostshared"
			href="http://allthemoms.com/2017/12/26/bad-ways-to-meet-neighbor-trending-twitter-hashtag/"
			title="15 bad ways to meet the neighbor, courtesy of funny people on Twitter"
			class="img-holder"
			rel="nofollow"
			itemprop="url"
		>
					</a>
	
	<div class="text-block">

					<h2>67 shares</h2>
		
		<p><a
			data-track="mostshared"
			href="http://allthemoms.com/2017/12/26/bad-ways-to-meet-neighbor-trending-twitter-hashtag/"
			title="15 bad ways to meet the neighbor, courtesy of funny people on Twitter"
			itemprop="url"
		>15 bad ways to meet the neighbor, courtesy of funny people on Twitter</a></p>

	</div>
</article>
</div>
		<div class="widget sidebar-ad bottom">
			<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>
					(function ($, win, doc) {
						$(doc).ready(function () {
							var lazyLoadAd = function (event) {
								if( ! bottomAdMobileRendered ){
									var container = $( '#acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' ).offset(),
									    adLoadPoint = $( window ).scrollTop() + $( window ).height();

									if ( adLoadPoint >= container.top ) {
										$( win ).off( 'scroll', lazyLoadAd );
										googletag_cmd_push( function() {window["lawrence_dfp_desktop_bottom_300x250"] = googletag.defineSlot("/7103/az-phoenix-C1531/poster_btf/lifestyle/features_momvoice", [[300,250],[300,600]], "acm-ad-tag-lawrence_dfp_desktop_bottom_300x250").addService(googletag.pubads().setTargeting('kw',["being grateful","common courtesy","courtesy","discipline","etiquette","gifts","grateful","gratitude","kindness","manners","parenting","raising children","raising kids","raising teens","thank you","thank you note","Lori Welge Fulk","Holidays","Parenting","Parenting teens","Parenting Tips and Advice","Tips &amp; Guides"]).setTargeting('category',["Holidays","Parenting","Parenting teens","Parenting Tips and Advice","Tips &amp; Guides"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) ).setTargeting("position", ["poster_btf"]);
											googletag.display( 'acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' );
										});
									}
								}
							};
							$(win).on('scroll', lazyLoadAd);
						});
						googletag_cmd_push( function() {
							googletag.pubads().addEventListener( 'slotRenderEnded', function( evt ) {
								var cnterDim,
									tagId = evt.slot.getSlotId().getDomId();

								if ( 'acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' === tagId ) {
									cnterDim = evt.size;

									if ( cnterDim instanceof Array ) {
										$( '#acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' ).css({
											width : cnterDim[0],
											height : auto
										});
									}
								}
							});
						});
					})(jQuery, window, document);</script></div>		</div>

		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://www.usatoday.com/" rel="nofollow" target="_blank">
			<img src="https://usatmomblog.files.wordpress.com/2017/07/usatnetworklogo_684x111.png" alt="USA Today">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="http://allthemoms.com/about/">About</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19"><a href="http://allthemoms.com/contact/">Contact</a></li>
<li id="menu-item-208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208"><a href="http://allthemoms.com/privacy/">Privacy Notice / Your California Privacy Rights</a></li>
<li id="menu-item-211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a href="/privacy/#adchoices">Ad Choices</a></li>
<li id="menu-item-209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209"><a href="http://allthemoms.com/terms-of-service/">Terms of Service</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=allthemoms.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			Show More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "Show More Information";
		var footer_collapse_text = "Show Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	
	<!-- wpcom_wp_footer -->
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=59289&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_bf5c5f"); rcds.appendChild(rcel);
var rcdsLawrence = document.getElementById( "single-related-revcontent-lawrence" );
if ( rcdsLawrence ) {
	rcdsLawrence.style.display = 'block';
}
})();
</script>
<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://usatmomblog.files.wordpress.com/2017/02/allthemoms_shields4.png" alt="All The Moms">
				<a class="mobile-nav__breadcrumb" href="http://allthemoms.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
		<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/allthemoms" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/allthemoms_" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--home"><a href="/">Home</a></li>
<li class="mobile-nav__item mobile-nav__item--parenting mobile-nav__item--parent"><a href="http://allthemoms.com/category/parenting/">Parenting</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--parenting-tips-and-advice"><a href="http://allthemoms.com/category/parenting/tips-hacks/">Parenting Tips and Advice</a></li>
	<li class="mobile-nav__item mobile-nav__item--children-and-technology"><a href="http://allthemoms.com/category/parenting/tech/">Children and Technology</a></li>
	<li class="mobile-nav__item mobile-nav__item--parenting-teens"><a href="http://allthemoms.com/category/parenting/teens/">Parenting teens</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--your-money mobile-nav__item--parent"><a href="http://allthemoms.com/category/your-money/">Your Money</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--saving-money"><a href="http://allthemoms.com/category/your-money/savings/">Saving Money</a></li>
	<li class="mobile-nav__item mobile-nav__item--deals-and-coupons"><a href="http://allthemoms.com/category/your-money/deals/">Deals and Coupons</a></li>
	<li class="mobile-nav__item mobile-nav__item--your-career"><a href="http://allthemoms.com/category/your-money/jobs/">Your Career</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--health-safety mobile-nav__item--parent"><a href="http://allthemoms.com/category/health/">Health &amp; Safety</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--family-fitness"><a href="http://allthemoms.com/category/health/fitness/">Family Fitness</a></li>
	<li class="mobile-nav__item mobile-nav__item--safety-tips-and-recalls"><a href="http://allthemoms.com/category/health/safety/">Safety Tips and Recalls</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--news mobile-nav__item--parent"><a href="http://allthemoms.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--news-and-politics"><a href="http://allthemoms.com/category/news/politics/">News and Politics</a></li>
	<li class="mobile-nav__item mobile-nav__item--fashion"><a href="http://allthemoms.com/category/news/fashion/">Fashion</a></li>
	<li class="mobile-nav__item mobile-nav__item--food-and-dining"><a href="http://allthemoms.com/category/news/food/">Food and Dining</a></li>
	<li class="mobile-nav__item mobile-nav__item--celebrities-and-pop-culture"><a href="http://allthemoms.com/category/news/pop-culture/">Celebrities and Pop–Culture</a></li>
	<li class="mobile-nav__item mobile-nav__item--travel-and-family-vacations"><a href="http://allthemoms.com/category/news/travel/">Travel and family vacations</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--holidays"><a href="http://allthemoms.com/category/holidays/">Holidays</a></li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-18" class="mobile-nav__item mobile-nav__item--about"><a href="http://allthemoms.com/about/">About</a></li>
<li id="menu-item-19" class="mobile-nav__item mobile-nav__item--contact"><a href="http://allthemoms.com/contact/">Contact</a></li>
<li id="menu-item-208" class="mobile-nav__item mobile-nav__item--privacy-notice-your-california-privacy-rights"><a href="http://allthemoms.com/privacy/">Privacy Notice / Your California Privacy Rights</a></li>
<li id="menu-item-211" class="mobile-nav__item mobile-nav__item--ad-choices"><a href="/privacy/#adchoices">Ad Choices</a></li>
<li id="menu-item-209" class="mobile-nav__item mobile-nav__item--terms-of-service"><a href="http://allthemoms.com/terms-of-service/">Terms of Service</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=allthemoms.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201752y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/usatmomblog.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/usatmomblog.wordpress.com\/wp-login.php?action=logout&_wpnonce=16274c04d4","homeURL":"http:\/\/allthemoms.com\/","postID":"19195","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="122194850" />
				<input type="hidden" id="carousel-reblog-blog-url" value="http://allthemoms.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="All The Moms" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="92ca471838" /><input type="hidden" name="_wp_http_referer" value="/2017/12/29/how-to-write-a-thank-you-note-in-4-easy-steps/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js?m=1508795041j'></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stickyInlineVideosOptions = {"side":"right"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _LAWRENCE_MAIN_EXPORTS = {"right_rail_ad_delay":{"distance":"2000","seconds":"10","active":"1"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiFacebookReferral = "0";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"","maxDistance":"1300","medAdHeight":"100","maxDistanceMed":"500","largeAdHeight":"100","maxDistanceLarge":"500","isDesktop":"1","headerHeight":"60"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/allthemoms.com\/wp-admin\/admin-ajax.php","nonce":"c5fdfbec17","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/usatmomblog.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fallthemoms.com%2F2017%2F12%2F29%2Fhow-to-write-a-thank-you-note-in-4-easy-steps%2F","blog_id":"122194850","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=122194850&v=wpcom&tz=-5&user_id=0&subd=usatmomblog","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydkuFOwzAMhF+INGxs4hfiWbzUGm7TpMROS3l6XKDdpI2x9l91yn29s2371rgYBINYecMG2XbU2swgsYTBtD4fKbBlIVcPhoKngKajEiPb6rpeVPxg/+F66BMGhyPD08FW7xnTULgYa8KlgAYoLPUIgqfcGPzQ50wxXMRu8tx+a0ZO9Y0zEMAPWvtWz8no4VN/G6E0j8XzCPjtyTFAKpqbsf9kzMI9nSdKDwwHGu1ZyN+1o0trgI6OIDqtdX7W+zho8VVmSDp0f9dxXJqvncjZgqHUXRiNpg9ZMOmXiR2mpIH5pC0kSAJXrx019uxRlGR6Ko8oE4aC83lMNc6zPbU613+ubD629mZ3BylmRm8rlFYDm0lQz2vzstlvtrun/Wa3q74A8JWSqQ=='></script>
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'122194850','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'122194850','v':'wpcom','tz':'-5','user_id':'0','post':'19195','subd':'usatmomblog'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=122194850&v=wpcomvt&tz=-5&user_id=0&post=19195&subd=usatmomblog&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6MUpUUG5uL0RoSjRTVzNFP0R3XU9oTURLTkwvSE1XODNPaXhSSldxQWxsWEF3eDVZa0IwWFNnckFMY3EuJU09OFRtXyZ8LUU9SW13MXlLPTF8TVcwVWRocD0rZzEwbFd6bDJpRj93JTJxJm5PSG94PS5uUXV2Zk04OVAsP0cvdkFOKystMDMzMWczbzkwfG0vYnRrZ11Dd0JuZFo/V3JlcE1zTT0='}]);
_stq.push([ 'clickTrackerInit', '122194850', '19195' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
<!--
	generated in 0.991 seconds
	125286 bytes batcached for 300 seconds
-->
