<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://allthemoms.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="Baby got back? Nah, mama got bump! The MYLFs (moms you&#039;d like to friend) on Facebook deliver a fresh, comical take on the postpartum bump." /><meta name="news_keywords" content="motherhood, pregnancy, postpartum, baby bump, bounce back, pregnant body, pregnancy exercise" />
<meta name="keywords" content="motherhood, pregnancy, postpartum, baby bump, bounce back, pregnant body, pregnancy exercise" />
<title>Moms tackle postpartum belly in hysterical Sir-Mix-a-Lot parody | All The Moms</title>
<meta name="google-site-verification" content="AHMxyJU78IncxBcu7EdyQUdC7m2Mi9UdyvMFzJ5yQhU" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=allthemoms.com&amp;id=122194850&amp;t=1508542831&amp;back=http%3A%2F%2Fallthemoms.com%2F2017%2F10%2F20%2Fmoms-tackle-postpartum-belly-in-hysterical-sir-mix-a-lot-parody%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//usatmomblog.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="All The Moms &raquo; Feed" href="http://allthemoms.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="All The Moms &raquo; Comments Feed" href="http://allthemoms.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="All The Moms &raquo; Moms tackle postpartum belly in hysterical Sir-Mix-a-Lot parody Comments Feed" href="http://allthemoms.com/2017/10/20/moms-tackle-postpartum-belly-in-hysterical-sir-mix-a-lot-parody/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNUNtOwzAM/SFCYNoGL4jP4NlNTerViaM6XdW/X7qqoMGIeIl87HOJbadknMSMMdswmsSjp6h2Sk6C0UCM8w/06FQf7H0ZU49qT5gTuN5cUY3uZMDSDwnywgjYEiBjKLSaLKTjplrKrmRVY9bvN00aUNWUN9AYTO5K0G/d2rZnSnZUyNLC/GWkmVw/G4pMEc2ZWpSyhN4f/MuZYRowOtyGH6DQUHUZaj3mEimOgA0Vyi1YxWSj5HW4FTVXj2JYHGSSeAPMJwMNNemADYsvpb+e4hv+dYBubz1LA7wQ3sPb8+Hp5XV3POz2pwvOjvYW' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var utag_data = {"ssts":"entertainment:kids:allthemoms","priority_asset":"","blogname":"","videoincluded":"no","platform":"desktop","contenttype":"story pages","assetid":"14947","headline":"Moms tackle postpartum belly in hysterical Sir-Mix-a-Lot parody","byline":"Taylor Seely","taxonomykeywords":"baby bump, Baby got Back, body positivity, bounce back, Funny or Die, motherhood, music videos, parenting, parody, postpartum, postpartum bump, postpartum depression, pregnancy, pregnancy exercise, pregnant body, Sir Mix Alot"};
/* ]]> */
</script>
<script type='text/javascript'>
					utag_data.clickPage = sessionStorage.getItem( "clickPage" );
					sessionStorage.setItem( "clickPage", window.location.href );
					
</script>
<script type='text/javascript' src='https://tags.tiqcdn.com/utag/gci/allthemoms/prod/utag.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var usatoday_gallery_ajax_object = {"publisherGA":"UA-91020237-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-91020237-1","dfpid":"","pid":"","ads":{"skin":"\/7103\/az-phoenix-C1531\/gallery_skin\/lifestyle\/features_momvoice","sponsor":"\/7103\/az-phoenix-C1531\/gallery_sponsor\/lifestyle\/features_momvoice","widget":"\/7103\/az-phoenix-C1531\/gallery_widget\/lifestyle\/features_momvoice","poster":"\/7103\/az-phoenix-C1531\/poster_gallery\/lifestyle\/features_momvoice"},"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/allthemoms\/prod\/utag.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJytkEsOwjAMRC9EMKBCV4izhMQUp/lRJy3cniBEgRWtxM6a8Tx5DEMUKviEPkE6o0OGniJkliloeRNWDh16heCCzra4x46ac1KhRzAMCaWl7MRbXRpewA9otLkhzyAjiUZaix2VFcmMiT+pT+/2D2RmHYs+FEv06+VmCnPsXvLcUhSWfCtOQWUWJ7rORZhLfpRxkvzcqKXjK86JVDvpJV/nk+5GQplL/uD26+1qU9XVblebOwlDxC0='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usatmomblog.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://usat.ly/2xanDuZ' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fallthemoms.com%2F2017%2F10%2F20%2Fmoms-tackle-postpartum-belly-in-hysterical-sir-mix-a-lot-parody%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fallthemoms.com%2F2017%2F10%2F20%2Fmoms-tackle-postpartum-belly-in-hysterical-sir-mix-a-lot-parody%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Moms tackle postpartum belly in hysterical Sir-Mix-a-Lot parody" />
<meta property="og:url" content="http://allthemoms.com/2017/10/20/moms-tackle-postpartum-belly-in-hysterical-sir-mix-a-lot-parody/" />
<meta property="og:description" content="A group of moms on Facebook, known as the Moms You&#8217;d Like to Friend (MYLFs), released a parody music video of Sir-Mix-a-Lot&#8217;s &#8220;Baby Got Back&#8221; this week, and the internet is …" />
<meta property="article:published_time" content="2017-10-20T17:44:16+00:00" />
<meta property="article:modified_time" content="2017-10-20T20:49:03+00:00" />
<meta property="og:site_name" content="All The Moms" />
<meta property="og:image" content="https://usatmomblog.files.wordpress.com/2017/10/group-mom-bod.jpeg?w=1024&amp;h=576&amp;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@allthemoms_" />
<meta name="twitter:text:title" content="Moms tackle postpartum belly in hysterical Sir-Mix-a-Lot parody" />
<meta name="twitter:image:src" content="https://usatmomblog.files.wordpress.com/2017/10/group-mom-bod.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@AllTheMoms_" />
<meta property="article:publisher" content="https://www.facebook.com/allthemoms" />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/cee0c90272d893d38f6dbbe13d250fd7?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/cee0c90272d893d38f6dbbe13d250fd7?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/cee0c90272d893d38f6dbbe13d250fd7?s=114" />
<link rel="search" type="application/opensearchdescription+xml" href="http://allthemoms.com/osd.xml" title="All The Moms" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">
.articleBody a,
.author__description a,
.error404 .entry-content a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.error404 .entry-content h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.error404 .entry-content .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.widget--box .text-block > h2,
.widget--author a {
	color: #940059;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #940059;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #940059;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #940059;
}

.nav__item:hover,
.nav__item--current,
#footer-info {
	border-top-color: #940059;
}

.articleBody blockquote:not(.pq),
.error404 .entry-content blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #940059;
}

.article__back,
.newsletter__input {
	border-color: #940059;
}

.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.error404 .entry-content:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.newsletter__button {
	background-color: #940059;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #940059;
	}
}

</style>
<link rel="canonical" href="http://allthemoms.com/2017/10/20/moms-tackle-postpartum-belly-in-hysterical-sir-mix-a-lot-parody/" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="All The Moms" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Every Mom Can Be a Super Mom" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://allthemoms.com/feed/;icon-uri=http://0.gravatar.com/blavatar/cee0c90272d893d38f6dbbe13d250fd7?s=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false;
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
</script>

</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>
window.dfpTargetingObject = {"kw":["baby bump","Baby got Back","body positivity","bounce back","Funny or Die","motherhood","music videos","parenting","parody","postpartum","postpartum bump","postpartum depression","pregnancy","pregnancy exercise","pregnant body","Sir Mix Alot","Taylor Seely","Humor","Trending","Video"],"category":"Humor","isMobile":"0"};
googletag_cmd_push(function() {
window.wasabiAsyncStickAd = false;
if ( ! window.hasOwnProperty( 'wasabiAsyncStickCallback' ) ) {
	window.wasabiAsyncStickCallback = function() {
		'use strict';
		window.wasabiAsyncStickAd = true;
	};
}
googletag.pubads().enableSingleRequest();
try { amznads.setTargetingForGPTAsync( 'amznslots' ); } catch(e) { /*ignore*/ }
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
<link rel="amphtml" href="http://allthemoms.com/2017/10/20/moms-tackle-postpartum-belly-in-hysterical-sir-mix-a-lot-parody/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=8gIsG&#038;cscache=6&#038;csrev=3" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-14947 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>
					(function ($, win, doc) {
						$(doc).ready(function () {
							var lazyLoadAd = function (event) {
								if( ! bottomAdMobileRendered ){
									var container = $( '#acm-ad-tag-lawrence_dfp_desktop_skin' ).offset(),
									    adLoadPoint = $( window ).scrollTop() + $( window ).height();

									if ( adLoadPoint >= container.top ) {
										$( win ).off( 'scroll', lazyLoadAd );
										googletag_cmd_push( function() {window["lawrence_dfp_desktop_skin"] = googletag.defineSlot("/7103/az-phoenix-C1531/skin/lifestyle/features_momvoice", [1,1], "acm-ad-tag-lawrence_dfp_desktop_skin").addService(googletag.pubads().setTargeting('kw',["baby bump","Baby got Back","body positivity","bounce back","Funny or Die","motherhood","music videos","parenting","parody","postpartum","postpartum bump","postpartum depression","pregnancy","pregnancy exercise","pregnant body","Sir Mix Alot","Taylor Seely","Humor","Trending","Video"]).setTargeting('category',["Humor","Trending","Video"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );
											if ( 'undefined' !== typeof amznads ) {
												(function() {
												    var key = 'amznslots';
												    var values = amznads.getTokens();
												    try {
												        googletag.pubads().clearTargeting( 'amznslots' );
												        amznads.setTargetingForGPTAsync( 'amznslots' );
												    } catch(e) {}
												})();
											}

											googletag.display( 'acm-ad-tag-lawrence_dfp_desktop_skin' );
										});
									}
								}
							};
							$(win).on('scroll', lazyLoadAd);
						});
						googletag_cmd_push( function() {
							googletag.pubads().addEventListener( 'slotRenderEnded', function( evt ) {
								var cnterDim,
									tagId = evt.slot.getSlotId().getDomId();

								if ( 'acm-ad-tag-lawrence_dfp_desktop_skin' === tagId ) {
									cnterDim = evt.size;

									if ( cnterDim instanceof Array ) {
										$( '#acm-ad-tag-lawrence_dfp_desktop_skin' ).css({
											width : cnterDim[0],
											height : auto
										});
									}
								}
							});
						});
					})(jQuery, window, document);</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:2px; height:1px;'><script type='text/javascript'>
					(function ($, win, doc) {
						$(doc).ready(function () {
							var lazyLoadAd = function (event) {
								if( ! bottomAdMobileRendered ){
									var container = $( '#acm-ad-tag-lawrence_dfp_desktop_interstitial' ).offset(),
									    adLoadPoint = $( window ).scrollTop() + $( window ).height();

									if ( adLoadPoint >= container.top ) {
										$( win ).off( 'scroll', lazyLoadAd );
										googletag_cmd_push( function() {window["lawrence_dfp_desktop_interstitial"] = googletag.defineSlot("/7103/az-phoenix-C1531/transition/lifestyle/features_momvoice", [2,1], "acm-ad-tag-lawrence_dfp_desktop_interstitial").addService(googletag.pubads().setTargeting('kw',["baby bump","Baby got Back","body positivity","bounce back","Funny or Die","motherhood","music videos","parenting","parody","postpartum","postpartum bump","postpartum depression","pregnancy","pregnancy exercise","pregnant body","Sir Mix Alot","Taylor Seely","Humor","Trending","Video"]).setTargeting('category',["Humor","Trending","Video"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );
											if ( 'undefined' !== typeof amznads ) {
												(function() {
												    var key = 'amznslots';
												    var values = amznads.getTokens();
												    try {
												        googletag.pubads().clearTargeting( 'amznslots' );
												        amznads.setTargetingForGPTAsync( 'amznslots' );
												    } catch(e) {}
												})();
											}

											googletag.display( 'acm-ad-tag-lawrence_dfp_desktop_interstitial' );
										});
									}
								}
							};
							$(win).on('scroll', lazyLoadAd);
						});
						googletag_cmd_push( function() {
							googletag.pubads().addEventListener( 'slotRenderEnded', function( evt ) {
								var cnterDim,
									tagId = evt.slot.getSlotId().getDomId();

								if ( 'acm-ad-tag-lawrence_dfp_desktop_interstitial' === tagId ) {
									cnterDim = evt.size;

									if ( cnterDim instanceof Array ) {
										$( '#acm-ad-tag-lawrence_dfp_desktop_interstitial' ).css({
											width : cnterDim[0],
											height : auto
										});
									}
								}
							});
						});
					})(jQuery, window, document);</script></div>
	
<div id="wrapper">

	
	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="http://allthemoms.com"
				title="All The Moms"
				class="branding__logo-link "
			>
				<img
					src="https://usatmomblog.files.wordpress.com/2017/02/allthemomscropped.png"
					alt="All The Moms"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	
	<span class="branding__search">
		<form method="get" class="branding__search-form" action="http://allthemoms.com" role="search">
			<input type="text" name="s" value="" placeholder="search All The Moms" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="http://www.usatoday.com/" target="_blank" title="USA TODAY Sports">
			<img src="https://usatmomblog.files.wordpress.com/2017/07/usatnetworklogo_684x111.png" alt="USA Today" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-8" class="nav__item nav__item--home"><a href="/">Home</a></li>
<li id="menu-item-5285" class="nav__item nav__item--parenting nav__item--parent"><a href="http://allthemoms.com/category/parenting/">Parenting</a>
<ul class="sub-menu">
	<li id="menu-item-5288" class="nav__item nav__item--parenting-tips-and-advice"><a href="http://allthemoms.com/category/parenting/tips-hacks/">Parenting Tips and Advice</a></li>
	<li id="menu-item-5286" class="nav__item nav__item--children-and-technology"><a href="http://allthemoms.com/category/parenting/tech/">Children and Technology</a></li>
	<li id="menu-item-5287" class="nav__item nav__item--parenting-teens"><a href="http://allthemoms.com/category/parenting/teens/">Parenting teens</a></li>
</ul>
</li>
<li id="menu-item-5289" class="nav__item nav__item--your-money nav__item--parent"><a href="http://allthemoms.com/category/your-money/">Your Money</a>
<ul class="sub-menu">
	<li id="menu-item-5292" class="nav__item nav__item--saving-money"><a href="http://allthemoms.com/category/your-money/savings/">Saving Money</a></li>
	<li id="menu-item-5290" class="nav__item nav__item--deals-and-coupons"><a href="http://allthemoms.com/category/your-money/deals/">Deals and Coupons</a></li>
	<li id="menu-item-5291" class="nav__item nav__item--your-career"><a href="http://allthemoms.com/category/your-money/jobs/">Your Career</a></li>
</ul>
</li>
<li id="menu-item-5293" class="nav__item nav__item--health-and-safety nav__item--parent"><a href="http://allthemoms.com/category/health/">Health and Safety</a>
<ul class="sub-menu">
	<li id="menu-item-5294" class="nav__item nav__item--family-fitness"><a href="http://allthemoms.com/category/health/fitness/">Family Fitness</a></li>
	<li id="menu-item-5295" class="nav__item nav__item--safety-tips-and-recalls"><a href="http://allthemoms.com/category/health/safety/">Safety Tips and Recalls</a></li>
</ul>
</li>
<li id="menu-item-5296" class="nav__item nav__item--news nav__item--parent"><a href="http://allthemoms.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-5299" class="nav__item nav__item--news-and-politics"><a href="http://allthemoms.com/category/news/politics/">News and Politics</a></li>
	<li id="menu-item-5297" class="nav__item nav__item--fashion"><a href="http://allthemoms.com/category/news/fashion/">Fashion</a></li>
	<li id="menu-item-5298" class="nav__item nav__item--food-and-dining"><a href="http://allthemoms.com/category/news/food/">Food and Dining</a></li>
	<li id="menu-item-5300" class="nav__item nav__item--celebrities-and-pop-culture"><a href="http://allthemoms.com/category/news/pop-culture/">Celebrities and Pop–Culture</a></li>
	<li id="menu-item-5301" class="nav__item nav__item--travel-and-family-vacations"><a href="http://allthemoms.com/category/news/travel/">Travel and family vacations</a></li>
</ul>
</li>
		</ul>
		<ul class="nav__social ">
							<li class="nav__item nav__item--social nav__item--facebook">
					<a href="https://www.facebook.com/allthemoms" class="nav__item-link"></a>
				</li>
							<li class="nav__item nav__item--social nav__item--twitter">
					<a href="https://twitter.com/allthemoms_" class="nav__item-link"></a>
				</li>
					</ul>
	</nav>
</header>

		
		
		<div id="main" class="site-main no-more-heroes">

			<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="header-ad--below-nav sticky-header-ad-below-nav  ">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>
					(function ($, win, doc) {
						$(doc).ready(function () {
							var lazyLoadAd = function (event) {
								if( ! bottomAdMobileRendered ){
									var container = $( '#acm-ad-tag-lawrence_dfp_desktop_top' ).offset(),
									    adLoadPoint = $( window ).scrollTop() + $( window ).height();

									if ( adLoadPoint >= container.top ) {
										$( win ).off( 'scroll', lazyLoadAd );
										googletag_cmd_push( function() {window["lawrence_dfp_desktop_top"] = googletag.defineSlot("/7103/az-phoenix-C1531/leaderboard_atf/lifestyle/features_momvoice", ['fluid',[728,90],[970,66],[970,250]], "acm-ad-tag-lawrence_dfp_desktop_top").addService(googletag.pubads().setTargeting('kw',["baby bump","Baby got Back","body positivity","bounce back","Funny or Die","motherhood","music videos","parenting","parody","postpartum","postpartum bump","postpartum depression","pregnancy","pregnancy exercise","pregnant body","Sir Mix Alot","Taylor Seely","Humor","Trending","Video"]).setTargeting('category',["Humor","Trending","Video"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );
											if ( 'undefined' !== typeof amznads ) {
												(function() {
												    var key = 'amznslots';
												    var values = amznads.getTokens();
												    try {
												        googletag.pubads().clearTargeting( 'amznslots' );
												        amznads.setTargetingForGPTAsync( 'amznslots' );
												    } catch(e) {}
												})();
											}

											googletag.display( 'acm-ad-tag-lawrence_dfp_desktop_top' );
										});
									}
								}
							};
							$(win).on('scroll', lazyLoadAd);
						});
						googletag_cmd_push( function() {
							googletag.pubads().addEventListener( 'slotRenderEnded', function( evt ) {
								var cnterDim,
									tagId = evt.slot.getSlotId().getDomId();

								if ( 'acm-ad-tag-lawrence_dfp_desktop_top' === tagId ) {
									cnterDim = evt.size;

									if ( cnterDim instanceof Array ) {
										$( '#acm-ad-tag-lawrence_dfp_desktop_top' ).css({
											width : cnterDim[0],
											height : auto
										});
									}
								}
							});
						});
					})(jQuery, window, document);</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>


<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-14947" class="post-14947 post type-post status-publish format-standard has-post-thumbnail hentry category-humor category-trending category-videos-gifs tag-baby-bump tag-baby-got-back tag-body-positivity tag-bounce-back tag-funny-or-die tag-motherhood tag-music-videos tag-parenting tag-parody tag-postpartum tag-postpartum-bump tag-postpartum-depression tag-pregnancy tag-pregnancy-exercise tag-pregnant-body tag-sir-mix-alot" itemscope itemtype="http://schema.org/NewsArticle">

				<div class="article__title ">
	<h1 class="article__headline">Moms tackle postpartum belly in hysterical Sir-Mix-a-Lot parody</h1>

			<img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://usatmomblog.files.wordpress.com/2017/10/group-mom-bod.jpeg?w=1000&#038;h=600&#038;crop=1" width="1000" height="600" class="article__image wp-post-image" alt="Mama Got Bump Sir Mix Alot parody" srcset="https://usatmomblog.files.wordpress.com/2017/10/group-mom-bod.jpeg?w=1000&amp;h=600&amp;crop=1 1000w, https://usatmomblog.files.wordpress.com/2017/10/group-mom-bod.jpeg?w=150&amp;h=90&amp;crop=1 150w, https://usatmomblog.files.wordpress.com/2017/10/group-mom-bod.jpeg?w=300&amp;h=180&amp;crop=1 300w, https://usatmomblog.files.wordpress.com/2017/10/group-mom-bod.jpeg?w=768&amp;h=461&amp;crop=1 768w, https://usatmomblog.files.wordpress.com/2017/10/group-mom-bod.jpeg?w=1024&amp;h=614&amp;crop=1 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="14991" data-permalink="http://allthemoms.com/2017/10/20/moms-tackle-postpartum-belly-in-hysterical-sir-mix-a-lot-parody/group-mom-bod/" data-orig-file="https://usatmomblog.files.wordpress.com/2017/10/group-mom-bod.jpeg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mama Got Bump Sir Mix Alot parody" data-image-description="&lt;p&gt;Baby got back? Nah, mama got bump! The MYLFs (moms you&#8217;d like to friend) on Facebook deliver a fresh, comical take on the postpartum bump.&lt;/p&gt;
" data-medium-file="https://usatmomblog.files.wordpress.com/2017/10/group-mom-bod.jpeg?w=300" data-large-file="https://usatmomblog.files.wordpress.com/2017/10/group-mom-bod.jpeg?w=1000"><noscript><img width="1000" height="600" src="https://usatmomblog.files.wordpress.com/2017/10/group-mom-bod.jpeg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="Mama Got Bump Sir Mix Alot parody" srcset="https://usatmomblog.files.wordpress.com/2017/10/group-mom-bod.jpeg?w=1000&amp;h=600&amp;crop=1 1000w, https://usatmomblog.files.wordpress.com/2017/10/group-mom-bod.jpeg?w=150&amp;h=90&amp;crop=1 150w, https://usatmomblog.files.wordpress.com/2017/10/group-mom-bod.jpeg?w=300&amp;h=180&amp;crop=1 300w, https://usatmomblog.files.wordpress.com/2017/10/group-mom-bod.jpeg?w=768&amp;h=461&amp;crop=1 768w, https://usatmomblog.files.wordpress.com/2017/10/group-mom-bod.jpeg?w=1024&amp;h=614&amp;crop=1 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="14991" data-permalink="http://allthemoms.com/2017/10/20/moms-tackle-postpartum-belly-in-hysterical-sir-mix-a-lot-parody/group-mom-bod/" data-orig-file="https://usatmomblog.files.wordpress.com/2017/10/group-mom-bod.jpeg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mama Got Bump Sir Mix Alot parody" data-image-description="&lt;p&gt;Baby got back? Nah, mama got bump! The MYLFs (moms you&#8217;d like to friend) on Facebook deliver a fresh, comical take on the postpartum bump.&lt;/p&gt;
" data-medium-file="https://usatmomblog.files.wordpress.com/2017/10/group-mom-bod.jpeg?w=300" data-large-file="https://usatmomblog.files.wordpress.com/2017/10/group-mom-bod.jpeg?w=1000" /></noscript>		<cite class="article__source"></cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">Moms tackle postpartum belly in hysterical Sir-Mix-a-Lot parody</h1>

				<header class="entry-header  ">

					
<h2 class="">
	<a href="http://allthemoms.com/category/videos-gifs/" class="" itemprop="articleSection">Video</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">Moms tackle postpartum belly in hysterical Sir-Mix-a-Lot parody</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p itemprop="author" itemscope itemtype="http://schema.org/Person">

	By <a href="http://allthemoms.com/author/taylor-seely/" title="Posts by Taylor Seely" class="author url fn" rel="author">Taylor Seely</a> 
		<span class="post-date updated"></span>

	
	
					<span class="author-twitter-follow-button">
				<a href="http://twitter.com/taylahseely" class="twitter-follow-button" data-show-count="false">
					Follow					@taylahseely				</a>
				<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			</span>
		
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>
					(function ($, win, doc) {
						$(doc).ready(function () {
							var lazyLoadAd = function (event) {
								if( ! bottomAdMobileRendered ){
									var container = $( '#acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' ).offset(),
									    adLoadPoint = $( window ).scrollTop() + $( window ).height();

									if ( adLoadPoint >= container.top ) {
										$( win ).off( 'scroll', lazyLoadAd );
										googletag_cmd_push( function() {window["lawrence_dfp_mobile_sponsor_by_logo"] = googletag.defineSlot("/7103/az-phoenix-C1531/sponsor_logo/lifestyle/features_momvoice", [[100,50]], "acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo").addService(googletag.pubads().setTargeting('kw',["baby bump","Baby got Back","body positivity","bounce back","Funny or Die","motherhood","music videos","parenting","parody","postpartum","postpartum bump","postpartum depression","pregnancy","pregnancy exercise","pregnant body","Sir Mix Alot","Taylor Seely","Humor","Trending","Video"]).setTargeting('category',["Humor","Trending","Video"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );
											if ( 'undefined' !== typeof amznads ) {
												(function() {
												    var key = 'amznslots';
												    var values = amznads.getTokens();
												    try {
												        googletag.pubads().clearTargeting( 'amznslots' );
												        amznads.setTargetingForGPTAsync( 'amznslots' );
												    } catch(e) {}
												})();
											}

											googletag.display( 'acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' );
										});
									}
								}
							};
							$(win).on('scroll', lazyLoadAd);
						});
						googletag_cmd_push( function() {
							googletag.pubads().addEventListener( 'slotRenderEnded', function( evt ) {
								var cnterDim,
									tagId = evt.slot.getSlotId().getDomId();

								if ( 'acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' === tagId ) {
									cnterDim = evt.size;

									if ( cnterDim instanceof Array ) {
										$( '#acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' ).css({
											width : cnterDim[0],
											height : auto
										});
									}
								}
							});
						});
					})(jQuery, window, document);</script></div>
				</header>

				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">4</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="http://allthemoms.com/2017/10/20/moms-tackle-postpartum-belly-in-hysterical-sir-mix-a-lot-parody/"
		data-short-url="https://usat.ly/2xanDuZ"
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="http://allthemoms.com/2017/10/20/moms-tackle-postpartum-belly-in-hysterical-sir-mix-a-lot-parody/"
		data-short-url="https://usat.ly/2xanDuZ"
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="allthemoms_"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="http://allthemoms.com/2017/10/20/moms-tackle-postpartum-belly-in-hysterical-sir-mix-a-lot-parody/"
		data-short-url="https://usat.ly/2xanDuZ"
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="http://allthemoms.com/2017/10/20/moms-tackle-postpartum-belly-in-hysterical-sir-mix-a-lot-parody/"
		data-short-url="https://usat.ly/2xanDuZ"
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="http://allthemoms.com/2017/10/20/moms-tackle-postpartum-belly-in-hysterical-sir-mix-a-lot-parody/"
		data-short-url="https://usat.ly/2xanDuZ"
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="http://allthemoms.com/2017/10/20/moms-tackle-postpartum-belly-in-hysterical-sir-mix-a-lot-parody/"
			data-short-url="https://usat.ly/2xanDuZ"
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p itemprop="author" itemscope itemtype="http://schema.org/Person">
		By: <a href="http://allthemoms.com/author/taylor-seely/" title="Posts by Taylor Seely" class="author url fn" rel="author">Taylor Seely</a>		| 		<span class="article__author__widgets">
										<span class="author-twitter-follow-button author__twitter">
	<a href="http://twitter.com/taylahseely" class="twitter-follow-button" data-show-count="false">
		Follow @taylahseely	</a>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</span>
					</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><p>A group of moms on Facebook, known as the Moms You&#8217;d Like to Friend (MYLFs), released a parody music video of Sir-Mix-a-Lot&#8217;s &#8220;Baby Got Back&#8221; this week, and the internet is LOVING it.</p>
<div class="fb-video" data-allowfullscreen="true" data-href="https://www.facebook.com/MothersYoudLikeToFriend/videos/912050912329649/?hc_ref=ARQnn-uionAzaym4gfFbSrtIb_CUiAqNUPglJ7uSsz_pzEToucbOGJZ2LKY8cYhBPG4&#038;fref=nf"></div>
<p>Instead of praising washboard abs and perfect booties, the song honors moms&#8217; bodies the way they are, reiterating: If you&#8217;ve still got your bump post childbirth, it&#8217;s all good! If you bounced back quickly, that&#8217;s all good too!</p>
<p>In less than a week, the video has scored <strong>2.7 million views</strong>, <strong>44,000 Facebook shares</strong> and more than <strong>5,400 comments</strong>.</p>
<h3>The message has resonated</h3>
<p>There&#8217;s no one particular way a mom&#8217;s body should look, and this song is a testament to that.</p>
<p>Some of the lyrics include:</p>
<p style="text-align:center;"><span style="color:#ff0000;"><em>&#8220;Ooh, extra loose skin! Is it ever gonna go away? </em></span></p>
<p style="text-align:center;"><span style="color:#ff0000;"><em>&#8220;Well screw it, screw it. You know my body&#8217;s gonna get through it!</em></span></p>
<div class="widget widget--newsletter widget--box">
<div class="newsletter__wrapper">

	<form action="http://allthemoms.com/wp-json/usat/v1/gems/subscribe/">

		<h3 class="newsletter__header"></h3>

		<input
			type="email"
			class="newsletter__input"
			placeholder="Enter your email address"
			name="email"
			required
		>
		<button
			type="submit"
			class="newsletter__button"
		>Sign up</button>

		<p class="newsletter__text"></p>

	</form>

			<div class="newsletter__sidetext">
			<h3>Like this article?</h3>
			<p>Sign up for the All The Moms email newsletter to get our top stories in your inbox every morning.</p>
		</div>
	
	<div class="newsletter__state newsletter__state--success">

		<h3 class="newsletter__header">Success</h3>

		<p class="newsletter__text">
			Thanks for signing up.<br>
			You'll be waking up a little more awesome tomorrow.
		</p>

	</div>

	<div class="newsletter__state newsletter__state--error">

		<h3 class="newsletter__header">Whoa!</h3>

		<p class="newsletter__text newsletter__text--error">
			Something went wrong.
		</p>

		<button class="newsletter__button newsletter__button--reset">
			Try again?
		</button>

	</div>
</div>
</div></p>
<p style="text-align:center;"><span style="color:#ff0000;"><em>My belly&#8217;s a badge of honor. Proof that I am a spawner.&#8221; </em></span></p>
<p>Hundreds of moms have commented on the videos, praising the MYLFs for their witty take on a serious topic that leaves many women feeling insecure and vulnerable.</p>
<blockquote><p>&#8220;This is so true! I needed to hear it. I&#8217;ve always been self conscious about my belly bump. But 3 beautiful kids later, I&#8217;m feeling better!&#8221; said Facebook user Melissa Rose.</p></blockquote>
		<form id="wpcom-iframe-form-fc07d86c2ef45f4d7bf7d5b0c6af98e0-59ea896fb8161" target="wpcom-iframe-fc07d86c2ef45f4d7bf7d5b0c6af98e0-59ea896fb8161" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Fusatmomblog.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="560" />
							<input type="hidden" name="height" value="165" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzcmM9Imh0dHBzOi8vd3d3LmZhY2Vib29rLmNvbS9wbHVnaW5zL2NvbW1lbnRfZW1iZWQucGhwP2hyZWY9aHR0cHMlM0ElMkYlMkZ3d3cuZmFjZWJvb2suY29tJTJGTW90aGVyc1lvdWRMaWtlVG9GcmllbmQlMkZ2aWRlb3MlMkY5MTIwNTA5MTIzMjk2NDklMkYlM0Zjb21tZW50X2lkJTNEOTEyNDM4MzAyMjkwOTEwJmFtcDtpbmNsdWRlX3BhcmVudD1mYWxzZSIgd2lkdGg9IjU2MCIgaGVpZ2h0PSIxNjUiIHN0eWxlPSJib3JkZXI6bm9uZTtvdmVyZmxvdzpoaWRkZW4iIHNjcm9sbGluZz0ibm8iIGZyYW1lYm9yZGVyPSIwIiBhbGxvd3RyYW5zcGFyZW5jeT0idHJ1ZSIgY2xhc3M9IiIgYWxsb3dmdWxsc2NyZWVuPSIiIHJlc2l6ZT0iMCIgcmVwbGFjZV9hdHRyaWJ1dGVzPSIxIj48L2lmcmFtZT4=,b7ea76400222fc30c30f4e22c5e6fcca2595861a" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="fc07d86c2ef45f4d7bf7d5b0c6af98e0" />
					</form>
		
				<iframe
						name="wpcom-iframe-fc07d86c2ef45f4d7bf7d5b0c6af98e0-59ea896fb8161"
			id="wpcom-iframe-fc07d86c2ef45f4d7bf7d5b0c6af98e0-59ea896fb8161"
			frameborder="0"
			scrolling="no"
			width="560" 			height="165" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-fc07d86c2ef45f4d7bf7d5b0c6af98e0-59ea896fb8161');
				var iframe = document.getElementById('wpcom-iframe-fc07d86c2ef45f4d7bf7d5b0c6af98e0-59ea896fb8161');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-fc07d86c2ef45f4d7bf7d5b0c6af98e0-59ea896fb8161'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		
<p>Another woman commented that she felt less alone after watching:</p>
		<form id="wpcom-iframe-form-c2e43b537623e396ac6d297c11d03bbd-59ea896fb8352" target="wpcom-iframe-c2e43b537623e396ac6d297c11d03bbd-59ea896fb8352" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Fusatmomblog.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="560" />
							<input type="hidden" name="height" value="200" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzcmM9Imh0dHBzOi8vd3d3LmZhY2Vib29rLmNvbS9wbHVnaW5zL2NvbW1lbnRfZW1iZWQucGhwP2hyZWY9aHR0cHMlM0ElMkYlMkZ3d3cuZmFjZWJvb2suY29tJTJGTW90aGVyc1lvdWRMaWtlVG9GcmllbmQlMkZ2aWRlb3MlMkY5MTIwNTA5MTIzMjk2NDklMkYlM0Zjb21tZW50X2lkJTNEMTYxNzI4MDMzNDk1ODkyMCZhbXA7aW5jbHVkZV9wYXJlbnQ9ZmFsc2UiIHdpZHRoPSI1NjAiIGhlaWdodD0iMjAwIiBzdHlsZT0iYm9yZGVyOm5vbmU7b3ZlcmZsb3c6aGlkZGVuIiBzY3JvbGxpbmc9Im5vIiBmcmFtZWJvcmRlcj0iMCIgYWxsb3d0cmFuc3BhcmVuY3k9InRydWUiIGNsYXNzPSIiIGFsbG93ZnVsbHNjcmVlbj0iIiByZXNpemU9IjAiIHJlcGxhY2VfYXR0cmlidXRlcz0iMSI+PC9pZnJhbWU+,2bbfc1a35b326a90a3d6a119c46bd9c673fb71f4" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="c2e43b537623e396ac6d297c11d03bbd" />
					</form>
		
				<iframe
						name="wpcom-iframe-c2e43b537623e396ac6d297c11d03bbd-59ea896fb8352"
			id="wpcom-iframe-c2e43b537623e396ac6d297c11d03bbd-59ea896fb8352"
			frameborder="0"
			scrolling="no"
			width="560" 			height="200" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-c2e43b537623e396ac6d297c11d03bbd-59ea896fb8352');
				var iframe = document.getElementById('wpcom-iframe-c2e43b537623e396ac6d297c11d03bbd-59ea896fb8352');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-c2e43b537623e396ac6d297c11d03bbd-59ea896fb8352'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		
<h3>The moms behind &#8216;MYLF&#8217;</h3>
<p>Masha Sapron, writer and co-director of the parody, shows off her belly multiple times in the video. She told <em>AlltheMoms.com </em>that the song was inspired by her own postpartum bump.</p>
<p>&#8220;So when are you due?&#8221; a farmers market employee asked her as she was CARRYING her newborns.</p>
<blockquote><p>&#8220;I didn&#8217;t feel so hot in the moment, but Cat (Cat Deakins, the video cinematographer), and I had a good &#8216;belly&#8217; laugh about it later, and it somehow made it OK,&#8221; Sapron said.</p></blockquote>
<p>Seeing other women&#8217;s comments that the video made them feel better or less lonely is the best possible result, she said.</p>
<blockquote><p>&#8220;There is a societal pressure to &#8216;bounce&#8217; back that I think moms experience in various degrees. And it&#8217;s great to be fit and eat healthy, nothing wrong with that! <span style="color:#ff0000;">But bodies shift after pregnancy, and it would be great to not feel pressure to corset the belly into submission</span>&#8230;&#8221;</p></blockquote>
<p>The MYLFs, who started planning and releasing video content in 2013, include a growing group of LA-based women, most of whom met as neighbors and through friends of friends.</p>
<p>Deakins and Sapron said the baby-bump video&#8217;s creators (Maggie Grove, Kelly Pendygraft, Larissa Hahn, Priscilla Luna and Quin Walters, the main singer) are all current or former professionals in the media and entertainment industry.</p>
<p>Making these videos is a fun way to build community and express their  creativity, they said.</p>
<p>The women have been featured in the Huffington Post, Today, PopSugar Moms, Babble, Daily Mail UK and Australia and other media outlets.</p>
<h3>Unafraid to tackle tough subjects</h3>
<div id="attachment_14983" style="width: 310px" class="wp-caption aligncenter"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://usatmomblog.files.wordpress.com/2017/10/mama-got-bump-sir-mix-alot-parody.png?w=300&#038;h=170" data-attachment-id="14983" data-permalink="http://allthemoms.com/2017/10/20/moms-tackle-postpartum-belly-in-hysterical-sir-mix-a-lot-parody/mama-got-bump-sir-mix-alot-parody/" data-orig-file="https://usatmomblog.files.wordpress.com/2017/10/mama-got-bump-sir-mix-alot-parody.png" data-orig-size="1179,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mama Got Bump Sir Mix Alot parody" data-image-description="&lt;p&gt;Baby got back? Nah, mama got bump! The MYLFs (moms you&#8217;d like to friend) on Facebook deliver a fresh, comical take on the postpartum bump.&lt;/p&gt;
" data-medium-file="https://usatmomblog.files.wordpress.com/2017/10/mama-got-bump-sir-mix-alot-parody.png?w=300&#038;h=170" data-large-file="https://usatmomblog.files.wordpress.com/2017/10/mama-got-bump-sir-mix-alot-parody.png?w=1000" class="size-medium wp-image-14983 image--no-bleed" alt="Mama Got Bump Sir Mix Alot parody" width="300" height="170"><noscript><img data-attachment-id="14983" data-permalink="http://allthemoms.com/2017/10/20/moms-tackle-postpartum-belly-in-hysterical-sir-mix-a-lot-parody/mama-got-bump-sir-mix-alot-parody/" data-orig-file="https://usatmomblog.files.wordpress.com/2017/10/mama-got-bump-sir-mix-alot-parody.png" data-orig-size="1179,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mama Got Bump Sir Mix Alot parody" data-image-description="&lt;p&gt;Baby got back? Nah, mama got bump! The MYLFs (moms you&#8217;d like to friend) on Facebook deliver a fresh, comical take on the postpartum bump.&lt;/p&gt;
" data-medium-file="https://usatmomblog.files.wordpress.com/2017/10/mama-got-bump-sir-mix-alot-parody.png?w=300&#038;h=170" data-large-file="https://usatmomblog.files.wordpress.com/2017/10/mama-got-bump-sir-mix-alot-parody.png?w=1000" class="size-medium wp-image-14983 image--no-bleed" src="https://usatmomblog.files.wordpress.com/2017/10/mama-got-bump-sir-mix-alot-parody.png?w=300&#038;h=170" alt="Mama Got Bump Sir Mix Alot parody" width="300" height="170" srcset="https://usatmomblog.files.wordpress.com/2017/10/mama-got-bump-sir-mix-alot-parody.png?w=300&amp;h=170 300w, https://usatmomblog.files.wordpress.com/2017/10/mama-got-bump-sir-mix-alot-parody.png?w=600&amp;h=340 600w, https://usatmomblog.files.wordpress.com/2017/10/mama-got-bump-sir-mix-alot-parody.png?w=150&amp;h=85 150w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><p class="wp-caption-text">Credit: Cat Deakins</p></div>
<p>Other hit videos of theirs include &#8220;Nurse Me (All Night Long),&#8221; a remake of AC/DC&#8217;s &#8220;You Shook Me All Night Long,&#8221; which has accumulated more than 1.1 million views on Facebook and 139,000 views on YouTube.</p>
<p>Flaunting breastfeeding bras and unapologetically unleashing tummies tucked behind Spanx (stretch marks, cellulite and all) seems to really resonate with moms.</p>
<p>Maybe that&#8217;s because we&#8217;re all humans just trying to feel accepted and loved in this world.</p>
<h3>Like All the Moms?</h3>
<p><a href="https://www.facebook.com/allthemoms/">Follow us on Facebook.</a></p>
<h6>READ MORE:</h6>
<p><a href="http://allthemoms.com/2017/09/11/what-to-know-before-giving-birth/">There&#8217;s nothing wrong with your &#8216;weirdest&#8217; pregnancy questions</a></p>
<p><a href="http://allthemoms.com/2017/07/25/feeling-depressed-after-babys-birth-new-moms-youre-not-alone/">Feeling depressed after baby&#8217;s birth? New moms, you&#8217;re not alone</a></p>
<p><a href="http://allthemoms.com/2017/09/14/kylie-jenner-lip-injections/">Kylie Jenner&#8217;s lip injections are a symptom of more complex issues</a></p>
<p><a href="http://allthemoms.com/2017/10/16/me-too-facebook-social-media/">I am part of the #metoo movement. We aren&#8217;t alone.</a></p>
</div>

						
						
						<p class="post-tags post-tags--hide"><a href="http://allthemoms.com/tag/baby-bump/" rel="tag">baby bump</a>, <a href="http://allthemoms.com/tag/baby-got-back/" rel="tag">Baby got Back</a>, <a href="http://allthemoms.com/tag/body-positivity/" rel="tag">body positivity</a>, <a href="http://allthemoms.com/tag/bounce-back/" rel="tag">bounce back</a>, <a href="http://allthemoms.com/tag/funny-or-die/" rel="tag">Funny or Die</a>, <a href="http://allthemoms.com/tag/motherhood/" rel="tag">motherhood</a>, <a href="http://allthemoms.com/tag/music-videos/" rel="tag">music videos</a>, <a href="http://allthemoms.com/tag/parenting/" rel="tag">parenting</a>, <a href="http://allthemoms.com/tag/parody/" rel="tag">parody</a>, <a href="http://allthemoms.com/tag/postpartum/" rel="tag">postpartum</a>, <a href="http://allthemoms.com/tag/postpartum-bump/" rel="tag">postpartum bump</a>, <a href="http://allthemoms.com/tag/postpartum-depression/" rel="tag">postpartum depression</a>, <a href="http://allthemoms.com/tag/pregnancy/" rel="tag">pregnancy</a>, <a href="http://allthemoms.com/tag/pregnancy-exercise/" rel="tag">pregnancy exercise</a>, <a href="http://allthemoms.com/tag/pregnant-body/" rel="tag">pregnant body</a>, <a href="http://allthemoms.com/tag/sir-mix-alot/" rel="tag">Sir Mix Alot</a>, <a href="http://allthemoms.com/category/humor/" rel="category tag">Humor</a>, <a href="http://allthemoms.com/category/trending/" rel="category tag">Trending</a>, <a href="http://allthemoms.com/category/videos-gifs/" rel="category tag">Video</a></p>
						<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">4</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="http://allthemoms.com/2017/10/20/moms-tackle-postpartum-belly-in-hysterical-sir-mix-a-lot-parody/"
		data-short-url="https://usat.ly/2xanDuZ"
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="http://allthemoms.com/2017/10/20/moms-tackle-postpartum-belly-in-hysterical-sir-mix-a-lot-parody/"
		data-short-url="https://usat.ly/2xanDuZ"
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="allthemoms_"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="http://allthemoms.com/2017/10/20/moms-tackle-postpartum-belly-in-hysterical-sir-mix-a-lot-parody/"
		data-short-url="https://usat.ly/2xanDuZ"
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="http://allthemoms.com/2017/10/20/moms-tackle-postpartum-belly-in-hysterical-sir-mix-a-lot-parody/"
		data-short-url="https://usat.ly/2xanDuZ"
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="http://allthemoms.com/2017/10/20/moms-tackle-postpartum-belly-in-hysterical-sir-mix-a-lot-parody/"
		data-short-url="https://usat.ly/2xanDuZ"
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="http://allthemoms.com/2017/10/20/moms-tackle-postpartum-belly-in-hysterical-sir-mix-a-lot-parody/"
			data-short-url="https://usat.ly/2xanDuZ"
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div><aside class="width widget--author author main-column">
	<img width="90" height="90" src="https://usatmomblog.files.wordpress.com/2017/08/taylor-seely.jpg?w=90&#038;h=90&#038;crop=1" class="author__profile" alt="Taylor Seely"/>
	<h3 class="author__name">
		Taylor Seely	</h3>

	<span class="author-twitter-follow-button author__twitter">
	<a href="http://twitter.com/taylahseely" class="twitter-follow-button" data-show-count="false">
		Follow @taylahseely	</a>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</span>

	<p class="author__description">
		Taylor Seely is a 22-year-old kid who still calls her mom to ask how much detergent to use, what &#039;al dente&#039; means and if there&#039;s a return policy for this whole &#039;adulting&#039; thing. Between editing and wedding planning, she teaches kids to point their toes and &#039;DANCE FULL OUT!&#039; at a studio in Scottsdale, Ariz.	</p>

	<a href="http://allthemoms.com/author/taylor-seely/" class="author__archive">More &hellip;</a>
</aside>

<div class="container single-related">

		<div class="heading-small">
		<h2>More <span>All The Moms</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://allthemoms.com/2017/09/11/what-to-know-before-giving-birth/"
	   data-track="featuredstories more-related-1"
	   title="There&#039;s nothing wrong with your &#039;weirdest&#039; pregnancy questions"
	   class="link fixed-height-img-holder responsiveshort"
	   rel="nofollow"
	   style="background-image: url('https://usatmomblog.files.wordpress.com/2017/09/pregnant-woman-at-beach-getty.jpg?w=295&#038;h=231&#038;crop=1');"
	   itemprop="url">

		<img src="https://usatmomblog.files.wordpress.com/2017/09/pregnant-woman-at-beach-getty.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165"
		     alt="There&#039;s nothing wrong with your &#039;weirdest&#039; pregnancy questions" itemprop="image">

		<span class="ie-overlay-hack"></span>

			</a>

	<div class="text-block">

		<span class="block__shares">22 shares</span><span class="block__time block__time--mobile">11 Sep</span>
		<h2><a href="http://allthemoms.com/category/health/wellness/" class="category" itemprop="articleSection">Wellness</a></h2>

		<p>
			<a data-track="featuredstories more-related-1" href="http://allthemoms.com/2017/09/11/what-to-know-before-giving-birth/"
			   title="There&#039;s nothing wrong with your &#039;weirdest&#039; pregnancy questions" itemprop="url">
				There's nothing wrong with your 'weirdest' pregnancy questions			</a>
		</p>

	</div>
</article>
<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://allthemoms.com/2017/09/13/miscarriage-coping-with-loss/"
	   data-track="featuredstories more-related-2"
	   title="I was somebody&#039;s mom: How my miscarriage hurt and healed"
	   class="link fixed-height-img-holder responsiveshort"
	   rel="nofollow"
	   style="background-image: url('https://usatmomblog.files.wordpress.com/2017/09/miscarriage.jpg?w=295&#038;h=231&#038;crop=1');"
	   itemprop="url">

		<img src="https://usatmomblog.files.wordpress.com/2017/09/miscarriage.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165"
		     alt="I was somebody&#039;s mom: How my miscarriage hurt and healed" itemprop="image">

		<span class="ie-overlay-hack"></span>

			</a>

	<div class="text-block">

		<span class="block__shares">710 shares</span><span class="block__time block__time--mobile">13 Sep</span>
		<h2><a href="http://allthemoms.com/category/health/wellness/" class="category" itemprop="articleSection">Wellness</a></h2>

		<p>
			<a data-track="featuredstories more-related-2" href="http://allthemoms.com/2017/09/13/miscarriage-coping-with-loss/"
			   title="I was somebody&#039;s mom: How my miscarriage hurt and healed" itemprop="url">
				I was somebody's mom: How my miscarriage hurt and healed			</a>
		</p>

	</div>
</article>
<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://allthemoms.com/2017/09/17/scientists-discover-cause-of-stillbirths/"
	   data-track="featuredstories more-related-3"
	   title="Scientists may have discovered the cause of stillbirths"
	   class="link fixed-height-img-holder responsiveshort"
	   rel="nofollow"
	   style="background-image: url('https://usatmomblog.files.wordpress.com/2017/09/emptycrib.jpg?w=295&#038;h=231&#038;crop=1');"
	   itemprop="url">

		<img src="https://usatmomblog.files.wordpress.com/2017/09/emptycrib.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165"
		     alt="Scientists may have discovered the cause of stillbirths" itemprop="image">

		<span class="ie-overlay-hack"></span>

			</a>

	<div class="text-block">

		<span class="block__shares">25k shares</span><span class="block__time block__time--mobile">17 Sep</span>
		<h2><a href="http://allthemoms.com/category/news/politics/" class="category" itemprop="articleSection">News and Politics</a></h2>

		<p>
			<a data-track="featuredstories more-related-3" href="http://allthemoms.com/2017/09/17/scientists-discover-cause-of-stillbirths/"
			   title="Scientists may have discovered the cause of stillbirths" itemprop="url">
				Scientists may have discovered the cause of stillbirths			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container single-related" id="rcjsload_bf5c5f"></div><div class="container single-related container--comments">
	<div class="heading-small">
		<h2>Comments</h2>
	</div>

	<div id="comments" class="comments-area">
	<div data-spotim-module="recirculation" data-spot-id="sp_55BpJick"></div>
		<script async src="https://recirculation.spot.im/spot/sp_55BpJick"></script>
	<script async src="https://launcher.spot.im/deferred/bundle.js"
		data-spotim-module="deferred-launcher"
		data-spot-id="sp_55BpJick"
		data-post-id="14947"
	></script>
	</div>
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2>Latest</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>
					(function ($, win, doc) {
						$(doc).ready(function () {
							var lazyLoadAd = function (event) {
								if( ! bottomAdMobileRendered ){
									var container = $( '#acm-ad-tag-lawrence_dfp_desktop_native' ).offset(),
									    adLoadPoint = $( window ).scrollTop() + $( window ).height();

									if ( adLoadPoint >= container.top ) {
										$( win ).off( 'scroll', lazyLoadAd );
										googletag_cmd_push( function() {window["lawrence_dfp_desktop_native"] = googletag.defineSlot("/7103/az-phoenix-C1531/native/lifestyle/features_momvoice", [[640,170],[3,1]], "acm-ad-tag-lawrence_dfp_desktop_native").addService(googletag.pubads().setTargeting('kw',["baby bump","Baby got Back","body positivity","bounce back","Funny or Die","motherhood","music videos","parenting","parody","postpartum","postpartum bump","postpartum depression","pregnancy","pregnancy exercise","pregnant body","Sir Mix Alot","Taylor Seely","Humor","Trending","Video"]).setTargeting('category',["Humor","Trending","Video"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );
											if ( 'undefined' !== typeof amznads ) {
												(function() {
												    var key = 'amznslots';
												    var values = amznads.getTokens();
												    try {
												        googletag.pubads().clearTargeting( 'amznslots' );
												        amznads.setTargetingForGPTAsync( 'amznslots' );
												    } catch(e) {}
												})();
											}

											googletag.display( 'acm-ad-tag-lawrence_dfp_desktop_native' );
										});
									}
								}
							};
							$(win).on('scroll', lazyLoadAd);
						});
						googletag_cmd_push( function() {
							googletag.pubads().addEventListener( 'slotRenderEnded', function( evt ) {
								var cnterDim,
									tagId = evt.slot.getSlotId().getDomId();

								if ( 'acm-ad-tag-lawrence_dfp_desktop_native' === tagId ) {
									cnterDim = evt.size;

									if ( cnterDim instanceof Array ) {
										$( '#acm-ad-tag-lawrence_dfp_desktop_native' ).css({
											width : cnterDim[0],
											height : auto
										});
									}
								}
							});
						});
					})(jQuery, window, document);</script></div>
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/10/20/best-punishments-for-parents-who-break-school-drop-off-line-rules/"
						title="The best punishments for parents who break school drop-off rules"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatmomblog.files.wordpress.com/2017/10/gettyimages-496513722.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatmomblog.files.wordpress.com/2017/10/gettyimages-496513722.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="The best punishments for parents who break school drop-off rules" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://allthemoms.com/2017/10/20/best-punishments-for-parents-who-break-school-drop-off-line-rules/"
								title="The best punishments for parents who break school drop-off rules"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://allthemoms.com/2017/10/20/best-punishments-for-parents-who-break-school-drop-off-line-rules/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://allthemoms.com/2017/10/20/best-punishments-for-parents-who-break-school-drop-off-line-rules/"
			title="The best punishments for parents who break school drop-off rules"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>4</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://allthemoms.com/category/humor/" class="category" itemprop="articleSection">Humor</a>						<span class="block__time block__time--mobile">2hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/10/20/best-punishments-for-parents-who-break-school-drop-off-line-rules/"
						title="The best punishments for parents who break school drop-off rules"
						itemprop="url" 						>
							The best punishments for parents who break school drop-off rules					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time"> </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://allthemoms.com/author/lori-welge-fulk/" title="Posts by Lori Welge Fulk" class="author url fn" rel="author">Lori Welge Fulk</a>													</span>
					</p>
				</footer>

				<p>We’ve all parked in front of the school in a moment of desperation. But repeat dropoff-line offenders need to consider the gravity of (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/10/20/photographer-photoshops-childhood-pictures-conor-nickerson/"
						title="Photoshopper masterfully places his adult self into child photos"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatmomblog.files.wordpress.com/2017/10/pjimage-28.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatmomblog.files.wordpress.com/2017/10/pjimage-28.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Photoshopper masterfully places his adult self into child photos" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://allthemoms.com/2017/10/20/photographer-photoshops-childhood-pictures-conor-nickerson/"
								title="Photoshopper masterfully places his adult self into child photos"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				2hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://allthemoms.com/category/trending/" class="category" itemprop="articleSection">Trending</a>						<span class="block__time block__time--mobile">2hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/10/20/photographer-photoshops-childhood-pictures-conor-nickerson/"
						title="Photoshopper masterfully places his adult self into child photos"
						itemprop="url" 						>
							Photoshopper masterfully places his adult self into child photos					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time"> </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://allthemoms.com/author/sonja-haller/" title="Posts by Sonja Haller" class="author url fn" rel="author">Sonja Haller</a>													</span>
					</p>
				</footer>

				<p>You can never be a child again. But Photographer Conor Nickerson proves you can be a child and an adult at the same time &#8230;. and (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/10/20/pregnancy-infant-loss-awareness-month-personal-stillbirth-story/"
						title="Infant Loss Awareness Month: When tragedy hits home"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatmomblog.files.wordpress.com/2017/10/pjimage-9.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatmomblog.files.wordpress.com/2017/10/pjimage-9.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Infant Loss Awareness Month: When tragedy hits home" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://allthemoms.com/2017/10/20/pregnancy-infant-loss-awareness-month-personal-stillbirth-story/"
								title="Infant Loss Awareness Month: When tragedy hits home"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://allthemoms.com/2017/10/20/pregnancy-infant-loss-awareness-month-personal-stillbirth-story/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://allthemoms.com/2017/10/20/pregnancy-infant-loss-awareness-month-personal-stillbirth-story/"
			title="Infant Loss Awareness Month: When tragedy hits home"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>5</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://allthemoms.com/category/health/wellness/" class="category" itemprop="articleSection">Wellness</a>						<span class="block__time block__time--mobile">2hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/10/20/pregnancy-infant-loss-awareness-month-personal-stillbirth-story/"
						title="Infant Loss Awareness Month: When tragedy hits home"
						itemprop="url" 						>
							Infant Loss Awareness Month: When tragedy hits home					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time"> </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://allthemoms.com/author/april-morganroth/" title="Posts by April Morganroth" class="author url fn" rel="author">April Morganroth</a>													</span>
					</p>
				</footer>

				<p>It started out like any other normal day. Aside from constant nausea and hurling of my insides. I woke up, got dressed and left for work. (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/10/20/because-its-friday-and-we-could-use-a-laugh/"
						title="Because it&#039;s Friday and we could use a laugh"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatmomblog.files.wordpress.com/2017/10/pjimage-111.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatmomblog.files.wordpress.com/2017/10/pjimage-111.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Because it&#039;s Friday and we could use a laugh" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://allthemoms.com/2017/10/20/because-its-friday-and-we-could-use-a-laugh/"
								title="Because it&#039;s Friday and we could use a laugh"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://allthemoms.com/2017/10/20/because-its-friday-and-we-could-use-a-laugh/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://allthemoms.com/2017/10/20/because-its-friday-and-we-could-use-a-laugh/"
			title="Because it&#039;s Friday and we could use a laugh"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>3</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://allthemoms.com/category/humor/" class="category" itemprop="articleSection">Humor</a>						<span class="block__time block__time--mobile">2hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/10/20/because-its-friday-and-we-could-use-a-laugh/"
						title="Because it&#039;s Friday and we could use a laugh"
						itemprop="url" 						>
							Because it&#039;s Friday and we could use a laugh					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time"> </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://allthemoms.com/author/april-morganroth/" title="Posts by April Morganroth" class="author url fn" rel="author">April Morganroth</a>													</span>
					</p>
				</footer>

				<p>It&#8217;s Friday! That means we could all use some pre-weekend shenanigans to get things started. <strong>Quick, grab your coffee and (&#8230;)</strong></p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/10/19/whos-harder-to-raise-boys-or-girls-according-to-experts/"
						title="According to experts, who&#039;s harder to raise: boys or girls?"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatmomblog.files.wordpress.com/2017/10/pjimage-13.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatmomblog.files.wordpress.com/2017/10/pjimage-13.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="According to experts, who&#039;s harder to raise: boys or girls?" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://allthemoms.com/2017/10/19/whos-harder-to-raise-boys-or-girls-according-to-experts/"
								title="According to experts, who&#039;s harder to raise: boys or girls?"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://allthemoms.com/2017/10/19/whos-harder-to-raise-boys-or-girls-according-to-experts/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://allthemoms.com/2017/10/19/whos-harder-to-raise-boys-or-girls-according-to-experts/"
			title="According to experts, who&#039;s harder to raise: boys or girls?"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>12</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://allthemoms.com/category/parenting/" class="category" itemprop="articleSection">Parenting</a>						<span class="block__time block__time--mobile">1d ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/10/19/whos-harder-to-raise-boys-or-girls-according-to-experts/"
						title="According to experts, who&#039;s harder to raise: boys or girls?"
						itemprop="url" 						>
							According to experts, who&#039;s harder to raise: boys or girls?					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">October 19, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://allthemoms.com/author/april-morganroth/" title="Posts by April Morganroth" class="author url fn" rel="author">April Morganroth</a>													</span>
					</p>
				</footer>

				<p>Have you ever wondered whether it&#8217;s more difficult to raise boys or girls? Well, it turns out there&#8217;s research on this very (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/10/19/want-a-hot-mom-bod-honest-advice-from-a-lifestyle-editor/"
						title="Want a &#039;hot&#039; mom bod? Honest advice from a lifestyle editor"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatmomblog.files.wordpress.com/2017/10/exercise-getty.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatmomblog.files.wordpress.com/2017/10/exercise-getty.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Want a &#039;hot&#039; mom bod? Honest advice from a lifestyle editor" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://allthemoms.com/2017/10/19/want-a-hot-mom-bod-honest-advice-from-a-lifestyle-editor/"
								title="Want a &#039;hot&#039; mom bod? Honest advice from a lifestyle editor"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://allthemoms.com/2017/10/19/want-a-hot-mom-bod-honest-advice-from-a-lifestyle-editor/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://allthemoms.com/2017/10/19/want-a-hot-mom-bod-honest-advice-from-a-lifestyle-editor/"
			title="Want a &#039;hot&#039; mom bod? Honest advice from a lifestyle editor"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>326</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://allthemoms.com/category/health/wellness/" class="category" itemprop="articleSection">Wellness</a>						<span class="block__time block__time--mobile">1d ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/10/19/want-a-hot-mom-bod-honest-advice-from-a-lifestyle-editor/"
						title="Want a &#039;hot&#039; mom bod? Honest advice from a lifestyle editor"
						itemprop="url" 						>
							Want a &#039;hot&#039; mom bod? Honest advice from a lifestyle editor					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">October 19, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://allthemoms.com/author/taylor-seely/" title="Posts by Taylor Seely" class="author url fn" rel="author">Taylor Seely</a>													</span>
					</p>
				</footer>

				<p>     Our friends at parenting website Romper.com KNOW what&#8217;s up. Working out can sometimes suck. Yes, it&#8217;s cathartic. Yes, it (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/10/19/stranger-things-recap-before-season-2-premiere/"
						title="22 things you need to remember before ‘Stranger Things’ Season 2"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatmomblog.files.wordpress.com/2017/10/en-us_st2_darkness_3840x2160_still01.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatmomblog.files.wordpress.com/2017/10/en-us_st2_darkness_3840x2160_still01.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="22 things you need to remember before ‘Stranger Things’ Season 2" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://allthemoms.com/2017/10/19/stranger-things-recap-before-season-2-premiere/"
								title="22 things you need to remember before ‘Stranger Things’ Season 2"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://allthemoms.com/2017/10/19/stranger-things-recap-before-season-2-premiere/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://allthemoms.com/2017/10/19/stranger-things-recap-before-season-2-premiere/"
			title="22 things you need to remember before ‘Stranger Things’ Season 2"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>276</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://allthemoms.com/category/news/" class="category" itemprop="articleSection">News</a>						<span class="block__time block__time--mobile">1d ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/10/19/stranger-things-recap-before-season-2-premiere/"
						title="22 things you need to remember before ‘Stranger Things’ Season 2"
						itemprop="url" 						>
							22 things you need to remember before ‘Stranger Things’ Season 2					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">October 19, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://allthemoms.com/author/sonja-haller/" title="Posts by Sonja Haller" class="author url fn" rel="author">Sonja Haller</a>													</span>
					</p>
				</footer>

				<p>The first season of “Stranger Things” was one thrilling ride. We were reminiscing about the Netflix hit here at All the Moms: The (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/10/18/mommy-me-time-alone-time-guilt-self-care/"
						title="Why &#039;me time&#039; is never as fun as it should be for moms"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatmomblog.files.wordpress.com/2017/10/woman-feels-guilty-getty.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatmomblog.files.wordpress.com/2017/10/woman-feels-guilty-getty.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Why &#039;me time&#039; is never as fun as it should be for moms" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://allthemoms.com/2017/10/18/mommy-me-time-alone-time-guilt-self-care/"
								title="Why &#039;me time&#039; is never as fun as it should be for moms"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									1							</a>
											</a>

											
<div class="meta" onclick="location.href='http://allthemoms.com/2017/10/18/mommy-me-time-alone-time-guilt-self-care/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://allthemoms.com/2017/10/18/mommy-me-time-alone-time-guilt-self-care/"
			title="Why &#039;me time&#039; is never as fun as it should be for moms"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>250</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://allthemoms.com/category/health/wellness/" class="category" itemprop="articleSection">Wellness</a>						<span class="block__time block__time--mobile">2d ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/10/18/mommy-me-time-alone-time-guilt-self-care/"
						title="Why &#039;me time&#039; is never as fun as it should be for moms"
						itemprop="url" 						>
							Why &#039;me time&#039; is never as fun as it should be for moms					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">October 18, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://allthemoms.com/author/sonja-haller/" title="Posts by Sonja Haller" class="author url fn" rel="author">Sonja Haller</a>													</span>
					</p>
				</footer>

				<p>When I’ve been running on the tired-mom treadmill too long, my whole upper body becomes a triangle of pain. Even a poor choice — the kind (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/10/18/georgia-supreme-court-rules-no-legal-father-ivf-babies/"
						title="Apparently IVF babies born in Georgia have no legal father"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatmomblog.files.wordpress.com/2017/10/twin-babies-girl-and-boy-getty-images-ivf.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatmomblog.files.wordpress.com/2017/10/twin-babies-girl-and-boy-getty-images-ivf.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Apparently IVF babies born in Georgia have no legal father" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://allthemoms.com/2017/10/18/georgia-supreme-court-rules-no-legal-father-ivf-babies/"
								title="Apparently IVF babies born in Georgia have no legal father"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://allthemoms.com/2017/10/18/georgia-supreme-court-rules-no-legal-father-ivf-babies/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://allthemoms.com/2017/10/18/georgia-supreme-court-rules-no-legal-father-ivf-babies/"
			title="Apparently IVF babies born in Georgia have no legal father"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>30</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://allthemoms.com/category/trending/" class="category" itemprop="articleSection">Trending</a>						<span class="block__time block__time--mobile">2d ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/10/18/georgia-supreme-court-rules-no-legal-father-ivf-babies/"
						title="Apparently IVF babies born in Georgia have no legal father"
						itemprop="url" 						>
							Apparently IVF babies born in Georgia have no legal father					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">October 18, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://allthemoms.com/author/taylor-seely/" title="Posts by Taylor Seely" class="author url fn" rel="author">Taylor Seely</a>													</span>
					</p>
				</footer>

				<p>Picture this: You and the love of your life get married, try for kids and have several miscarriages before deciding to try in vitro (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/10/18/lego-launches-women-of-nasa-sets/"
						title="LEGO launches &quot;Women of NASA&quot; sets"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatmomblog.files.wordpress.com/2017/10/pjimage-91.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatmomblog.files.wordpress.com/2017/10/pjimage-91.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="LEGO launches &quot;Women of NASA&quot; sets" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://allthemoms.com/2017/10/18/lego-launches-women-of-nasa-sets/"
								title="LEGO launches &quot;Women of NASA&quot; sets"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://allthemoms.com/2017/10/18/lego-launches-women-of-nasa-sets/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://allthemoms.com/2017/10/18/lego-launches-women-of-nasa-sets/"
			title="LEGO launches &quot;Women of NASA&quot; sets"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>14</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://allthemoms.com/category/your-money/" class="category" itemprop="articleSection">Your Money</a>						<span class="block__time block__time--mobile">2d ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/10/18/lego-launches-women-of-nasa-sets/"
						title="LEGO launches &quot;Women of NASA&quot; sets"
						itemprop="url" 						>
							LEGO launches &quot;Women of NASA&quot; sets					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">October 18, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://allthemoms.com/author/april-morganroth/" title="Posts by April Morganroth" class="author url fn" rel="author">April Morganroth</a>													</span>
					</p>
				</footer>

				<p>Four key women of history are &#8220;Hidden Figures&#8221; no more. LEGO announced the launch of its &#8220;pioneering women of NASA (&#8230;)</p>

				
				
			</div>
		</article>
	</div>
<div class="social-cta container column">

	<h2 class="social-cta__header">
		Follow Moms Blog!	</h2>

			<div class="social-cta__column social-cta__column--social">

			<h3 class="social-cta__type social-cta__type--social">Social</h3>
			<span class="social-cta__desc social-cta__desc--social">
				See Moms stories in your feed			</span>

							<a
					href="https://www.facebook.com/allthemoms"
					class="social-cta__button social-cta__button--facebook"
					target="_blank"
				>Like All The Moms</a>
			
							<a
					href="https://twitter.com/allthemoms_"
					class="social-cta__button social-cta__button--twitter"
					target="_blank"
				>Follow All The Moms</a>
			
		</div>
	
			<div class="social-cta__column social-cta__column--email">

			<h3 class="social-cta__type social-cta__type--email">Newsletter</h3>
			<span class="social-cta__desc social-cta__desc--email">
				Get the day&#039;s top stories			</span>

			<form action="http://allthemoms.com/wp-json/usat/v1/gems/subscribe/">

				<span class="social-cta__input-wrapper">
					<input
						type="email"
						class="social-cta__input"
						placeholder="name@domain.com"
						name="email"
						required
					>
				</span>
				<button
					type="submit"
					class="social-cta__button"
				>Sign me up!</button>

			</form>

			<div class="social-cta__state social-cta__state--success">

				<span class="social-cta__notice social-cta__notice--success">Success</span>

				<p>
					Thanks for signing up.<br>
					You'll be waking up a little more awesome tomorrow.
				</p>

			</div>

			<div class="social-cta__state social-cta__state--error">

				<span class="social-cta__notice social-cta__notice--error">Whoa!</span>

				<p class="social-cta__text--error">
					Something went wrong.
				</p>

				<button class="social-cta__button social-cta__button--dark social-cta__button--reset">
					Try again?
				</button>

			</div>

		</div>
	
	
</div>
<a href="http://allthemoms.com" class="article__back">More All The Moms</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		<div class="widget sidebar-ad top">
			<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>
					(function ($, win, doc) {
						$(doc).ready(function () {
							var lazyLoadAd = function (event) {
								if( ! bottomAdMobileRendered ){
									var container = $( '#acm-ad-tag-lawrence_dfp_desktop_top_300x250' ).offset(),
									    adLoadPoint = $( window ).scrollTop() + $( window ).height();

									if ( adLoadPoint >= container.top ) {
										$( win ).off( 'scroll', lazyLoadAd );
										googletag_cmd_push( function() {window["lawrence_dfp_desktop_top_300x250"] = googletag.defineSlot("/7103/az-phoenix-C1531/poster/lifestyle/features_momvoice", [[300,250],[300,600]], "acm-ad-tag-lawrence_dfp_desktop_top_300x250").addService(googletag.pubads().setTargeting('kw',["baby bump","Baby got Back","body positivity","bounce back","Funny or Die","motherhood","music videos","parenting","parody","postpartum","postpartum bump","postpartum depression","pregnancy","pregnancy exercise","pregnant body","Sir Mix Alot","Taylor Seely","Humor","Trending","Video"]).setTargeting('category',["Humor","Trending","Video"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );
											if ( 'undefined' !== typeof amznads ) {
												(function() {
												    var key = 'amznslots';
												    var values = amznads.getTokens();
												    try {
												        googletag.pubads().clearTargeting( 'amznslots' );
												        amznads.setTargetingForGPTAsync( 'amznslots' );
												    } catch(e) {}
												})();
											}

											googletag.display( 'acm-ad-tag-lawrence_dfp_desktop_top_300x250' );
										});
									}
								}
							};
							$(win).on('scroll', lazyLoadAd);
						});
						googletag_cmd_push( function() {
							googletag.pubads().addEventListener( 'slotRenderEnded', function( evt ) {
								var cnterDim,
									tagId = evt.slot.getSlotId().getDomId();

								if ( 'acm-ad-tag-lawrence_dfp_desktop_top_300x250' === tagId ) {
									cnterDim = evt.size;

									if ( cnterDim instanceof Array ) {
										$( '#acm-ad-tag-lawrence_dfp_desktop_top_300x250' ).css({
											width : cnterDim[0],
											height : auto
										});
									}
								}
							});
						});
					})(jQuery, window, document);</script></div>		</div>

		
		<div class="widget widget--newsletter widget--box" id="newsletter_widget-2">	<div class="heading-small">
		<h2>Newsletter</h2>
	</div>

<div class="newsletter__wrapper">

	<form action="http://allthemoms.com/wp-json/usat/v1/gems/subscribe/">

		<h3 class="newsletter__header">Get tips and updates every Tuesday. Because every mom can be a super mom.</h3>

		<input
			type="email"
			class="newsletter__input"
			placeholder="Enter your email address"
			name="email"
			required
		>
		<button
			type="submit"
			class="newsletter__button"
		>Sign up</button>

		<p class="newsletter__text"></p>

	</form>

	
	<div class="newsletter__state newsletter__state--success">

		<h3 class="newsletter__header">Success</h3>

		<p class="newsletter__text">
			Thanks for signing up.<br>
			You'll be waking up a little more awesome tomorrow.
		</p>

	</div>

	<div class="newsletter__state newsletter__state--error">

		<h3 class="newsletter__header">Whoa!</h3>

		<p class="newsletter__text newsletter__text--error">
			Something went wrong.
		</p>

		<button class="newsletter__button newsletter__button--reset">
			Try again?
		</button>

	</div>
</div>
</div><div class="widget widget--chartbeat widget--box" id="chartbeat_widget-3"><div class="heading-small"><h2>Most Popular</h2></div><article class="block" itemscope="" itemtype="http://schema.org/NewsArticle">

			<a
			style="background-image:url('https://usatmomblog.files.wordpress.com/2017/10/gettyimages-496513722.jpg?w=300&#038;h=120&#038;crop=1');"
			data-track="mostshared"
			href="http://allthemoms.com/2017/10/20/best-punishments-for-parents-who-break-school-drop-off-line-rules/"
			title="The best punishments for parents who break school drop-off rules"
			class="img-holder"
			rel="nofollow"
			itemprop="url"
		>
					</a>
	
	<div class="text-block">

					<h2>4 shares</h2>
		
		<p><a
			data-track="mostshared"
			href="http://allthemoms.com/2017/10/20/best-punishments-for-parents-who-break-school-drop-off-line-rules/"
			title="The best punishments for parents who break school drop-off rules"
			itemprop="url"
		>The best punishments for parents who break school drop-off rules</a></p>

	</div>
</article>
<article class="block" itemscope="" itemtype="http://schema.org/NewsArticle">

			<a
			style="background-image:url('https://usatmomblog.files.wordpress.com/2017/10/pjimage-28.jpg?w=300&#038;h=120&#038;crop=1');"
			data-track="mostshared"
			href="http://allthemoms.com/2017/10/20/photographer-photoshops-childhood-pictures-conor-nickerson/"
			title="Photoshopper masterfully places his adult self into child photos"
			class="img-holder"
			rel="nofollow"
			itemprop="url"
		>
					</a>
	
	<div class="text-block">

		
		<p><a
			data-track="mostshared"
			href="http://allthemoms.com/2017/10/20/photographer-photoshops-childhood-pictures-conor-nickerson/"
			title="Photoshopper masterfully places his adult self into child photos"
			itemprop="url"
		>Photoshopper masterfully places his adult self into child photos</a></p>

	</div>
</article>
<article class="block" itemscope="" itemtype="http://schema.org/NewsArticle">

			<a
			style="background-image:url('https://usatmomblog.files.wordpress.com/2017/10/pjimage-9.jpg?w=300&#038;h=120&#038;crop=1');"
			data-track="mostshared"
			href="http://allthemoms.com/2017/10/20/pregnancy-infant-loss-awareness-month-personal-stillbirth-story/"
			title="Infant Loss Awareness Month: When tragedy hits home"
			class="img-holder"
			rel="nofollow"
			itemprop="url"
		>
					</a>
	
	<div class="text-block">

					<h2>5 shares</h2>
		
		<p><a
			data-track="mostshared"
			href="http://allthemoms.com/2017/10/20/pregnancy-infant-loss-awareness-month-personal-stillbirth-story/"
			title="Infant Loss Awareness Month: When tragedy hits home"
			itemprop="url"
		>Infant Loss Awareness Month: When tragedy hits home</a></p>

	</div>
</article>
<article class="block" itemscope="" itemtype="http://schema.org/NewsArticle">

			<a
			style="background-image:url('https://usatmomblog.files.wordpress.com/2017/10/pjimage-111.jpg?w=300&#038;h=120&#038;crop=1');"
			data-track="mostshared"
			href="http://allthemoms.com/2017/10/20/because-its-friday-and-we-could-use-a-laugh/"
			title="Because it's Friday and we could use a laugh"
			class="img-holder"
			rel="nofollow"
			itemprop="url"
		>
					</a>
	
	<div class="text-block">

					<h2>3 shares</h2>
		
		<p><a
			data-track="mostshared"
			href="http://allthemoms.com/2017/10/20/because-its-friday-and-we-could-use-a-laugh/"
			title="Because it's Friday and we could use a laugh"
			itemprop="url"
		>Because it's Friday and we could use a laugh</a></p>

	</div>
</article>
<article class="block" itemscope="" itemtype="http://schema.org/NewsArticle">

			<a
			style="background-image:url('https://usatmomblog.files.wordpress.com/2017/10/group-mom-bod.jpeg?w=300&#038;h=120&#038;crop=1');"
			data-track="mostshared"
			href="http://allthemoms.com/2017/10/20/moms-tackle-postpartum-belly-in-hysterical-sir-mix-a-lot-parody/"
			title="Moms tackle postpartum belly in hysterical Sir-Mix-a-Lot parody"
			class="img-holder"
			rel="nofollow"
			itemprop="url"
		>
					</a>
	
	<div class="text-block">

					<h2>4 shares</h2>
		
		<p><a
			data-track="mostshared"
			href="http://allthemoms.com/2017/10/20/moms-tackle-postpartum-belly-in-hysterical-sir-mix-a-lot-parody/"
			title="Moms tackle postpartum belly in hysterical Sir-Mix-a-Lot parody"
			itemprop="url"
		>Moms tackle postpartum belly in hysterical Sir-Mix-a-Lot parody</a></p>

	</div>
</article>
<article class="block" itemscope="" itemtype="http://schema.org/NewsArticle">

			<a
			style="background-image:url('https://usatmomblog.files.wordpress.com/2017/10/pjimage-13.jpg?w=300&#038;h=120&#038;crop=1');"
			data-track="mostshared"
			href="http://allthemoms.com/2017/10/19/whos-harder-to-raise-boys-or-girls-according-to-experts/"
			title="According to experts, who's harder to raise: boys or girls?"
			class="img-holder"
			rel="nofollow"
			itemprop="url"
		>
					</a>
	
	<div class="text-block">

					<h2>12 shares</h2>
		
		<p><a
			data-track="mostshared"
			href="http://allthemoms.com/2017/10/19/whos-harder-to-raise-boys-or-girls-according-to-experts/"
			title="According to experts, who's harder to raise: boys or girls?"
			itemprop="url"
		>According to experts, who's harder to raise: boys or girls?</a></p>

	</div>
</article>
<article class="block" itemscope="" itemtype="http://schema.org/NewsArticle">

			<a
			style="background-image:url('https://usatmomblog.files.wordpress.com/2017/10/exercise-getty.jpg?w=300&#038;h=120&#038;crop=1');"
			data-track="mostshared"
			href="http://allthemoms.com/2017/10/19/want-a-hot-mom-bod-honest-advice-from-a-lifestyle-editor/"
			title="Want a 'hot' mom bod? Honest advice from a lifestyle editor"
			class="img-holder"
			rel="nofollow"
			itemprop="url"
		>
					</a>
	
	<div class="text-block">

					<h2>326 shares</h2>
		
		<p><a
			data-track="mostshared"
			href="http://allthemoms.com/2017/10/19/want-a-hot-mom-bod-honest-advice-from-a-lifestyle-editor/"
			title="Want a 'hot' mom bod? Honest advice from a lifestyle editor"
			itemprop="url"
		>Want a 'hot' mom bod? Honest advice from a lifestyle editor</a></p>

	</div>
</article>
</div>
		<div class="widget sidebar-ad bottom">
			<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>
					(function ($, win, doc) {
						$(doc).ready(function () {
							var lazyLoadAd = function (event) {
								if( ! bottomAdMobileRendered ){
									var container = $( '#acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' ).offset(),
									    adLoadPoint = $( window ).scrollTop() + $( window ).height();

									if ( adLoadPoint >= container.top ) {
										$( win ).off( 'scroll', lazyLoadAd );
										googletag_cmd_push( function() {window["lawrence_dfp_desktop_bottom_300x250"] = googletag.defineSlot("/7103/az-phoenix-C1531/poster_btf/lifestyle/features_momvoice", [[300,250],[300,600]], "acm-ad-tag-lawrence_dfp_desktop_bottom_300x250").addService(googletag.pubads().setTargeting('kw',["baby bump","Baby got Back","body positivity","bounce back","Funny or Die","motherhood","music videos","parenting","parody","postpartum","postpartum bump","postpartum depression","pregnancy","pregnancy exercise","pregnant body","Sir Mix Alot","Taylor Seely","Humor","Trending","Video"]).setTargeting('category',["Humor","Trending","Video"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );
											if ( 'undefined' !== typeof amznads ) {
												(function() {
												    var key = 'amznslots';
												    var values = amznads.getTokens();
												    try {
												        googletag.pubads().clearTargeting( 'amznslots' );
												        amznads.setTargetingForGPTAsync( 'amznslots' );
												    } catch(e) {}
												})();
											}

											googletag.display( 'acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' );
										});
									}
								}
							};
							$(win).on('scroll', lazyLoadAd);
						});
						googletag_cmd_push( function() {
							googletag.pubads().addEventListener( 'slotRenderEnded', function( evt ) {
								var cnterDim,
									tagId = evt.slot.getSlotId().getDomId();

								if ( 'acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' === tagId ) {
									cnterDim = evt.size;

									if ( cnterDim instanceof Array ) {
										$( '#acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' ).css({
											width : cnterDim[0],
											height : auto
										});
									}
								}
							});
						});
					})(jQuery, window, document);</script></div>		</div>

		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://www.usatoday.com/" rel="nofollow" target="_blank">
			<img src="https://usatmomblog.files.wordpress.com/2017/07/usatnetworklogo_684x111.png" alt="USA Today">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="http://allthemoms.com/about/">About</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19"><a href="http://allthemoms.com/contact/">Contact</a></li>
<li id="menu-item-208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208"><a href="http://allthemoms.com/privacy/">Privacy Notice / Your California Privacy Rights</a></li>
<li id="menu-item-211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a href="/privacy/#adchoices">Ad Choices</a></li>
<li id="menu-item-209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209"><a href="http://allthemoms.com/terms-of-service/">Terms of Service</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=allthemoms.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			Show More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "Show More Information";
		var footer_collapse_text = "Show Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	
	<!-- wpcom_wp_footer -->
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=59289&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_bf5c5f"); rcds.appendChild(rcel);
var rcdsLawrence = document.getElementById( "single-related-revcontent-lawrence" );
if ( rcdsLawrence ) {
	rcdsLawrence.style.display = 'block';
}
})();
</script>
<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://usatmomblog.files.wordpress.com/2017/02/allthemoms_shields4.png" alt="All The Moms">
				<a class="mobile-nav__breadcrumb" href="http://allthemoms.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
		<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/allthemoms" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/allthemoms_" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--home"><a href="/">Home</a></li>
<li class="mobile-nav__item mobile-nav__item--parenting mobile-nav__item--parent"><a href="http://allthemoms.com/category/parenting/">Parenting</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--parenting-tips-and-advice"><a href="http://allthemoms.com/category/parenting/tips-hacks/">Parenting Tips and Advice</a></li>
	<li class="mobile-nav__item mobile-nav__item--children-and-technology"><a href="http://allthemoms.com/category/parenting/tech/">Children and Technology</a></li>
	<li class="mobile-nav__item mobile-nav__item--parenting-teens"><a href="http://allthemoms.com/category/parenting/teens/">Parenting teens</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--your-money mobile-nav__item--parent"><a href="http://allthemoms.com/category/your-money/">Your Money</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--saving-money"><a href="http://allthemoms.com/category/your-money/savings/">Saving Money</a></li>
	<li class="mobile-nav__item mobile-nav__item--deals-and-coupons"><a href="http://allthemoms.com/category/your-money/deals/">Deals and Coupons</a></li>
	<li class="mobile-nav__item mobile-nav__item--your-career"><a href="http://allthemoms.com/category/your-money/jobs/">Your Career</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--health-and-safety mobile-nav__item--parent"><a href="http://allthemoms.com/category/health/">Health and Safety</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--family-fitness"><a href="http://allthemoms.com/category/health/fitness/">Family Fitness</a></li>
	<li class="mobile-nav__item mobile-nav__item--safety-tips-and-recalls"><a href="http://allthemoms.com/category/health/safety/">Safety Tips and Recalls</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--news mobile-nav__item--parent"><a href="http://allthemoms.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--news-and-politics"><a href="http://allthemoms.com/category/news/politics/">News and Politics</a></li>
	<li class="mobile-nav__item mobile-nav__item--fashion"><a href="http://allthemoms.com/category/news/fashion/">Fashion</a></li>
	<li class="mobile-nav__item mobile-nav__item--food-and-dining"><a href="http://allthemoms.com/category/news/food/">Food and Dining</a></li>
	<li class="mobile-nav__item mobile-nav__item--celebrities-and-pop-culture"><a href="http://allthemoms.com/category/news/pop-culture/">Celebrities and Pop–Culture</a></li>
	<li class="mobile-nav__item mobile-nav__item--travel-and-family-vacations"><a href="http://allthemoms.com/category/news/travel/">Travel and family vacations</a></li>
</ul>
</li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-18" class="mobile-nav__item mobile-nav__item--about"><a href="http://allthemoms.com/about/">About</a></li>
<li id="menu-item-19" class="mobile-nav__item mobile-nav__item--contact"><a href="http://allthemoms.com/contact/">Contact</a></li>
<li id="menu-item-208" class="mobile-nav__item mobile-nav__item--privacy-notice-your-california-privacy-rights"><a href="http://allthemoms.com/privacy/">Privacy Notice / Your California Privacy Rights</a></li>
<li id="menu-item-211" class="mobile-nav__item mobile-nav__item--ad-choices"><a href="/privacy/#adchoices">Ad Choices</a></li>
<li id="menu-item-209" class="mobile-nav__item mobile-nav__item--terms-of-service"><a href="http://allthemoms.com/terms-of-service/">Terms of Service</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=allthemoms.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201742y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/usatmomblog.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/usatmomblog.wordpress.com\/wp-login.php?action=logout&_wpnonce=4a5db4a2f9","homeURL":"http:\/\/allthemoms.com\/","postID":"14947","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="122194850" />
				<input type="hidden" id="carousel-reblog-blog-url" value="http://allthemoms.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="All The Moms" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="96ddf092ee" /><input type="hidden" name="_wp_http_referer" value="/2017/10/20/moms-tackle-postpartum-belly-in-hysterical-sir-mix-a-lot-parody/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js?m=1502681720j'></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stickyInlineVideosOptions = {"side":"right"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _LAWRENCE_MAIN_EXPORTS = {"right_rail_ad_delay":{"distance":"2000","seconds":"10","active":"1"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiFacebookReferral = "0";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiAdFollowOptions = {"headerAdPosition":"1","enable":"0","maxDistance":"1300","medAdHeight":"100","maxDistanceMed":"500","largeAdHeight":"100","maxDistanceLarge":"500","isDesktop":"1","headerHeight":"60"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
var jpfbembed = {"appid":"249643311490"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/allthemoms.com\/wp-admin\/admin-ajax.php","nonce":"747e0bf1cd","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/usatmomblog.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fallthemoms.com%2F2017%2F10%2F20%2Fmoms-tackle-postpartum-belly-in-hysterical-sir-mix-a-lot-parody%2F","blog_id":"122194850","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=122194850&v=wpcom&tz=-4&user_id=0&subd=usatmomblog","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydktFOwzAMRX+ILBtie0N8CnJTM9wlTomTlvL1uEC3SZ3KtrfWyrn2ta/tW+MiZ+Rs8zsGFNtRa4tAjjUMpvVlTyxWMrnDYIg9MZqOaoxim8v1VSMP9h9dD31CdjhqeKps81EwDSsX44HwVoEAxLcyGcFTCQY/9blQ5NnYoRzdP5pRp/mRM8DgB7W95HMCPXxp2wj1CP95lMiQVmFx5Iv88ecar5NCDwIVjXjJ5K+6zRxl6GgPWbd0Hy+ai0pN3wVD0mX7q0Ixhy9F4+ywUOsdjI6mDyVj0i8TO0xJB5ZTbUGhwdyCO9hXYmffwGGlETYYKrzzTIy9eMza2PRU7zFPMtrAl3GscaHtydZ5/Tdix6S1i+YdpFgE/eTBTAVlXsLzZrve7TZP6+2u+Qa13ZFW'></script>
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'122194850','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'122194850','v':'wpcom','tz':'-4','user_id':'0','post':'14947','subd':'usatmomblog'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=122194850&v=wpcomvt&tz=-4&user_id=0&post=14947&subd=usatmomblog&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6JXJycXRXOU14LmsvZTR1YlZrLy42U29JcXc3SlpqazQ1OUFYSEZ8a05iZHgzfkh0QVozfDdFJWYzSj91QUIsLEJTeklfb2M4YkJmbF9Jfnp5aUo4S3pySnJzT2JofC5sVVtTNUt+MjNHQ2VwVy9beGdXQnBWMFolXWpmYlhCb2Y/L21da2Y4R2VMN0IzP1pCX3AlRk1YaC1qQyt3P0VhWEluPVJ3Jg=='}]);
_stq.push([ 'clickTrackerInit', '122194850', '14947' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
