<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://allthemoms.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="The American Veterinary Medical Association warns that wrong diagnoses after Googling pet health can seriously harm, if not kill, your pet." /><meta name="news_keywords" content="pets, pet health, health for pets, pet health insurance, pet health care, pet help, dog health, cat health, dog sites, cat sites" />
<meta name="keywords" content="pet health, health for pets, pet health care, pet help, dog health, cat health, pets," />
<title>Ever Google your pets&#8217; health needs? Here&#8217;s why you shouldn&#8217;t | All The Moms</title>
<meta name="google-site-verification" content="AHMxyJU78IncxBcu7EdyQUdC7m2Mi9UdyvMFzJ5yQhU" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=allthemoms.com&amp;id=122194850&amp;t=1506635586&amp;back=http%3A%2F%2Fallthemoms.com%2F2017%2F09%2F28%2Fpet-health-requires-vet-expertise%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//usatmomblog.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="All The Moms &raquo; Feed" href="http://allthemoms.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="All The Moms &raquo; Comments Feed" href="http://allthemoms.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="All The Moms &raquo; Ever Google your pets&#039; health needs? Here&#039;s why you shouldn&#039;t Comments Feed" href="http://allthemoms.com/2017/09/28/pet-health-requires-vet-expertise/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyFkN1SxCAMhV9IjOtPZ7xwfAyvUxppdqFhCLWzby9ddtX6gzclh54vJwGWaKxMmaYMYTbRz44nhSVaCUYDezp+U9dW9Qp+xzwfSGFPOaI9mJNq2a0kKvchYl4dgQZG8hSKrYWF2F2otRxLVjOmjt/3MZGqKd/AczB5LEH/jBfWUeoeUIzbm4oyTJK50PpR/OhZo+CNI8yKWQY8Go9LosnS5ecLKvbcXIMHR1lBxTJ6UzO/ihbsSIwXi5ll2gjz6pFTC03Ue3GldKc3+JQtKIrm2hp0xLTC57NFnbcp/WUr/nrS8R6clx79angOT7uHm67b3T3edvt3EqMSgw==' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script type='text/javascript'>
/* <![CDATA[ */
var usatoday_gallery_ajax_object = {"publisherGA":"UA-91020237-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-91020237-1","dfpid":"","pid":"","ads":{"skin":"\/7103\/az-phoenix-C1531\/gallery_skin\/lifestyle\/features_momvoice","sponsor":"\/7103\/az-phoenix-C1531\/gallery_sponsor\/lifestyle\/features_momvoice","widget":"\/7103\/az-phoenix-C1531\/gallery_widget\/lifestyle\/features_momvoice","poster":"\/7103\/az-phoenix-C1531\/poster_gallery\/lifestyle\/features_momvoice"},"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/allthemoms\/prod\/utag.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJytketuwjAMhV9oIQMx+DXtWUzqdm5zW+y0dE8/M5VJCDSYNClSIp/vnDiOnbKh6HxtkG2v66NimZdt1fOT/Q0wgboCgqtA8Qy7FAWjnNiQDuTRVMYCndY0qE03uJxYAjIrdEO9bIniSDjdxXqUDG4wBZk+r1LlHfU+O1K2lUFSA7PJvnYU2UIm04H3WEgRYEb5frggeKph0eb/iKzcZK1PKplxvdo8kulhKhgdnvw8UDae4mDa5Cqblo5/jVjGFeD6A+9ZPR3OdhZyw0MjuWifmvKToGf1v4XX9cvzZrvf7nb7/gsNW/wG'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var utag_data = {"ssts":"entertainment:kids:allthemoms","priority_asset":"","blogname":"","videoincluded":"no","platform":"desktop","contenttype":"story pages","assetid":"13005","headline":"Ever Google your pets' health needs? Here's why you shouldn't","byline":"Scott Craven","taxonomykeywords":"American Veterinarian Medical Association, cat health, cats, dog health, dogs, pet health, pet health care, pets, veterinarians, vets"};
/* ]]> */
</script>
<script type='text/javascript'>
					utag_data.clickPage = sessionStorage.getItem( "clickPage" );
					sessionStorage.setItem( "clickPage", window.location.href );
					
</script>
<script type='text/javascript' src='https://tags.tiqcdn.com/utag/gci/allthemoms/prod/utag.js?ver=4.8.2'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usatmomblog.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://usat.ly/2k6C3u8' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fallthemoms.com%2F2017%2F09%2F28%2Fpet-health-requires-vet-expertise%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fallthemoms.com%2F2017%2F09%2F28%2Fpet-health-requires-vet-expertise%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Ever Google your pets&#039; health needs? Here&#039;s why you shouldn&#039;t" />
<meta property="og:url" content="http://allthemoms.com/2017/09/28/pet-health-requires-vet-expertise/" />
<meta property="og:description" content="Let’s say you wake up one morning and a muscle in your left thigh won’t stop twitching, to the point of extreme annoyance. You do what any one of us would do. You Google “muscle twitch” to figure o…" />
<meta property="article:published_time" content="2017-09-28T21:36:22+00:00" />
<meta property="article:modified_time" content="2017-09-28T21:36:22+00:00" />
<meta property="og:site_name" content="All The Moms" />
<meta property="og:image" content="https://usatmomblog.files.wordpress.com/2017/09/pet-health-getty-images.jpg?w=1024&amp;h=576&amp;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@allthemoms_" />
<meta name="twitter:text:title" content="Ever Google your pets&#039; health needs? Here&#039;s why you shouldn&#039;t" />
<meta name="twitter:image:src" content="https://usatmomblog.files.wordpress.com/2017/09/pet-health-getty-images.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@AllTheMoms_" />
<meta property="article:publisher" content="https://www.facebook.com/allthemoms" />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/cee0c90272d893d38f6dbbe13d250fd7?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/cee0c90272d893d38f6dbbe13d250fd7?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/cee0c90272d893d38f6dbbe13d250fd7?s=114" />
<link rel="search" type="application/opensearchdescription+xml" href="http://allthemoms.com/osd.xml" title="All The Moms" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">
.articleBody a,
.author__description a,
.error404 .entry-content a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.error404 .entry-content h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.error404 .entry-content .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.widget--box .text-block > h2,
.widget--author a {
	color: #940059;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #940059;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #940059;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #940059;
}

.nav__item:hover,
.nav__item--current,
#footer-info {
	border-top-color: #940059;
}

.articleBody blockquote:not(.pq),
.error404 .entry-content blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #940059;
}

.article__back,
.newsletter__input {
	border-color: #940059;
}

.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.error404 .entry-content:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.newsletter__button {
	background-color: #940059;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #940059;
	}
}

</style>
<link rel="canonical" href="http://allthemoms.com/2017/09/28/pet-health-requires-vet-expertise/" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="All The Moms" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Every Mom Can Be a Super Mom" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://allthemoms.com/feed/;icon-uri=http://0.gravatar.com/blavatar/cee0c90272d893d38f6dbbe13d250fd7?s=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false;
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
</script>

</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>
window.dfpTargetingObject = {"kw":["American Veterinarian Medical Association","cat health","cats","dog health","dogs","pet health","pet health care","pets","veterinarians","vets","Scott Craven","Health and Safety","Tips &amp; Guides","Wellness"],"category":"Health and Safety","isMobile":"0"};
googletag_cmd_push(function() {
window.wasabiAsyncStickAd = false;
if ( ! window.hasOwnProperty( 'wasabiAsyncStickCallback' ) ) {
	window.wasabiAsyncStickCallback = function() {
		'use strict';
		window.wasabiAsyncStickAd = true;
	};
}
googletag.pubads().enableSingleRequest();
try { amznads.setTargetingForGPTAsync( 'amznslots' ); } catch(e) { /*ignore*/ }
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
<link rel="amphtml" href="http://allthemoms.com/2017/09/28/pet-health-requires-vet-expertise/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=8gIsG&#038;cscache=6&#038;csrev=3" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-13005 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>
					(function ($, win, doc) {
						$(doc).ready(function () {
							var lazyLoadAd = function (event) {
								if( ! bottomAdMobileRendered ){
									var container = $( '#acm-ad-tag-lawrence_dfp_desktop_skin' ).offset(),
									    adLoadPoint = $( window ).scrollTop() + $( window ).height();

									if ( adLoadPoint >= container.top ) {
										$( win ).off( 'scroll', lazyLoadAd );
										googletag_cmd_push( function() {window["lawrence_dfp_desktop_skin"] = googletag.defineSlot("/7103/az-phoenix-C1531/skin/lifestyle/features_momvoice", [1,1], "acm-ad-tag-lawrence_dfp_desktop_skin").addService(googletag.pubads().setTargeting('kw',["American Veterinarian Medical Association","cat health","cats","dog health","dogs","pet health","pet health care","pets","veterinarians","vets","Scott Craven","Health and Safety","Tips &amp; Guides","Wellness"]).setTargeting('category',["Health and Safety","Tips &amp; Guides","Wellness"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );
											if ( 'undefined' !== typeof amznads ) {
												(function() {
												    var key = 'amznslots';
												    var values = amznads.getTokens();
												    try {
												        googletag.pubads().clearTargeting( 'amznslots' );
												        amznads.setTargetingForGPTAsync( 'amznslots' );
												    } catch(e) {}
												})();
											}

											googletag.display( 'acm-ad-tag-lawrence_dfp_desktop_skin' );
										});
									}
								}
							};
							$(win).on('scroll', lazyLoadAd);
						});
						googletag_cmd_push( function() {
							googletag.pubads().addEventListener( 'slotRenderEnded', function( evt ) {
								var cnterDim,
									tagId = evt.slot.getSlotId().getDomId();

								if ( 'acm-ad-tag-lawrence_dfp_desktop_skin' === tagId ) {
									cnterDim = evt.size;

									if ( cnterDim instanceof Array ) {
										$( '#acm-ad-tag-lawrence_dfp_desktop_skin' ).css({
											width : cnterDim[0],
											height : auto
										});
									}
								}
							});
						});
					})(jQuery, window, document);</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:2px; height:1px;'><script type='text/javascript'>
					(function ($, win, doc) {
						$(doc).ready(function () {
							var lazyLoadAd = function (event) {
								if( ! bottomAdMobileRendered ){
									var container = $( '#acm-ad-tag-lawrence_dfp_desktop_interstitial' ).offset(),
									    adLoadPoint = $( window ).scrollTop() + $( window ).height();

									if ( adLoadPoint >= container.top ) {
										$( win ).off( 'scroll', lazyLoadAd );
										googletag_cmd_push( function() {window["lawrence_dfp_desktop_interstitial"] = googletag.defineSlot("/7103/az-phoenix-C1531/transition/lifestyle/features_momvoice", [2,1], "acm-ad-tag-lawrence_dfp_desktop_interstitial").addService(googletag.pubads().setTargeting('kw',["American Veterinarian Medical Association","cat health","cats","dog health","dogs","pet health","pet health care","pets","veterinarians","vets","Scott Craven","Health and Safety","Tips &amp; Guides","Wellness"]).setTargeting('category',["Health and Safety","Tips &amp; Guides","Wellness"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );
											if ( 'undefined' !== typeof amznads ) {
												(function() {
												    var key = 'amznslots';
												    var values = amznads.getTokens();
												    try {
												        googletag.pubads().clearTargeting( 'amznslots' );
												        amznads.setTargetingForGPTAsync( 'amznslots' );
												    } catch(e) {}
												})();
											}

											googletag.display( 'acm-ad-tag-lawrence_dfp_desktop_interstitial' );
										});
									}
								}
							};
							$(win).on('scroll', lazyLoadAd);
						});
						googletag_cmd_push( function() {
							googletag.pubads().addEventListener( 'slotRenderEnded', function( evt ) {
								var cnterDim,
									tagId = evt.slot.getSlotId().getDomId();

								if ( 'acm-ad-tag-lawrence_dfp_desktop_interstitial' === tagId ) {
									cnterDim = evt.size;

									if ( cnterDim instanceof Array ) {
										$( '#acm-ad-tag-lawrence_dfp_desktop_interstitial' ).css({
											width : cnterDim[0],
											height : auto
										});
									}
								}
							});
						});
					})(jQuery, window, document);</script></div>
	
<div id="wrapper">

	
	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="http://allthemoms.com"
				title="All The Moms"
				class="branding__logo-link "
			>
				<img
					src="https://usatmomblog.files.wordpress.com/2017/02/allthemomscropped.png"
					alt="All The Moms"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	
	<span class="branding__search">
		<form method="get" class="branding__search-form" action="http://allthemoms.com" role="search">
			<input type="text" name="s" value="" placeholder="search All The Moms" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="http://www.usatoday.com/" target="_blank" title="USA TODAY Sports">
			<img src="https://usatmomblog.files.wordpress.com/2017/07/usatnetworklogo_684x111.png" alt="USA Today" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-8" class="nav__item nav__item--home"><a href="/">Home</a></li>
<li id="menu-item-5285" class="nav__item nav__item--parenting nav__item--parent"><a href="http://allthemoms.com/category/parenting/">Parenting</a>
<ul  class="sub-menu">
	<li id="menu-item-5288" class="nav__item nav__item--parenting-tips-and-advice"><a href="http://allthemoms.com/category/parenting/tips-hacks/">Parenting Tips and Advice</a></li>
	<li id="menu-item-5286" class="nav__item nav__item--children-and-technology"><a href="http://allthemoms.com/category/parenting/tech/">Children and Technology</a></li>
	<li id="menu-item-5287" class="nav__item nav__item--parenting-teens"><a href="http://allthemoms.com/category/parenting/teens/">Parenting teens</a></li>
</ul>
</li>
<li id="menu-item-5289" class="nav__item nav__item--your-money nav__item--parent"><a href="http://allthemoms.com/category/your-money/">Your Money</a>
<ul  class="sub-menu">
	<li id="menu-item-5292" class="nav__item nav__item--saving-money"><a href="http://allthemoms.com/category/your-money/savings/">Saving Money</a></li>
	<li id="menu-item-5290" class="nav__item nav__item--deals-and-coupons"><a href="http://allthemoms.com/category/your-money/deals/">Deals and Coupons</a></li>
	<li id="menu-item-5291" class="nav__item nav__item--your-career"><a href="http://allthemoms.com/category/your-money/jobs/">Your Career</a></li>
</ul>
</li>
<li id="menu-item-5293" class="nav__item nav__item--health-and-safety nav__item--parent"><a href="http://allthemoms.com/category/health/">Health and Safety</a>
<ul  class="sub-menu">
	<li id="menu-item-5294" class="nav__item nav__item--family-fitness"><a href="http://allthemoms.com/category/health/fitness/">Family Fitness</a></li>
	<li id="menu-item-5295" class="nav__item nav__item--safety-tips-and-recalls"><a href="http://allthemoms.com/category/health/safety/">Safety Tips and Recalls</a></li>
</ul>
</li>
<li id="menu-item-5296" class="nav__item nav__item--news nav__item--parent"><a href="http://allthemoms.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-5299" class="nav__item nav__item--news-and-politics"><a href="http://allthemoms.com/category/news/politics/">News and Politics</a></li>
	<li id="menu-item-5297" class="nav__item nav__item--fashion"><a href="http://allthemoms.com/category/news/fashion/">Fashion</a></li>
	<li id="menu-item-5298" class="nav__item nav__item--food-and-dining"><a href="http://allthemoms.com/category/news/food/">Food and Dining</a></li>
	<li id="menu-item-5300" class="nav__item nav__item--celebrities-and-pop-culture"><a href="http://allthemoms.com/category/news/pop-culture/">Celebrities and Pop–Culture</a></li>
	<li id="menu-item-5301" class="nav__item nav__item--travel-and-family-vacations"><a href="http://allthemoms.com/category/news/travel/">Travel and family vacations</a></li>
</ul>
</li>
		</ul>
		<ul class="nav__social ">
							<li class="nav__item nav__item--social nav__item--facebook">
					<a href="https://www.facebook.com/allthemoms" class="nav__item-link"></a>
				</li>
							<li class="nav__item nav__item--social nav__item--twitter">
					<a href="https://twitter.com/allthemoms_" class="nav__item-link"></a>
				</li>
					</ul>
	</nav>
</header>

		
		
		<div id="main" class="site-main no-more-heroes">

			<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="header-ad--below-nav sticky-header-ad-below-nav  ">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>
					(function ($, win, doc) {
						$(doc).ready(function () {
							var lazyLoadAd = function (event) {
								if( ! bottomAdMobileRendered ){
									var container = $( '#acm-ad-tag-lawrence_dfp_desktop_top' ).offset(),
									    adLoadPoint = $( window ).scrollTop() + $( window ).height();

									if ( adLoadPoint >= container.top ) {
										$( win ).off( 'scroll', lazyLoadAd );
										googletag_cmd_push( function() {window["lawrence_dfp_desktop_top"] = googletag.defineSlot("/7103/az-phoenix-C1531/leaderboard_atf/lifestyle/features_momvoice", ['fluid',[728,90],[970,66],[970,250]], "acm-ad-tag-lawrence_dfp_desktop_top").addService(googletag.pubads().setTargeting('kw',["American Veterinarian Medical Association","cat health","cats","dog health","dogs","pet health","pet health care","pets","veterinarians","vets","Scott Craven","Health and Safety","Tips &amp; Guides","Wellness"]).setTargeting('category',["Health and Safety","Tips &amp; Guides","Wellness"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );
											if ( 'undefined' !== typeof amznads ) {
												(function() {
												    var key = 'amznslots';
												    var values = amznads.getTokens();
												    try {
												        googletag.pubads().clearTargeting( 'amznslots' );
												        amznads.setTargetingForGPTAsync( 'amznslots' );
												    } catch(e) {}
												})();
											}

											googletag.display( 'acm-ad-tag-lawrence_dfp_desktop_top' );
										});
									}
								}
							};
							$(win).on('scroll', lazyLoadAd);
						});
						googletag_cmd_push( function() {
							googletag.pubads().addEventListener( 'slotRenderEnded', function( evt ) {
								var cnterDim,
									tagId = evt.slot.getSlotId().getDomId();

								if ( 'acm-ad-tag-lawrence_dfp_desktop_top' === tagId ) {
									cnterDim = evt.size;

									if ( cnterDim instanceof Array ) {
										$( '#acm-ad-tag-lawrence_dfp_desktop_top' ).css({
											width : cnterDim[0],
											height : auto
										});
									}
								}
							});
						});
					})(jQuery, window, document);</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>


<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-13005" class="post-13005 post type-post status-publish format-standard has-post-thumbnail hentry category-health category-tips-guides category-wellness tag-american-veterinarian-medical-association tag-cat-health tag-cats tag-dog-health tag-dogs tag-pet-health tag-pet-health-care tag-pets tag-veterinarians tag-vets" itemscope itemtype="http://schema.org/NewsArticle">

				<div class="article__title ">
	<h1 class="article__headline">Ever Google your pets' health needs? Here's why you shouldn't</h1>

			<img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://usatmomblog.files.wordpress.com/2017/09/pet-health-getty-images.jpg?w=1000&#038;h=600&#038;crop=1" width="1000" height="600" class="article__image wp-post-image" alt="A young German Sheppard puppy is carried by a woman." srcset="https://usatmomblog.files.wordpress.com/2017/09/pet-health-getty-images.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usatmomblog.files.wordpress.com/2017/09/pet-health-getty-images.jpg?w=2000&amp;h=1200&amp;crop=1 2000w, https://usatmomblog.files.wordpress.com/2017/09/pet-health-getty-images.jpg?w=150&amp;h=90&amp;crop=1 150w, https://usatmomblog.files.wordpress.com/2017/09/pet-health-getty-images.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usatmomblog.files.wordpress.com/2017/09/pet-health-getty-images.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usatmomblog.files.wordpress.com/2017/09/pet-health-getty-images.jpg?w=1024&amp;h=614&amp;crop=1 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="13012" data-permalink="http://allthemoms.com/2017/09/28/pet-health-requires-vet-expertise/pet-health-getty-images/" data-orig-file="https://usatmomblog.files.wordpress.com/2017/09/pet-health-getty-images.jpg" data-orig-size="4668,3300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Pet health getty images" data-image-description="&lt;p&gt;Everyone Googles health questions nowadays, but it&#8217;s not OK to substitute it for actual veterinarian expertise. &lt;/p&gt;
" data-medium-file="https://usatmomblog.files.wordpress.com/2017/09/pet-health-getty-images.jpg?w=300" data-large-file="https://usatmomblog.files.wordpress.com/2017/09/pet-health-getty-images.jpg?w=1000"><noscript><img width="1000" height="600" src="https://usatmomblog.files.wordpress.com/2017/09/pet-health-getty-images.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="A young German Sheppard puppy is carried by a woman." srcset="https://usatmomblog.files.wordpress.com/2017/09/pet-health-getty-images.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usatmomblog.files.wordpress.com/2017/09/pet-health-getty-images.jpg?w=2000&amp;h=1200&amp;crop=1 2000w, https://usatmomblog.files.wordpress.com/2017/09/pet-health-getty-images.jpg?w=150&amp;h=90&amp;crop=1 150w, https://usatmomblog.files.wordpress.com/2017/09/pet-health-getty-images.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usatmomblog.files.wordpress.com/2017/09/pet-health-getty-images.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usatmomblog.files.wordpress.com/2017/09/pet-health-getty-images.jpg?w=1024&amp;h=614&amp;crop=1 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="13012" data-permalink="http://allthemoms.com/2017/09/28/pet-health-requires-vet-expertise/pet-health-getty-images/" data-orig-file="https://usatmomblog.files.wordpress.com/2017/09/pet-health-getty-images.jpg" data-orig-size="4668,3300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Pet health getty images" data-image-description="&lt;p&gt;Everyone Googles health questions nowadays, but it&#8217;s not OK to substitute it for actual veterinarian expertise. &lt;/p&gt;
" data-medium-file="https://usatmomblog.files.wordpress.com/2017/09/pet-health-getty-images.jpg?w=300" data-large-file="https://usatmomblog.files.wordpress.com/2017/09/pet-health-getty-images.jpg?w=1000" /></noscript>		<cite class="article__source"></cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">Ever Google your pets' health needs? Here's why you shouldn't</h1>

				<header class="entry-header  ">

					
<h2 class="">
	<a href="http://allthemoms.com/category/health/wellness/" class="" itemprop="articleSection">Wellness</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">Ever Google your pets' health needs? Here's why you shouldn't</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p itemprop="author" itemscope itemtype="http://schema.org/Person">

	By <a href="http://allthemoms.com/author/scott-craven/" title="Posts by Scott Craven" class="author url fn" rel="author">Scott Craven</a> 
		<span class="post-date updated"></span>

	
	
					<span class="author-twitter-follow-button">
				<a href="http://twitter.com/Scott_Craven2" class="twitter-follow-button" data-show-count="false">
					Follow					@Scott_Craven2				</a>
				<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			</span>
		
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>
					(function ($, win, doc) {
						$(doc).ready(function () {
							var lazyLoadAd = function (event) {
								if( ! bottomAdMobileRendered ){
									var container = $( '#acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' ).offset(),
									    adLoadPoint = $( window ).scrollTop() + $( window ).height();

									if ( adLoadPoint >= container.top ) {
										$( win ).off( 'scroll', lazyLoadAd );
										googletag_cmd_push( function() {window["lawrence_dfp_mobile_sponsor_by_logo"] = googletag.defineSlot("/7103/az-phoenix-C1531/sponsor_logo/lifestyle/features_momvoice", [[100,50]], "acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo").addService(googletag.pubads().setTargeting('kw',["American Veterinarian Medical Association","cat health","cats","dog health","dogs","pet health","pet health care","pets","veterinarians","vets","Scott Craven","Health and Safety","Tips &amp; Guides","Wellness"]).setTargeting('category',["Health and Safety","Tips &amp; Guides","Wellness"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );
											if ( 'undefined' !== typeof amznads ) {
												(function() {
												    var key = 'amznslots';
												    var values = amznads.getTokens();
												    try {
												        googletag.pubads().clearTargeting( 'amznslots' );
												        amznads.setTargetingForGPTAsync( 'amznslots' );
												    } catch(e) {}
												})();
											}

											googletag.display( 'acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' );
										});
									}
								}
							};
							$(win).on('scroll', lazyLoadAd);
						});
						googletag_cmd_push( function() {
							googletag.pubads().addEventListener( 'slotRenderEnded', function( evt ) {
								var cnterDim,
									tagId = evt.slot.getSlotId().getDomId();

								if ( 'acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' === tagId ) {
									cnterDim = evt.size;

									if ( cnterDim instanceof Array ) {
										$( '#acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' ).css({
											width : cnterDim[0],
											height : auto
										});
									}
								}
							});
						});
					})(jQuery, window, document);</script></div>
				</header>

				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="http://allthemoms.com/2017/09/28/pet-health-requires-vet-expertise/"
		data-short-url="https://usat.ly/2k6C3u8"
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="http://allthemoms.com/2017/09/28/pet-health-requires-vet-expertise/"
		data-short-url="https://usat.ly/2k6C3u8"
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="allthemoms_"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="http://allthemoms.com/2017/09/28/pet-health-requires-vet-expertise/"
		data-short-url="https://usat.ly/2k6C3u8"
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="http://allthemoms.com/2017/09/28/pet-health-requires-vet-expertise/"
		data-short-url="https://usat.ly/2k6C3u8"
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="http://allthemoms.com/2017/09/28/pet-health-requires-vet-expertise/"
		data-short-url="https://usat.ly/2k6C3u8"
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="http://allthemoms.com/2017/09/28/pet-health-requires-vet-expertise/"
			data-short-url="https://usat.ly/2k6C3u8"
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p itemprop="author" itemscope itemtype="http://schema.org/Person">
		By: <a href="http://allthemoms.com/author/scott-craven/" title="Posts by Scott Craven" class="author url fn" rel="author">Scott Craven</a>		| 		<span class="article__author__widgets">
										<span class="author-twitter-follow-button author__twitter">
	<a href="http://twitter.com/Scott_Craven2" class="twitter-follow-button" data-show-count="false">
		Follow @Scott_Craven2	</a>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</span>
					</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><p>Let’s say you wake up one morning and a muscle in your left thigh won’t stop twitching, to the point of extreme annoyance.</p>
<p>You do what any one of us would do. You Google “muscle twitch” to figure out what’s going on, relying on the infallible Internet to provide definitive answers.</p>
<p>Five minutes later, you’re convinced it’s the early signs of a fatal disease, and again, you do what anyone would do — blame the Internet for being a hypochondriac.</p>
<div style="width: 410px" class="wp-caption aligncenter"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://media.giphy.com/media/3o7TKq0pHeNyxsMwus/giphy.gif" alt="The American Veterinary Medical Association warns against using Google as your sole pet health resource. Vets are most reliable." width="410" height="228"><noscript><img src="https://media.giphy.com/media/3o7TKq0pHeNyxsMwus/giphy.gif" alt="The American Veterinary Medical Association warns against using Google as your sole pet health resource. Vets are most reliable." width="410" height="228" /></noscript><p class="wp-caption-text">Credit: Giphy</p></div>
<p>That’s all well and good when it comes to self-diagnosis. It’s not so good when it comes to diagnosing your pets. <strong><span style="color:#ff0000;">The <a href="https://www.avma.org/Pages/home.aspx">American Veterinary Medical Association</a> warns that unsafe Googling can seriously harm, if not kill, your pet.</span></strong></p>
<p><span style="color:#999999;"><em>READ MORE:</em></span> <a href="http://allthemoms.com/2017/09/18/pet-loss-child-grief/"><em>5 ways to help a child grieve the loss of a pet</em></a></p>
<blockquote><p>Surveys show that nearly three out of four pet owners use the Internet as their first source of pet health-care information, citing the high cost of going to the vet.</p></blockquote>
<p>Veterinarians say Internet-based misdiagnoses can hurt your pet and cause you to incur greater costs over the long term.</p>
<p>Maybe your dog has lost her appetite or started to urinate inside the house. Even minor symptoms may be the result of complicated medical issues.</p>
<div class="widget widget--newsletter widget--box">
<div class="newsletter__wrapper">

	<form action="http://allthemoms.com/wp-json/usat/v1/gems/subscribe/">

		<h3 class="newsletter__header"></h3>

		<input
			type="email"
			class="newsletter__input"
			placeholder="Enter your email address"
			name="email"
			required
		>
		<button
			type="submit"
			class="newsletter__button"
		>Sign up</button>

		<p class="newsletter__text"></p>

	</form>

			<div class="newsletter__sidetext">
			<h3>Like this article?</h3>
			<p>Sign up for the All The Moms email newsletter to get our top stories in your inbox every morning.</p>
		</div>
	
	<div class="newsletter__state newsletter__state--success">

		<h3 class="newsletter__header">Success</h3>

		<p class="newsletter__text">
			Thanks for signing up.<br>
			You'll be waking up a little more awesome tomorrow.
		</p>

	</div>

	<div class="newsletter__state newsletter__state--error">

		<h3 class="newsletter__header">Whoa!</h3>

		<p class="newsletter__text newsletter__text--error">
			Something went wrong.
		</p>

		<button class="newsletter__button newsletter__button--reset">
			Try again?
		</button>

	</div>
</div>
</div></p>
<div id="attachment_13015" style="width: 225px" class="wp-caption alignleft"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://usatmomblog.files.wordpress.com/2017/09/cat-dog-food-bowl-pet-health-getty.jpg?w=225&#038;h=150" data-attachment-id="13015" data-permalink="http://allthemoms.com/2017/09/28/pet-health-requires-vet-expertise/cat-dog-food-bowl-pet-health-getty/" data-orig-file="https://usatmomblog.files.wordpress.com/2017/09/cat-dog-food-bowl-pet-health-getty.jpg" data-orig-size="2120,1415" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cat dog food bowl pet health getty" data-image-description="&lt;p&gt;Self diagnosing is your choice, but always get a veterinarian&#8217;s expert opinion for your pets.&lt;/p&gt;
" data-medium-file="https://usatmomblog.files.wordpress.com/2017/09/cat-dog-food-bowl-pet-health-getty.jpg?w=225&#038;h=150" data-large-file="https://usatmomblog.files.wordpress.com/2017/09/cat-dog-food-bowl-pet-health-getty.jpg?w=1000" class=" wp-image-13015 image--no-bleed" alt="A cat and dog share food out of a single food bowl. " width="225" height="150"><noscript><img data-attachment-id="13015" data-permalink="http://allthemoms.com/2017/09/28/pet-health-requires-vet-expertise/cat-dog-food-bowl-pet-health-getty/" data-orig-file="https://usatmomblog.files.wordpress.com/2017/09/cat-dog-food-bowl-pet-health-getty.jpg" data-orig-size="2120,1415" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cat dog food bowl pet health getty" data-image-description="&lt;p&gt;Self diagnosing is your choice, but always get a veterinarian&#8217;s expert opinion for your pets.&lt;/p&gt;
" data-medium-file="https://usatmomblog.files.wordpress.com/2017/09/cat-dog-food-bowl-pet-health-getty.jpg?w=225&#038;h=150" data-large-file="https://usatmomblog.files.wordpress.com/2017/09/cat-dog-food-bowl-pet-health-getty.jpg?w=1000" class=" wp-image-13015 image--no-bleed" src="https://usatmomblog.files.wordpress.com/2017/09/cat-dog-food-bowl-pet-health-getty.jpg?w=225&#038;h=150" alt="A cat and dog share food out of a single food bowl. " width="225" height="150" srcset="https://usatmomblog.files.wordpress.com/2017/09/cat-dog-food-bowl-pet-health-getty.jpg?w=225&amp;h=150 225w, https://usatmomblog.files.wordpress.com/2017/09/cat-dog-food-bowl-pet-health-getty.jpg?w=450&amp;h=300 450w, https://usatmomblog.files.wordpress.com/2017/09/cat-dog-food-bowl-pet-health-getty.jpg?w=150&amp;h=100 150w, https://usatmomblog.files.wordpress.com/2017/09/cat-dog-food-bowl-pet-health-getty.jpg?w=300&amp;h=200 300w" sizes="(max-width: 225px) 100vw, 225px" /></noscript><p class="wp-caption-text">Credit: Getty Images</p></div>
<p>Loss of appetite can signal anything from an upset stomach to heart disease. Excessive urination could be behavioral or caused by kidney or liver disease.</p>
<p>&nbsp;</p>
<p><strong><span style="color:#ff0000;">Owners also may be more likely to believe websites that tell them what they want to hear.</span></strong> If their dog isn’t eating, for example, they’ll provide the tasty treats that many websites advocate to enhance greater appetite.</p>
<p><span style="color:#999999;"><em>READ MORE:</em></span> <a href="http://allthemoms.com/2017/08/07/most-expensive-pets-america-vet-bills/">A list of pets based on most expensive vet bills</a></p>
<p>Not that anyone will be discouraged from going to the Internet when something is wrong, as scores of people do when they notice an odd rash on their lower back. It’s become human nature.</p>
<p>That’s why the AVMA urges people to ask their vets for recommended sites.</p>
<div id="attachment_13013" style="width: 310px" class="wp-caption aligncenter"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://usatmomblog.files.wordpress.com/2017/09/pet-health-spotted-dog-getty.jpg?w=300&#038;h=199" data-attachment-id="13013" data-permalink="http://allthemoms.com/2017/09/28/pet-health-requires-vet-expertise/pet-health-spotted-dog-getty/" data-orig-file="https://usatmomblog.files.wordpress.com/2017/09/pet-health-spotted-dog-getty.jpg" data-orig-size="4000,2649" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pet health spotted dog getty" data-image-description="&lt;p&gt;Self diagnosing is your choice, but always get a veterinarian&#8217;s expert opinion for your pets.&lt;/p&gt;
" data-medium-file="https://usatmomblog.files.wordpress.com/2017/09/pet-health-spotted-dog-getty.jpg?w=300&#038;h=199" data-large-file="https://usatmomblog.files.wordpress.com/2017/09/pet-health-spotted-dog-getty.jpg?w=1000" class="size-medium wp-image-13013 image--no-bleed" alt="Spotted dog lays on back looking up at camera with happy demeanor." width="300" height="199"><noscript><img data-attachment-id="13013" data-permalink="http://allthemoms.com/2017/09/28/pet-health-requires-vet-expertise/pet-health-spotted-dog-getty/" data-orig-file="https://usatmomblog.files.wordpress.com/2017/09/pet-health-spotted-dog-getty.jpg" data-orig-size="4000,2649" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pet health spotted dog getty" data-image-description="&lt;p&gt;Self diagnosing is your choice, but always get a veterinarian&#8217;s expert opinion for your pets.&lt;/p&gt;
" data-medium-file="https://usatmomblog.files.wordpress.com/2017/09/pet-health-spotted-dog-getty.jpg?w=300&#038;h=199" data-large-file="https://usatmomblog.files.wordpress.com/2017/09/pet-health-spotted-dog-getty.jpg?w=1000" class="size-medium wp-image-13013 image--no-bleed" src="https://usatmomblog.files.wordpress.com/2017/09/pet-health-spotted-dog-getty.jpg?w=300&#038;h=199" alt="Spotted dog lays on back looking up at camera with happy demeanor." width="300" height="199" srcset="https://usatmomblog.files.wordpress.com/2017/09/pet-health-spotted-dog-getty.jpg?w=300&amp;h=199 300w, https://usatmomblog.files.wordpress.com/2017/09/pet-health-spotted-dog-getty.jpg?w=600&amp;h=398 600w, https://usatmomblog.files.wordpress.com/2017/09/pet-health-spotted-dog-getty.jpg?w=150&amp;h=99 150w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><p class="wp-caption-text">Credit: Getty Images</p></div>
<p>It also suggests visiting the <a href="http://exchanges.webmd.com/pet-health-exchange">WebMD Pet Health Community</a>, which AVMA members frequent to offer informed advice.</p>
<p>Another option is <a href="https://www.ask.vet/">Ask.Vet</a>, where you can pose one question for $9.99, with the assigned vet following through via text until the problem is resolved. You may also subscribe for $99 a year, which includes six phone calls with a vet and unlimited text sessions.</p>
<p><span style="color:#ff0000;"><strong>Better yet, seek professional help, whether your dog is excessively panting or that rash on your back is spreading.</strong></span></p>
<h3>Like All the Moms?</h3>
<p><a href="https://www.facebook.com/allthemoms/">Follow us on Facebook.</a></p>
<h6>READ MORE:</h6>
<p><a href="http://allthemoms.com/2017/03/11/what-can-our-children-learn-from-our-pets/">What can our children learn from our pets?</a></p>
<p><a href="http://allthemoms.com/2017/08/25/the-5-biggest-mistakes-people-make-when-walking-their-dog/">The 5 biggest mistakes people make when walking their dog</a></p>
<p><a href="http://allthemoms.com/2017/07/31/millennials-home-buying-dogs-real-estate/">Would you buy a house for your dog? Study suggests Millennials do</a></p>
<p><a href="http://allthemoms.com/2017/07/10/could-dog-maternity-photos-become-a-thing-if-theyre-this-cute-maybe/">Could dog maternity photos a la Beyoncé become a thing? If they&#8217;re this cute, yes</a></p>
</div>

						
						
						<p class="post-tags post-tags--hide"><a href="http://allthemoms.com/tag/american-veterinarian-medical-association/" rel="tag">American Veterinarian Medical Association</a>, <a href="http://allthemoms.com/tag/cat-health/" rel="tag">cat health</a>, <a href="http://allthemoms.com/tag/cats/" rel="tag">cats</a>, <a href="http://allthemoms.com/tag/dog-health/" rel="tag">dog health</a>, <a href="http://allthemoms.com/tag/dogs/" rel="tag">dogs</a>, <a href="http://allthemoms.com/tag/pet-health/" rel="tag">pet health</a>, <a href="http://allthemoms.com/tag/pet-health-care/" rel="tag">pet health care</a>, <a href="http://allthemoms.com/tag/pets/" rel="tag">pets</a>, <a href="http://allthemoms.com/tag/veterinarians/" rel="tag">veterinarians</a>, <a href="http://allthemoms.com/tag/vets/" rel="tag">vets</a>, <a href="http://allthemoms.com/category/health/" rel="category tag">Health and Safety</a>, <a href="http://allthemoms.com/category/tips-guides/" rel="category tag">Tips &amp; Guides</a>, <a href="http://allthemoms.com/category/health/wellness/" rel="category tag">Wellness</a></p>
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="http://allthemoms.com/2017/09/28/pet-health-requires-vet-expertise/"
		data-short-url="https://usat.ly/2k6C3u8"
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="http://allthemoms.com/2017/09/28/pet-health-requires-vet-expertise/"
		data-short-url="https://usat.ly/2k6C3u8"
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="allthemoms_"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="http://allthemoms.com/2017/09/28/pet-health-requires-vet-expertise/"
		data-short-url="https://usat.ly/2k6C3u8"
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="http://allthemoms.com/2017/09/28/pet-health-requires-vet-expertise/"
		data-short-url="https://usat.ly/2k6C3u8"
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="http://allthemoms.com/2017/09/28/pet-health-requires-vet-expertise/"
		data-short-url="https://usat.ly/2k6C3u8"
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="http://allthemoms.com/2017/09/28/pet-health-requires-vet-expertise/"
			data-short-url="https://usat.ly/2k6C3u8"
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div><aside class="width widget--author author main-column">
	<img width="90" height="90" src="https://usatmomblog.files.wordpress.com/2017/07/scottcravenmug.jpg?w=90&#038;h=90&#038;crop=1" class="author__profile" alt="Scott Craven"/>
	<h3 class="author__name">
		Scott Craven	</h3>

	<span class="author-twitter-follow-button author__twitter">
	<a href="http://twitter.com/Scott_Craven2" class="twitter-follow-button" data-show-count="false">
		Follow @Scott_Craven2	</a>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</span>

	<p class="author__description">
		Scott Craven has been a father for 22 years, the longest he&#039;s stuck with anything in his life. He is also the author of the &quot;Dead Jed: Adventures of a Middle School Zombie&quot; trilogy available on Amazon. Find him at Facebook.com/authorscottcraven.	</p>

	<a href="http://allthemoms.com/author/scott-craven/" class="author__archive">More &hellip;</a>
</aside>

<div class="container single-related">

		<div class="heading-small">
		<h2>More <span>All The Moms</span></h2>
	</div>
	
		<div class="holder-column">
			<div class="column">
				
<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://allthemoms.com/2017/08/07/most-expensive-pets-america-vet-bills/" data-track="featuredstories" title="Kids want a critter? See which pets are the most expensive at the vet" class="link fixed-height-img-holder short responsiveshort " rel="nofollow" style="background-image: url('https://usatmomblog.files.wordpress.com/2017/08/gettyimages-89290286.jpg?w=295&#038;h=231&#038;crop=1');" itemprop="url" >
		<img src="https://usatmomblog.files.wordpress.com/2017/08/gettyimages-89290286.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Kids want a critter? See which pets are the most expensive at the vet" itemprop="image">
				<span class="ie-overlay-hack"></span>
	</a>

	<div class="text-block ">
		<h2>
			<a href="http://allthemoms.com/category/humor/" class="category" itemprop="articleSection">Humor</a>					</h2>

		<p><a data-track="featuredstories" href="http://allthemoms.com/2017/08/07/most-expensive-pets-america-vet-bills/" title="Kids want a critter? See which pets are the most expensive at the vet" itemprop="url" >Kids want a critter? See which pets are the most expensive at the vet</a></p>

			</div>
</article>

<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://allthemoms.com/2017/09/18/pet-loss-child-grief/" data-track="featuredstories" title="5 ways to help a child grieve the loss of a pet" class="link fixed-height-img-holder short responsiveshort " rel="nofollow" style="background-image: url('https://usatmomblog.files.wordpress.com/2017/09/gettyimages-82462980.jpg?w=295&#038;h=231&#038;crop=1');" itemprop="url" >
		<img src="https://usatmomblog.files.wordpress.com/2017/09/gettyimages-82462980.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="5 ways to help a child grieve the loss of a pet" itemprop="image">
				<span class="ie-overlay-hack"></span>
	</a>

	<div class="text-block ">
		<h2>
			<a href="http://allthemoms.com/category/tips-guides/" class="category" itemprop="articleSection">Tips &amp; Guides</a>					</h2>

		<p><a data-track="featuredstories" href="http://allthemoms.com/2017/09/18/pet-loss-child-grief/" title="5 ways to help a child grieve the loss of a pet" itemprop="url" >5 ways to help a child grieve the loss of a pet</a></p>

			</div>
</article>

<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://allthemoms.com/2017/08/25/the-5-biggest-mistakes-people-make-when-walking-their-dog/" data-track="featuredstories" title="The 5 biggest mistakes people make when walking their dog" class="link fixed-height-img-holder short responsiveshort " rel="nofollow" style="background-image: url('https://usatmomblog.files.wordpress.com/2017/08/gettyimages-80603304.jpg?w=295&#038;h=231&#038;crop=1');" itemprop="url" >
		<img src="https://usatmomblog.files.wordpress.com/2017/08/gettyimages-80603304.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="The 5 biggest mistakes people make when walking their dog" itemprop="image">
				<span class="ie-overlay-hack"></span>
	</a>

	<div class="text-block ">
		<h2>
			<a href="http://allthemoms.com/category/health/safety/" class="category" itemprop="articleSection">Safety Tips and Product Recalls</a>					</h2>

		<p><a data-track="featuredstories" href="http://allthemoms.com/2017/08/25/the-5-biggest-mistakes-people-make-when-walking-their-dog/" title="The 5 biggest mistakes people make when walking their dog" itemprop="url" >The 5 biggest mistakes people make when walking their dog</a></p>

			</div>
</article>
			</div>
		</div>

	</div>
<div class="container single-related" id="rcjsload_bf5c5f"></div><div class="container single-related container--comments">
	<div class="heading-small">
		<h2>Comments</h2>
	</div>

	<div id="comments" class="comments-area">
	<div data-spotim-module="recirculation" data-spot-id="sp_55BpJick"></div>
		<script async src="https://recirculation.spot.im/spot/sp_55BpJick"></script>
	<script async src="https://launcher.spot.im/deferred/bundle.js"
		data-spotim-module="deferred-launcher"
		data-spot-id="sp_55BpJick"
		data-post-id="13005"
	></script>
	</div>
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2>Latest</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>
					(function ($, win, doc) {
						$(doc).ready(function () {
							var lazyLoadAd = function (event) {
								if( ! bottomAdMobileRendered ){
									var container = $( '#acm-ad-tag-lawrence_dfp_desktop_native' ).offset(),
									    adLoadPoint = $( window ).scrollTop() + $( window ).height();

									if ( adLoadPoint >= container.top ) {
										$( win ).off( 'scroll', lazyLoadAd );
										googletag_cmd_push( function() {window["lawrence_dfp_desktop_native"] = googletag.defineSlot("/7103/az-phoenix-C1531/native/lifestyle/features_momvoice", [[640,170],[3,1]], "acm-ad-tag-lawrence_dfp_desktop_native").addService(googletag.pubads().setTargeting('kw',["American Veterinarian Medical Association","cat health","cats","dog health","dogs","pet health","pet health care","pets","veterinarians","vets","Scott Craven","Health and Safety","Tips &amp; Guides","Wellness"]).setTargeting('category',["Health and Safety","Tips &amp; Guides","Wellness"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );
											if ( 'undefined' !== typeof amznads ) {
												(function() {
												    var key = 'amznslots';
												    var values = amznads.getTokens();
												    try {
												        googletag.pubads().clearTargeting( 'amznslots' );
												        amznads.setTargetingForGPTAsync( 'amznslots' );
												    } catch(e) {}
												})();
											}

											googletag.display( 'acm-ad-tag-lawrence_dfp_desktop_native' );
										});
									}
								}
							};
							$(win).on('scroll', lazyLoadAd);
						});
						googletag_cmd_push( function() {
							googletag.pubads().addEventListener( 'slotRenderEnded', function( evt ) {
								var cnterDim,
									tagId = evt.slot.getSlotId().getDomId();

								if ( 'acm-ad-tag-lawrence_dfp_desktop_native' === tagId ) {
									cnterDim = evt.size;

									if ( cnterDim instanceof Array ) {
										$( '#acm-ad-tag-lawrence_dfp_desktop_native' ).css({
											width : cnterDim[0],
											height : auto
										});
									}
								}
							});
						});
					})(jQuery, window, document);</script></div>
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/09/27/crayola-is-drawing-criticism-literally/"
						title="Crayola critics find new crayon color anything but &#039;Bluetiful&#039;"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatmomblog.files.wordpress.com/2017/09/pjimage2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatmomblog.files.wordpress.com/2017/09/pjimage2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Crayola critics find new crayon color anything but &#039;Bluetiful&#039;" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://allthemoms.com/2017/09/27/crayola-is-drawing-criticism-literally/"
								title="Crayola critics find new crayon color anything but &#039;Bluetiful&#039;"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://allthemoms.com/2017/09/27/crayola-is-drawing-criticism-literally/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://allthemoms.com/2017/09/27/crayola-is-drawing-criticism-literally/"
			title="Crayola critics find new crayon color anything but &#039;Bluetiful&#039;"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>582</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				22hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://allthemoms.com/category/your-money/" class="category" itemprop="articleSection">Your Money</a>						<span class="block__time block__time--mobile">22hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/09/27/crayola-is-drawing-criticism-literally/"
						title="Crayola critics find new crayon color anything but &#039;Bluetiful&#039;"
						itemprop="url" 						>
							Crayola critics find new crayon color anything but &#039;Bluetiful&#039;					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time"> </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://allthemoms.com/author/april-morganroth/" title="Posts by April Morganroth" class="author url fn" rel="author">April Morganroth</a>													</span>
					</p>
				</footer>

				<p>Who could possibly be mad at Crayola? Lots of people, it seems, since the crayon and art supplies giant announced their new blue crayon (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/09/27/these-hysterical-twitter-confessions-will-get-you-to-friday/"
						title="These hysterical Twitter confessions will get you to Friday"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatmomblog.files.wordpress.com/2017/09/gettyimages-531536422.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatmomblog.files.wordpress.com/2017/09/gettyimages-531536422.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="These hysterical Twitter confessions will get you to Friday" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://allthemoms.com/2017/09/27/these-hysterical-twitter-confessions-will-get-you-to-friday/"
								title="These hysterical Twitter confessions will get you to Friday"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://allthemoms.com/2017/09/27/these-hysterical-twitter-confessions-will-get-you-to-friday/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://allthemoms.com/2017/09/27/these-hysterical-twitter-confessions-will-get-you-to-friday/"
			title="These hysterical Twitter confessions will get you to Friday"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>10</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				22hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://allthemoms.com/category/humor/" class="category" itemprop="articleSection">Humor</a>						<span class="block__time block__time--mobile">22hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/09/27/these-hysterical-twitter-confessions-will-get-you-to-friday/"
						title="These hysterical Twitter confessions will get you to Friday"
						itemprop="url" 						>
							These hysterical Twitter confessions will get you to Friday					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time"> </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://allthemoms.com/author/taylor-seely/" title="Posts by Taylor Seely" class="author url fn" rel="author">Taylor Seely</a>													</span>
					</p>
				</footer>

				<p>&nbsp; I don&#8217;t know how these hysterical twitter hashtag trends get started, but Lordy, am I glad they do! Today, the tags (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/09/27/delta-recalls-j-is-jeep-jogging-strollers-babies-fall-risk/"
						title="Popular jogging strollers recalled because babies could fall out"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatmomblog.files.wordpress.com/2017/09/joggingstroller2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatmomblog.files.wordpress.com/2017/09/joggingstroller2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Popular jogging strollers recalled because babies could fall out" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://allthemoms.com/2017/09/27/delta-recalls-j-is-jeep-jogging-strollers-babies-fall-risk/"
								title="Popular jogging strollers recalled because babies could fall out"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://allthemoms.com/2017/09/27/delta-recalls-j-is-jeep-jogging-strollers-babies-fall-risk/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://allthemoms.com/2017/09/27/delta-recalls-j-is-jeep-jogging-strollers-babies-fall-risk/"
			title="Popular jogging strollers recalled because babies could fall out"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>13</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://allthemoms.com/category/health/safety/" class="category" itemprop="articleSection">Safety Tips and Product Recalls</a>						<span class="block__time block__time--mobile">1d ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/09/27/delta-recalls-j-is-jeep-jogging-strollers-babies-fall-risk/"
						title="Popular jogging strollers recalled because babies could fall out"
						itemprop="url" 						>
							Popular jogging strollers recalled because babies could fall out					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">September 27, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://allthemoms.com/author/sonja-haller/" title="Posts by Sonja Haller" class="author url fn" rel="author">Sonja Haller</a>													</span>
					</p>
				</footer>

				<p>A popular jogging stroller has been recalled because the front wheel could break, causing a fall risk for babies. Delta Enterprise, the (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/09/27/study-kids-screen-time-speech-development-delay/"
						title="Study finds link between kids&#039; screen time and speech delay"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatmomblog.files.wordpress.com/2017/09/pjimage3.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatmomblog.files.wordpress.com/2017/09/pjimage3.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Study finds link between kids&#039; screen time and speech delay" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://allthemoms.com/2017/09/27/study-kids-screen-time-speech-development-delay/"
								title="Study finds link between kids&#039; screen time and speech delay"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://allthemoms.com/2017/09/27/study-kids-screen-time-speech-development-delay/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://allthemoms.com/2017/09/27/study-kids-screen-time-speech-development-delay/"
			title="Study finds link between kids&#039; screen time and speech delay"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>66</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://allthemoms.com/category/parenting/" class="category" itemprop="articleSection">Parenting</a>						<span class="block__time block__time--mobile">1d ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/09/27/study-kids-screen-time-speech-development-delay/"
						title="Study finds link between kids&#039; screen time and speech delay"
						itemprop="url" 						>
							Study finds link between kids&#039; screen time and speech delay					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">September 27, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://allthemoms.com/author/april-morganroth/" title="Posts by April Morganroth" class="author url fn" rel="author">April Morganroth</a>													</span>
					</p>
				</footer>

				<p>As a mother, I worry about the amount of screen time my three tiny humans get every day. Is it too much? Too little? A new study (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/09/27/classic-halloween-urban-legends-plus-3-new-ones/"
						title="&#039;80s kids, do you remember these &#039;legit&#039; Halloween urban legends?"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatmomblog.files.wordpress.com/2017/09/halloween2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatmomblog.files.wordpress.com/2017/09/halloween2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="&#039;80s kids, do you remember these &#039;legit&#039; Halloween urban legends?" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://allthemoms.com/2017/09/27/classic-halloween-urban-legends-plus-3-new-ones/"
								title="&#039;80s kids, do you remember these &#039;legit&#039; Halloween urban legends?"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://allthemoms.com/2017/09/27/classic-halloween-urban-legends-plus-3-new-ones/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://allthemoms.com/2017/09/27/classic-halloween-urban-legends-plus-3-new-ones/"
			title="&#039;80s kids, do you remember these &#039;legit&#039; Halloween urban legends?"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>14</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://allthemoms.com/category/humor/" class="category" itemprop="articleSection">Humor</a>						<span class="block__time block__time--mobile">1d ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/09/27/classic-halloween-urban-legends-plus-3-new-ones/"
						title="&#039;80s kids, do you remember these &#039;legit&#039; Halloween urban legends?"
						itemprop="url" 						>
							&#039;80s kids, do you remember these &#039;legit&#039; Halloween urban legends?					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">September 27, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://allthemoms.com/author/sonja-haller/" title="Posts by Sonja Haller" class="author url fn" rel="author">Sonja Haller</a>													</span>
					</p>
				</footer>

				<p>They may seem ridiculous <em>now</em>. But back when we were little and before the age of our spirit guide and truth-checking Siri, we (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/09/27/hgtv-smart-home-scottsdale-arizona-for-sale/"
						title="Got $1.25 million? Love energy efficiency and tech? You&#039;ll love this"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatmomblog.files.wordpress.com/2017/09/hgtv-smarthome-1.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatmomblog.files.wordpress.com/2017/09/hgtv-smarthome-1.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Got $1.25 million? Love energy efficiency and tech? You&#039;ll love this" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://allthemoms.com/2017/09/27/hgtv-smart-home-scottsdale-arizona-for-sale/"
								title="Got $1.25 million? Love energy efficiency and tech? You&#039;ll love this"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://allthemoms.com/2017/09/27/hgtv-smart-home-scottsdale-arizona-for-sale/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://allthemoms.com/2017/09/27/hgtv-smart-home-scottsdale-arizona-for-sale/"
			title="Got $1.25 million? Love energy efficiency and tech? You&#039;ll love this"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>8</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://allthemoms.com/category/your-money/" class="category" itemprop="articleSection">Your Money</a>						<span class="block__time block__time--mobile">1d ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/09/27/hgtv-smart-home-scottsdale-arizona-for-sale/"
						title="Got $1.25 million? Love energy efficiency and tech? You&#039;ll love this"
						itemprop="url" 						>
							Got $1.25 million? Love energy efficiency and tech? You&#039;ll love this					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">September 27, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://allthemoms.com/author/taylor-seely/" title="Posts by Taylor Seely" class="author url fn" rel="author">Taylor Seely</a>													</span>
					</p>
				</footer>

				<p>Wow. wow. wow. The Wisconsin woman who won HGTV&#8217;s smart home in Scottsdale, Ariz., is selling it, and we&#8217;re quite confused. (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/09/26/dear-retailer-my-husky-kid-is-not-plus-sized-clothing/"
						title="Dear retailer: My &#039;husky&#039; kid is not &#039;plus sized&#039;"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatmomblog.files.wordpress.com/2017/09/gettyimages-511722428.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatmomblog.files.wordpress.com/2017/09/gettyimages-511722428.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Dear retailer: My &#039;husky&#039; kid is not &#039;plus sized&#039;" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://allthemoms.com/2017/09/26/dear-retailer-my-husky-kid-is-not-plus-sized-clothing/"
								title="Dear retailer: My &#039;husky&#039; kid is not &#039;plus sized&#039;"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://allthemoms.com/2017/09/26/dear-retailer-my-husky-kid-is-not-plus-sized-clothing/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://allthemoms.com/2017/09/26/dear-retailer-my-husky-kid-is-not-plus-sized-clothing/"
			title="Dear retailer: My &#039;husky&#039; kid is not &#039;plus sized&#039;"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>102</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://allthemoms.com/category/health/" class="category" itemprop="articleSection">Health and Safety</a>						<span class="block__time block__time--mobile">2d ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/09/26/dear-retailer-my-husky-kid-is-not-plus-sized-clothing/"
						title="Dear retailer: My &#039;husky&#039; kid is not &#039;plus sized&#039;"
						itemprop="url" 						>
							Dear retailer: My &#039;husky&#039; kid is not &#039;plus sized&#039;					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">September 26, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://allthemoms.com/author/april-morganroth/" title="Posts by April Morganroth" class="author url fn" rel="author">April Morganroth</a>													</span>
					</p>
				</footer>

				<p>It&#8217;s nice to see children&#8217;s clothing designers are finally creating clothing for all shapes and sizes. What&#8217;s not (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/09/26/what-are-the-nfl-protests-teaching-our-children/"
						title="What are the NFL protests teaching our children?"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatmomblog.files.wordpress.com/2017/09/pjimage-26.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatmomblog.files.wordpress.com/2017/09/pjimage-26.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="What are the NFL protests teaching our children?" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://allthemoms.com/2017/09/26/what-are-the-nfl-protests-teaching-our-children/"
								title="What are the NFL protests teaching our children?"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://allthemoms.com/2017/09/26/what-are-the-nfl-protests-teaching-our-children/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://allthemoms.com/2017/09/26/what-are-the-nfl-protests-teaching-our-children/"
			title="What are the NFL protests teaching our children?"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>55</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://allthemoms.com/category/parenting/" class="category" itemprop="articleSection">Parenting</a>						<span class="block__time block__time--mobile">2d ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/09/26/what-are-the-nfl-protests-teaching-our-children/"
						title="What are the NFL protests teaching our children?"
						itemprop="url" 						>
							What are the NFL protests teaching our children?					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">September 26, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://allthemoms.com/author/april-morganroth/" title="Posts by April Morganroth" class="author url fn" rel="author">April Morganroth</a>													</span>
					</p>
				</footer>

				<p>Debate continues over the National Football League protests, and as it rages, I have to wonder what these protests are teaching our children (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/09/26/nfl-kneeling-protest-national-anthem-american-values-patriotism/"
						title="NFL players kneeling during the anthem is not unpatriotic"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatmomblog.files.wordpress.com/2017/09/usa-today-sports.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatmomblog.files.wordpress.com/2017/09/usa-today-sports.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="NFL players kneeling during the anthem is not unpatriotic" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://allthemoms.com/2017/09/26/nfl-kneeling-protest-national-anthem-american-values-patriotism/"
								title="NFL players kneeling during the anthem is not unpatriotic"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://allthemoms.com/2017/09/26/nfl-kneeling-protest-national-anthem-american-values-patriotism/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://allthemoms.com/2017/09/26/nfl-kneeling-protest-national-anthem-american-values-patriotism/"
			title="NFL players kneeling during the anthem is not unpatriotic"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>44</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://allthemoms.com/category/news/politics/" class="category" itemprop="articleSection">News and Politics</a>						<span class="block__time block__time--mobile">2d ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/09/26/nfl-kneeling-protest-national-anthem-american-values-patriotism/"
						title="NFL players kneeling during the anthem is not unpatriotic"
						itemprop="url" 						>
							NFL players kneeling during the anthem is not unpatriotic					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">September 26, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://allthemoms.com/author/taylor-seely/" title="Posts by Taylor Seely" class="author url fn" rel="author">Taylor Seely</a>													</span>
					</p>
				</footer>

				<p>To the people who oppose football players kneeling during the national anthem: Can we talk? I don&#8217;t intend to hurl insults at you, (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/09/26/fixer-upper-last-season-chip-joanna-gaines/"
						title="&#039;Fixer Upper&#039; is ending after Season 5, and we all need a big hug"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatmomblog.files.wordpress.com/2017/09/chip-joanna-gaines-hgtv-fixer-upper.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatmomblog.files.wordpress.com/2017/09/chip-joanna-gaines-hgtv-fixer-upper.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="&#039;Fixer Upper&#039; is ending after Season 5, and we all need a big hug" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://allthemoms.com/2017/09/26/fixer-upper-last-season-chip-joanna-gaines/"
								title="&#039;Fixer Upper&#039; is ending after Season 5, and we all need a big hug"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://allthemoms.com/2017/09/26/fixer-upper-last-season-chip-joanna-gaines/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://allthemoms.com/2017/09/26/fixer-upper-last-season-chip-joanna-gaines/"
			title="&#039;Fixer Upper&#039; is ending after Season 5, and we all need a big hug"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>30</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://allthemoms.com/category/news/pop-culture/" class="category" itemprop="articleSection">Celebrity news and pop-culture</a>						<span class="block__time block__time--mobile">2d ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/09/26/fixer-upper-last-season-chip-joanna-gaines/"
						title="&#039;Fixer Upper&#039; is ending after Season 5, and we all need a big hug"
						itemprop="url" 						>
							&#039;Fixer Upper&#039; is ending after Season 5, and we all need a big hug					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">September 26, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://allthemoms.com/author/taylor-seely/" title="Posts by Taylor Seely" class="author url fn" rel="author">Taylor Seely</a>													</span>
					</p>
				</footer>

				<p>Chip and Joanna Gaines, stars of the beloved &#8220;Fixer Upper&#8221; show on HGTV, announced Tuesday morning that Season 5, starting in (&#8230;)</p>

				
				
			</div>
		</article>
	</div>
<div class="social-cta container column">

	<h2 class="social-cta__header">
		Follow Moms Blog!	</h2>

			<div class="social-cta__column social-cta__column--social">

			<h3 class="social-cta__type social-cta__type--social">Social</h3>
			<span class="social-cta__desc social-cta__desc--social">
				See Moms stories in your feed			</span>

							<a
					href="https://www.facebook.com/allthemoms"
					class="social-cta__button social-cta__button--facebook"
					target="_blank"
				>Like All The Moms</a>
			
							<a
					href="https://twitter.com/allthemoms_"
					class="social-cta__button social-cta__button--twitter"
					target="_blank"
				>Follow All The Moms</a>
			
		</div>
	
			<div class="social-cta__column social-cta__column--email">

			<h3 class="social-cta__type social-cta__type--email">Newsletter</h3>
			<span class="social-cta__desc social-cta__desc--email">
				Get the day&#039;s top stories			</span>

			<form action="http://allthemoms.com/wp-json/usat/v1/gems/subscribe/">

				<span class="social-cta__input-wrapper">
					<input
						type="email"
						class="social-cta__input"
						placeholder="name@domain.com"
						name="email"
						required
					>
				</span>
				<button
					type="submit"
					class="social-cta__button"
				>Sign me up!</button>

			</form>

			<div class="social-cta__state social-cta__state--success">

				<span class="social-cta__notice social-cta__notice--success">Success</span>

				<p>
					Thanks for signing up.<br>
					You'll be waking up a little more awesome tomorrow.
				</p>

			</div>

			<div class="social-cta__state social-cta__state--error">

				<span class="social-cta__notice social-cta__notice--error">Whoa!</span>

				<p class="social-cta__text--error">
					Something went wrong.
				</p>

				<button class="social-cta__button social-cta__button--dark social-cta__button--reset">
					Try again?
				</button>

			</div>

		</div>
	
	
</div>
<a href="http://allthemoms.com" class="article__back">More All The Moms</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		<div class="widget sidebar-ad top">
			<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>
					(function ($, win, doc) {
						$(doc).ready(function () {
							var lazyLoadAd = function (event) {
								if( ! bottomAdMobileRendered ){
									var container = $( '#acm-ad-tag-lawrence_dfp_desktop_top_300x250' ).offset(),
									    adLoadPoint = $( window ).scrollTop() + $( window ).height();

									if ( adLoadPoint >= container.top ) {
										$( win ).off( 'scroll', lazyLoadAd );
										googletag_cmd_push( function() {window["lawrence_dfp_desktop_top_300x250"] = googletag.defineSlot("/7103/az-phoenix-C1531/poster/lifestyle/features_momvoice", [[300,250],[300,600]], "acm-ad-tag-lawrence_dfp_desktop_top_300x250").addService(googletag.pubads().setTargeting('kw',["American Veterinarian Medical Association","cat health","cats","dog health","dogs","pet health","pet health care","pets","veterinarians","vets","Scott Craven","Health and Safety","Tips &amp; Guides","Wellness"]).setTargeting('category',["Health and Safety","Tips &amp; Guides","Wellness"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );
											if ( 'undefined' !== typeof amznads ) {
												(function() {
												    var key = 'amznslots';
												    var values = amznads.getTokens();
												    try {
												        googletag.pubads().clearTargeting( 'amznslots' );
												        amznads.setTargetingForGPTAsync( 'amznslots' );
												    } catch(e) {}
												})();
											}

											googletag.display( 'acm-ad-tag-lawrence_dfp_desktop_top_300x250' );
										});
									}
								}
							};
							$(win).on('scroll', lazyLoadAd);
						});
						googletag_cmd_push( function() {
							googletag.pubads().addEventListener( 'slotRenderEnded', function( evt ) {
								var cnterDim,
									tagId = evt.slot.getSlotId().getDomId();

								if ( 'acm-ad-tag-lawrence_dfp_desktop_top_300x250' === tagId ) {
									cnterDim = evt.size;

									if ( cnterDim instanceof Array ) {
										$( '#acm-ad-tag-lawrence_dfp_desktop_top_300x250' ).css({
											width : cnterDim[0],
											height : auto
										});
									}
								}
							});
						});
					})(jQuery, window, document);</script></div>		</div>

		
		<div class="widget widget--newsletter widget--box" id="newsletter_widget-2">	<div class="heading-small">
		<h2>Newsletter</h2>
	</div>

<div class="newsletter__wrapper">

	<form action="http://allthemoms.com/wp-json/usat/v1/gems/subscribe/">

		<h3 class="newsletter__header">Get tips and updates every Tuesday. Because every mom can be a super mom.</h3>

		<input
			type="email"
			class="newsletter__input"
			placeholder="Enter your email address"
			name="email"
			required
		>
		<button
			type="submit"
			class="newsletter__button"
		>Sign up</button>

		<p class="newsletter__text"></p>

	</form>

	
	<div class="newsletter__state newsletter__state--success">

		<h3 class="newsletter__header">Success</h3>

		<p class="newsletter__text">
			Thanks for signing up.<br>
			You'll be waking up a little more awesome tomorrow.
		</p>

	</div>

	<div class="newsletter__state newsletter__state--error">

		<h3 class="newsletter__header">Whoa!</h3>

		<p class="newsletter__text newsletter__text--error">
			Something went wrong.
		</p>

		<button class="newsletter__button newsletter__button--reset">
			Try again?
		</button>

	</div>
</div>
</div><div class="widget widget--chartbeat widget--box" id="chartbeat_widget-3"><div class="heading-small"><h2>Most Popular</h2></div><article class="block" itemscope="" itemtype="http://schema.org/NewsArticle">

			<a
			style="background-image:url('https://usatmomblog.files.wordpress.com/2017/09/pet-health-getty-images.jpg?w=300&#038;h=120&#038;crop=1');"
			data-track="mostshared"
			href="http://allthemoms.com/2017/09/28/pet-health-requires-vet-expertise/"
			title="Ever Google your pets' health needs? Here's why you shouldn't"
			class="img-holder"
			rel="nofollow"
			itemprop="url"
		>
					</a>
	
	<div class="text-block">

		
		<p><a
			data-track="mostshared"
			href="http://allthemoms.com/2017/09/28/pet-health-requires-vet-expertise/"
			title="Ever Google your pets' health needs? Here's why you shouldn't"
			itemprop="url"
		>Ever Google your pets' health needs? Here's why you shouldn't</a></p>

	</div>
</article>
<article class="block" itemscope="" itemtype="http://schema.org/NewsArticle">

			<a
			style="background-image:url('https://usatmomblog.files.wordpress.com/2017/09/pjimage2.jpg?w=300&#038;h=120&#038;crop=1');"
			data-track="mostshared"
			href="http://allthemoms.com/2017/09/27/crayola-is-drawing-criticism-literally/"
			title="Crayola critics find new crayon color anything but 'Bluetiful'"
			class="img-holder"
			rel="nofollow"
			itemprop="url"
		>
					</a>
	
	<div class="text-block">

					<h2>582 shares</h2>
		
		<p><a
			data-track="mostshared"
			href="http://allthemoms.com/2017/09/27/crayola-is-drawing-criticism-literally/"
			title="Crayola critics find new crayon color anything but 'Bluetiful'"
			itemprop="url"
		>Crayola critics find new crayon color anything but 'Bluetiful'</a></p>

	</div>
</article>
<article class="block" itemscope="" itemtype="http://schema.org/NewsArticle">

			<a
			style="background-image:url('https://usatmomblog.files.wordpress.com/2017/09/gettyimages-531536422.jpg?w=300&#038;h=120&#038;crop=1');"
			data-track="mostshared"
			href="http://allthemoms.com/2017/09/27/these-hysterical-twitter-confessions-will-get-you-to-friday/"
			title="These hysterical Twitter confessions will get you to Friday"
			class="img-holder"
			rel="nofollow"
			itemprop="url"
		>
					</a>
	
	<div class="text-block">

					<h2>10 shares</h2>
		
		<p><a
			data-track="mostshared"
			href="http://allthemoms.com/2017/09/27/these-hysterical-twitter-confessions-will-get-you-to-friday/"
			title="These hysterical Twitter confessions will get you to Friday"
			itemprop="url"
		>These hysterical Twitter confessions will get you to Friday</a></p>

	</div>
</article>
<article class="block" itemscope="" itemtype="http://schema.org/NewsArticle">

			<a
			style="background-image:url('https://usatmomblog.files.wordpress.com/2017/09/joggingstroller2.jpg?w=300&#038;h=120&#038;crop=1');"
			data-track="mostshared"
			href="http://allthemoms.com/2017/09/27/delta-recalls-j-is-jeep-jogging-strollers-babies-fall-risk/"
			title="Popular jogging strollers recalled because babies could fall out"
			class="img-holder"
			rel="nofollow"
			itemprop="url"
		>
					</a>
	
	<div class="text-block">

					<h2>13 shares</h2>
		
		<p><a
			data-track="mostshared"
			href="http://allthemoms.com/2017/09/27/delta-recalls-j-is-jeep-jogging-strollers-babies-fall-risk/"
			title="Popular jogging strollers recalled because babies could fall out"
			itemprop="url"
		>Popular jogging strollers recalled because babies could fall out</a></p>

	</div>
</article>
<article class="block" itemscope="" itemtype="http://schema.org/NewsArticle">

			<a
			style="background-image:url('https://usatmomblog.files.wordpress.com/2017/09/pjimage3.jpg?w=300&#038;h=120&#038;crop=1');"
			data-track="mostshared"
			href="http://allthemoms.com/2017/09/27/study-kids-screen-time-speech-development-delay/"
			title="Study finds link between kids' screen time and speech delay"
			class="img-holder"
			rel="nofollow"
			itemprop="url"
		>
					</a>
	
	<div class="text-block">

					<h2>66 shares</h2>
		
		<p><a
			data-track="mostshared"
			href="http://allthemoms.com/2017/09/27/study-kids-screen-time-speech-development-delay/"
			title="Study finds link between kids' screen time and speech delay"
			itemprop="url"
		>Study finds link between kids' screen time and speech delay</a></p>

	</div>
</article>
<article class="block" itemscope="" itemtype="http://schema.org/NewsArticle">

			<a
			style="background-image:url('https://usatmomblog.files.wordpress.com/2017/09/halloween2.jpg?w=300&#038;h=120&#038;crop=1');"
			data-track="mostshared"
			href="http://allthemoms.com/2017/09/27/classic-halloween-urban-legends-plus-3-new-ones/"
			title="'80s kids, do you remember these 'legit' Halloween urban legends?"
			class="img-holder"
			rel="nofollow"
			itemprop="url"
		>
					</a>
	
	<div class="text-block">

					<h2>14 shares</h2>
		
		<p><a
			data-track="mostshared"
			href="http://allthemoms.com/2017/09/27/classic-halloween-urban-legends-plus-3-new-ones/"
			title="'80s kids, do you remember these 'legit' Halloween urban legends?"
			itemprop="url"
		>'80s kids, do you remember these 'legit' Halloween urban legends?</a></p>

	</div>
</article>
<article class="block" itemscope="" itemtype="http://schema.org/NewsArticle">

			<a
			style="background-image:url('https://usatmomblog.files.wordpress.com/2017/09/hgtv-smarthome-1.jpg?w=300&#038;h=120&#038;crop=1');"
			data-track="mostshared"
			href="http://allthemoms.com/2017/09/27/hgtv-smart-home-scottsdale-arizona-for-sale/"
			title="Got $1.25 million? Love energy efficiency and tech? You'll love this"
			class="img-holder"
			rel="nofollow"
			itemprop="url"
		>
					</a>
	
	<div class="text-block">

					<h2>8 shares</h2>
		
		<p><a
			data-track="mostshared"
			href="http://allthemoms.com/2017/09/27/hgtv-smart-home-scottsdale-arizona-for-sale/"
			title="Got $1.25 million? Love energy efficiency and tech? You'll love this"
			itemprop="url"
		>Got $1.25 million? Love energy efficiency and tech? You'll love this</a></p>

	</div>
</article>
</div>
		<div class="widget sidebar-ad bottom">
			<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>
					(function ($, win, doc) {
						$(doc).ready(function () {
							var lazyLoadAd = function (event) {
								if( ! bottomAdMobileRendered ){
									var container = $( '#acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' ).offset(),
									    adLoadPoint = $( window ).scrollTop() + $( window ).height();

									if ( adLoadPoint >= container.top ) {
										$( win ).off( 'scroll', lazyLoadAd );
										googletag_cmd_push( function() {window["lawrence_dfp_desktop_bottom_300x250"] = googletag.defineSlot("/7103/az-phoenix-C1531/poster_btf/lifestyle/features_momvoice", [[300,250],[300,600]], "acm-ad-tag-lawrence_dfp_desktop_bottom_300x250").addService(googletag.pubads().setTargeting('kw',["American Veterinarian Medical Association","cat health","cats","dog health","dogs","pet health","pet health care","pets","veterinarians","vets","Scott Craven","Health and Safety","Tips &amp; Guides","Wellness"]).setTargeting('category',["Health and Safety","Tips &amp; Guides","Wellness"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );
											if ( 'undefined' !== typeof amznads ) {
												(function() {
												    var key = 'amznslots';
												    var values = amznads.getTokens();
												    try {
												        googletag.pubads().clearTargeting( 'amznslots' );
												        amznads.setTargetingForGPTAsync( 'amznslots' );
												    } catch(e) {}
												})();
											}

											googletag.display( 'acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' );
										});
									}
								}
							};
							$(win).on('scroll', lazyLoadAd);
						});
						googletag_cmd_push( function() {
							googletag.pubads().addEventListener( 'slotRenderEnded', function( evt ) {
								var cnterDim,
									tagId = evt.slot.getSlotId().getDomId();

								if ( 'acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' === tagId ) {
									cnterDim = evt.size;

									if ( cnterDim instanceof Array ) {
										$( '#acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' ).css({
											width : cnterDim[0],
											height : auto
										});
									}
								}
							});
						});
					})(jQuery, window, document);</script></div>		</div>

		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://www.usatoday.com/" rel="nofollow" target="_blank">
			<img src="https://usatmomblog.files.wordpress.com/2017/07/usatnetworklogo_684x111.png" alt="USA Today">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="http://allthemoms.com/about/">About</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19"><a href="http://allthemoms.com/contact/">Contact</a></li>
<li id="menu-item-208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208"><a href="http://allthemoms.com/privacy/">Privacy Notice / Your California Privacy Rights</a></li>
<li id="menu-item-211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a href="/privacy/#adchoices">Ad Choices</a></li>
<li id="menu-item-209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209"><a href="http://allthemoms.com/terms-of-service/">Terms of Service</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=allthemoms.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			Show More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "Show More Information";
		var footer_collapse_text = "Show Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	
	<!-- wpcom_wp_footer -->
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=59289&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_bf5c5f"); rcds.appendChild(rcel);
var rcdsLawrence = document.getElementById( "single-related-revcontent-lawrence" );
if ( rcdsLawrence ) {
	rcdsLawrence.style.display = 'block';
}
})();
</script>
<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://usatmomblog.files.wordpress.com/2017/02/allthemoms_shields4.png" alt="All The Moms">
				<a class="mobile-nav__breadcrumb" href="http://allthemoms.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
		<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/allthemoms" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/allthemoms_" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--home"><a href="/">Home</a></li>
<li class="mobile-nav__item mobile-nav__item--parenting mobile-nav__item--parent"><a href="http://allthemoms.com/category/parenting/">Parenting</a>
<ul  class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--parenting-tips-and-advice"><a href="http://allthemoms.com/category/parenting/tips-hacks/">Parenting Tips and Advice</a></li>
	<li class="mobile-nav__item mobile-nav__item--children-and-technology"><a href="http://allthemoms.com/category/parenting/tech/">Children and Technology</a></li>
	<li class="mobile-nav__item mobile-nav__item--parenting-teens"><a href="http://allthemoms.com/category/parenting/teens/">Parenting teens</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--your-money mobile-nav__item--parent"><a href="http://allthemoms.com/category/your-money/">Your Money</a>
<ul  class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--saving-money"><a href="http://allthemoms.com/category/your-money/savings/">Saving Money</a></li>
	<li class="mobile-nav__item mobile-nav__item--deals-and-coupons"><a href="http://allthemoms.com/category/your-money/deals/">Deals and Coupons</a></li>
	<li class="mobile-nav__item mobile-nav__item--your-career"><a href="http://allthemoms.com/category/your-money/jobs/">Your Career</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--health-and-safety mobile-nav__item--parent"><a href="http://allthemoms.com/category/health/">Health and Safety</a>
<ul  class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--family-fitness"><a href="http://allthemoms.com/category/health/fitness/">Family Fitness</a></li>
	<li class="mobile-nav__item mobile-nav__item--safety-tips-and-recalls"><a href="http://allthemoms.com/category/health/safety/">Safety Tips and Recalls</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--news mobile-nav__item--parent"><a href="http://allthemoms.com/category/news/">News</a>
<ul  class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--news-and-politics"><a href="http://allthemoms.com/category/news/politics/">News and Politics</a></li>
	<li class="mobile-nav__item mobile-nav__item--fashion"><a href="http://allthemoms.com/category/news/fashion/">Fashion</a></li>
	<li class="mobile-nav__item mobile-nav__item--food-and-dining"><a href="http://allthemoms.com/category/news/food/">Food and Dining</a></li>
	<li class="mobile-nav__item mobile-nav__item--celebrities-and-pop-culture"><a href="http://allthemoms.com/category/news/pop-culture/">Celebrities and Pop–Culture</a></li>
	<li class="mobile-nav__item mobile-nav__item--travel-and-family-vacations"><a href="http://allthemoms.com/category/news/travel/">Travel and family vacations</a></li>
</ul>
</li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-18" class="mobile-nav__item mobile-nav__item--about"><a href="http://allthemoms.com/about/">About</a></li>
<li id="menu-item-19" class="mobile-nav__item mobile-nav__item--contact"><a href="http://allthemoms.com/contact/">Contact</a></li>
<li id="menu-item-208" class="mobile-nav__item mobile-nav__item--privacy-notice-your-california-privacy-rights"><a href="http://allthemoms.com/privacy/">Privacy Notice / Your California Privacy Rights</a></li>
<li id="menu-item-211" class="mobile-nav__item mobile-nav__item--ad-choices"><a href="/privacy/#adchoices">Ad Choices</a></li>
<li id="menu-item-209" class="mobile-nav__item mobile-nav__item--terms-of-service"><a href="http://allthemoms.com/terms-of-service/">Terms of Service</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=allthemoms.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201739y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/usatmomblog.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/usatmomblog.wordpress.com\/wp-login.php?action=logout&_wpnonce=a585170ef3","homeURL":"http:\/\/allthemoms.com\/","postID":"13005","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="122194850" />
				<input type="hidden" id="carousel-reblog-blog-url" value="http://allthemoms.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="All The Moms" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="fe358c225c" /><input type="hidden" name="_wp_http_referer" value="/2017/09/28/pet-health-requires-vet-expertise/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVy0sOQDAUheENqVsSj4lYC3VDqy+uYvmICROJ6X/OB5tnwtkF7QKKoMNVCvR7rCiCx2QC8zr00hJoOSLBFDDg0NhO4/xxFs6YM7EbqUu3QJv0+Ae9wglrUyUZT/MyKVKuDiLUR9I='></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _LAWRENCE_MAIN_EXPORTS = {"right_rail_ad_delay":{"distance":"2000","seconds":"10","active":"1"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiFacebookReferral = "0";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiAdFollowOptions = {"headerAdPosition":"1","enable":"0","maxDistance":"1300","medAdHeight":"100","maxDistanceMed":"500","largeAdHeight":"100","maxDistanceLarge":"500","isDesktop":"1","headerHeight":"60"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/allthemoms.com\/wp-admin\/admin-ajax.php","nonce":"2b8bfb2d31","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/usatmomblog.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fallthemoms.com%2F2017%2F09%2F28%2Fpet-health-requires-vet-expertise%2F","blog_id":"122194850","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=122194850&v=wpcom&tz=-4&user_id=0&subd=usatmomblog","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
var jpfbembed = {"appid":"249643311490"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydk91ugzAMhV9oadqp5W7ao0wmeMw0PyxOYOzpZ7bSorVCLXeJ5e/42HF03yoTfEKfdPpAh6w7anVmSKGCQVnoI3qDumFtqdTNZ8Y4bEwIR8JNw0/6AQEH5B9lEoKl7BR+STpT8PxfwWXV2lyTZ/2sRp3mV06BBzskMlfArOQEWviWsgGqET71yMFD3LhFyzf58+WeXieFHhhKGvGcyC55XkA9dFRDkimt45kqLKXpVTBEGba9aymu4VurMXtYqOQdlFiTRE4Y5aRChzGKYb7EVk4Ne7aYREL1VNWYJhnyxuaxwDia9mJwHv9blvPOtIttGIghM1rdYGrBHNUUWGBOqfpNqup3MFjK31PoShz369W97A7botjtt4ei+QFyfm+I'></script>
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'122194850','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'122194850','v':'wpcom','tz':'-4','user_id':'0','post':'13005','subd':'usatmomblog'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=122194850&v=wpcomvt&tz=-4&user_id=0&post=13005&subd=usatmomblog&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6MS5CY1dnaUIyaj1NdH4ueitbREh+VGl6MSVdLitlQX5ZL2h6V0VJOGJVRzY4JS5IcnZ+P2lPfjJybnlFMy1oeG0veVg/Qk8zX1Q9fDF6MD9VWmolRyZ3dThUalg2TmdiX35aV042LDROXy5qNXNMTHVnb1dNXTQ2fDlxLHBNbUxkU3ZNZjZybHUwLXM0VVZNUm54blNJW1R1MUIsTlVBUUdbMGF+NQ=='}]);
_stq.push([ 'clickTrackerInit', '122194850', '13005' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
