<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://allthemoms.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="If your teen or college student is in the market for a new laptop, we&#039;ve narrowed your search, courtesy of Reviewed.com. The researchers there have compiled a list of the 2017 best laptops for either high school or college students." /><meta name="news_keywords" content="best laptops, top ranked, Dell, Apple, Acer, Acer Aspire, HP, Microsoft, Microsoft Surface,  under $500, betwee $500-$1000, under $1000" />
<meta name="keywords" content="best laptops, top ranked, dell, apple, acer, acer aspire, hp, microsoft, microsoft surface,  under $500, betwee $500-$1000, under $1000" />
<title>Reviewed: 5 best, back-to-school laptops for teens, college students | All The Moms</title>
<meta name="google-site-verification" content="AHMxyJU78IncxBcu7EdyQUdC7m2Mi9UdyvMFzJ5yQhU" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=allthemoms.com&amp;id=122194850&amp;t=1502774820&amp;back=http%3A%2F%2Fallthemoms.com%2F2017%2F08%2F14%2F5-best-laptops-for-teens-college-students%2F%3Futm_source%3Dfeedblitz%26utm_medium%3DFeedBlitzRss%26utm_campaign%3Dusatoday-newstopstories' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//usatmomblog.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="All The Moms &raquo; Feed" href="http://allthemoms.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="All The Moms &raquo; Comments Feed" href="http://allthemoms.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="All The Moms &raquo; Reviewed: 5 best, back-to-school laptops for teens, college students Comments Feed" href="http://allthemoms.com/2017/08/14/5-best-laptops-for-teens-college-students/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8.1-RC2-41203"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyFkMtSwzAMRX8II8q0PBYMn8FacYSjVrY8kUOmf4/TTIHyMBuPrnyPr2SYs/OaCqUCcXJZpsDJYM5eo7PIQsdv6tqbXcHvmPCBDPZUMvqDO6mW3etItR8zlsURqWckoVhtLSzmuzO1lEPNasas43ddHsnM1TPyFF0ZatA/48VllHUPqMbLzooyJC1cafsofry5RsEbZ5gMi/Z4dILzSMnT+fIFDTtursF9oGJg6hnFrZlfRQsOpE7UY2FNF8K9CvLYQkfqREMtw+kPPuVfew5bCKIdymJ4jk+b3c3t/fZx87DbvwPG4unZ' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script type='text/javascript'>
/* <![CDATA[ */
var usatoday_gallery_ajax_object = {"publisherGA":"UA-91020237-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-91020237-1","dfpid":"","pid":"","ads":{"skin":"\/7103\/az-phoenix-C1531\/gallery_skin\/lifestyle\/features_momvoice","sponsor":"\/7103\/az-phoenix-C1531\/gallery_sponsor\/lifestyle\/features_momvoice","widget":"\/7103\/az-phoenix-C1531\/gallery_widget\/lifestyle\/features_momvoice","poster":"\/7103\/az-phoenix-C1531\/poster_gallery\/lifestyle\/features_momvoice"},"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/allthemoms\/prod\/utag.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJytketuwjAMhV9oIQMx+DXtWUzqdm5zW+y0dE8/M5VJCDSYNClSIp/vnDiOnbKh6HxtkG2v66NimZdt1fOT/Q0wgboCgqtA8Qy7FAWjnNiQDuTRVMYCndY0qE03uJxYAjIrdEO9bIniSDjdxXqUDG4wBZk+r1LlHfU+O1K2lUFSA7PJvnYU2UIm04H3WEgRYEb5frggeKph0eb/iKzcZK1PKplxvdo8kulhKhgdnvw8UDae4mDa5Cqblo5/jVjGFeD6A+9ZPR3OdhZyw0MjuWifmvKToGf1v4XX9cvzZrvf7nb7/gsNW/wG'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var utag_data = {"ssts":"entertainment:kids:allthemoms","priority_asset":"","blogname":"","videoincluded":"no","platform":"desktop","contenttype":"story pages","assetid":"7537","headline":"Reviewed: 5 best, back-to-school laptops for teens, college students","byline":"Sonja Haller","taxonomykeywords":"2017, best laptops, college students, computers, for college, laptops, new laptops, reviewed, teenagers"};
/* ]]> */
</script>
<script type='text/javascript'>
					utag_data.clickPage = sessionStorage.getItem( "clickPage" );
					sessionStorage.setItem( "clickPage", window.location.href );
					
</script>
<script type='text/javascript' src='https://tags.tiqcdn.com/utag/gci/allthemoms/prod/utag.js?ver=4.8.1-RC2-41203'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usatmomblog.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://usat.ly/2wY05Jp' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fallthemoms.com%2F2017%2F08%2F14%2F5-best-laptops-for-teens-college-students%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fallthemoms.com%2F2017%2F08%2F14%2F5-best-laptops-for-teens-college-students%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Reviewed: 5 best, back-to-school laptops for teens, college students" />
<meta property="og:url" content="http://allthemoms.com/2017/08/14/5-best-laptops-for-teens-college-students/" />
<meta property="og:description" content="If your teen or college student is in the market for a new laptop, we&#8217;ve narrowed your search, courtesy of Reviewed.com. The researchers there have compiled a list of the 2017 best laptops fo…" />
<meta property="article:published_time" content="2017-08-14T23:02:19+00:00" />
<meta property="article:modified_time" content="2017-08-14T23:02:19+00:00" />
<meta property="og:site_name" content="All The Moms" />
<meta property="og:image" content="https://usatmomblog.files.wordpress.com/2017/08/laptop.jpg?w=1024&amp;h=576&amp;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@allthemoms_" />
<meta name="twitter:text:title" content="Reviewed: 5 best, back-to-school laptops for teens, college students" />
<meta name="twitter:image:src" content="https://usatmomblog.files.wordpress.com/2017/08/laptop.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@AllTheMoms_" />
<meta property="article:publisher" content="https://www.facebook.com/allthemoms" />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/cee0c90272d893d38f6dbbe13d250fd7?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/cee0c90272d893d38f6dbbe13d250fd7?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/cee0c90272d893d38f6dbbe13d250fd7?s=114" />
<link rel="search" type="application/opensearchdescription+xml" href="http://allthemoms.com/osd.xml" title="All The Moms" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">
.articleBody a,
.author__description a,
.error404 .entry-content a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.error404 .entry-content h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.error404 .entry-content .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.widget--box .text-block > h2,
.widget--author a {
	color: #940059;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #940059;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #940059;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #940059;
}

.nav__item:hover,
.nav__item--current,
#footer-info {
	border-top-color: #940059;
}

.articleBody blockquote:not(.pq),
.error404 .entry-content blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #940059;
}

.article__back,
.newsletter__input {
	border-color: #940059;
}

.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.error404 .entry-content:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.newsletter__button {
	background-color: #940059;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #940059;
	}
}

</style>
<link rel="canonical" href="http://allthemoms.com/2017/08/14/5-best-laptops-for-teens-college-students/" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="All The Moms" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Every Mom Can Be a Super Mom" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://allthemoms.com/feed/;icon-uri=http://0.gravatar.com/blavatar/cee0c90272d893d38f6dbbe13d250fd7?s=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false;
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
</script>

</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>
window.dfpTargetingObject = {"kw":["2017","best laptops","college students","computers","for college","laptops","new laptops","reviewed","teenagers","Sonja Haller","Children and Technology","News","Parenting","Parenting teens","Parenting Tips and Advice"],"category":"Children and Technology","isMobile":"0"};
googletag_cmd_push(function() {
window.wasabiAsyncStickAd = false;
if ( ! window.hasOwnProperty( 'wasabiAsyncStickCallback' ) ) {
	window.wasabiAsyncStickCallback = function() {
		'use strict';
		window.wasabiAsyncStickAd = true;
	};
}
googletag.pubads().enableSingleRequest();
try { amznads.setTargetingForGPTAsync( 'amznslots' ); } catch(e) { /*ignore*/ }
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
<link rel="amphtml" href="http://allthemoms.com/2017/08/14/5-best-laptops-for-teens-college-students/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=8gIsG&#038;cscache=6&#038;csrev=3" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-7537 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>
					(function ($, win, doc) {
						$(doc).ready(function () {
							var lazyLoadAd = function (event) {
								if( ! bottomAdMobileRendered ){
									var container = $( '#acm-ad-tag-lawrence_dfp_desktop_skin' ).offset(),
									    adLoadPoint = $( window ).scrollTop() + $( window ).height();

									if ( adLoadPoint >= container.top ) {
										$( win ).off( 'scroll', lazyLoadAd );
										googletag_cmd_push( function() {window["lawrence_dfp_desktop_skin"] = googletag.defineSlot("/7103/az-phoenix-C1531/skin/lifestyle/features_momvoice", [1,1], "acm-ad-tag-lawrence_dfp_desktop_skin").addService(googletag.pubads().setTargeting('kw',["2017","best laptops","college students","computers","for college","laptops","new laptops","reviewed","teenagers","Sonja Haller","Children and Technology","News","Parenting","Parenting teens","Parenting Tips and Advice"]).setTargeting('category',["Children and Technology","News","Parenting","Parenting teens","Parenting Tips and Advice"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );
											if ( 'undefined' !== typeof amznads ) {
												(function() {
												    var key = 'amznslots';
												    var values = amznads.getTokens();
												    try {
												        googletag.pubads().clearTargeting( 'amznslots' );
												        amznads.setTargetingForGPTAsync( 'amznslots' );
												    } catch(e) {}
												})();
											}

											googletag.display( 'acm-ad-tag-lawrence_dfp_desktop_skin' );
										});
									}
								}
							};
							$(win).on('scroll', lazyLoadAd);
						});
						googletag_cmd_push( function() {
							googletag.pubads().addEventListener( 'slotRenderEnded', function( evt ) {
								var cnterDim,
									tagId = evt.slot.getSlotId().getDomId();

								if ( 'acm-ad-tag-lawrence_dfp_desktop_skin' === tagId ) {
									cnterDim = evt.size;

									if ( cnterDim instanceof Array ) {
										$( '#acm-ad-tag-lawrence_dfp_desktop_skin' ).css({
											width : cnterDim[0],
											height : auto
										});
									}
								}
							});
						});
					})(jQuery, window, document);</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:2px; height:1px;'><script type='text/javascript'>
					(function ($, win, doc) {
						$(doc).ready(function () {
							var lazyLoadAd = function (event) {
								if( ! bottomAdMobileRendered ){
									var container = $( '#acm-ad-tag-lawrence_dfp_desktop_interstitial' ).offset(),
									    adLoadPoint = $( window ).scrollTop() + $( window ).height();

									if ( adLoadPoint >= container.top ) {
										$( win ).off( 'scroll', lazyLoadAd );
										googletag_cmd_push( function() {window["lawrence_dfp_desktop_interstitial"] = googletag.defineSlot("/7103/az-phoenix-C1531/transition/lifestyle/features_momvoice", [2,1], "acm-ad-tag-lawrence_dfp_desktop_interstitial").addService(googletag.pubads().setTargeting('kw',["2017","best laptops","college students","computers","for college","laptops","new laptops","reviewed","teenagers","Sonja Haller","Children and Technology","News","Parenting","Parenting teens","Parenting Tips and Advice"]).setTargeting('category',["Children and Technology","News","Parenting","Parenting teens","Parenting Tips and Advice"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );
											if ( 'undefined' !== typeof amznads ) {
												(function() {
												    var key = 'amznslots';
												    var values = amznads.getTokens();
												    try {
												        googletag.pubads().clearTargeting( 'amznslots' );
												        amznads.setTargetingForGPTAsync( 'amznslots' );
												    } catch(e) {}
												})();
											}

											googletag.display( 'acm-ad-tag-lawrence_dfp_desktop_interstitial' );
										});
									}
								}
							};
							$(win).on('scroll', lazyLoadAd);
						});
						googletag_cmd_push( function() {
							googletag.pubads().addEventListener( 'slotRenderEnded', function( evt ) {
								var cnterDim,
									tagId = evt.slot.getSlotId().getDomId();

								if ( 'acm-ad-tag-lawrence_dfp_desktop_interstitial' === tagId ) {
									cnterDim = evt.size;

									if ( cnterDim instanceof Array ) {
										$( '#acm-ad-tag-lawrence_dfp_desktop_interstitial' ).css({
											width : cnterDim[0],
											height : auto
										});
									}
								}
							});
						});
					})(jQuery, window, document);</script></div>
	
<div id="wrapper">

	
	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="http://allthemoms.com"
				title="All The Moms"
				class="branding__logo-link "
			>
				<img
					src="https://usatmomblog.files.wordpress.com/2017/02/allthemomscropped.png"
					alt="All The Moms"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	
	<span class="branding__search">
		<form method="get" class="branding__search-form" action="http://allthemoms.com" role="search">
			<input type="text" name="s" value="" placeholder="search All The Moms" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="http://www.usatoday.com/" target="_blank" title="USA TODAY Sports">
			<img src="https://usatmomblog.files.wordpress.com/2017/07/usatnetworklogo_684x111.png" alt="USA Today" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-8" class="nav__item nav__item--home"><a href="/">Home</a></li>
<li id="menu-item-5285" class="nav__item nav__item--parenting nav__item--parent"><a href="http://allthemoms.com/category/parenting/">Parenting</a>
<ul  class="sub-menu">
	<li id="menu-item-5288" class="nav__item nav__item--parenting-tips-and-advice"><a href="http://allthemoms.com/category/parenting/tips-hacks/">Parenting Tips and Advice</a></li>
	<li id="menu-item-5286" class="nav__item nav__item--children-and-technology"><a href="http://allthemoms.com/category/parenting/tech/">Children and Technology</a></li>
	<li id="menu-item-5287" class="nav__item nav__item--parenting-teens"><a href="http://allthemoms.com/category/parenting/teens/">Parenting teens</a></li>
</ul>
</li>
<li id="menu-item-5289" class="nav__item nav__item--your-money nav__item--parent"><a href="http://allthemoms.com/category/your-money/">Your Money</a>
<ul  class="sub-menu">
	<li id="menu-item-5292" class="nav__item nav__item--saving-money"><a href="http://allthemoms.com/category/your-money/savings/">Saving Money</a></li>
	<li id="menu-item-5290" class="nav__item nav__item--deals-and-coupons"><a href="http://allthemoms.com/category/your-money/deals/">Deals and Coupons</a></li>
	<li id="menu-item-5291" class="nav__item nav__item--your-career"><a href="http://allthemoms.com/category/your-money/jobs/">Your Career</a></li>
</ul>
</li>
<li id="menu-item-5293" class="nav__item nav__item--health-and-safety nav__item--parent"><a href="http://allthemoms.com/category/health/">Health and Safety</a>
<ul  class="sub-menu">
	<li id="menu-item-5294" class="nav__item nav__item--family-fitness"><a href="http://allthemoms.com/category/health/fitness/">Family Fitness</a></li>
	<li id="menu-item-5295" class="nav__item nav__item--safety-tips-and-recalls"><a href="http://allthemoms.com/category/health/safety/">Safety Tips and Recalls</a></li>
</ul>
</li>
<li id="menu-item-5296" class="nav__item nav__item--news nav__item--parent"><a href="http://allthemoms.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-5299" class="nav__item nav__item--news-and-politics"><a href="http://allthemoms.com/category/news/politics/">News and Politics</a></li>
	<li id="menu-item-5297" class="nav__item nav__item--fashion"><a href="http://allthemoms.com/category/news/fashion/">Fashion</a></li>
	<li id="menu-item-5298" class="nav__item nav__item--food-and-dining"><a href="http://allthemoms.com/category/news/food/">Food and Dining</a></li>
	<li id="menu-item-5300" class="nav__item nav__item--celebrities-and-pop-culture"><a href="http://allthemoms.com/category/news/pop-culture/">Celebrities and Pop–Culture</a></li>
	<li id="menu-item-5301" class="nav__item nav__item--travel-and-family-vacations"><a href="http://allthemoms.com/category/news/travel/">Travel and family vacations</a></li>
</ul>
</li>
		</ul>
		<ul class="nav__social ">
							<li class="nav__item nav__item--social nav__item--facebook">
					<a href="https://www.facebook.com/allthemoms" class="nav__item-link"></a>
				</li>
							<li class="nav__item nav__item--social nav__item--twitter">
					<a href="https://twitter.com/allthemoms_" class="nav__item-link"></a>
				</li>
					</ul>
	</nav>
</header>

		
		
		<div id="main" class="site-main no-more-heroes">

			<div id="header-ad" class="sticky-header-ad-below-nav header-ad--below-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>
					(function ($, win, doc) {
						$(doc).ready(function () {
							var lazyLoadAd = function (event) {
								if( ! bottomAdMobileRendered ){
									var container = $( '#acm-ad-tag-lawrence_dfp_desktop_top' ).offset(),
									    adLoadPoint = $( window ).scrollTop() + $( window ).height();

									if ( adLoadPoint >= container.top ) {
										$( win ).off( 'scroll', lazyLoadAd );
										googletag_cmd_push( function() {window["lawrence_dfp_desktop_top"] = googletag.defineSlot("/7103/az-phoenix-C1531/leaderboard_atf/lifestyle/features_momvoice", [[728,90],[970,66],[970,250]], "acm-ad-tag-lawrence_dfp_desktop_top").addService(googletag.pubads().setTargeting('kw',["2017","best laptops","college students","computers","for college","laptops","new laptops","reviewed","teenagers","Sonja Haller","Children and Technology","News","Parenting","Parenting teens","Parenting Tips and Advice"]).setTargeting('category',["Children and Technology","News","Parenting","Parenting teens","Parenting Tips and Advice"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );
											if ( 'undefined' !== typeof amznads ) {
												(function() {
												    var key = 'amznslots';
												    var values = amznads.getTokens();
												    try {
												        googletag.pubads().clearTargeting( 'amznslots' );
												        amznads.setTargetingForGPTAsync( 'amznslots' );
												    } catch(e) {}
												})();
											}

											googletag.display( 'acm-ad-tag-lawrence_dfp_desktop_top' );
										});
									}
								}
							};
							$(win).on('scroll', lazyLoadAd);
						});
						googletag_cmd_push( function() {
							googletag.pubads().addEventListener( 'slotRenderEnded', function( evt ) {
								var cnterDim,
									tagId = evt.slot.getSlotId().getDomId();

								if ( 'acm-ad-tag-lawrence_dfp_desktop_top' === tagId ) {
									cnterDim = evt.size;

									if ( cnterDim instanceof Array ) {
										$( '#acm-ad-tag-lawrence_dfp_desktop_top' ).css({
											width : cnterDim[0],
											height : auto
										});
									}
								}
							});
						});
					})(jQuery, window, document);</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>


<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-7537" class="post-7537 post type-post status-publish format-standard has-post-thumbnail hentry category-tech category-news category-parenting category-teens category-tips-hacks tag-53044188 tag-best-laptops tag-college-students tag-computers tag-for-college tag-laptops tag-new-laptops tag-reviewed tag-teenagers" itemscope itemtype="http://schema.org/NewsArticle">

				<div class="article__title ">
	<h1 class="article__headline">Reviewed: 5 best, back-to-school laptops for teens, college students</h1>

			<img width="1000" height="600" src="https://usatmomblog.files.wordpress.com/2017/08/laptop.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" srcset="https://usatmomblog.files.wordpress.com/2017/08/laptop.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usatmomblog.files.wordpress.com/2017/08/laptop.jpg?w=2000&amp;h=1200&amp;crop=1 2000w, https://usatmomblog.files.wordpress.com/2017/08/laptop.jpg?w=150&amp;h=90&amp;crop=1 150w, https://usatmomblog.files.wordpress.com/2017/08/laptop.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usatmomblog.files.wordpress.com/2017/08/laptop.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usatmomblog.files.wordpress.com/2017/08/laptop.jpg?w=1024&amp;h=614&amp;crop=1 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="7542" data-permalink="http://allthemoms.com/2017/08/14/5-best-laptops-for-teens-college-students/getting-some-help-with-her-project/" data-orig-file="https://usatmomblog.files.wordpress.com/2017/08/laptop.jpg" data-orig-size="7360,4912" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;NIKON D800E&quot;,&quot;caption&quot;:&quot;Cropped shot of two friends sitting together with a laptop&quot;,&quot;created_timestamp&quot;:&quot;1391162385&quot;,&quot;copyright&quot;:&quot;Yuri_Arcurs&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;Getting some help with her project&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Getting some help with her project" data-image-description="" data-medium-file="https://usatmomblog.files.wordpress.com/2017/08/laptop.jpg?w=300" data-large-file="https://usatmomblog.files.wordpress.com/2017/08/laptop.jpg?w=1000" />		<cite class="article__source"></cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">Reviewed: 5 best, back-to-school laptops for teens, college students</h1>

				<header class="entry-header  ">

					
<h2 class="">
	<a href="http://allthemoms.com/category/parenting/tips-hacks/" class="" itemprop="articleSection">Parenting Tips and Advice</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">Reviewed: 5 best, back-to-school laptops for teens, college students</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p itemprop="author" itemscope itemtype="http://schema.org/Person">

	By <a href="http://allthemoms.com/author/sonja-haller/" title="Posts by Sonja Haller" class="author url fn" rel="author">Sonja Haller</a> 
		<span class="post-date updated"></span>

	
	
					<span class="author-twitter-follow-button">
				<a href="http://twitter.com/sonjahaller" class="twitter-follow-button" data-show-count="false">
					Follow					@sonjahaller				</a>
				<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			</span>
		
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>
					(function ($, win, doc) {
						$(doc).ready(function () {
							var lazyLoadAd = function (event) {
								if( ! bottomAdMobileRendered ){
									var container = $( '#acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' ).offset(),
									    adLoadPoint = $( window ).scrollTop() + $( window ).height();

									if ( adLoadPoint >= container.top ) {
										$( win ).off( 'scroll', lazyLoadAd );
										googletag_cmd_push( function() {window["lawrence_dfp_mobile_sponsor_by_logo"] = googletag.defineSlot("/7103/az-phoenix-C1531/sponsor_logo/lifestyle/features_momvoice", [[100,50]], "acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo").addService(googletag.pubads().setTargeting('kw',["2017","best laptops","college students","computers","for college","laptops","new laptops","reviewed","teenagers","Sonja Haller","Children and Technology","News","Parenting","Parenting teens","Parenting Tips and Advice"]).setTargeting('category',["Children and Technology","News","Parenting","Parenting teens","Parenting Tips and Advice"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );
											if ( 'undefined' !== typeof amznads ) {
												(function() {
												    var key = 'amznslots';
												    var values = amznads.getTokens();
												    try {
												        googletag.pubads().clearTargeting( 'amznslots' );
												        amznads.setTargetingForGPTAsync( 'amznslots' );
												    } catch(e) {}
												})();
											}

											googletag.display( 'acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' );
										});
									}
								}
							};
							$(win).on('scroll', lazyLoadAd);
						});
						googletag_cmd_push( function() {
							googletag.pubads().addEventListener( 'slotRenderEnded', function( evt ) {
								var cnterDim,
									tagId = evt.slot.getSlotId().getDomId();

								if ( 'acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' === tagId ) {
									cnterDim = evt.size;

									if ( cnterDim instanceof Array ) {
										$( '#acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' ).css({
											width : cnterDim[0],
											height : auto
										});
									}
								}
							});
						});
					})(jQuery, window, document);</script></div>
				</header>

				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">4</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="http://allthemoms.com/2017/08/14/5-best-laptops-for-teens-college-students/"
		data-short-url="https://usat.ly/2wY05Jp"
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="http://allthemoms.com/2017/08/14/5-best-laptops-for-teens-college-students/"
		data-short-url="https://usat.ly/2wY05Jp"
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="allthemoms_"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="http://allthemoms.com/2017/08/14/5-best-laptops-for-teens-college-students/"
		data-short-url="https://usat.ly/2wY05Jp"
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="http://allthemoms.com/2017/08/14/5-best-laptops-for-teens-college-students/"
		data-short-url="https://usat.ly/2wY05Jp"
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="http://allthemoms.com/2017/08/14/5-best-laptops-for-teens-college-students/"
		data-short-url="https://usat.ly/2wY05Jp"
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="http://allthemoms.com/2017/08/14/5-best-laptops-for-teens-college-students/"
			data-short-url="https://usat.ly/2wY05Jp"
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p itemprop="author" itemscope itemtype="http://schema.org/Person">
		By: <a href="http://allthemoms.com/author/sonja-haller/" title="Posts by Sonja Haller" class="author url fn" rel="author">Sonja Haller</a>		| 		<span class="article__author__widgets">
										<span class="author-twitter-follow-button author__twitter">
	<a href="http://twitter.com/sonjahaller" class="twitter-follow-button" data-show-count="false">
		Follow @sonjahaller	</a>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</span>
					</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><p>If your teen or college student is in the market for a new laptop, we&#8217;ve narrowed your search, courtesy of <a href="http://reviewed.com">Reviewed.com</a>.</p>
<p>The researchers there have compiled <a href="https://www.usatoday.com/story/tech/reviewedcom/2017/08/04/the-best-laptops-for-students/104264754/">a list of the 2017 best laptops</a> for either high school or college students. Their recommendations include a variety of price points, designs and capabilities so you can shop smart.</p>
<h3>WATCH: The best laptops for students</h3>
<div style="width: 640px;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-7537-1" width="640" height="360" preload="metadata" controls="controls"><source type="video/mp4" src="https://media.gannett-cdn.com/29906170001/29906170001_5536646016001_5536643369001.mp4?_=1" /><a href="https://media.gannett-cdn.com/29906170001/29906170001_5536646016001_5536643369001.mp4">https://media.gannett-cdn.com/29906170001/29906170001_5536646016001_5536643369001.mp4</a></video></div>
<h3> 1. Acer Aspire E 15</h3>
<div id="attachment_7554" style="width: 310px" class="wp-caption aligncenter"><img data-attachment-id="7554" data-permalink="http://allthemoms.com/2017/08/14/5-best-laptops-for-teens-college-students/acer-aspire-e-15/" data-orig-file="https://usatmomblog.files.wordpress.com/2017/08/acer-aspire-e-15.jpg" data-orig-size="417,357" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Acer-Aspire-E-15" data-image-description="" data-medium-file="https://usatmomblog.files.wordpress.com/2017/08/acer-aspire-e-15.jpg?w=300&#038;h=257" data-large-file="https://usatmomblog.files.wordpress.com/2017/08/acer-aspire-e-15.jpg?w=417" class="size-medium wp-image-7554 image--no-bleed" src="https://usatmomblog.files.wordpress.com/2017/08/acer-aspire-e-15.jpg?w=300&#038;h=257" alt="" width="300" height="257" srcset="https://usatmomblog.files.wordpress.com/2017/08/acer-aspire-e-15.jpg?w=300&amp;h=257 300w, https://usatmomblog.files.wordpress.com/2017/08/acer-aspire-e-15.jpg?w=150&amp;h=128 150w, https://usatmomblog.files.wordpress.com/2017/08/acer-aspire-e-15.jpg 417w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Credit: Acer</p></div>
<p><strong>$349.99</strong> at <a href="https://www.amazon.com/Acer-E5-575-33BM-15-6-Inch-Processor-Generation/dp/B01K1IO3QW?psc=1&amp;SubscriptionId=AKIAJIYMMIJN7RU7KVJQ&amp;tag=usatsyndication-20&amp;linkCode=xm2&amp;camp=2025&amp;creative=165953&amp;creativeASIN=B01K1IO3QW">Amazon</a></p>
<p><strong>$399.99</strong> at <a href="https://www.walmart.com/ip/Acer-Aspire-E-15-15-6-Full-HD-7th-Gen-Intel-Core-i3-7100U-4GB-DDR4-1TB-HDD-Windows-10-Home-E5-575-33BM/167128756">Walmart</a></p>
<p>A 15.6-inch, 1080p screen, a 7th-gen Intel Core i3 processor, a DVD burner, and 4GB of RAM is what Reviewed.com calls the &#8220;most fully featured cheap laptop we&#8217;ve ever tested.&#8221;</p>
<p>It&#8217;s not pretty, but it outpaces laptops that costs twice as much.</p>
<p>For $200, you can upgrade to 16GB of RAM and a 256GB SSD by removing a few screws.</p>
<h3 class="presto-h2">2. Dell Inspiron 15 7000 Gaming</h3>
<div id="attachment_7560" style="width: 310px" class="wp-caption aligncenter"><img data-attachment-id="7560" data-permalink="http://allthemoms.com/2017/08/14/5-best-laptops-for-teens-college-students/dell-inspiron-15-7000-gaming/" data-orig-file="https://usatmomblog.files.wordpress.com/2017/08/dell-inspiron-15-7000-gaming.jpg" data-orig-size="762,652" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dell-Inspiron-15-7000-Gaming" data-image-description="" data-medium-file="https://usatmomblog.files.wordpress.com/2017/08/dell-inspiron-15-7000-gaming.jpg?w=300&#038;h=257" data-large-file="https://usatmomblog.files.wordpress.com/2017/08/dell-inspiron-15-7000-gaming.jpg?w=762" class="size-medium wp-image-7560 image--no-bleed" src="https://usatmomblog.files.wordpress.com/2017/08/dell-inspiron-15-7000-gaming.jpg?w=300&#038;h=257" alt="" width="300" height="257" srcset="https://usatmomblog.files.wordpress.com/2017/08/dell-inspiron-15-7000-gaming.jpg?w=300&amp;h=257 300w, https://usatmomblog.files.wordpress.com/2017/08/dell-inspiron-15-7000-gaming.jpg?w=600&amp;h=514 600w, https://usatmomblog.files.wordpress.com/2017/08/dell-inspiron-15-7000-gaming.jpg?w=150&amp;h=128 150w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Credit: Reviewed.com</p></div>
<p><strong>$849.99</strong> at <a href="http://www.dell.com/en-us/shop/productdetails/inspiron-15-7567-laptop/fncwf514s">Dell</a></p>
<p>Graphics power at a budget price, this base model comes with 8GB RAM and an Intel Core i507300HQ quad core processor. Reviewers say it offers loads of gaming capability for a bargain price.</p>
<p>The downside? It weighs almost 6 pounds and can be cumbersome to lug from class to class.</p>
<h3>3. <span style="font-family:'Futura Today Bold', font-sans;font-size:24px;">Apple MacBook Air</span></h3>
<div id="attachment_7568" style="width: 310px" class="wp-caption aligncenter"><img data-attachment-id="7568" data-permalink="http://allthemoms.com/2017/08/14/5-best-laptops-for-teens-college-students/macbook-air-2017/" data-orig-file="https://usatmomblog.files.wordpress.com/2017/08/macbook-air-2017.jpg" data-orig-size="762,652" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Macbook-Air-2017" data-image-description="" data-medium-file="https://usatmomblog.files.wordpress.com/2017/08/macbook-air-2017.jpg?w=300&#038;h=257" data-large-file="https://usatmomblog.files.wordpress.com/2017/08/macbook-air-2017.jpg?w=762" class="size-medium wp-image-7568 image--no-bleed" src="https://usatmomblog.files.wordpress.com/2017/08/macbook-air-2017.jpg?w=300&#038;h=257" alt="" width="300" height="257" srcset="https://usatmomblog.files.wordpress.com/2017/08/macbook-air-2017.jpg?w=300&amp;h=257 300w, https://usatmomblog.files.wordpress.com/2017/08/macbook-air-2017.jpg?w=600&amp;h=514 600w, https://usatmomblog.files.wordpress.com/2017/08/macbook-air-2017.jpg?w=150&amp;h=128 150w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Credit: Reviewed.com</p></div>
<p><strong>$979</strong> at <a href="https://www.amazon.com/Apple-MacBook-Processor-MQD32LL-Version/dp/B07211W6X2?psc=1&amp;SubscriptionId=AKIAJIYMMIJN7RU7KVJQ&amp;tag=usatsyndication-20&amp;linkCode=xm2&amp;camp=2025&amp;creative=165953&amp;creativeASIN=B07211W6X2">Amazon</a></p>
<p><strong>$899.99</strong> at <a href="http://www.bestbuy.com/site/apple-macbook-air-13-3-display-intel-core-i5-8gb-memory-128gb-flash-storage-latest-model-silver/5465502.p?skuId=5465502&amp;refdomain=wordpress.com&amp;cmp=RMX&amp;ref=199&amp;loc=klUbzpirF%2Fs&amp;acampID=2&amp;siteID=klUbzpirF_s-6ySPWRLImhpDAWQKoFAsIg">Best Buy</a></p>
<p><strong>$862.49</strong> at <a href="https://www.walmart.com/ip/Apple-13-3-MacBook-Air-Mid-2017-NEW-RELEASE/788533857">Walmart</a></p>
<p class="p-text">The design is what you&#8217;ve come to expect — ultra-thin, all-aluminum. The performance is fast for browsing, photo editing and word processing, and yes, there&#8217;s the large multi-touch responsive touch pad.</p>
<p class="p-text">The only bummer, according to reviewers, was that the 1440 x 900 display<em> </em>loses contrast if tilted downward and the viewing angles are narrower than they would have liked.</p>
<p class="p-text">Most laptops offers superior 1080p display or higher.</p>
<h3>4. Microsoft Surface Pro 4</h3>
<div id="attachment_7563" style="width: 310px" class="wp-caption aligncenter"><img data-attachment-id="7563" data-permalink="http://allthemoms.com/2017/08/14/5-best-laptops-for-teens-college-students/microsoft-surface-pro-4/" data-orig-file="https://usatmomblog.files.wordpress.com/2017/08/microsoft-surface-pro-4.jpg" data-orig-size="762,652" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Microsoft-Surface-Pro-4" data-image-description="" data-medium-file="https://usatmomblog.files.wordpress.com/2017/08/microsoft-surface-pro-4.jpg?w=300&#038;h=257" data-large-file="https://usatmomblog.files.wordpress.com/2017/08/microsoft-surface-pro-4.jpg?w=762" class="size-medium wp-image-7563 image--no-bleed" src="https://usatmomblog.files.wordpress.com/2017/08/microsoft-surface-pro-4.jpg?w=300&#038;h=257" alt="" width="300" height="257" srcset="https://usatmomblog.files.wordpress.com/2017/08/microsoft-surface-pro-4.jpg?w=300&amp;h=257 300w, https://usatmomblog.files.wordpress.com/2017/08/microsoft-surface-pro-4.jpg?w=600&amp;h=514 600w, https://usatmomblog.files.wordpress.com/2017/08/microsoft-surface-pro-4.jpg?w=150&amp;h=128 150w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Credit: Reviewed.com</p></div>
<p><strong>$999.99</strong> at <a href="http://go.redirectingat.com/?id=83224X1534997&amp;xs=1&amp;url=http%3A%2F%2Fgo.redirectingat.com%3Fid%3D83224X1534997%26xs%3D1%26url%3Dhttps%253A%252F%252Fwww.microsoft.com%252Fen-us%252Fstore%252Fd%252Fsurface-pro%252F8nkt9wttrbjk%252FLHL3%253Ficid%253DCat_Surface-Hero1-Dual1-BTS-Pro-072617-en-us&amp;sref=http%3A%2F%2Flaptops.reviewed.com%2Fproducts%2Fmicrosoft-surface-pro-4">Microsoft.com</a></p>
<p><strong>$999</strong> at <a href="https://www.amazon.com/Microsoft-Surface-Intel-Windows-Anniversary/dp/B01M0SERJW?psc=1&amp;SubscriptionId=AKIAJIYMMIJN7RU7KVJQ&amp;tag=usatsyndication-20&amp;linkCode=xm2&amp;camp=2025&amp;creative=165953&amp;creativeASIN=B01M0SERJW">Amazon</a></p>
<p>This is a tablet first. But you can get a detachable keyboard cover (sold separately) when the stylus and on-screen keyboard aren&#8217;t cutting it. Reviewers call the stylus the best in class and say the built in kickstand gives the user plenty of angles to work with.</p>
<h3>5.<i> </i>HP Spectre X360</h3>
<div id="attachment_7564" style="width: 310px" class="wp-caption aligncenter"><img data-attachment-id="7564" data-permalink="http://allthemoms.com/2017/08/14/5-best-laptops-for-teens-college-students/hp-spectre-x360-13-ac092ms/" data-orig-file="https://usatmomblog.files.wordpress.com/2017/08/hp-spectre-x360-13-ac092ms.jpg" data-orig-size="762,652" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hp-spectre-x360-13-ac092ms" data-image-description="" data-medium-file="https://usatmomblog.files.wordpress.com/2017/08/hp-spectre-x360-13-ac092ms.jpg?w=300&#038;h=257" data-large-file="https://usatmomblog.files.wordpress.com/2017/08/hp-spectre-x360-13-ac092ms.jpg?w=762" class="size-medium wp-image-7564 image--no-bleed" src="https://usatmomblog.files.wordpress.com/2017/08/hp-spectre-x360-13-ac092ms.jpg?w=300&#038;h=257" alt="" width="300" height="257" srcset="https://usatmomblog.files.wordpress.com/2017/08/hp-spectre-x360-13-ac092ms.jpg?w=300&amp;h=257 300w, https://usatmomblog.files.wordpress.com/2017/08/hp-spectre-x360-13-ac092ms.jpg?w=600&amp;h=514 600w, https://usatmomblog.files.wordpress.com/2017/08/hp-spectre-x360-13-ac092ms.jpg?w=150&amp;h=128 150w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Credit: Reviewed.com</p></div>
<p><strong>$1,199.99</strong> at <a href="https://www.microsoft.com/en-us/store/d/hp-spectre-x360-13-ac092ms-2-in-1-pc/941l5h1s3m9z/10nm?ranMID=24542&amp;ranEAID=TnL5HPStwNw&amp;ranSiteID=TnL5HPStwNw-P7uyKVQX.DGg67tL.0v53w&amp;tduid=(2a5ca990df937c9432e4cdbb95d60957)(256380)(2459594)(TnL5HPStwNw-P7uyKVQX.DGg67tL.0v53w)()">Microsoft</a></p>
<p>Reviewers called it &#8220;an almost perfect laptop&#8221; for its head-turning, lightweight design. And while this is obviously one of the pricier options, the Microsoft Signature Edition model with 8GB of RAM and 256GB of SSD is still hundreds of dollars cheaper than its closer competitor.</p>
<p>It&#8217;s also ideal for any student with any major. The 2017 version now has a stylus, which means you can flip the screen around and take notes or draw diagrams on the screen.</p>
<div>See the expanded list of Reviewed.com recommended laptops <a href="https://www.usatoday.com/story/tech/reviewedcom/2017/08/04/the-best-laptops-for-students/104264754/">here</a>.</div>
<div>
<h3>Like All the Moms?</h3>
<p><a href="https://www.facebook.com/allthemoms/">Follow us on Facebook.</a></p>
<h3>More back to school</h3>
<aside class="related shortcode shortcode--related">
				<h2 class="related__header">Related</h2><a
			class="block block--related"
			href="http://allthemoms.com/2017/08/08/alabama-mom-back-to-school-revenge-photo-goes-viral/"
			data-track="-in-article-related-curated"
		><img width="100" height="63" src="https://usatmomblog.files.wordpress.com/2017/08/pjimage-8.jpg?w=100&#038;h=63" class="block__thumb wp-post-image" alt="" srcset="https://usatmomblog.files.wordpress.com/2017/08/pjimage-8.jpg?w=100&#038;h=63 100w, https://usatmomblog.files.wordpress.com/2017/08/pjimage-8.jpg?w=200 200w, https://usatmomblog.files.wordpress.com/2017/08/pjimage-8.jpg?w=150 150w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="6893" data-permalink="http://allthemoms.com/2017/08/08/alabama-mom-back-to-school-revenge-photo-goes-viral/pjimage-8/" data-orig-file="https://usatmomblog.files.wordpress.com/2017/08/pjimage-8.jpg" data-orig-size="4000,2500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="An Alabama mother&#8217;s first day of school photo broke the internet, we love it!" data-image-description="" data-medium-file="https://usatmomblog.files.wordpress.com/2017/08/pjimage-8.jpg?w=300" data-large-file="https://usatmomblog.files.wordpress.com/2017/08/pjimage-8.jpg?w=100&#038;h=630" /><h2 class="block__title has-thumbnail">Mom&#039;s back-to-school revenge photo goes viral, and we love it</h2></a></aside>
<aside class="related shortcode shortcode--related">
				<h2 class="related__header">Related</h2><a
			class="block block--related"
			href="http://allthemoms.com/2017/07/28/10-back-to-school-trends-people-love-to-pin-some-utterly-peculiar/"
			data-track="-in-article-related-curated"
		><img width="100" height="67" src="https://usatmomblog.files.wordpress.com/2017/07/paintedrocks.jpg?w=100&#038;h=67" class="block__thumb wp-post-image" alt="" srcset="https://usatmomblog.files.wordpress.com/2017/07/paintedrocks.jpg?w=100&#038;h=67 100w, https://usatmomblog.files.wordpress.com/2017/07/paintedrocks.jpg?w=200 200w, https://usatmomblog.files.wordpress.com/2017/07/paintedrocks.jpg?w=150 150w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="5611" data-permalink="http://allthemoms.com/2017/07/28/10-back-to-school-trends-people-love-to-pin-some-utterly-peculiar/hand-painted-dot-patterns-on-sea-pebbles-and-shells-step-4/" data-orig-file="https://usatmomblog.files.wordpress.com/2017/07/paintedrocks.jpg" data-orig-size="3000,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;14&quot;,&quot;credit&quot;:&quot;Getty Images\/iStockphoto&quot;,&quot;camera&quot;:&quot;NIKON D3100&quot;,&quot;caption&quot;:&quot;Hand-painted colorful dot patterns on sea pebbles and shells. Children&#039;s art project, a craft for children. DIY concept. Step by step photo instructions. Step 4. Hand-painted dot patterns&quot;,&quot;created_timestamp&quot;:&quot;1485876568&quot;,&quot;copyright&quot;:&quot;13-Smile&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;1&quot;,&quot;title&quot;:&quot;Hand-painted dot patterns on sea pebbles and shells. Step 4&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Hand-painted dot patterns on sea pebbles and shells. Step 4" data-image-description="" data-medium-file="https://usatmomblog.files.wordpress.com/2017/07/paintedrocks.jpg?w=300" data-large-file="https://usatmomblog.files.wordpress.com/2017/07/paintedrocks.jpg?w=100&#038;h=670" /><h2 class="block__title has-thumbnail">10 back-to-school trends people love to pin, some utterly peculiar</h2></a></aside>
<aside class="related shortcode shortcode--related">
				<h2 class="related__header">Related</h2><a
			class="block block--related"
			href="http://allthemoms.com/2017/08/10/the-5-most-annoying-types-of-parents-in-your-schools-drop-off-line/"
			data-track="-in-article-related-curated"
		><img width="100" height="67" src="https://usatmomblog.files.wordpress.com/2017/08/gettyimages-187858155.jpg?w=100&#038;h=67" class="block__thumb wp-post-image" alt="" srcset="https://usatmomblog.files.wordpress.com/2017/08/gettyimages-187858155.jpg?w=100&#038;h=67 100w, https://usatmomblog.files.wordpress.com/2017/08/gettyimages-187858155.jpg?w=200 200w, https://usatmomblog.files.wordpress.com/2017/08/gettyimages-187858155.jpg?w=150 150w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="7233" data-permalink="http://allthemoms.com/2017/08/10/the-5-most-annoying-types-of-parents-in-your-schools-drop-off-line/a-woman-looking-upset-in-a-car/" data-orig-file="https://usatmomblog.files.wordpress.com/2017/08/gettyimages-187858155.jpg" data-orig-size="2121,1414" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Getty Images\/iStockphoto&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;woman driver sit in car with bad news&quot;,&quot;created_timestamp&quot;:&quot;1383041579&quot;,&quot;copyright&quot;:&quot;lzf&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;A woman looking upset in a car&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="A woman looking upset in a car" data-image-description="" data-medium-file="https://usatmomblog.files.wordpress.com/2017/08/gettyimages-187858155.jpg?w=300" data-large-file="https://usatmomblog.files.wordpress.com/2017/08/gettyimages-187858155.jpg?w=100&#038;h=670" /><h2 class="block__title has-thumbnail">The 5 most annoying types of parents in your school&#039;s drop-off line</h2></a></aside>
</div>
</div>

						
						
						<p class="post-tags post-tags--hide"><a href="http://allthemoms.com/tag/2017/" rel="tag">2017</a>, <a href="http://allthemoms.com/tag/best-laptops/" rel="tag">best laptops</a>, <a href="http://allthemoms.com/tag/college-students/" rel="tag">college students</a>, <a href="http://allthemoms.com/tag/computers/" rel="tag">computers</a>, <a href="http://allthemoms.com/tag/for-college/" rel="tag">for college</a>, <a href="http://allthemoms.com/tag/laptops/" rel="tag">laptops</a>, <a href="http://allthemoms.com/tag/new-laptops/" rel="tag">new laptops</a>, <a href="http://allthemoms.com/tag/reviewed/" rel="tag">reviewed</a>, <a href="http://allthemoms.com/tag/teenagers/" rel="tag">teenagers</a>, <a href="http://allthemoms.com/category/parenting/tech/" rel="category tag">Children and Technology</a>, <a href="http://allthemoms.com/category/news/" rel="category tag">News</a>, <a href="http://allthemoms.com/category/parenting/" rel="category tag">Parenting</a>, <a href="http://allthemoms.com/category/parenting/teens/" rel="category tag">Parenting teens</a>, <a href="http://allthemoms.com/category/parenting/tips-hacks/" rel="category tag">Parenting Tips and Advice</a></p>
						<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">4</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="http://allthemoms.com/2017/08/14/5-best-laptops-for-teens-college-students/"
		data-short-url="https://usat.ly/2wY05Jp"
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="http://allthemoms.com/2017/08/14/5-best-laptops-for-teens-college-students/"
		data-short-url="https://usat.ly/2wY05Jp"
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="allthemoms_"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="http://allthemoms.com/2017/08/14/5-best-laptops-for-teens-college-students/"
		data-short-url="https://usat.ly/2wY05Jp"
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="http://allthemoms.com/2017/08/14/5-best-laptops-for-teens-college-students/"
		data-short-url="https://usat.ly/2wY05Jp"
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="http://allthemoms.com/2017/08/14/5-best-laptops-for-teens-college-students/"
		data-short-url="https://usat.ly/2wY05Jp"
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="http://allthemoms.com/2017/08/14/5-best-laptops-for-teens-college-students/"
			data-short-url="https://usat.ly/2wY05Jp"
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div><aside class="width widget--author author main-column">
	<img width="90" height="90" src="https://usatmomblog.files.wordpress.com/2017/07/mephoto.jpeg?w=90&#038;h=90&#038;crop=1" class="author__profile" alt="Sonja Haller"/>
	<h3 class="author__name">
		Sonja Haller	</h3>

	<span class="author-twitter-follow-button author__twitter">
	<a href="http://twitter.com/sonjahaller" class="twitter-follow-button" data-show-count="false">
		Follow @sonjahaller	</a>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</span>

	<p class="author__description">
		Writer/curator for AlltheMoms.com. Mom to three girls. Married to a sports writer who travels a lot. This will be a good thing when I hit menopause at the same time his girls enter puberty. Weird fact: I&#039;ve watched &quot;The Young &amp; the Restless&quot; for 38 years and I feel no shame. Known to ramble about latest teen sci-fi/fantasy read.	</p>

	<a href="http://allthemoms.com/author/sonja-haller/" class="author__archive">More &hellip;</a>
</aside>

<div class="container single-related">

		<div class="heading-small">
		<h2>More <span>All The Moms</span></h2>
	</div>
	
		<div class="holder-column">
			<div class="column">
				
<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://allthemoms.com/2017/07/18/back-to-school-deals-free-apple-headphones/" data-track="featuredstories" title="Back to school 2017: How to score free Apple headphones, other killer deals" class="link fixed-height-img-holder responsiveshort " rel="nofollow" style="background-image: url('https://usatmomblog.files.wordpress.com/2017/07/schoolsupplyshopping.jpg?w=295&#038;h=231&#038;crop=1');" itemprop="url" >
		<img src="https://usatmomblog.files.wordpress.com/2017/07/schoolsupplyshopping.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Back to school 2017: How to score free Apple headphones, other killer deals" itemprop="image">
				<span class="ie-overlay-hack"></span>
	</a>

	<div class="text-block ">
		<h2>
			<a href="http://allthemoms.com/category/your-money/" class="category" itemprop="articleSection">Your Money</a>					</h2>

		<p><a data-track="featuredstories" href="http://allthemoms.com/2017/07/18/back-to-school-deals-free-apple-headphones/" title="Back to school 2017: How to score free Apple headphones, other killer deals" itemprop="url" >Back to school 2017: How to score free Apple headphones, other killer deals</a></p>

			</div>
</article>

<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://allthemoms.com/2017/08/06/should-you-request-your-childs-teacher/" data-track="featuredstories" title="No, you shouldn&#039;t request the &#039;right&#039; teacher or class for your kid" class="link fixed-height-img-holder short responsiveshort " rel="nofollow" style="background-image: url('https://usatmomblog.files.wordpress.com/2017/08/gettyimages-684061888-1.jpg?w=295&#038;h=231&#038;crop=1');" itemprop="url" >
		<img src="https://usatmomblog.files.wordpress.com/2017/08/gettyimages-684061888-1.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="No, you shouldn&#039;t request the &#039;right&#039; teacher or class for your kid" itemprop="image">
				<span class="ie-overlay-hack"></span>
	</a>

	<div class="text-block ">
		<h2>
			<a href="http://allthemoms.com/category/parenting/tips-hacks/" class="category" itemprop="articleSection">Parenting Tips and Advice</a>					</h2>

		<p><a data-track="featuredstories" href="http://allthemoms.com/2017/08/06/should-you-request-your-childs-teacher/" title="No, you shouldn&#039;t request the &#039;right&#039; teacher or class for your kid" itemprop="url" >No, you shouldn&#039;t request the &#039;right&#039; teacher or class for your kid</a></p>

			</div>
</article>

<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://allthemoms.com/2017/07/11/6-weird-amazon-prime-deals-now/" data-track="featuredstories" title="6 weird, kind of wonderful deals you&#039;ll find on Amazon Prime Day right now" class="link fixed-height-img-holder responsiveshort " rel="nofollow" style="background-image: url('https://usatmomblog.files.wordpress.com/2017/07/primedayhero.jpg?w=295&#038;h=231&#038;crop=1');" itemprop="url" >
		<img src="https://usatmomblog.files.wordpress.com/2017/07/primedayhero.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="6 weird, kind of wonderful deals you&#039;ll find on Amazon Prime Day right now" itemprop="image">
				<span class="ie-overlay-hack"></span>
	</a>

	<div class="text-block ">
		<h2>
			<a href="http://allthemoms.com/category/your-money/" class="category" itemprop="articleSection">Your Money</a>					</h2>

		<p><a data-track="featuredstories" href="http://allthemoms.com/2017/07/11/6-weird-amazon-prime-deals-now/" title="6 weird, kind of wonderful deals you&#039;ll find on Amazon Prime Day right now" itemprop="url" >6 weird, kind of wonderful deals you&#039;ll find on Amazon Prime Day right now</a></p>

			</div>
</article>
			</div>
		</div>

	</div>
<div class="container single-related" id="rcjsload_bf5c5f"></div><div class="container single-related container--comments">
	<div class="heading-small">
		<h2>Comments</h2>
	</div>

	<div id="comments" class="comments-area">
	<div data-spotim-module="recirculation" data-spot-id="sp_55BpJick"></div>
		<script async src="https://recirculation.spot.im/spot/sp_55BpJick"></script>
	<script async src="https://launcher.spot.im/deferred/bundle.js"
		data-spotim-module="deferred-launcher"
		data-spot-id="sp_55BpJick"
		data-post-id="7537"
	></script>
	</div>
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2>Latest</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>
					(function ($, win, doc) {
						$(doc).ready(function () {
							var lazyLoadAd = function (event) {
								if( ! bottomAdMobileRendered ){
									var container = $( '#acm-ad-tag-lawrence_dfp_desktop_native' ).offset(),
									    adLoadPoint = $( window ).scrollTop() + $( window ).height();

									if ( adLoadPoint >= container.top ) {
										$( win ).off( 'scroll', lazyLoadAd );
										googletag_cmd_push( function() {window["lawrence_dfp_desktop_native"] = googletag.defineSlot("/7103/az-phoenix-C1531/native/lifestyle/features_momvoice", [[640,170],[3,1]], "acm-ad-tag-lawrence_dfp_desktop_native").addService(googletag.pubads().setTargeting('kw',["2017","best laptops","college students","computers","for college","laptops","new laptops","reviewed","teenagers","Sonja Haller","Children and Technology","News","Parenting","Parenting teens","Parenting Tips and Advice"]).setTargeting('category',["Children and Technology","News","Parenting","Parenting teens","Parenting Tips and Advice"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );
											if ( 'undefined' !== typeof amznads ) {
												(function() {
												    var key = 'amznslots';
												    var values = amznads.getTokens();
												    try {
												        googletag.pubads().clearTargeting( 'amznslots' );
												        amznads.setTargetingForGPTAsync( 'amznslots' );
												    } catch(e) {}
												})();
											}

											googletag.display( 'acm-ad-tag-lawrence_dfp_desktop_native' );
										});
									}
								}
							};
							$(win).on('scroll', lazyLoadAd);
						});
						googletag_cmd_push( function() {
							googletag.pubads().addEventListener( 'slotRenderEnded', function( evt ) {
								var cnterDim,
									tagId = evt.slot.getSlotId().getDomId();

								if ( 'acm-ad-tag-lawrence_dfp_desktop_native' === tagId ) {
									cnterDim = evt.size;

									if ( cnterDim instanceof Array ) {
										$( '#acm-ad-tag-lawrence_dfp_desktop_native' ).css({
											width : cnterDim[0],
											height : auto
										});
									}
								}
							});
						});
					})(jQuery, window, document);</script></div>
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/08/14/being-up-too-late-increases-your-waistline/"
						title="Being up too late is bad for your waistline"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatmomblog.files.wordpress.com/2017/08/pjimage-71.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatmomblog.files.wordpress.com/2017/08/pjimage-71.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Being up too late is bad for your waistline" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://allthemoms.com/2017/08/14/being-up-too-late-increases-your-waistline/"
								title="Being up too late is bad for your waistline"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://allthemoms.com/2017/08/14/being-up-too-late-increases-your-waistline/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://allthemoms.com/2017/08/14/being-up-too-late-increases-your-waistline/"
			title="Being up too late is bad for your waistline"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>8</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				5hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://allthemoms.com/category/health/" class="category" itemprop="articleSection">Health and Safety</a>						<span class="block__time block__time--mobile">5hr ago</span>					</h4>
				
				<h3>
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/08/14/being-up-too-late-increases-your-waistline/"
						title="Being up too late is bad for your waistline"
						itemprop="url" 						>
							Being up too late is bad for your waistline					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time"> </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://allthemoms.com/author/april-morganroth/" title="Posts by April Morganroth" class="author url fn" rel="author">April Morganroth</a>													</span>
					</p>
				</footer>

				<p>Every night without fail, I say I&#8217;m going to bed after I put the kids in bed between 7 and 8 p.m. Every night I fail. I&#8217;m sure (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/08/14/7-tips-for-talking-to-kids-about-race-discrimination/"
						title="7 tips for talking to kids about race, discrimination"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatmomblog.files.wordpress.com/2017/08/unitetheright_006.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatmomblog.files.wordpress.com/2017/08/unitetheright_006.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="7 tips for talking to kids about race, discrimination" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://allthemoms.com/2017/08/14/7-tips-for-talking-to-kids-about-race-discrimination/"
								title="7 tips for talking to kids about race, discrimination"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://allthemoms.com/2017/08/14/7-tips-for-talking-to-kids-about-race-discrimination/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://allthemoms.com/2017/08/14/7-tips-for-talking-to-kids-about-race-discrimination/"
			title="7 tips for talking to kids about race, discrimination"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>318</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				5hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://allthemoms.com/category/parenting/tips-hacks/" class="category" itemprop="articleSection">Parenting Tips and Advice</a>						<span class="block__time block__time--mobile">5hr ago</span>					</h4>
				
				<h3>
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/08/14/7-tips-for-talking-to-kids-about-race-discrimination/"
						title="7 tips for talking to kids about race, discrimination"
						itemprop="url" 						>
							7 tips for talking to kids about race, discrimination					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time"> </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://allthemoms.com/author/elizabeth-adams-costa/" title="Posts by Elizabeth Adams Costa" class="author url fn" rel="author">Elizabeth Adams Costa</a>													</span>
					</p>
				</footer>

				<p>Would you be horrified if your son was in this picture?  In talking with friends &#8212; and in my work with parents as a child (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/08/14/moms-need-time-outs-too/"
						title="Before you lose it, take a mom time out. For your kids"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatmomblog.files.wordpress.com/2017/08/womanonbed.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatmomblog.files.wordpress.com/2017/08/womanonbed.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Before you lose it, take a mom time out. For your kids" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://allthemoms.com/2017/08/14/moms-need-time-outs-too/"
								title="Before you lose it, take a mom time out. For your kids"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				6hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://allthemoms.com/category/parenting/tips-hacks/" class="category" itemprop="articleSection">Parenting Tips and Advice</a>						<span class="block__time block__time--mobile">6hr ago</span>					</h4>
				
				<h3>
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/08/14/moms-need-time-outs-too/"
						title="Before you lose it, take a mom time out. For your kids"
						itemprop="url" 						>
							Before you lose it, take a mom time out. For your kids					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time"> </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://allthemoms.com/author/sonja-haller/" title="Posts by Sonja Haller" class="author url fn" rel="author">Sonja Haller</a>													</span>
					</p>
				</footer>

				<p>Jamie Buss couldn&#8217;t escape the endless wants. Mommy, can you help me pour the milk? Could you take me to the skate park? Can I have (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/08/14/pumpkin-spice-is-back-starbucks-dunkin-donuts-cheerios-dog-treats/"
						title="Pumpkin Spice everything is back, and it&#039;s (never) too early"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatmomblog.files.wordpress.com/2017/08/pumpkinspice.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatmomblog.files.wordpress.com/2017/08/pumpkinspice.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Pumpkin Spice everything is back, and it&#039;s (never) too early" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://allthemoms.com/2017/08/14/pumpkin-spice-is-back-starbucks-dunkin-donuts-cheerios-dog-treats/"
								title="Pumpkin Spice everything is back, and it&#039;s (never) too early"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://allthemoms.com/2017/08/14/pumpkin-spice-is-back-starbucks-dunkin-donuts-cheerios-dog-treats/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://allthemoms.com/2017/08/14/pumpkin-spice-is-back-starbucks-dunkin-donuts-cheerios-dog-treats/"
			title="Pumpkin Spice everything is back, and it&#039;s (never) too early"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>6</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				6hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://allthemoms.com/category/news/" class="category" itemprop="articleSection">News</a>						<span class="block__time block__time--mobile">6hr ago</span>					</h4>
				
				<h3>
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/08/14/pumpkin-spice-is-back-starbucks-dunkin-donuts-cheerios-dog-treats/"
						title="Pumpkin Spice everything is back, and it&#039;s (never) too early"
						itemprop="url" 						>
							Pumpkin Spice everything is back, and it&#039;s (never) too early					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time"> </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://allthemoms.com/author/sonja-haller/" title="Posts by Sonja Haller" class="author url fn" rel="author">Sonja Haller</a>													</span>
					</p>
				</footer>

				<p>For people who love pumpkin spice, there&#8217;s no such thing as too much pumpkin spice. The flavor of the month should <em>always</em> be (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/08/14/race-violence-virginia-child/"
						title="How I talked to my child about race and violence in Virginia"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatmomblog.files.wordpress.com/2017/08/whitenationalisttorchralley_mm_004.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatmomblog.files.wordpress.com/2017/08/whitenationalisttorchralley_mm_004.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="How I talked to my child about race and violence in Virginia" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://allthemoms.com/2017/08/14/race-violence-virginia-child/"
								title="How I talked to my child about race and violence in Virginia"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://allthemoms.com/2017/08/14/race-violence-virginia-child/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://allthemoms.com/2017/08/14/race-violence-virginia-child/"
			title="How I talked to my child about race and violence in Virginia"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>29</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				7hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://allthemoms.com/category/parenting/tips-hacks/" class="category" itemprop="articleSection">Parenting Tips and Advice</a>						<span class="block__time block__time--mobile">7hr ago</span>					</h4>
				
				<h3>
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/08/14/race-violence-virginia-child/"
						title="How I talked to my child about race and violence in Virginia"
						itemprop="url" 						>
							How I talked to my child about race and violence in Virginia					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time"> </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://allthemoms.com/author/april-morganroth/" title="Posts by April Morganroth" class="author url fn" rel="author">April Morganroth</a>													</span>
					</p>
				</footer>

				<p>My oldest tiny human is about to be 7-years-old. On the weekends he still takes a nap when his brothers do. He caught me sneaking in some (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/08/14/race-racism-kids-charlottesville-virginia/"
						title="I haven&#039;t talked to my kids about race - and maybe that&#039;s a problem"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatmomblog.files.wordpress.com/2017/08/charlottesvilletorchrally_mm_002.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatmomblog.files.wordpress.com/2017/08/charlottesvilletorchrally_mm_002.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="I haven&#039;t talked to my kids about race - and maybe that&#039;s a problem" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://allthemoms.com/2017/08/14/race-racism-kids-charlottesville-virginia/"
								title="I haven&#039;t talked to my kids about race - and maybe that&#039;s a problem"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://allthemoms.com/2017/08/14/race-racism-kids-charlottesville-virginia/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://allthemoms.com/2017/08/14/race-racism-kids-charlottesville-virginia/"
			title="I haven&#039;t talked to my kids about race - and maybe that&#039;s a problem"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>227</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				9hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://allthemoms.com/category/trending/" class="category" itemprop="articleSection">Trending</a>						<span class="block__time block__time--mobile">9hr ago</span>					</h4>
				
				<h3>
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/08/14/race-racism-kids-charlottesville-virginia/"
						title="I haven&#039;t talked to my kids about race - and maybe that&#039;s a problem"
						itemprop="url" 						>
							I haven&#039;t talked to my kids about race - and maybe that&#039;s a problem					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time"> </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://allthemoms.com/author/ginger-rough/" title="Posts by Ginger Rough" class="author url fn" rel="author">Ginger Rough</a>													</span>
					</p>
				</footer>

				<p>Like most of the country, I watched the events unfold in Charlottesville this weekend with a mixture of disbelief, sadness, (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/08/13/kristen-bell-gives-parenting-tips/"
						title="&#039;Bad Mom&#039; Kristen Bell rocks this tip about staying sane with toddlers"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatmomblog.files.wordpress.com/2017/08/kristen3x.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatmomblog.files.wordpress.com/2017/08/kristen3x.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="&#039;Bad Mom&#039; Kristen Bell rocks this tip about staying sane with toddlers" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://allthemoms.com/2017/08/13/kristen-bell-gives-parenting-tips/"
								title="&#039;Bad Mom&#039; Kristen Bell rocks this tip about staying sane with toddlers"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://allthemoms.com/2017/08/13/kristen-bell-gives-parenting-tips/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://allthemoms.com/2017/08/13/kristen-bell-gives-parenting-tips/"
			title="&#039;Bad Mom&#039; Kristen Bell rocks this tip about staying sane with toddlers"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>18</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://allthemoms.com/category/parenting/tips-hacks/" class="category" itemprop="articleSection">Parenting Tips and Advice</a>						<span class="block__time block__time--mobile">2d ago</span>					</h4>
				
				<h3>
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/08/13/kristen-bell-gives-parenting-tips/"
						title="&#039;Bad Mom&#039; Kristen Bell rocks this tip about staying sane with toddlers"
						itemprop="url" 						>
							&#039;Bad Mom&#039; Kristen Bell rocks this tip about staying sane with toddlers					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">August 13, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://allthemoms.com/author/sonja-haller/" title="Posts by Sonja Haller" class="author url fn" rel="author">Sonja Haller</a>													</span>
					</p>
				</footer>

				<p>Actress Kristen Bell recently shared a wide-ranging interview with Huffington Post on everything from getting her kids to eat right to (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/08/13/stream-7-disney-movies-netflix-now/"
						title="7 Disney films to watch before they disappear from Netflix forever"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatmomblog.files.wordpress.com/2017/08/moviehero2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatmomblog.files.wordpress.com/2017/08/moviehero2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="7 Disney films to watch before they disappear from Netflix forever" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://allthemoms.com/2017/08/13/stream-7-disney-movies-netflix-now/"
								title="7 Disney films to watch before they disappear from Netflix forever"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://allthemoms.com/2017/08/13/stream-7-disney-movies-netflix-now/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://allthemoms.com/2017/08/13/stream-7-disney-movies-netflix-now/"
			title="7 Disney films to watch before they disappear from Netflix forever"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>61</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://allthemoms.com/category/parenting/" class="category" itemprop="articleSection">Parenting</a>						<span class="block__time block__time--mobile">2d ago</span>					</h4>
				
				<h3>
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/08/13/stream-7-disney-movies-netflix-now/"
						title="7 Disney films to watch before they disappear from Netflix forever"
						itemprop="url" 						>
							7 Disney films to watch before they disappear from Netflix forever					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">August 13, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://allthemoms.com/author/sonja-haller/" title="Posts by Sonja Haller" class="author url fn" rel="author">Sonja Haller</a>													</span>
					</p>
				</footer>

				<p>You can look at Disney&#8217;s decision to pull their movies from Netflix and start its own streaming service two ways. Wow. That (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/08/11/bullying-kids-school-parenting-advice/"
						title="My kid was bullied - and I couldn&#039;t believe why"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatmomblog.files.wordpress.com/2017/08/gettyimages-185090783.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatmomblog.files.wordpress.com/2017/08/gettyimages-185090783.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="My kid was bullied - and I couldn&#039;t believe why" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://allthemoms.com/2017/08/11/bullying-kids-school-parenting-advice/"
								title="My kid was bullied - and I couldn&#039;t believe why"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://allthemoms.com/2017/08/11/bullying-kids-school-parenting-advice/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://allthemoms.com/2017/08/11/bullying-kids-school-parenting-advice/"
			title="My kid was bullied - and I couldn&#039;t believe why"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>10</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				4d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://allthemoms.com/category/parenting/tips-hacks/" class="category" itemprop="articleSection">Parenting Tips and Advice</a>						<span class="block__time block__time--mobile">4d ago</span>					</h4>
				
				<h3>
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/08/11/bullying-kids-school-parenting-advice/"
						title="My kid was bullied - and I couldn&#039;t believe why"
						itemprop="url" 						>
							My kid was bullied - and I couldn&#039;t believe why					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">August 11, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://allthemoms.com/author/karina-bland/" title="Posts by Karina Bland" class="author url fn" rel="author">Karina Bland</a>													</span>
					</p>
				</footer>

				<p>Every year before school starts, my email inbox gets flooded with press releases filled with advice about how to talk to kids about (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/08/11/this-charity-is-helping-single-parents-whose-children-have-cancer/"
						title="This charity is helping single parents whose children have cancer"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatmomblog.files.wordpress.com/2017/08/636366008244721672-image-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatmomblog.files.wordpress.com/2017/08/636366008244721672-image-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="This charity is helping single parents whose children have cancer" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://allthemoms.com/2017/08/11/this-charity-is-helping-single-parents-whose-children-have-cancer/"
								title="This charity is helping single parents whose children have cancer"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://allthemoms.com/2017/08/11/this-charity-is-helping-single-parents-whose-children-have-cancer/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://allthemoms.com/2017/08/11/this-charity-is-helping-single-parents-whose-children-have-cancer/"
			title="This charity is helping single parents whose children have cancer"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>3</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				4d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://allthemoms.com/category/health/wellness/" class="category" itemprop="articleSection">Wellness</a>						<span class="block__time block__time--mobile">4d ago</span>					</h4>
				
				<h3>
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/08/11/this-charity-is-helping-single-parents-whose-children-have-cancer/"
						title="This charity is helping single parents whose children have cancer"
						itemprop="url" 						>
							This charity is helping single parents whose children have cancer					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">August 11, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://allthemoms.com/author/zachary-hansen/" title="Posts by Zachary Hansen" class="author url fn" rel="author">Zachary Hansen</a>													</span>
					</p>
				</footer>

				<p> There are few things more devastating to a family than a cancer diagnosis. It&#8217;s only made tougher and harder to manage when the (&#8230;)</p>

				
				
			</div>
		</article>
	</div>
<div class="social-cta container column">

	<h2 class="social-cta__header">
		Follow Moms Blog!	</h2>

			<div class="social-cta__column social-cta__column--social">

			<h3 class="social-cta__type social-cta__type--social">Social</h3>
			<span class="social-cta__desc social-cta__desc--social">
				See Moms stories in your feed			</span>

							<a
					href="https://www.facebook.com/allthemoms"
					class="social-cta__button social-cta__button--facebook"
					target="_blank"
				>Like All The Moms</a>
			
							<a
					href="https://twitter.com/allthemoms_"
					class="social-cta__button social-cta__button--twitter"
					target="_blank"
				>Follow All The Moms</a>
			
		</div>
	
			<div class="social-cta__column social-cta__column--email">

			<h3 class="social-cta__type social-cta__type--email">Newsletter</h3>
			<span class="social-cta__desc social-cta__desc--email">
				Get the day&#039;s top stories			</span>

			<form action="http://allthemoms.com/wp-json/usat/v1/gems/subscribe/">

				<span class="social-cta__input-wrapper">
					<input
						type="email"
						class="social-cta__input"
						placeholder="name@domain.com"
						name="email"
						required
					>
				</span>
				<button
					type="submit"
					class="social-cta__button"
				>Sign me up!</button>

			</form>

			<div class="social-cta__state social-cta__state--success">

				<span class="social-cta__notice social-cta__notice--success">Success</span>

				<p>
					Thanks for signing up.<br>
					You'll be waking up a little more awesome tomorrow.
				</p>

			</div>

			<div class="social-cta__state social-cta__state--error">

				<span class="social-cta__notice social-cta__notice--error">Whoa!</span>

				<p class="social-cta__text--error">
					Something went wrong.
				</p>

				<button class="social-cta__button social-cta__button--dark social-cta__button--reset">
					Try again?
				</button>

			</div>

		</div>
	
	
</div>
<a href="http://allthemoms.com" class="article__back">More All The Moms</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		<div class="widget sidebar-ad top">
			<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>
					(function ($, win, doc) {
						$(doc).ready(function () {
							var lazyLoadAd = function (event) {
								if( ! bottomAdMobileRendered ){
									var container = $( '#acm-ad-tag-lawrence_dfp_desktop_top_300x250' ).offset(),
									    adLoadPoint = $( window ).scrollTop() + $( window ).height();

									if ( adLoadPoint >= container.top ) {
										$( win ).off( 'scroll', lazyLoadAd );
										googletag_cmd_push( function() {window["lawrence_dfp_desktop_top_300x250"] = googletag.defineSlot("/7103/az-phoenix-C1531/poster/lifestyle/features_momvoice", [[300,250],[300,600]], "acm-ad-tag-lawrence_dfp_desktop_top_300x250").addService(googletag.pubads().setTargeting('kw',["2017","best laptops","college students","computers","for college","laptops","new laptops","reviewed","teenagers","Sonja Haller","Children and Technology","News","Parenting","Parenting teens","Parenting Tips and Advice"]).setTargeting('category',["Children and Technology","News","Parenting","Parenting teens","Parenting Tips and Advice"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );
											if ( 'undefined' !== typeof amznads ) {
												(function() {
												    var key = 'amznslots';
												    var values = amznads.getTokens();
												    try {
												        googletag.pubads().clearTargeting( 'amznslots' );
												        amznads.setTargetingForGPTAsync( 'amznslots' );
												    } catch(e) {}
												})();
											}

											googletag.display( 'acm-ad-tag-lawrence_dfp_desktop_top_300x250' );
										});
									}
								}
							};
							$(win).on('scroll', lazyLoadAd);
						});
						googletag_cmd_push( function() {
							googletag.pubads().addEventListener( 'slotRenderEnded', function( evt ) {
								var cnterDim,
									tagId = evt.slot.getSlotId().getDomId();

								if ( 'acm-ad-tag-lawrence_dfp_desktop_top_300x250' === tagId ) {
									cnterDim = evt.size;

									if ( cnterDim instanceof Array ) {
										$( '#acm-ad-tag-lawrence_dfp_desktop_top_300x250' ).css({
											width : cnterDim[0],
											height : auto
										});
									}
								}
							});
						});
					})(jQuery, window, document);</script></div>		</div>

		
		<div class="widget widget--newsletter widget--box" id="newsletter_widget-2"><div class="heading-small">
	<h2>Newsletter</h2>
</div>

<div class="newsletter__wrapper">

	<form action="http://allthemoms.com/wp-json/usat/v1/gems/subscribe/">

		<h3 class="newsletter__header">Get tips and updates every Tuesday. Because every mom can be a super mom.</h3>

		<input
			type="email"
			class="newsletter__input"
			placeholder="Enter your email address"
			name="email"
			required
		>
		<button
			type="submit"
			class="newsletter__button"
		>Sign up</button>

		<p class="newsletter__text"></p>

	</form>

	<div class="newsletter__state newsletter__state--success">

		<h3 class="newsletter__header">Success</h3>

		<p class="newsletter__text">
			Thanks for signing up.<br>
			You'll be waking up a little more awesome tomorrow.
		</p>

	</div>

	<div class="newsletter__state newsletter__state--error">

		<h3 class="newsletter__header">Whoa!</h3>

		<p class="newsletter__text newsletter__text--error">
			Something went wrong.
		</p>

		<button class="newsletter__button newsletter__button--reset">
			Try again?
		</button>

	</div>
</div>
</div><div class="widget widget--chartbeat widget--box" id="chartbeat_widget-3"><div class="heading-small"><h2>Most Popular</h2></div><article class="block" itemscope="" itemtype="http://schema.org/NewsArticle">

			<a
			style="background-image:url('https://usatmomblog.files.wordpress.com/2017/08/pjimage-71.jpg?w=300&#038;h=120&#038;crop=1');"
			data-track="mostshared"
			href="http://allthemoms.com/2017/08/14/being-up-too-late-increases-your-waistline/"
			title="Being up too late is bad for your waistline"
			class="img-holder"
			rel="nofollow"
			itemprop="url"
		>
					</a>
	
	<div class="text-block">

					<h2>8 shares</h2>
		
		<p><a
			data-track="mostshared"
			href="http://allthemoms.com/2017/08/14/being-up-too-late-increases-your-waistline/"
			title="Being up too late is bad for your waistline"
			itemprop="url"
		>Being up too late is bad for your waistline</a></p>

	</div>
</article>
<article class="block" itemscope="" itemtype="http://schema.org/NewsArticle">

			<a
			style="background-image:url('https://usatmomblog.files.wordpress.com/2017/08/unitetheright_006.jpg?w=300&#038;h=120&#038;crop=1');"
			data-track="mostshared"
			href="http://allthemoms.com/2017/08/14/7-tips-for-talking-to-kids-about-race-discrimination/"
			title="7 tips for talking to kids about race, discrimination"
			class="img-holder"
			rel="nofollow"
			itemprop="url"
		>
					</a>
	
	<div class="text-block">

					<h2>318 shares</h2>
		
		<p><a
			data-track="mostshared"
			href="http://allthemoms.com/2017/08/14/7-tips-for-talking-to-kids-about-race-discrimination/"
			title="7 tips for talking to kids about race, discrimination"
			itemprop="url"
		>7 tips for talking to kids about race, discrimination</a></p>

	</div>
</article>
<article class="block" itemscope="" itemtype="http://schema.org/NewsArticle">

			<a
			style="background-image:url('https://usatmomblog.files.wordpress.com/2017/08/womanonbed.jpg?w=300&#038;h=120&#038;crop=1');"
			data-track="mostshared"
			href="http://allthemoms.com/2017/08/14/moms-need-time-outs-too/"
			title="Before you lose it, take a mom time out. For your kids"
			class="img-holder"
			rel="nofollow"
			itemprop="url"
		>
					</a>
	
	<div class="text-block">

		
		<p><a
			data-track="mostshared"
			href="http://allthemoms.com/2017/08/14/moms-need-time-outs-too/"
			title="Before you lose it, take a mom time out. For your kids"
			itemprop="url"
		>Before you lose it, take a mom time out. For your kids</a></p>

	</div>
</article>
<article class="block" itemscope="" itemtype="http://schema.org/NewsArticle">

			<a
			style="background-image:url('https://usatmomblog.files.wordpress.com/2017/08/laptop.jpg?w=300&#038;h=120&#038;crop=1');"
			data-track="mostshared"
			href="http://allthemoms.com/2017/08/14/5-best-laptops-for-teens-college-students/"
			title="Reviewed: 5 best, back-to-school laptops for teens, college students"
			class="img-holder"
			rel="nofollow"
			itemprop="url"
		>
					</a>
	
	<div class="text-block">

					<h2>4 shares</h2>
		
		<p><a
			data-track="mostshared"
			href="http://allthemoms.com/2017/08/14/5-best-laptops-for-teens-college-students/"
			title="Reviewed: 5 best, back-to-school laptops for teens, college students"
			itemprop="url"
		>Reviewed: 5 best, back-to-school laptops for teens, college students</a></p>

	</div>
</article>
<article class="block" itemscope="" itemtype="http://schema.org/NewsArticle">

			<a
			style="background-image:url('https://usatmomblog.files.wordpress.com/2017/08/pumpkinspice.jpg?w=300&#038;h=120&#038;crop=1');"
			data-track="mostshared"
			href="http://allthemoms.com/2017/08/14/pumpkin-spice-is-back-starbucks-dunkin-donuts-cheerios-dog-treats/"
			title="Pumpkin Spice everything is back, and it's (never) too early"
			class="img-holder"
			rel="nofollow"
			itemprop="url"
		>
					</a>
	
	<div class="text-block">

					<h2>6 shares</h2>
		
		<p><a
			data-track="mostshared"
			href="http://allthemoms.com/2017/08/14/pumpkin-spice-is-back-starbucks-dunkin-donuts-cheerios-dog-treats/"
			title="Pumpkin Spice everything is back, and it's (never) too early"
			itemprop="url"
		>Pumpkin Spice everything is back, and it's (never) too early</a></p>

	</div>
</article>
<article class="block" itemscope="" itemtype="http://schema.org/NewsArticle">

			<a
			style="background-image:url('http://i2.wp.com/usatmomblog.files.wordpress.com/2017/08/whitenationalisttorchralley_mm_004.jpg?crop=0px%2C0px%2C3000px%2C1201px&#038;resize=300%2C120&#038;ssl=1');"
			data-track="mostshared"
			href="http://allthemoms.com/2017/08/14/race-violence-virginia-child/"
			title="How I talked to my child about race and violence in Virginia"
			class="img-holder"
			rel="nofollow"
			itemprop="url"
		>
					</a>
	
	<div class="text-block">

					<h2>29 shares</h2>
		
		<p><a
			data-track="mostshared"
			href="http://allthemoms.com/2017/08/14/race-violence-virginia-child/"
			title="How I talked to my child about race and violence in Virginia"
			itemprop="url"
		>How I talked to my child about race and violence in Virginia</a></p>

	</div>
</article>
<article class="block" itemscope="" itemtype="http://schema.org/NewsArticle">

			<a
			style="background-image:url('https://usatmomblog.files.wordpress.com/2017/08/charlottesvilletorchrally_mm_002.jpg?w=300&#038;h=120&#038;crop=1');"
			data-track="mostshared"
			href="http://allthemoms.com/2017/08/14/race-racism-kids-charlottesville-virginia/"
			title="I haven't talked to my kids about race - and maybe that's a problem"
			class="img-holder"
			rel="nofollow"
			itemprop="url"
		>
					</a>
	
	<div class="text-block">

					<h2>227 shares</h2>
		
		<p><a
			data-track="mostshared"
			href="http://allthemoms.com/2017/08/14/race-racism-kids-charlottesville-virginia/"
			title="I haven't talked to my kids about race - and maybe that's a problem"
			itemprop="url"
		>I haven't talked to my kids about race - and maybe that's a problem</a></p>

	</div>
</article>
</div>
		<div class="widget sidebar-ad bottom">
			<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>
					(function ($, win, doc) {
						$(doc).ready(function () {
							var lazyLoadAd = function (event) {
								if( ! bottomAdMobileRendered ){
									var container = $( '#acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' ).offset(),
									    adLoadPoint = $( window ).scrollTop() + $( window ).height();

									if ( adLoadPoint >= container.top ) {
										$( win ).off( 'scroll', lazyLoadAd );
										googletag_cmd_push( function() {window["lawrence_dfp_desktop_bottom_300x250"] = googletag.defineSlot("/7103/az-phoenix-C1531/poster_btf/lifestyle/features_momvoice", [[300,250],[300,600]], "acm-ad-tag-lawrence_dfp_desktop_bottom_300x250").addService(googletag.pubads().setTargeting('kw',["2017","best laptops","college students","computers","for college","laptops","new laptops","reviewed","teenagers","Sonja Haller","Children and Technology","News","Parenting","Parenting teens","Parenting Tips and Advice"]).setTargeting('category',["Children and Technology","News","Parenting","Parenting teens","Parenting Tips and Advice"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );
											if ( 'undefined' !== typeof amznads ) {
												(function() {
												    var key = 'amznslots';
												    var values = amznads.getTokens();
												    try {
												        googletag.pubads().clearTargeting( 'amznslots' );
												        amznads.setTargetingForGPTAsync( 'amznslots' );
												    } catch(e) {}
												})();
											}

											googletag.display( 'acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' );
										});
									}
								}
							};
							$(win).on('scroll', lazyLoadAd);
						});
						googletag_cmd_push( function() {
							googletag.pubads().addEventListener( 'slotRenderEnded', function( evt ) {
								var cnterDim,
									tagId = evt.slot.getSlotId().getDomId();

								if ( 'acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' === tagId ) {
									cnterDim = evt.size;

									if ( cnterDim instanceof Array ) {
										$( '#acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' ).css({
											width : cnterDim[0],
											height : auto
										});
									}
								}
							});
						});
					})(jQuery, window, document);</script></div>		</div>

		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://www.usatoday.com/" rel="nofollow" target="_blank">
			<img src="https://usatmomblog.files.wordpress.com/2017/07/usatnetworklogo_684x111.png" alt="USA Today">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="http://allthemoms.com/about/">About</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19"><a href="http://allthemoms.com/contact/">Contact</a></li>
<li id="menu-item-208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208"><a href="http://allthemoms.com/privacy/">Privacy Notice / Your California Privacy Rights</a></li>
<li id="menu-item-211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a href="/privacy/#adchoices">Ad Choices</a></li>
<li id="menu-item-209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209"><a href="http://allthemoms.com/terms-of-service/">Terms of Service</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			Show More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "Show More Information";
		var footer_collapse_text = "Show Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	
	<!-- wpcom_wp_footer -->
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=59289&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_bf5c5f"); rcds.appendChild(rcel);
var rcdsLawrence = document.getElementById( "single-related-revcontent-lawrence" );
if ( rcdsLawrence ) {
	rcdsLawrence.style.display = 'block';
}
})();
</script>
<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://usatmomblog.files.wordpress.com/2017/02/allthemoms_shields4.png" alt="All The Moms">
				<a class="mobile-nav__breadcrumb" href="http://allthemoms.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
		<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/allthemoms" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/allthemoms_" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--home"><a href="/">Home</a></li>
<li class="mobile-nav__item mobile-nav__item--parenting mobile-nav__item--parent"><a href="http://allthemoms.com/category/parenting/">Parenting</a>
<ul  class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--parenting-tips-and-advice"><a href="http://allthemoms.com/category/parenting/tips-hacks/">Parenting Tips and Advice</a></li>
	<li class="mobile-nav__item mobile-nav__item--children-and-technology"><a href="http://allthemoms.com/category/parenting/tech/">Children and Technology</a></li>
	<li class="mobile-nav__item mobile-nav__item--parenting-teens"><a href="http://allthemoms.com/category/parenting/teens/">Parenting teens</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--your-money mobile-nav__item--parent"><a href="http://allthemoms.com/category/your-money/">Your Money</a>
<ul  class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--saving-money"><a href="http://allthemoms.com/category/your-money/savings/">Saving Money</a></li>
	<li class="mobile-nav__item mobile-nav__item--deals-and-coupons"><a href="http://allthemoms.com/category/your-money/deals/">Deals and Coupons</a></li>
	<li class="mobile-nav__item mobile-nav__item--your-career"><a href="http://allthemoms.com/category/your-money/jobs/">Your Career</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--health-and-safety mobile-nav__item--parent"><a href="http://allthemoms.com/category/health/">Health and Safety</a>
<ul  class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--family-fitness"><a href="http://allthemoms.com/category/health/fitness/">Family Fitness</a></li>
	<li class="mobile-nav__item mobile-nav__item--safety-tips-and-recalls"><a href="http://allthemoms.com/category/health/safety/">Safety Tips and Recalls</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--news mobile-nav__item--parent"><a href="http://allthemoms.com/category/news/">News</a>
<ul  class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--news-and-politics"><a href="http://allthemoms.com/category/news/politics/">News and Politics</a></li>
	<li class="mobile-nav__item mobile-nav__item--fashion"><a href="http://allthemoms.com/category/news/fashion/">Fashion</a></li>
	<li class="mobile-nav__item mobile-nav__item--food-and-dining"><a href="http://allthemoms.com/category/news/food/">Food and Dining</a></li>
	<li class="mobile-nav__item mobile-nav__item--celebrities-and-pop-culture"><a href="http://allthemoms.com/category/news/pop-culture/">Celebrities and Pop–Culture</a></li>
	<li class="mobile-nav__item mobile-nav__item--travel-and-family-vacations"><a href="http://allthemoms.com/category/news/travel/">Travel and family vacations</a></li>
</ul>
</li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-18" class="mobile-nav__item mobile-nav__item--about"><a href="http://allthemoms.com/about/">About</a></li>
<li id="menu-item-19" class="mobile-nav__item mobile-nav__item--contact"><a href="http://allthemoms.com/contact/">Contact</a></li>
<li id="menu-item-208" class="mobile-nav__item mobile-nav__item--privacy-notice-your-california-privacy-rights"><a href="http://allthemoms.com/privacy/">Privacy Notice / Your California Privacy Rights</a></li>
<li id="menu-item-211" class="mobile-nav__item mobile-nav__item--ad-choices"><a href="/privacy/#adchoices">Ad Choices</a></li>
<li id="menu-item-209" class="mobile-nav__item mobile-nav__item--terms-of-service"><a href="http://allthemoms.com/terms-of-service/">Terms of Service</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201733y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/usatmomblog.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/usatmomblog.wordpress.com\/wp-login.php?action=logout&_wpnonce=a0a6ba683c","homeURL":"http:\/\/allthemoms.com\/","postID":"7537","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="122194850" />
				<input type="hidden" id="carousel-reblog-blog-url" value="http://allthemoms.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="All The Moms" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="267ed65a5b" /><input type="hidden" name="_wp_http_referer" value="/2017/08/14/5-best-laptops-for-teens-college-students/?utm_source=feedblitz&amp;utm_medium=FeedBlitzRss&amp;utm_campaign=usatoday-newstopstories" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s1.wp.com/_static/??-eJzTLy/QzcxLzilNSS3WzyrWz01NyUxMzUnNTc0rQeEU5CRWphbp5Wbm6SUXF+vo49MHlEPmwzTZ59oamliaWZgZW5ibZAEAJGEsuw==' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVy0sOQDAUheENqVsSj4lYC3VDqy+uYvmICROJ6X/OB5tnwtkF7QKKoMNVCvR7rCiCx2QC8zr00hJoOSLBFDDg0NhO4/xxFs6YM7EbqUu3QJv0+Ae9wglrUyUZT/MyKVKuDiLUR9I='></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _LAWRENCE_MAIN_EXPORTS = {"right_rail_ad_delay":{"distance":"2000","seconds":"10","active":"1"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiFacebookReferral = "0";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiAdFollowOptions = {"enable":"1","maxDistance":"1300","isDesktop":"1","headerHeight":"60"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/allthemoms.com\/wp-admin\/admin-ajax.php","nonce":"a71e365cdf","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/usatmomblog.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fallthemoms.com%2F2017%2F08%2F14%2F5-best-laptops-for-teens-college-students%2F","blog_id":"122194850","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=122194850&v=wpcom&tz=-4&user_id=0&subd=usatmomblog","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
var jpfbembed = {"appid":"249643311490"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydk91ShDAMhV/IUndn0SvHR3FCGzFsf7BpQd7eoDKLLhcud22a8+WkTfXYKxNDxpB1fkOPrAfqdWHI0cKkHIwJg0HdsXbU6O69YJoqE+OZsOr4Tt8A8EDhVk1GcFS8wg9JZ4qB/xJ8Ub0rLQXWRzVzui+cggBuymSuBFslF8IIDA3NiJLJ7ZQGGKiFLGb36ZksNpD2iSFJz+5fb3Mt3nqh1f2C9RSUWJNEzphkpeKAKYlhvsQWAgXjynwy99RfyOv490Atc7XO2qhvIMXC6HSHuQdzVktgi+zREqCTtmfIaiOTYQUJE6bKb7v6pZWz9X6t2fD4Y02/CE+/gsFG/opC36DdOU04ssMsV6tGsi1mwTz7p0N9fzjWD6f6sfsE4IBsKg=='></script>
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'122194850','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'122194850','v':'wpcom','tz':'-4','user_id':'0','post':'7537','subd':'usatmomblog'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=122194850&v=wpcomvt&tz=-4&user_id=0&post=7537&subd=usatmomblog&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6K0pJUG5uL0RoSjRTVzNFP0R3XU9oTURLTkwvSE1XODNPaXhSSldxQWxsWEF3eDVZa0IwWFNnckFMY3EuJU09OFRtXyZ8LUU9SW13MXlLPTF8TVcwVWRocD0rZzEwbFd6bDJpRj93JTJxJm5PSG94PS5uUXV2Zk04OVAsP0cvdkFOKystMDMzMWczbzkwfG0vYnRrZ11Dd0JuZFpmJlpyMiZ0NENUNg=='}]);
_stq.push([ 'clickTrackerInit', '122194850', '7537' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
<!--
	generated 270 seconds ago
	generated in 0.482 seconds
	served from batcache in 0.002 seconds
	expires in 30 seconds
-->
