<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://allthemoms.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="Summer vacation is where memories are made. But let&#039;s be honest. Not all of those memories are sun-kissed and breezy for parents. Balancing summer fun against higher grocery bills, overflowing dirty dishes and mountains of messes can have parents longing for school to start like: Here a..." />
<meta name="keywords" content="dad talk, mom talk, trending, dads, funny, humor, moms, parents, summer, summer with kids, twitter" />
<title>Is summer over yet? Funny parent tweets about summer with kids | All The Moms</title>
<meta name="google-site-verification" content="AHMxyJU78IncxBcu7EdyQUdC7m2Mi9UdyvMFzJ5yQhU" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=allthemoms.com&amp;id=122194850&amp;t=1497879120&amp;back=http%3A%2F%2Fallthemoms.com%2F2017%2F06%2F19%2Fis-summer-over-yet-funny-parent-tweets-about-summer-with-kids%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//usatmomblog.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="All The Moms &raquo; Feed" href="http://allthemoms.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="All The Moms &raquo; Comments Feed" href="http://allthemoms.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="All The Moms &raquo; Is summer over yet? Funny parent tweets about summer with kids Comments Feed" href="http://allthemoms.com/2017/06/19/is-summer-over-yet-funny-parent-tweets-about-summer-with-kids/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8-RC2-40878"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyFT8tOxDAM/CFChGgrcUB8Bmcna1LvxnEUp1T796RbLWh5hEs048x4xnbNxkuqmKrlxeS4BEpq1+yFjTJFPH9j9171zv5ui3RCtUesGfzJXFhP7qVgm3OGuikYDwQYkZusZ+M8XV0bnFtWN2av71wuqGray7SwqXML+qceb1X2O2wT3k52K9kklZpbP8GPnXuUfadsF4UqBzibCGvB5PH6+QoKjnp1AoqJ4qGSpBti3iJQ6VkLuiihwXA544v+VXUebIjiIG6CF35+GJ7GcZoex+H4AS3i0rI=' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script type='text/javascript'>
/* <![CDATA[ */
var usatoday_gallery_ajax_object = {"publisherGA":"UA-91020237-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-91020237-1","dfpid":"","pid":"","ads":{"skin":"\/7103\/az-phoenix-C1531\/gallery_skin\/lifestyle\/features_momvoice","sponsor":"\/7103\/az-phoenix-C1531\/gallery_sponsor\/lifestyle\/features_momvoice","widget":"\/7103\/az-phoenix-C1531\/gallery_widget\/lifestyle\/features_momvoice","poster":"\/7103\/az-phoenix-C1531\/poster_gallery\/lifestyle\/features_momvoice"},"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/allthemoms\/prod\/utag.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJytketqwzAMhV9ojmloWf6UPYvqKJkS32bJybKnnzvSQmlZWygYbHS+cyzLeo6KvLG5RdZDWV8Z07Ju1cBv+j9AOeoTCFaO/Ak2wQt6ObIuHMiiyowJ+lIrQV24wcXA4pC5QDfUy5bIT4TzXWxAiWBGlZDp5ypVPrHcpyeKOjNIaGFR0eaePGuIpHqwFhMVBJhR/h4uCJayW7XlFZGZ21jqc5HUtKnqRzItzAm9waOfR4rKkh9VF0xm1dH3sxHruBxcf+A9q6XDyc5CZnxoJBftU5vOCeVc/B9uv9k273XTbHf18AsNuPwN'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var utag_data = {"ssts":"entertainment:kids:allthemoms","priority_asset":"","blogname":"","videoincluded":"no","platform":"desktop","contenttype":"story pages","assetid":"3035","headline":"Is summer over yet? Funny parent tweets about summer with kids","byline":"Sonja Haller","taxonomykeywords":"dads, funny, humor, moms, parents, summer, summer with kids, Twitter"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tags.tiqcdn.com/utag/gci/allthemoms/prod/utag.js?ver=4.8-RC2-40878'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usatmomblog.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://usat.ly/2rtqSdv' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fallthemoms.com%2F2017%2F06%2F19%2Fis-summer-over-yet-funny-parent-tweets-about-summer-with-kids%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fallthemoms.com%2F2017%2F06%2F19%2Fis-summer-over-yet-funny-parent-tweets-about-summer-with-kids%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Is summer over yet? Funny parent tweets about summer with kids" />
<meta property="og:url" content="http://allthemoms.com/2017/06/19/is-summer-over-yet-funny-parent-tweets-about-summer-with-kids/" />
<meta property="og:description" content="Summer vacation is where memories are made. But let&#8217;s be honest. Not all of those memories are sun-kissed and breezy for parents. Balancing summer fun against higher grocery bills, overflowin…" />
<meta property="article:published_time" content="2017-06-19T09:15:02+00:00" />
<meta property="article:modified_time" content="2017-06-19T09:15:03+00:00" />
<meta property="og:site_name" content="All The Moms" />
<meta property="og:image" content="https://usatmomblog.files.wordpress.com/2017/06/funnyparentingtweethero1.jpg?w=1200" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@allthemoms_" />
<meta name="twitter:text:title" content="Is summer over yet? Funny parent tweets about summer with kids" />
<meta name="twitter:image:src" content="https://usatmomblog.files.wordpress.com/2017/06/funnyparentingtweethero1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@AllTheMoms_" />
<meta property="article:publisher" content="https://www.facebook.com/allthemoms" />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/cee0c90272d893d38f6dbbe13d250fd7?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/cee0c90272d893d38f6dbbe13d250fd7?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/cee0c90272d893d38f6dbbe13d250fd7?s=114" />
<link rel="search" type="application/opensearchdescription+xml" href="http://allthemoms.com/osd.xml" title="All The Moms" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="text/javascript">!function(t,e,n){function a(t){var a=e.createElement("script");a.type="text/javascript",a.async=!0,a.src=("https:"===e.location.protocol?"https":"http")+":"+n,(t||e.body||e.head).appendChild(a)}function o(){var t=e.getElementsByTagName("script"),n=t[t.length-1];return n.parentNode} var p=o();t.spotId="sp_55BpJick",t.parentElement=p,a(p)}(window.SPOTIM={},document,"//www.spot.im/launcher/bundle.js");</script><style type="text/css">
.articleBody a,
.author__description a,
.error404 .entry-content a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.error404 .entry-content h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.error404 .entry-content .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.widget--box .text-block > h2,
.widget--author a {
	color: #940059;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #940059;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #940059;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #940059;
}

.nav__item:hover,
.nav__item--current,
#footer-info {
	border-top-color: #940059;
}

.articleBody blockquote:not(.pq),
.error404 .entry-content blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #940059;
}

.article__back,
.newsletter__input {
	border-color: #940059;
}

.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.error404 .entry-content:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.newsletter__button {
	background-color: #940059;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #940059;
	}
}

</style>
<link rel="canonical" href="http://allthemoms.com/2017/06/19/is-summer-over-yet-funny-parent-tweets-about-summer-with-kids/" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="All The Moms" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Every Mom Can Be a Super Mom" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://allthemoms.com/feed/;icon-uri=http://0.gravatar.com/blavatar/cee0c90272d893d38f6dbbe13d250fd7?s=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false;
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
</script>

</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>
window.dfpTargetingObject = {"kw":["dads","funny","humor","moms","parents","summer","summer with kids","Twitter","Sonja Haller","Dad Talk","Mom Talk","Trending"],"category":"Dad Talk","isMobile":"0"};
googletag_cmd_push(function() {
window.wasabiAsyncStickAd = false;
if ( ! window.hasOwnProperty( 'wasabiAsyncStickCallback' ) ) {
	window.wasabiAsyncStickCallback = function() {
		'use strict';
		window.wasabiAsyncStickAd = true;
	};
}
googletag.pubads().enableSingleRequest();
try { amznads.setTargetingForGPTAsync( 'amznslots' ); } catch(e) { /*ignore*/ }
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
<link rel="amphtml" href="http://allthemoms.com/2017/06/19/is-summer-over-yet-funny-parent-tweets-about-summer-with-kids/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=8gIsG&#038;cscache=6&#038;csrev=3" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-3035 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>
					(function ($, win, doc) {
						$(doc).ready(function () {
							var lazyLoadAd = function (event) {
								if( ! bottomAdMobileRendered ){
									var container = $( '#acm-ad-tag-lawrence_dfp_desktop_skin' ).offset(),
									    adLoadPoint = $( window ).scrollTop() + $( window ).height();

									if ( adLoadPoint >= container.top ) {
										$( win ).off( 'scroll', lazyLoadAd );
										googletag_cmd_push( function() {window["lawrence_dfp_desktop_skin"] = googletag.defineSlot("/7103/az-phoenix-C1531/skin/lifestyle/features_momvoice", [1,1], "acm-ad-tag-lawrence_dfp_desktop_skin").addService(googletag.pubads().setTargeting('kw',["dads","funny","humor","moms","parents","summer","summer with kids","Twitter","Sonja Haller","Dad Talk","Mom Talk","Trending"]).setTargeting('category',["Dad Talk","Mom Talk","Trending"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );
											if ( 'undefined' !== typeof amznads ) {
												(function() {
												    var key = 'amznslots';
												    var values = amznads.getTokens();
												    try {
												        googletag.pubads().clearTargeting( 'amznslots' );
												        amznads.setTargetingForGPTAsync( 'amznslots' );
												    } catch(e) {}
												})();
											}

											googletag.display( 'acm-ad-tag-lawrence_dfp_desktop_skin' );
										});
									}
								}
							};
							$(win).on('scroll', lazyLoadAd);
						});
						googletag_cmd_push( function() {
							googletag.pubads().addEventListener( 'slotRenderEnded', function( evt ) {
								var cnterDim,
									tagId = evt.slot.getSlotId().getDomId();

								if ( 'acm-ad-tag-lawrence_dfp_desktop_skin' === tagId ) {
									cnterDim = evt.size;

									if ( cnterDim instanceof Array ) {
										$( '#acm-ad-tag-lawrence_dfp_desktop_skin' ).css({
											width : cnterDim[0],
											height : auto
										});
									}
								}
							});
						});
					})(jQuery, window, document);</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:2px; height:1px;'><script type='text/javascript'>
					(function ($, win, doc) {
						$(doc).ready(function () {
							var lazyLoadAd = function (event) {
								if( ! bottomAdMobileRendered ){
									var container = $( '#acm-ad-tag-lawrence_dfp_desktop_interstitial' ).offset(),
									    adLoadPoint = $( window ).scrollTop() + $( window ).height();

									if ( adLoadPoint >= container.top ) {
										$( win ).off( 'scroll', lazyLoadAd );
										googletag_cmd_push( function() {window["lawrence_dfp_desktop_interstitial"] = googletag.defineSlot("/7103/az-phoenix-C1531/transition/lifestyle/features_momvoice", [2,1], "acm-ad-tag-lawrence_dfp_desktop_interstitial").addService(googletag.pubads().setTargeting('kw',["dads","funny","humor","moms","parents","summer","summer with kids","Twitter","Sonja Haller","Dad Talk","Mom Talk","Trending"]).setTargeting('category',["Dad Talk","Mom Talk","Trending"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );
											if ( 'undefined' !== typeof amznads ) {
												(function() {
												    var key = 'amznslots';
												    var values = amznads.getTokens();
												    try {
												        googletag.pubads().clearTargeting( 'amznslots' );
												        amznads.setTargetingForGPTAsync( 'amznslots' );
												    } catch(e) {}
												})();
											}

											googletag.display( 'acm-ad-tag-lawrence_dfp_desktop_interstitial' );
										});
									}
								}
							};
							$(win).on('scroll', lazyLoadAd);
						});
						googletag_cmd_push( function() {
							googletag.pubads().addEventListener( 'slotRenderEnded', function( evt ) {
								var cnterDim,
									tagId = evt.slot.getSlotId().getDomId();

								if ( 'acm-ad-tag-lawrence_dfp_desktop_interstitial' === tagId ) {
									cnterDim = evt.size;

									if ( cnterDim instanceof Array ) {
										$( '#acm-ad-tag-lawrence_dfp_desktop_interstitial' ).css({
											width : cnterDim[0],
											height : auto
										});
									}
								}
							});
						});
					})(jQuery, window, document);</script></div>
	
<div id="wrapper">

	
	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="http://allthemoms.com"
				title="All The Moms"
				class="branding__logo-link "
			>
				<img
					src="https://usatmomblog.files.wordpress.com/2017/02/allthemomscropped.png"
					alt="All The Moms"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	
	<span class="branding__search">
		<form method="get" class="branding__search-form" action="http://allthemoms.com" role="search">
			<input type="text" name="s" value="" placeholder="search All The Moms" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="http://www.azcentral.com/" target="_blank" title="USA TODAY Sports">
			<img src="https://usatmomblog.files.wordpress.com/2017/01/preview-full-footer-logo2x.png" alt="The Arizona Republic" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-8" class="nav__item nav__item--home"><a href="/">Home</a></li>
<li id="menu-item-918" class="nav__item nav__item--mom-talk"><a href="http://allthemoms.com/category/mom-talk/">Mom Talk</a></li>
<li id="menu-item-919" class="nav__item nav__item--dad-talk"><a href="http://allthemoms.com/category/dad-talk/">Dad Talk</a></li>
<li id="menu-item-156" class="nav__item nav__item--trending nav__item--parent"><a href="http://allthemoms.com/category/trending/">Trending</a>
<ul  class="sub-menu">
	<li id="menu-item-50" class="nav__item nav__item--videos-gifs"><a href="http://allthemoms.com/category/videos-gifs/">Videos &amp; GIFs</a></li>
</ul>
</li>
<li id="menu-item-49" class="nav__item nav__item--tips-guides"><a href="http://allthemoms.com/category/tips-guides/">Tips &amp; Guides</a></li>
<li id="menu-item-47" class="nav__item nav__item--kids-events"><a href="http://allthemoms.com/category/kids-events/">Kids Events</a></li>
<li id="menu-item-51" class="nav__item nav__item--about"><a href="http://allthemoms.com/about/">About</a></li>
<li id="menu-item-1126" class="nav__item nav__item--do-you-want-to-write-for-allthemoms-com"><a href="http://allthemoms.com/do-you-want-to-write-for-allthemoms-com/">Do you want to write for AllTheMoms.com?</a></li>
		</ul>
		<ul class="nav__social ">
							<li class="nav__item nav__item--social nav__item--facebook">
					<a href="https://www.facebook.com/allthemoms" class="nav__item-link"></a>
				</li>
							<li class="nav__item nav__item--social nav__item--twitter">
					<a href="https://twitter.com/allthemoms_" class="nav__item-link"></a>
				</li>
					</ul>
	</nav>
</header>

		
		
		<div id="main" class="site-main no-more-heroes">

			<div id="header-ad" class="header-ad--below-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>
					(function ($, win, doc) {
						$(doc).ready(function () {
							var lazyLoadAd = function (event) {
								if( ! bottomAdMobileRendered ){
									var container = $( '#acm-ad-tag-lawrence_dfp_desktop_top' ).offset(),
									    adLoadPoint = $( window ).scrollTop() + $( window ).height();

									if ( adLoadPoint >= container.top ) {
										$( win ).off( 'scroll', lazyLoadAd );
										googletag_cmd_push( function() {window["lawrence_dfp_desktop_top"] = googletag.defineSlot("/7103/az-phoenix-C1531/leaderboard_atf/lifestyle/features_momvoice", [[728,90],[970,66],[970,250]], "acm-ad-tag-lawrence_dfp_desktop_top").addService(googletag.pubads().setTargeting('kw',["dads","funny","humor","moms","parents","summer","summer with kids","Twitter","Sonja Haller","Dad Talk","Mom Talk","Trending"]).setTargeting('category',["Dad Talk","Mom Talk","Trending"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );
											if ( 'undefined' !== typeof amznads ) {
												(function() {
												    var key = 'amznslots';
												    var values = amznads.getTokens();
												    try {
												        googletag.pubads().clearTargeting( 'amznslots' );
												        amznads.setTargetingForGPTAsync( 'amznslots' );
												    } catch(e) {}
												})();
											}

											googletag.display( 'acm-ad-tag-lawrence_dfp_desktop_top' );
										});
									}
								}
							};
							$(win).on('scroll', lazyLoadAd);
						});
						googletag_cmd_push( function() {
							googletag.pubads().addEventListener( 'slotRenderEnded', function( evt ) {
								var cnterDim,
									tagId = evt.slot.getSlotId().getDomId();

								if ( 'acm-ad-tag-lawrence_dfp_desktop_top' === tagId ) {
									cnterDim = evt.size;

									if ( cnterDim instanceof Array ) {
										$( '#acm-ad-tag-lawrence_dfp_desktop_top' ).css({
											width : cnterDim[0],
											height : auto
										});
									}
								}
							});
						});
					})(jQuery, window, document);</script></div></div>


<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-3035" class="post-3035 post type-post status-publish format-standard has-post-thumbnail hentry category-dad-talk category-mom-talk category-trending tag-dads tag-funny tag-humor tag-moms tag-parents tag-summer tag-summer-with-kids tag-twitter" itemscope itemtype="http://schema.org/NewsArticle">

				<div class="article__title ">
	<h1 class="article__headline">Is summer over yet? Funny parent tweets about summer with kids</h1>

			<img width="1000" height="600" src="https://usatmomblog.files.wordpress.com/2017/06/funnyparentingtweethero1.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" srcset="https://usatmomblog.files.wordpress.com/2017/06/funnyparentingtweethero1.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usatmomblog.files.wordpress.com/2017/06/funnyparentingtweethero1.jpg?w=2000&amp;h=1200&amp;crop=1 2000w, https://usatmomblog.files.wordpress.com/2017/06/funnyparentingtweethero1.jpg?w=150&amp;h=90&amp;crop=1 150w, https://usatmomblog.files.wordpress.com/2017/06/funnyparentingtweethero1.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usatmomblog.files.wordpress.com/2017/06/funnyparentingtweethero1.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usatmomblog.files.wordpress.com/2017/06/funnyparentingtweethero1.jpg?w=1024&amp;h=614&amp;crop=1 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="3064" data-permalink="http://allthemoms.com/2017/06/19/is-summer-over-yet-funny-parent-tweets-about-summer-with-kids/baby-with-coconut/" data-orig-file="https://usatmomblog.files.wordpress.com/2017/06/funnyparentingtweethero1.jpg" data-orig-size="4800,3840" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Getty Images\/iStockphoto&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Funny baby wearing sunglasses with coconut&quot;,&quot;created_timestamp&quot;:&quot;1413908243&quot;,&quot;copyright&quot;:&quot;GoodOlga&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;Baby with coconut&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Baby with coconut" data-image-description="" data-medium-file="https://usatmomblog.files.wordpress.com/2017/06/funnyparentingtweethero1.jpg?w=300" data-large-file="https://usatmomblog.files.wordpress.com/2017/06/funnyparentingtweethero1.jpg?w=1000" />		<cite class="article__source"></cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">Is summer over yet? Funny parent tweets about summer with kids</h1>

				<header class="entry-header  ">

					
<h2 class="">
	<a href="http://allthemoms.com/category/trending/" class="" itemprop="articleSection">Trending</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">Is summer over yet? Funny parent tweets about summer with kids</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p itemprop="author" itemscope itemtype="http://schema.org/Person">

	By <a href="http://allthemoms.com/author/sonjalewishaller/" title="Posts by Sonja Haller" class="author url fn" rel="author">Sonja Haller</a> 
		<span class="post-date updated"></span>

	
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>
					(function ($, win, doc) {
						$(doc).ready(function () {
							var lazyLoadAd = function (event) {
								if( ! bottomAdMobileRendered ){
									var container = $( '#acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' ).offset(),
									    adLoadPoint = $( window ).scrollTop() + $( window ).height();

									if ( adLoadPoint >= container.top ) {
										$( win ).off( 'scroll', lazyLoadAd );
										googletag_cmd_push( function() {window["lawrence_dfp_mobile_sponsor_by_logo"] = googletag.defineSlot("/7103/az-phoenix-C1531/sponsor_logo/lifestyle/features_momvoice", [[100,50]], "acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo").addService(googletag.pubads().setTargeting('kw',["dads","funny","humor","moms","parents","summer","summer with kids","Twitter","Sonja Haller","Dad Talk","Mom Talk","Trending"]).setTargeting('category',["Dad Talk","Mom Talk","Trending"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );
											if ( 'undefined' !== typeof amznads ) {
												(function() {
												    var key = 'amznslots';
												    var values = amznads.getTokens();
												    try {
												        googletag.pubads().clearTargeting( 'amznslots' );
												        amznads.setTargetingForGPTAsync( 'amznslots' );
												    } catch(e) {}
												})();
											}

											googletag.display( 'acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' );
										});
									}
								}
							};
							$(win).on('scroll', lazyLoadAd);
						});
						googletag_cmd_push( function() {
							googletag.pubads().addEventListener( 'slotRenderEnded', function( evt ) {
								var cnterDim,
									tagId = evt.slot.getSlotId().getDomId();

								if ( 'acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' === tagId ) {
									cnterDim = evt.size;

									if ( cnterDim instanceof Array ) {
										$( '#acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' ).css({
											width : cnterDim[0],
											height : auto
										});
									}
								}
							});
						});
					})(jQuery, window, document);</script></div>
				</header>

				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="http://allthemoms.com/2017/06/19/is-summer-over-yet-funny-parent-tweets-about-summer-with-kids/"
		data-short-url="https://usat.ly/2rtqSdv"
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="http://allthemoms.com/2017/06/19/is-summer-over-yet-funny-parent-tweets-about-summer-with-kids/"
		data-short-url="https://usat.ly/2rtqSdv"
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="allthemoms_"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="http://allthemoms.com/2017/06/19/is-summer-over-yet-funny-parent-tweets-about-summer-with-kids/"
		data-short-url="https://usat.ly/2rtqSdv"
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="http://allthemoms.com/2017/06/19/is-summer-over-yet-funny-parent-tweets-about-summer-with-kids/"
		data-short-url="https://usat.ly/2rtqSdv"
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="http://allthemoms.com/2017/06/19/is-summer-over-yet-funny-parent-tweets-about-summer-with-kids/"
			data-short-url="https://usat.ly/2rtqSdv"
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p itemprop="author" itemscope itemtype="http://schema.org/Person">
		By: <a href="http://allthemoms.com/author/sonjalewishaller/" title="Posts by Sonja Haller" class="author url fn" rel="author">Sonja Haller</a>		| 		<span class="article__author__widgets">
								</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><p>Summer vacation is where memories are made.</p>
<p>But let&#8217;s be honest. Not all of those memories are sun-kissed and breezy for parents.</p>
<p>Balancing summer fun against higher grocery bills, overflowing dirty dishes and mountains of messes can have parents longing for school to start like:</p>
<p><a href="https://media.giphy.com/media/xUPGcFEihKM3MczWE0/giphy-downsized.gif"><img src="https://media.giphy.com/media/xUPGcFEihKM3MczWE0/giphy-downsized.gif" style="max-width:100%;" /></a></p>
<p>Here are 10 funny tweets from parents who understand your pain.</p>
<h3>1. Keep filling your wine glass. One less thing to wash</h3>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">My kids’ favorite summer activity is getting a cup of water, taking 1 sip before dumping it out, and leaving it in the sink for me to wash.</p>
<p>&mdash; Unremarkable Files (@ThatEvansLady) <a href="https://twitter.com/ThatEvansLady/status/867441086192644108">May 24, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<h3>2.  Think of the savings on sunscreen</h3>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">After a long, hard winter, my kids like to take advantage of the beautiful summer weather by playing computer games in the basement all day.</p>
<p>&mdash; EricaTriesToTweet (@SteussieErica) <a href="https://twitter.com/SteussieErica/status/871754077255761920">June 5, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<h3>3. And paying for that privilege. Don&#8217;t forget that</h3>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">Being on vacation with my family is just like being at home except I get to do dishes &amp; laundry with an ocean view.</p>
<p>&mdash; Sarcastic Mommy (@sarcasticmommy4) <a href="https://twitter.com/sarcasticmommy4/status/874280706339258369">June 12, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<h3>4. Same. Teachers are grossly underpaid</h3>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">I hate when I&#39;ve been at home with my kids for 2 months for summer break and it&#39;s actually only been 2 weeks.</p>
<p>&mdash; Ash (@adult_mom) <a href="https://twitter.com/adult_mom/status/874242631731118080">June 12, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<h3>5. Like finding money in your pocket, only to have it stolen</h3>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">I&#39;m off work today, yay!</p>
<p>*realizes the kids are out of school*</p>
<p>Wait. </p>
<p>Shit.</p>
<p>&mdash; Salty Mermaid (@Jenn_H_Scott) <a href="https://twitter.com/Jenn_H_Scott/status/874236357043945473">June 12, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<h3>6. Prayers</h3>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">With two teenagers who eat non-stop, I&#39;m thinking of setting up a GoFundMe account for summer groceries.</p>
<p>&mdash; BeckyWasHere (@anotherbecky429) <a href="https://twitter.com/anotherbecky429/status/873183315175649280">June 9, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<h3>7. Yet another GoFundMe-worthy idea</h3>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">1st day of summer: So many fun plans, get ready, kids!</p>
<p>3rd day: Hi, do you carry extra large hamster wheels? My oldest is about 45 lbs, so</p>
<p>&mdash; Lurkin&#39; Mom (@LurkAtHomeMom) <a href="https://twitter.com/LurkAtHomeMom/status/874989604499333121">June 14, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<h3>8. Writing you a prescription for summer school</h3>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">Warm weather must give me headaches because I&#39;ve had this one since summer break started oh&#8230;</p>
<p>&mdash; Jennifer S. White (@yenniwhite) <a href="https://twitter.com/yenniwhite/status/874323740020150276">June 12, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<h3>9. But you&#8217;re saving on toilet paper with those swim fests. Because kids. Pools. Pee</h3>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">It&#39;s summer. <br />My life now consists of pretending to &quot;watch this&quot; in the pool during the day and washing wet towels at night.</p>
<p>&mdash; Sara Says Stop (@PetrickSara) <a href="https://twitter.com/PetrickSara/status/874980884293836800">June 14, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<h3>10. Jealous. ~ Parents whose kids aren&#8217;t old enough for sleep away camp</h3>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">Day 2 of summer break</p>
<p>Kids:  *Engaging in gladiator style death match*</p>
<p>Me:  You guys are going to love this sleep away camp I just found!</p>
<p>&mdash; MyQuestionableLife (@2questionable) <a href="https://twitter.com/2questionable/status/870323297170468864">June 1, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<aside class="related shortcode shortcode--related">
				<h2 class="related__header">Related</h2><a
			class="block block--related"
			href="http://allthemoms.com/2017/05/12/the-most-honest-tweets-about-mothers-day-youll-ever-read/"
			data-track="-in-article-related-curated"
		><img width="100" height="67" src="https://usatmomblog.files.wordpress.com/2017/05/mothersdaytweets.jpg?w=100&#038;h=67" class="block__thumb wp-post-image" alt="" srcset="https://usatmomblog.files.wordpress.com/2017/05/mothersdaytweets.jpg?w=100&#038;h=67 100w, https://usatmomblog.files.wordpress.com/2017/05/mothersdaytweets.jpg?w=200 200w, https://usatmomblog.files.wordpress.com/2017/05/mothersdaytweets.jpg?w=150 150w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="2450" data-permalink="http://allthemoms.com/2017/05/12/the-most-honest-tweets-about-mothers-day-youll-ever-read/smiling-happy-macaroni-girl-with-bow-in-curly-hair/" data-orig-file="https://usatmomblog.files.wordpress.com/2017/05/mothersdaytweets.jpg" data-orig-size="4752,3168" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;Getty Images\/iStockphoto&quot;,&quot;camera&quot;:&quot;Canon EOS 50D&quot;,&quot;caption&quot;:&quot;A DSLR studio photo of uncooked macaroni noodles, illustrating a happy, smiling girl with a bow in her curly hair. The yellow, pasta art is shot on a white background, with soft lighting. The cheerful girl is a simple graphic of a child&#039;s face.&quot;,&quot;created_timestamp&quot;:&quot;1291739241&quot;,&quot;copyright&quot;:&quot;projectspawn&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;smiling, happy macaroni girl with bow in curly hair&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="smiling, happy macaroni girl with bow in curly hair" data-image-description="" data-medium-file="https://usatmomblog.files.wordpress.com/2017/05/mothersdaytweets.jpg?w=300" data-large-file="https://usatmomblog.files.wordpress.com/2017/05/mothersdaytweets.jpg?w=100&#038;h=670" /><h2 class="block__title has-thumbnail">The most honest tweets about Mother&#039;s Day you&#039;ll ever read</h2></a></aside>
<aside class="related shortcode shortcode--related">
				<h2 class="related__header">Related</h2><a
			class="block block--related"
			href="http://allthemoms.com/2017/02/27/cold-flu-season-isnt-funny-unless-youre-reading-these-hilarious-parent-tweets/"
			data-track="-in-article-related-curated"
		><img width="100" height="67" src="https://usatmomblog.files.wordpress.com/2017/02/sneezyfamily.jpg?w=100&#038;h=67" class="block__thumb wp-post-image" alt="" srcset="https://usatmomblog.files.wordpress.com/2017/02/sneezyfamily.jpg?w=100&#038;h=67 100w, https://usatmomblog.files.wordpress.com/2017/02/sneezyfamily.jpg?w=200 200w, https://usatmomblog.files.wordpress.com/2017/02/sneezyfamily.jpg?w=150 150w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="631" data-permalink="http://allthemoms.com/2017/02/27/cold-flu-season-isnt-funny-unless-youre-reading-these-hilarious-parent-tweets/the-family-is-sick-in-bed/" data-orig-file="https://usatmomblog.files.wordpress.com/2017/02/sneezyfamily.jpg" data-orig-size="5000,3333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;Getty Images\/iStockphoto&quot;,&quot;camera&quot;:&quot;ILCE-7M2&quot;,&quot;caption&quot;:&quot;Sick Family Lying In Bed At Home&quot;,&quot;created_timestamp&quot;:&quot;1486546841&quot;,&quot;copyright&quot;:&quot;This content is subject to copyright.&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;the family is sick in bed&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://usatmomblog.files.wordpress.com/2017/02/sneezyfamily.jpg?w=300" data-large-file="https://usatmomblog.files.wordpress.com/2017/02/sneezyfamily.jpg?w=100&#038;h=670" /><h2 class="block__title has-thumbnail">Cold and flu season isn&#039;t funny - unless you&#039;re reading these hilarious parent tweets</h2></a></aside>
<h3>Watch: Don&#8217;t surrender to the crappy kids&#8217; menus at restaurants</h3>
<div style="width: 640px;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-3035-1" width="640" height="360" preload="metadata" controls="controls"><source type="video/mp4" src="https://bcdownload-a.akamaihd.net/azc-mobile/201706/3816/29901534001_5470863137001_5470850492001.mp4?_=1" /><a href="https://bcdownload-a.akamaihd.net/azc-mobile/201706/3816/29901534001_5470863137001_5470850492001.mp4">https://bcdownload-a.akamaihd.net/azc-mobile/201706/3816/29901534001_5470863137001_5470850492001.mp4</a></video></div>
<p>&nbsp;</p>
</div>

						
						
						<p class="post-tags post-tags--hide"><a href="http://allthemoms.com/tag/dads/" rel="tag">dads</a>, <a href="http://allthemoms.com/tag/funny/" rel="tag">funny</a>, <a href="http://allthemoms.com/tag/humor/" rel="tag">humor</a>, <a href="http://allthemoms.com/tag/moms/" rel="tag">moms</a>, <a href="http://allthemoms.com/tag/parents/" rel="tag">parents</a>, <a href="http://allthemoms.com/tag/summer/" rel="tag">summer</a>, <a href="http://allthemoms.com/tag/summer-with-kids/" rel="tag">summer with kids</a>, <a href="http://allthemoms.com/tag/twitter/" rel="tag">Twitter</a>, <a href="http://allthemoms.com/category/dad-talk/" rel="category tag">Dad Talk</a>, <a href="http://allthemoms.com/category/mom-talk/" rel="category tag">Mom Talk</a>, <a href="http://allthemoms.com/category/trending/" rel="category tag">Trending</a></p>
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="http://allthemoms.com/2017/06/19/is-summer-over-yet-funny-parent-tweets-about-summer-with-kids/"
		data-short-url="https://usat.ly/2rtqSdv"
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="http://allthemoms.com/2017/06/19/is-summer-over-yet-funny-parent-tweets-about-summer-with-kids/"
		data-short-url="https://usat.ly/2rtqSdv"
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="allthemoms_"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="http://allthemoms.com/2017/06/19/is-summer-over-yet-funny-parent-tweets-about-summer-with-kids/"
		data-short-url="https://usat.ly/2rtqSdv"
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="http://allthemoms.com/2017/06/19/is-summer-over-yet-funny-parent-tweets-about-summer-with-kids/"
		data-short-url="https://usat.ly/2rtqSdv"
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="http://allthemoms.com/2017/06/19/is-summer-over-yet-funny-parent-tweets-about-summer-with-kids/"
			data-short-url="https://usat.ly/2rtqSdv"
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>More <span>All The Moms</span></h2>
	</div>
	
		<div class="holder-column">
			<div class="column">
				
<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://allthemoms.com/2017/05/12/the-most-honest-tweets-about-mothers-day-youll-ever-read/" data-track="featuredstories" title="The most honest tweets about Mother&#039;s Day you&#039;ll ever read" class="link fixed-height-img-holder short responsiveshort " rel="nofollow" style="background-image: url('https://usatmomblog.files.wordpress.com/2017/05/mothersdaytweets.jpg?w=295&#038;h=231&#038;crop=1');" itemprop="url" >
		<img src="https://usatmomblog.files.wordpress.com/2017/05/mothersdaytweets.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="The most honest tweets about Mother&#039;s Day you&#039;ll ever read" itemprop="image">
				<span class="ie-overlay-hack"></span>
	</a>

	<div class="text-block ">
		<h2>
			<a href="http://allthemoms.com/category/mom-talk/" class="category" itemprop="articleSection">Mom Talk</a>					</h2>

		<p><a data-track="featuredstories" href="http://allthemoms.com/2017/05/12/the-most-honest-tweets-about-mothers-day-youll-ever-read/" title="The most honest tweets about Mother&#039;s Day you&#039;ll ever read" itemprop="url" >The most honest tweets about Mother's Day you'll ever read</a></p>

			</div>
</article>

<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://allthemoms.com/2017/05/29/remembering-women-who-served-from-the-beginning-on-memorial-day/" data-track="featuredstories" title="Remembering women who served from the beginning on Memorial Day" class="link fixed-height-img-holder short responsiveshort " rel="nofollow" style="background-image: url('https://usatmomblog.files.wordpress.com/2017/05/womenandmemorialday.jpg?w=295&#038;h=231&#038;crop=1');" itemprop="url" >
		<img src="https://usatmomblog.files.wordpress.com/2017/05/womenandmemorialday.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Remembering women who served from the beginning on Memorial Day" itemprop="image">
				<span class="ie-overlay-hack"></span>
	</a>

	<div class="text-block ">
		<h2>
			<a href="http://allthemoms.com/category/trending/" class="category" itemprop="articleSection">Trending</a>					</h2>

		<p><a data-track="featuredstories" href="http://allthemoms.com/2017/05/29/remembering-women-who-served-from-the-beginning-on-memorial-day/" title="Remembering women who served from the beginning on Memorial Day" itemprop="url" >Remembering women who served from the beginning on Memorial Day</a></p>

			</div>
</article>

<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://allthemoms.com/2017/05/26/blue-whale-challenge-the-terrifying-but-dubious-social-game-parents-should-worry-about/" data-track="featuredstories" title="Blue Whale Challenge: The terrifying but dubious social &#039;game&#039; parents should worry about" class="link fixed-height-img-holder short responsiveshort " rel="nofollow" style="background-image: url('https://usatmomblog.files.wordpress.com/2017/05/bluewhalechallenge.jpg?w=295&#038;h=231&#038;crop=1');" itemprop="url" >
		<img src="https://usatmomblog.files.wordpress.com/2017/05/bluewhalechallenge.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Blue Whale Challenge: The terrifying but dubious social &#039;game&#039; parents should worry about" itemprop="image">
				<span class="ie-overlay-hack"></span>
	</a>

	<div class="text-block ">
		<h2>
			<a href="http://allthemoms.com/category/trending/" class="category" itemprop="articleSection">Trending</a>					</h2>

		<p><a data-track="featuredstories" href="http://allthemoms.com/2017/05/26/blue-whale-challenge-the-terrifying-but-dubious-social-game-parents-should-worry-about/" title="Blue Whale Challenge: The terrifying but dubious social &#039;game&#039; parents should worry about" itemprop="url" >Blue Whale Challenge: The terrifying but dubious social 'game' parents should worry about</a></p>

			</div>
</article>
			</div>
		</div>

	</div>
<div class="container single-related" id="rcjsload_bf5c5f"></div><div class="container single-related container--comments">
	<div class="heading-small">
		<h2>Comments</h2>
	</div>

	<div id="comments" class="comments-area">
	<div
		class="spot-im-frame-inpage"
		data-post-id="3035"
		data-disqus-url="http://allthemoms.com/2017/06/19/is-summer-over-yet-funny-parent-tweets-about-summer-with-kids/"
		data-disqus-identifier="3035 http://allthemoms.com/p=3035"
	></div>
</div>
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2>Latest</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>
					(function ($, win, doc) {
						$(doc).ready(function () {
							var lazyLoadAd = function (event) {
								if( ! bottomAdMobileRendered ){
									var container = $( '#acm-ad-tag-lawrence_dfp_desktop_native' ).offset(),
									    adLoadPoint = $( window ).scrollTop() + $( window ).height();

									if ( adLoadPoint >= container.top ) {
										$( win ).off( 'scroll', lazyLoadAd );
										googletag_cmd_push( function() {window["lawrence_dfp_desktop_native"] = googletag.defineSlot("/7103/az-phoenix-C1531/native/lifestyle/features_momvoice", [[640,170],[3,1]], "acm-ad-tag-lawrence_dfp_desktop_native").addService(googletag.pubads().setTargeting('kw',["dads","funny","humor","moms","parents","summer","summer with kids","Twitter","Sonja Haller","Dad Talk","Mom Talk","Trending"]).setTargeting('category',["Dad Talk","Mom Talk","Trending"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );
											if ( 'undefined' !== typeof amznads ) {
												(function() {
												    var key = 'amznslots';
												    var values = amznads.getTokens();
												    try {
												        googletag.pubads().clearTargeting( 'amznslots' );
												        amznads.setTargetingForGPTAsync( 'amznslots' );
												    } catch(e) {}
												})();
											}

											googletag.display( 'acm-ad-tag-lawrence_dfp_desktop_native' );
										});
									}
								}
							};
							$(win).on('scroll', lazyLoadAd);
						});
						googletag_cmd_push( function() {
							googletag.pubads().addEventListener( 'slotRenderEnded', function( evt ) {
								var cnterDim,
									tagId = evt.slot.getSlotId().getDomId();

								if ( 'acm-ad-tag-lawrence_dfp_desktop_native' === tagId ) {
									cnterDim = evt.size;

									if ( cnterDim instanceof Array ) {
										$( '#acm-ad-tag-lawrence_dfp_desktop_native' ).css({
											width : cnterDim[0],
											height : auto
										});
									}
								}
							});
						});
					})(jQuery, window, document);</script></div>
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/06/18/fathers-day-this-is-where-i-thank-my-dad-for-staying-away/"
						title="Father&#039;s Day: This is where I thank my dad for staying away"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatmomblog.files.wordpress.com/2017/06/gettyimages-472717406.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatmomblog.files.wordpress.com/2017/06/gettyimages-472717406.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Father&#039;s Day: This is where I thank my dad for staying away" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://allthemoms.com/2017/06/18/fathers-day-this-is-where-i-thank-my-dad-for-staying-away/"
								title="Father&#039;s Day: This is where I thank my dad for staying away"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://allthemoms.com/2017/06/18/fathers-day-this-is-where-i-thank-my-dad-for-staying-away/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://allthemoms.com/2017/06/18/fathers-day-this-is-where-i-thank-my-dad-for-staying-away/"
			title="Father&#039;s Day: This is where I thank my dad for staying away"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>524</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				23hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://allthemoms.com/category/dad-talk/" class="category" itemprop="articleSection">Dad Talk</a>						<span class="block__time block__time--mobile">23hr ago</span>					</h4>
				
				<h3>
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/06/18/fathers-day-this-is-where-i-thank-my-dad-for-staying-away/"
						title="Father&#039;s Day: This is where I thank my dad for staying away"
						itemprop="url" 						>
							Father's Day: This is where I thank my dad for staying away					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time"> </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://allthemoms.com/author/louievillalobos/" title="Posts by Louie Villalobos" class="author url fn" rel="author">Louie Villalobos</a>													</span>
					</p>
				</footer>

				<p>It’s Father’s Day weekend and the stories are spreading across social media like cat GIFs on a TGIF blog post. Tales of heroic (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/06/17/euww-4-things-parents-must-know-about-the-crypto-parasite-lurking-in-public-pools/"
						title="Euww! 4 things parents must know about the crypto parasite lurking in public pools"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatmomblog.files.wordpress.com/2017/06/kidsinpoolhero.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatmomblog.files.wordpress.com/2017/06/kidsinpoolhero.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Euww! 4 things parents must know about the crypto parasite lurking in public pools" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://allthemoms.com/2017/06/17/euww-4-things-parents-must-know-about-the-crypto-parasite-lurking-in-public-pools/"
								title="Euww! 4 things parents must know about the crypto parasite lurking in public pools"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://allthemoms.com/category/videos-gifs/" class="category" itemprop="articleSection">Videos &amp; GIFs</a>						<span class="block__time block__time--mobile">2d ago</span>					</h4>
				
				<h3>
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/06/17/euww-4-things-parents-must-know-about-the-crypto-parasite-lurking-in-public-pools/"
						title="Euww! 4 things parents must know about the crypto parasite lurking in public pools"
						itemprop="url" 						>
							Euww! 4 things parents must know about the crypto parasite lurking in public pools					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">June 17, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://allthemoms.com/author/sonjalewishaller/" title="Posts by Sonja Haller" class="author url fn" rel="author">Sonja Haller</a>													</span>
					</p>
				</footer>

				<p>The growing threat of the parasite known as Cryptosporidium in swimming water led Azcentral.com columnist Joanna Allhands on a (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/06/16/1-dad-3-daughters-a-sports-writers-5-best-moments-on-fathers-day/"
						title="1 dad, 3 daughters: A sports writer&#039;s 5 best moments on Father&#039;s Day"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatmomblog.files.wordpress.com/2017/06/dougsgirls2x.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatmomblog.files.wordpress.com/2017/06/dougsgirls2x.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="1 dad, 3 daughters: A sports writer&#039;s 5 best moments on Father&#039;s Day" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://allthemoms.com/2017/06/16/1-dad-3-daughters-a-sports-writers-5-best-moments-on-fathers-day/"
								title="1 dad, 3 daughters: A sports writer&#039;s 5 best moments on Father&#039;s Day"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://allthemoms.com/2017/06/16/1-dad-3-daughters-a-sports-writers-5-best-moments-on-fathers-day/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://allthemoms.com/2017/06/16/1-dad-3-daughters-a-sports-writers-5-best-moments-on-fathers-day/"
			title="1 dad, 3 daughters: A sports writer&#039;s 5 best moments on Father&#039;s Day"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>157</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				3d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://allthemoms.com/category/dad-talk/" class="category" itemprop="articleSection">Dad Talk</a>						<span class="block__time block__time--mobile">3d ago</span>					</h4>
				
				<h3>
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/06/16/1-dad-3-daughters-a-sports-writers-5-best-moments-on-fathers-day/"
						title="1 dad, 3 daughters: A sports writer&#039;s 5 best moments on Father&#039;s Day"
						itemprop="url" 						>
							1 dad, 3 daughters: A sports writer's 5 best moments on Father's Day					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">June 16, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://allthemoms.com/author/doug-haller/" title="Posts by Doug Haller" class="author url fn" rel="author">Doug Haller</a>													</span>
					</p>
				</footer>

				<p>I’m lucky. I have three girls. Even better: They’re not yet teenagers, so they still think I’m pretty cool. They still reach for (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/06/16/fathers-day-plea-a-dining-critics-case-against-kids-menus/"
						title="Father&#039;s Day plea: A dining critic&#039;s case against kids menus"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatmomblog.files.wordpress.com/2017/06/636325740821388820-cracking-crabs.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatmomblog.files.wordpress.com/2017/06/636325740821388820-cracking-crabs.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Father&#039;s Day plea: A dining critic&#039;s case against kids menus" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://allthemoms.com/2017/06/16/fathers-day-plea-a-dining-critics-case-against-kids-menus/"
								title="Father&#039;s Day plea: A dining critic&#039;s case against kids menus"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				3d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://allthemoms.com/category/dad-talk/" class="category" itemprop="articleSection">Dad Talk</a>						<span class="block__time block__time--mobile">3d ago</span>					</h4>
				
				<h3>
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/06/16/fathers-day-plea-a-dining-critics-case-against-kids-menus/"
						title="Father&#039;s Day plea: A dining critic&#039;s case against kids menus"
						itemprop="url" 						>
							Father's Day plea: A dining critic's case against kids menus					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">June 16, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://allthemoms.com/author/wendykilleen/" title="Posts by Wendy Killeen" class="author url fn" rel="author">Wendy Killeen</a>													</span>
					</p>
				</footer>

				<p><em>Arizona Republic</em> dining critic Dominic Armato has something to say about dining out with kids. In his recent dining story, the (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/06/15/kfc-sends-sandwich-into-space-plus-hilarious-fathers-day-promotion-ideas/"
						title="KFC sends sandwich into space. Plus hilarious Father&#039;s Day promotion ideas"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatmomblog.files.wordpress.com/2017/06/kfcinspacehero.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatmomblog.files.wordpress.com/2017/06/kfcinspacehero.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="KFC sends sandwich into space. Plus hilarious Father&#039;s Day promotion ideas" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://allthemoms.com/2017/06/15/kfc-sends-sandwich-into-space-plus-hilarious-fathers-day-promotion-ideas/"
								title="KFC sends sandwich into space. Plus hilarious Father&#039;s Day promotion ideas"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://allthemoms.com/2017/06/15/kfc-sends-sandwich-into-space-plus-hilarious-fathers-day-promotion-ideas/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://allthemoms.com/2017/06/15/kfc-sends-sandwich-into-space-plus-hilarious-fathers-day-promotion-ideas/"
			title="KFC sends sandwich into space. Plus hilarious Father&#039;s Day promotion ideas"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>17</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				4d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://allthemoms.com/category/trending/" class="category" itemprop="articleSection">Trending</a>						<span class="block__time block__time--mobile">4d ago</span>					</h4>
				
				<h3>
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/06/15/kfc-sends-sandwich-into-space-plus-hilarious-fathers-day-promotion-ideas/"
						title="KFC sends sandwich into space. Plus hilarious Father&#039;s Day promotion ideas"
						itemprop="url" 						>
							KFC sends sandwich into space. Plus hilarious Father's Day promotion ideas					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">June 15, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://allthemoms.com/author/suzanne-lambert/" title="Posts by Suzanne Condie Lambert" class="author url fn" rel="author">Suzanne Condie Lambert</a>													</span>
					</p>
				</footer>

				<p>On Mother’s Day, KFC unleashed upon the moms of Earth a gift that shall be sung across the ages: a romance novel starring Colonel (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/06/14/my-young-brush-with-wonder-woman-and-why-we-need-her-now/"
						title="My young brush with Wonder Woman and why we need her now"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatmomblog.files.wordpress.com/2017/06/wonderwomanhero1.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatmomblog.files.wordpress.com/2017/06/wonderwomanhero1.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="My young brush with Wonder Woman and why we need her now" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://allthemoms.com/2017/06/14/my-young-brush-with-wonder-woman-and-why-we-need-her-now/"
								title="My young brush with Wonder Woman and why we need her now"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://allthemoms.com/2017/06/14/my-young-brush-with-wonder-woman-and-why-we-need-her-now/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://allthemoms.com/2017/06/14/my-young-brush-with-wonder-woman-and-why-we-need-her-now/"
			title="My young brush with Wonder Woman and why we need her now"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>97</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				5d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://allthemoms.com/category/videos-gifs/" class="category" itemprop="articleSection">Videos &amp; GIFs</a>						<span class="block__time block__time--mobile">5d ago</span>					</h4>
				
				<h3>
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/06/14/my-young-brush-with-wonder-woman-and-why-we-need-her-now/"
						title="My young brush with Wonder Woman and why we need her now"
						itemprop="url" 						>
							My young brush with Wonder Woman and why we need her now					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">June 14, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://allthemoms.com/author/suzanne-lambert/" title="Posts by Suzanne Condie Lambert" class="author url fn" rel="author">Suzanne Condie Lambert</a>													</span>
					</p>
				</footer>

				<p>         I couldn’t have been older than 10 when my parents took me on another intolerable slog to a store to look at the Boring Things (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/06/13/adoreable-wonder-woman-directors-amazing-tweet-of-kindergarten-class-reaction-to-film/"
						title="Adorable: &#039;Wonder Woman&#039; director&#039;s amazing tweet of kindergarten class&#039; reaction to film"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatmomblog.files.wordpress.com/2017/06/galandpatty.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatmomblog.files.wordpress.com/2017/06/galandpatty.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Adorable: &#039;Wonder Woman&#039; director&#039;s amazing tweet of kindergarten class&#039; reaction to film" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://allthemoms.com/2017/06/13/adoreable-wonder-woman-directors-amazing-tweet-of-kindergarten-class-reaction-to-film/"
								title="Adorable: &#039;Wonder Woman&#039; director&#039;s amazing tweet of kindergarten class&#039; reaction to film"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://allthemoms.com/2017/06/13/adoreable-wonder-woman-directors-amazing-tweet-of-kindergarten-class-reaction-to-film/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://allthemoms.com/2017/06/13/adoreable-wonder-woman-directors-amazing-tweet-of-kindergarten-class-reaction-to-film/"
			title="Adorable: &#039;Wonder Woman&#039; director&#039;s amazing tweet of kindergarten class&#039; reaction to film"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>57</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				6d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://allthemoms.com/category/videos-gifs/" class="category" itemprop="articleSection">Videos &amp; GIFs</a>						<span class="block__time block__time--mobile">6d ago</span>					</h4>
				
				<h3>
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/06/13/adoreable-wonder-woman-directors-amazing-tweet-of-kindergarten-class-reaction-to-film/"
						title="Adorable: &#039;Wonder Woman&#039; director&#039;s amazing tweet of kindergarten class&#039; reaction to film"
						itemprop="url" 						>
							Adorable: 'Wonder Woman' director's amazing tweet of kindergarten class' reaction to film					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">June 13, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://allthemoms.com/author/sonjalewishaller/" title="Posts by Sonja Haller" class="author url fn" rel="author">Sonja Haller</a>													</span>
					</p>
				</footer>

				<p>&#8220;Wonder Woman&#8221; is delivering a beat down when it comes to box office success. Which is cool. But it&#8217;s the impact the (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/06/12/fathers-day-2017-deals-on-food-recreation-and-original-gifts/"
						title="Father&#039;s Day 2017: Deals on food, recreation, original gifts"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatmomblog.files.wordpress.com/2017/06/fathersday.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatmomblog.files.wordpress.com/2017/06/fathersday.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Father&#039;s Day 2017: Deals on food, recreation, original gifts" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://allthemoms.com/2017/06/12/fathers-day-2017-deals-on-food-recreation-and-original-gifts/"
								title="Father&#039;s Day 2017: Deals on food, recreation, original gifts"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://allthemoms.com/2017/06/12/fathers-day-2017-deals-on-food-recreation-and-original-gifts/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://allthemoms.com/2017/06/12/fathers-day-2017-deals-on-food-recreation-and-original-gifts/"
			title="Father&#039;s Day 2017: Deals on food, recreation, original gifts"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>100</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1w			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://allthemoms.com/category/tips-guides/" class="category" itemprop="articleSection">Tips &amp; Guides</a>						<span class="block__time block__time--mobile">1w ago</span>					</h4>
				
				<h3>
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/06/12/fathers-day-2017-deals-on-food-recreation-and-original-gifts/"
						title="Father&#039;s Day 2017: Deals on food, recreation, original gifts"
						itemprop="url" 						>
							Father's Day 2017: Deals on food, recreation, original gifts					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">June 12, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://allthemoms.com/author/sonjalewishaller/" title="Posts by Sonja Haller" class="author url fn" rel="author">Sonja Haller</a>													</span>
					</p>
				</footer>

				<p>National chains tip their hats to dads now through Father&#8217;s Day. A few restaurants offer special dining menus and deals. But sporting (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/06/11/700000-pounds-of-kid-favorite-spaghetti-and-meatballs-recalled/"
						title="700,000 pounds of kid-favorite spaghetti and meatballs recalled"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatmomblog.files.wordpress.com/2017/06/cannedspaghetti.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatmomblog.files.wordpress.com/2017/06/cannedspaghetti.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="700,000 pounds of kid-favorite spaghetti and meatballs recalled" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://allthemoms.com/2017/06/11/700000-pounds-of-kid-favorite-spaghetti-and-meatballs-recalled/"
								title="700,000 pounds of kid-favorite spaghetti and meatballs recalled"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://allthemoms.com/2017/06/11/700000-pounds-of-kid-favorite-spaghetti-and-meatballs-recalled/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://allthemoms.com/2017/06/11/700000-pounds-of-kid-favorite-spaghetti-and-meatballs-recalled/"
			title="700,000 pounds of kid-favorite spaghetti and meatballs recalled"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>192</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2w			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://allthemoms.com/category/trending/" class="category" itemprop="articleSection">Trending</a>						<span class="block__time block__time--mobile">2w ago</span>					</h4>
				
				<h3>
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/06/11/700000-pounds-of-kid-favorite-spaghetti-and-meatballs-recalled/"
						title="700,000 pounds of kid-favorite spaghetti and meatballs recalled"
						itemprop="url" 						>
							700,000 pounds of kid-favorite spaghetti and meatballs recalled					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">June 11, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://allthemoms.com/author/sonjalewishaller/" title="Posts by Sonja Haller" class="author url fn" rel="author">Sonja Haller</a>													</span>
					</p>
				</footer>

				<p>Several brands of the canned, kid-favorite spaghetti and meatballs, including Chef Boyardee, have been recalled for undeclared allergens (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/06/04/your-6-year-old-knows-all-about-your-white-lies-stanford-study-says/"
						title="Your 6-year-old knows all about your white lies, Stanford study says"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatmomblog.files.wordpress.com/2017/05/lyingtotoddler.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatmomblog.files.wordpress.com/2017/05/lyingtotoddler.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Your 6-year-old knows all about your white lies, Stanford study says" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://allthemoms.com/2017/06/04/your-6-year-old-knows-all-about-your-white-lies-stanford-study-says/"
								title="Your 6-year-old knows all about your white lies, Stanford study says"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://allthemoms.com/2017/06/04/your-6-year-old-knows-all-about-your-white-lies-stanford-study-says/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://allthemoms.com/2017/06/04/your-6-year-old-knows-all-about-your-white-lies-stanford-study-says/"
			title="Your 6-year-old knows all about your white lies, Stanford study says"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>89</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				3w			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://allthemoms.com/category/tips-guides/" class="category" itemprop="articleSection">Tips &amp; Guides</a>						<span class="block__time block__time--mobile">3w ago</span>					</h4>
				
				<h3>
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/06/04/your-6-year-old-knows-all-about-your-white-lies-stanford-study-says/"
						title="Your 6-year-old knows all about your white lies, Stanford study says"
						itemprop="url" 						>
							Your 6-year-old knows all about your white lies, Stanford study says					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">June 4, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://allthemoms.com/author/sonjalewishaller/" title="Posts by Sonja Haller" class="author url fn" rel="author">Sonja Haller</a>													</span>
					</p>
				</footer>

				<p>There&#8217;s the outright lie we tell to children: &#8220;Are you eating chocolate?&#8221; No, you respond with a mouthful of chocolate. (&#8230;)</p>

				
				
			</div>
		</article>
	</div>
<div class="social-cta container column">

	<h2 class="social-cta__header">
		Follow Moms Blog!	</h2>

			<div class="social-cta__column social-cta__column--social">

			<h3 class="social-cta__type social-cta__type--social">Social</h3>
			<span class="social-cta__desc social-cta__desc--social">
				See Moms stories in your feed			</span>

							<a
					href="https://www.facebook.com/allthemoms"
					class="social-cta__button social-cta__button--facebook"
					target="_blank"
				>Like All The Moms</a>
			
							<a
					href="https://twitter.com/allthemoms_"
					class="social-cta__button social-cta__button--twitter"
					target="_blank"
				>Follow All The Moms</a>
			
		</div>
	
			<div class="social-cta__column social-cta__column--email">

			<h3 class="social-cta__type social-cta__type--email">Newsletter</h3>
			<span class="social-cta__desc social-cta__desc--email">
				Get the day&#039;s top stories			</span>

			<form action="http://allthemoms.com/wp-json/usat/v1/gems/subscribe/">

				<span class="social-cta__input-wrapper">
					<input
						type="email"
						class="social-cta__input"
						placeholder="name@domain.com"
						name="email"
						required
					>
				</span>
				<button
					type="submit"
					class="social-cta__button"
				>Sign me up!</button>

			</form>

			<div class="social-cta__state social-cta__state--success">

				<span class="social-cta__notice social-cta__notice--success">Success</span>

				<p>
					Thanks for signing up.<br>
					You'll be waking up a little more awesome tomorrow.
				</p>

			</div>

			<div class="social-cta__state social-cta__state--error">

				<span class="social-cta__notice social-cta__notice--error">Whoa!</span>

				<p class="social-cta__text--error">
					Something went wrong.
				</p>

				<button class="social-cta__button social-cta__button--dark social-cta__button--reset">
					Try again?
				</button>

			</div>

		</div>
	
	
</div>
<a href="http://allthemoms.com" class="article__back">More All The Moms</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		<div class="widget sidebar-ad top">
			<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>
					(function ($, win, doc) {
						$(doc).ready(function () {
							var lazyLoadAd = function (event) {
								if( ! bottomAdMobileRendered ){
									var container = $( '#acm-ad-tag-lawrence_dfp_desktop_top_300x250' ).offset(),
									    adLoadPoint = $( window ).scrollTop() + $( window ).height();

									if ( adLoadPoint >= container.top ) {
										$( win ).off( 'scroll', lazyLoadAd );
										googletag_cmd_push( function() {window["lawrence_dfp_desktop_top_300x250"] = googletag.defineSlot("/7103/az-phoenix-C1531/poster/lifestyle/features_momvoice", [[300,250],[300,600]], "acm-ad-tag-lawrence_dfp_desktop_top_300x250").addService(googletag.pubads().setTargeting('kw',["dads","funny","humor","moms","parents","summer","summer with kids","Twitter","Sonja Haller","Dad Talk","Mom Talk","Trending"]).setTargeting('category',["Dad Talk","Mom Talk","Trending"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );
											if ( 'undefined' !== typeof amznads ) {
												(function() {
												    var key = 'amznslots';
												    var values = amznads.getTokens();
												    try {
												        googletag.pubads().clearTargeting( 'amznslots' );
												        amznads.setTargetingForGPTAsync( 'amznslots' );
												    } catch(e) {}
												})();
											}

											googletag.display( 'acm-ad-tag-lawrence_dfp_desktop_top_300x250' );
										});
									}
								}
							};
							$(win).on('scroll', lazyLoadAd);
						});
						googletag_cmd_push( function() {
							googletag.pubads().addEventListener( 'slotRenderEnded', function( evt ) {
								var cnterDim,
									tagId = evt.slot.getSlotId().getDomId();

								if ( 'acm-ad-tag-lawrence_dfp_desktop_top_300x250' === tagId ) {
									cnterDim = evt.size;

									if ( cnterDim instanceof Array ) {
										$( '#acm-ad-tag-lawrence_dfp_desktop_top_300x250' ).css({
											width : cnterDim[0],
											height : auto
										});
									}
								}
							});
						});
					})(jQuery, window, document);</script></div>		</div>

		
		<div class="widget widget--newsletter widget--box" id="newsletter_widget-2"><div class="heading-small">
	<h2>Newsletter</h2>
</div>

<div class="newsletter__wrapper">

	<form action="http://allthemoms.com/wp-json/usat/v1/gems/subscribe/">

		<h3 class="newsletter__header">Get tips and updates every Tuesday. Because every mom can be a super mom.</h3>

		<input
			type="email"
			class="newsletter__input"
			placeholder="Enter your email address"
			name="email"
			required
		>
		<button
			type="submit"
			class="newsletter__button"
		>Sign up</button>

		<p class="newsletter__text"></p>

	</form>

	<div class="newsletter__state newsletter__state--success">

		<h3 class="newsletter__header">Success</h3>

		<p class="newsletter__text">
			Thanks for signing up.<br>
			You'll be waking up a little more awesome tomorrow.
		</p>

	</div>

	<div class="newsletter__state newsletter__state--error">

		<h3 class="newsletter__header">Whoa!</h3>

		<p class="newsletter__text newsletter__text--error">
			Something went wrong.
		</p>

		<button class="newsletter__button newsletter__button--reset">
			Try again?
		</button>

	</div>
</div>
</div><div class="widget widget--chartbeat widget--box" id="chartbeat_widget-3"><div class="heading-small"><h2>Most Popular</h2></div><article class="block" itemscope="" itemtype="http://schema.org/NewsArticle">

			<a
			style="background-image:url('https://usatmomblog.files.wordpress.com/2017/06/funnyparentingtweethero1.jpg?w=300&#038;h=120&#038;crop=1');"
			data-track="mostshared"
			href="http://allthemoms.com/2017/06/19/is-summer-over-yet-funny-parent-tweets-about-summer-with-kids/"
			title="Is summer over yet? Funny parent tweets about summer with kids"
			class="img-holder"
			rel="nofollow"
			itemprop="url"
		>
					</a>
	
	<div class="text-block">

		
		<p><a
			data-track="mostshared"
			href="http://allthemoms.com/2017/06/19/is-summer-over-yet-funny-parent-tweets-about-summer-with-kids/"
			title="Is summer over yet? Funny parent tweets about summer with kids"
			itemprop="url"
		>Is summer over yet? Funny parent tweets about summer with kids</a></p>

	</div>
</article>
<article class="block" itemscope="" itemtype="http://schema.org/NewsArticle">

			<a
			style="background-image:url('https://usatmomblog.files.wordpress.com/2017/06/gettyimages-472717406.jpg?w=300&#038;h=120&#038;crop=1');"
			data-track="mostshared"
			href="http://allthemoms.com/2017/06/18/fathers-day-this-is-where-i-thank-my-dad-for-staying-away/"
			title="Father's Day: This is where I thank my dad for staying away"
			class="img-holder"
			rel="nofollow"
			itemprop="url"
		>
					</a>
	
	<div class="text-block">

					<h2>524 shares</h2>
		
		<p><a
			data-track="mostshared"
			href="http://allthemoms.com/2017/06/18/fathers-day-this-is-where-i-thank-my-dad-for-staying-away/"
			title="Father's Day: This is where I thank my dad for staying away"
			itemprop="url"
		>Father's Day: This is where I thank my dad for staying away</a></p>

	</div>
</article>
<article class="block" itemscope="" itemtype="http://schema.org/NewsArticle">

			<a
			style="background-image:url('https://usatmomblog.files.wordpress.com/2017/06/kidsinpoolhero.jpg?w=300&#038;h=120&#038;crop=1');"
			data-track="mostshared"
			href="http://allthemoms.com/2017/06/17/euww-4-things-parents-must-know-about-the-crypto-parasite-lurking-in-public-pools/"
			title="Euww! 4 things parents must know about the crypto parasite lurking in public pools"
			class="img-holder"
			rel="nofollow"
			itemprop="url"
		>
					</a>
	
	<div class="text-block">

		
		<p><a
			data-track="mostshared"
			href="http://allthemoms.com/2017/06/17/euww-4-things-parents-must-know-about-the-crypto-parasite-lurking-in-public-pools/"
			title="Euww! 4 things parents must know about the crypto parasite lurking in public pools"
			itemprop="url"
		>Euww! 4 things parents must know about the crypto parasite lurking in public pools</a></p>

	</div>
</article>
<article class="block" itemscope="" itemtype="http://schema.org/NewsArticle">

			<a
			style="background-image:url('https://usatmomblog.files.wordpress.com/2017/06/dougsgirls2x.jpg?w=300&#038;h=120&#038;crop=1');"
			data-track="mostshared"
			href="http://allthemoms.com/2017/06/16/1-dad-3-daughters-a-sports-writers-5-best-moments-on-fathers-day/"
			title="1 dad, 3 daughters: A sports writer's 5 best moments on Father's Day"
			class="img-holder"
			rel="nofollow"
			itemprop="url"
		>
					</a>
	
	<div class="text-block">

					<h2>157 shares</h2>
		
		<p><a
			data-track="mostshared"
			href="http://allthemoms.com/2017/06/16/1-dad-3-daughters-a-sports-writers-5-best-moments-on-fathers-day/"
			title="1 dad, 3 daughters: A sports writer's 5 best moments on Father's Day"
			itemprop="url"
		>1 dad, 3 daughters: A sports writer's 5 best moments on Father's Day</a></p>

	</div>
</article>
<article class="block" itemscope="" itemtype="http://schema.org/NewsArticle">

			<a
			style="background-image:url('https://usatmomblog.files.wordpress.com/2017/06/636325740821388820-cracking-crabs.jpg?w=300&#038;h=120&#038;crop=1');"
			data-track="mostshared"
			href="http://allthemoms.com/2017/06/16/fathers-day-plea-a-dining-critics-case-against-kids-menus/"
			title="Father's Day plea: A dining critic's case against kids menus"
			class="img-holder"
			rel="nofollow"
			itemprop="url"
		>
					</a>
	
	<div class="text-block">

		
		<p><a
			data-track="mostshared"
			href="http://allthemoms.com/2017/06/16/fathers-day-plea-a-dining-critics-case-against-kids-menus/"
			title="Father's Day plea: A dining critic's case against kids menus"
			itemprop="url"
		>Father's Day plea: A dining critic's case against kids menus</a></p>

	</div>
</article>
<article class="block" itemscope="" itemtype="http://schema.org/NewsArticle">

			<a
			style="background-image:url('https://usatmomblog.files.wordpress.com/2017/06/kfcinspacehero.jpg?w=300&#038;h=120&#038;crop=1');"
			data-track="mostshared"
			href="http://allthemoms.com/2017/06/15/kfc-sends-sandwich-into-space-plus-hilarious-fathers-day-promotion-ideas/"
			title="KFC sends sandwich into space. Plus hilarious Father's Day promotion ideas"
			class="img-holder"
			rel="nofollow"
			itemprop="url"
		>
					</a>
	
	<div class="text-block">

					<h2>17 shares</h2>
		
		<p><a
			data-track="mostshared"
			href="http://allthemoms.com/2017/06/15/kfc-sends-sandwich-into-space-plus-hilarious-fathers-day-promotion-ideas/"
			title="KFC sends sandwich into space. Plus hilarious Father's Day promotion ideas"
			itemprop="url"
		>KFC sends sandwich into space. Plus hilarious Father's Day promotion ideas</a></p>

	</div>
</article>
<article class="block" itemscope="" itemtype="http://schema.org/NewsArticle">

			<a
			style="background-image:url('https://usatmomblog.files.wordpress.com/2017/06/wonderwomanhero1.jpg?w=300&#038;h=120&#038;crop=1');"
			data-track="mostshared"
			href="http://allthemoms.com/2017/06/14/my-young-brush-with-wonder-woman-and-why-we-need-her-now/"
			title="My young brush with Wonder Woman and why we need her now"
			class="img-holder"
			rel="nofollow"
			itemprop="url"
		>
					</a>
	
	<div class="text-block">

					<h2>97 shares</h2>
		
		<p><a
			data-track="mostshared"
			href="http://allthemoms.com/2017/06/14/my-young-brush-with-wonder-woman-and-why-we-need-her-now/"
			title="My young brush with Wonder Woman and why we need her now"
			itemprop="url"
		>My young brush with Wonder Woman and why we need her now</a></p>

	</div>
</article>
</div>
		<div class="widget sidebar-ad bottom">
			<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>
					(function ($, win, doc) {
						$(doc).ready(function () {
							var lazyLoadAd = function (event) {
								if( ! bottomAdMobileRendered ){
									var container = $( '#acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' ).offset(),
									    adLoadPoint = $( window ).scrollTop() + $( window ).height();

									if ( adLoadPoint >= container.top ) {
										$( win ).off( 'scroll', lazyLoadAd );
										googletag_cmd_push( function() {window["lawrence_dfp_desktop_bottom_300x250"] = googletag.defineSlot("/7103/az-phoenix-C1531/poster_btf/lifestyle/features_momvoice", [[300,250],[300,600]], "acm-ad-tag-lawrence_dfp_desktop_bottom_300x250").addService(googletag.pubads().setTargeting('kw',["dads","funny","humor","moms","parents","summer","summer with kids","Twitter","Sonja Haller","Dad Talk","Mom Talk","Trending"]).setTargeting('category',["Dad Talk","Mom Talk","Trending"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );
											if ( 'undefined' !== typeof amznads ) {
												(function() {
												    var key = 'amznslots';
												    var values = amznads.getTokens();
												    try {
												        googletag.pubads().clearTargeting( 'amznslots' );
												        amznads.setTargetingForGPTAsync( 'amznslots' );
												    } catch(e) {}
												})();
											}

											googletag.display( 'acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' );
										});
									}
								}
							};
							$(win).on('scroll', lazyLoadAd);
						});
						googletag_cmd_push( function() {
							googletag.pubads().addEventListener( 'slotRenderEnded', function( evt ) {
								var cnterDim,
									tagId = evt.slot.getSlotId().getDomId();

								if ( 'acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' === tagId ) {
									cnterDim = evt.size;

									if ( cnterDim instanceof Array ) {
										$( '#acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' ).css({
											width : cnterDim[0],
											height : auto
										});
									}
								}
							});
						});
					})(jQuery, window, document);</script></div>		</div>

		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://www.azcentral.com/" rel="nofollow" target="_blank">
			<img src="https://usatmomblog.files.wordpress.com/2017/01/preview-full-footer-logo2x.png" alt="The Arizona Republic">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="http://allthemoms.com/about/">About</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19"><a href="http://allthemoms.com/contact/">Contact</a></li>
<li id="menu-item-208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208"><a href="http://allthemoms.com/privacy/">Privacy Notice / Your California Privacy Rights</a></li>
<li id="menu-item-211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a href="/privacy/#adchoices">Ad Choices</a></li>
<li id="menu-item-209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209"><a href="http://allthemoms.com/terms-of-service/">Terms of Service</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			Show More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "Show More Information";
		var footer_collapse_text = "Show Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	
	<!-- wpcom_wp_footer -->
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=59289&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_bf5c5f"); rcds.appendChild(rcel);
var rcdsLawrence = document.getElementById( "single-related-revcontent-lawrence" );
if ( rcdsLawrence ) {
	rcdsLawrence.style.display = 'block';
}
})();
</script>
<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
		<img class="mobile-nav__logo" src="https://usatmomblog.files.wordpress.com/2017/02/allthemoms_shields4.png" alt="All The Moms">
		<a class="mobile-nav__breadcrumb" href="http://allthemoms.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
		<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/allthemoms" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/allthemoms_" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--home"><a href="/">Home</a></li>
<li class="mobile-nav__item mobile-nav__item--mom-talk"><a href="http://allthemoms.com/category/mom-talk/">Mom Talk</a></li>
<li class="mobile-nav__item mobile-nav__item--dad-talk"><a href="http://allthemoms.com/category/dad-talk/">Dad Talk</a></li>
<li class="mobile-nav__item mobile-nav__item--trending mobile-nav__item--parent"><a href="http://allthemoms.com/category/trending/">Trending</a>
<ul  class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--videos-gifs"><a href="http://allthemoms.com/category/videos-gifs/">Videos &amp; GIFs</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--tips-guides"><a href="http://allthemoms.com/category/tips-guides/">Tips &amp; Guides</a></li>
<li class="mobile-nav__item mobile-nav__item--kids-events"><a href="http://allthemoms.com/category/kids-events/">Kids Events</a></li>
<li class="mobile-nav__item mobile-nav__item--about"><a href="http://allthemoms.com/about/">About</a></li>
<li class="mobile-nav__item mobile-nav__item--do-you-want-to-write-for-allthemoms-com"><a href="http://allthemoms.com/do-you-want-to-write-for-allthemoms-com/">Do you want to write for AllTheMoms.com?</a></li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-18" class="mobile-nav__item mobile-nav__item--about"><a href="http://allthemoms.com/about/">About</a></li>
<li id="menu-item-19" class="mobile-nav__item mobile-nav__item--contact"><a href="http://allthemoms.com/contact/">Contact</a></li>
<li id="menu-item-208" class="mobile-nav__item mobile-nav__item--privacy-notice-your-california-privacy-rights"><a href="http://allthemoms.com/privacy/">Privacy Notice / Your California Privacy Rights</a></li>
<li id="menu-item-211" class="mobile-nav__item mobile-nav__item--ad-choices"><a href="/privacy/#adchoices">Ad Choices</a></li>
<li id="menu-item-209" class="mobile-nav__item mobile-nav__item--terms-of-service"><a href="http://allthemoms.com/terms-of-service/">Terms of Service</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201725y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/usatmomblog.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/usatmomblog.wordpress.com\/wp-login.php?action=logout&_wpnonce=26e467935e","homeURL":"http:\/\/allthemoms.com\/","postID":"3035","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="122194850" />
				<input type="hidden" id="carousel-reblog-blog-url" value="http://allthemoms.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="All The Moms" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="3d7c743a9f" /><input type="hidden" name="_wp_http_referer" value="/2017/06/19/is-summer-over-yet-funny-parent-tweets-about-summer-with-kids/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s1.wp.com/_static/??-eJzTLy/QzcxLzilNSS3WzyrWz01NyUxMzUnNTc0rQeEU5CRWphbp5Wbm6SUXF+vo49MHlEPmwzTZ59oamliaWZgZW5ibZAEAJGEsuw==' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVy0sOQDAUheENqVsixECshbqh1RdXsXzEhInE9D/ng80z4eyCdgFF0OEqBfo9VhTBYzKBeR16aQm0HJFgChhwaGyncf44C2fMmdiN1KVboE16/INe4YS1qZKsTDnPk7RQByLQR9I='></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _LAWRENCE_MAIN_EXPORTS = {"right_rail_ad_delay":{"distance":"2000","seconds":"10","active":"1"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiFacebookReferral = "0";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/allthemoms.com\/wp-admin\/admin-ajax.php","nonce":"95d19d491c","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/usatmomblog.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fallthemoms.com%2F2017%2F06%2F19%2Fis-summer-over-yet-funny-parent-tweets-about-summer-with-kids%2F","blog_id":"122194850","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=122194850&v=wpcom&tz=-4&user_id=0&subd=usatmomblog","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydkslSwzAMhl8I1wN0SjkwPIviaIJcL8Gyk+btUWAyNTQHkpu1/J8WS4+9MjFkDFnnD/TIeqBeF4YcW5iUgzFhMKgta0eNtp8F03QwMV4ID5Yf9AaABwpbNRnBUfEKr5LOFAP/Jfiielc6Cqyf1Myx3zgFAdyUydwJ1kouhBEYGpoRJZPbKQ0wUAdZmt2nZ2qxgbRPDElmdv/6m3vx2g9V+4XWU1DSmiRyxiQvFQdMSRrmm28hUDCuzJF5pv5Grv0/B7XcVZ21Ut9AioXRaYu5B3NRi2ON7LElQCdjz5DKkMtoBQkTpoNf7+qXVmK1XWs23gWO7DDLktRIbYdZMO/+7fH4ejqfns8vR/sF8L5YHQ=='></script>
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'122194850','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'122194850','v':'wpcom','tz':'-4','user_id':'0','post':'3035','subd':'usatmomblog'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=122194850&v=wpcomvt&tz=-4&user_id=0&post=3035&subd=usatmomblog&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6JUdCMl8uRFE2bjNvWWZnbF1+QkpybVYmeWhTWVRnMmZFWiU/Y3RHJVJHTmZmTEo1LC00X3NjTEw2RiZZfm80aDdzQ3F5U0ZmcSsycWQmM2JJUy54X3l4RTI5cF8zSXBOPz1ddXlyQVtifEV1dXFDMlBUcStmOHVZNzV0MHxDfEpbRy5teT1rWGctYl05cklGS3JLaEs='}]);
_stq.push([ 'clickTrackerInit', '122194850', '3035' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
<!--
	generated in 0.257 seconds
	121967 bytes batcached for 300 seconds
-->
