<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://allthemoms.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="When your child comes home from school crying and frustrated, it can be hard to flesh out the cause. A fight with a friend? Bullies? Is the material too challenging? But what if it&#039;s the teacher? And once you figure that out, what do you do next? You might dash off an email." />
<meta name="keywords" content="tips &amp; guides, parent-teacher conferences, problem teacher, students, teacher" />
<title>5 tips on how to proceed when you have a problem with your child&#8217;s teacher | All The Moms</title>
<meta name="google-site-verification" content="AHMxyJU78IncxBcu7EdyQUdC7m2Mi9UdyvMFzJ5yQhU" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=allthemoms.com&amp;id=122194850&amp;t=1492877610&amp;back=http%3A%2F%2Fallthemoms.com%2F2017%2F04%2F22%2F5-tips-on-how-to-proceed-when-you-have-a-problem-with-your-kids-teacher%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//usatmomblog.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="All The Moms &raquo; Feed" href="http://allthemoms.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="All The Moms &raquo; Comments Feed" href="http://allthemoms.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="All The Moms &raquo; 5 tips on how to proceed when you have a problem with your child&#039;s teacher Comments Feed" href="http://allthemoms.com/2017/04/22/5-tips-on-how-to-proceed-when-you-have-a-problem-with-your-kids-teacher/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyFT8tuAyEM/KFSmmq1Ug5VP6NnQ1zWiY0RsF3l78tmlUbpg17QjJnxjO2SjNdYMVYrs0k8B4rFLsmrmCLEeP7GHn0pD/Z3G9MJiz1iTeBP5sJ6cq8Z21wS1FUheCBARmmynk3SeHWtcGpZ3ZitvnMpYymmvUKzmDq1oH/qyVplu8M24f1ks5KNWqm5yxf4sXOLsh+U7Fyg6gHOhmHJGD1eP9+ggKNenYBqWD1U0nhHzDsD5Z41o2MNDYbLGTf6V9VpsIHVAa+CV3nZDfun3fMwjuPxEy2P0qk=' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script type='text/javascript'>
/* <![CDATA[ */
var usatoday_gallery_ajax_object = {"publisherGA":"UA-91020237-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-91020237-1","dfpid":"","pid":"","ads":{"skin":"\/7103\/az-phoenix-C1531\/gallery_skin\/lifestyle\/features_momvoice","sponsor":"\/7103\/az-phoenix-C1531\/gallery_sponsor\/lifestyle\/features_momvoice","widget":"\/7103\/az-phoenix-C1531\/gallery_widget\/lifestyle\/features_momvoice","poster":"\/7103\/az-phoenix-C1531\/poster_gallery\/lifestyle\/features_momvoice"},"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/allthemoms\/prod\/utag.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJytketqwzAMhV9ojmloWf6UPYvqKJkS32bJybKnnzvSQmlZWygYbHS+cyzLeo6KvLG5RdZDWV8Z07Ju1cBv+j9AOeoTCFaO/Ak2wQt6ObIuHMiiyowJ+lIrQV24wcXA4pC5QDfUy5bIT4TzXWxAiWBGlZDp5ypVPrHcpyeKOjNIaGFR0eaePGuIpHqwFhMVBJhR/h4uCJayW7XlFZGZ21jqc5HUtKnqRzItzAm9waOfR4rKkh9VF0xm1dH3sxHruBxcf+A9q6XDyc5CZnxoJBftU5vOCeVc/B9uv9k273XTbHf18AsNuPwN'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var utag_data = {"ssts":"entertainment:kids:allthemoms","priority_asset":"","blogname":"","videoincluded":"no","platform":"desktop","contenttype":"story pages","assetid":"1963","headline":"5 tips on how to proceed when you have a problem with your child's teacher","byline":"Expect More Arizona","taxonomykeywords":"parent-teacher conferences, problem teacher, students, teacher"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tags.tiqcdn.com/utag/gci/allthemoms/prod/utag.js?ver=4.7.4'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usatmomblog.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://bit.ly/2pIaOb0' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fallthemoms.com%2F2017%2F04%2F22%2F5-tips-on-how-to-proceed-when-you-have-a-problem-with-your-kids-teacher%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fallthemoms.com%2F2017%2F04%2F22%2F5-tips-on-how-to-proceed-when-you-have-a-problem-with-your-kids-teacher%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="5 tips on how to proceed when you have a problem with your child&#039;s teacher" />
<meta property="og:url" content="http://allthemoms.com/2017/04/22/5-tips-on-how-to-proceed-when-you-have-a-problem-with-your-kids-teacher/" />
<meta property="og:description" content="When your child comes home from school crying and frustrated, it can be hard to flesh out the cause. A fight with a friend? Bullies? Is the material too challenging? But what if it&#8217;s the teac…" />
<meta property="article:published_time" content="2017-04-22T12:00:47+00:00" />
<meta property="article:modified_time" content="2017-04-22T12:00:48+00:00" />
<meta property="og:site_name" content="All The Moms" />
<meta property="og:image" content="https://usatmomblog.files.wordpress.com/2017/04/angryteacher3.jpg?w=1200" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="636" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@allthemoms_" />
<meta name="twitter:image:src" content="https://usatmomblog.files.wordpress.com/2017/04/angryteacher3.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@AllTheMoms_" />
<meta property="article:publisher" content="https://www.facebook.com/allthemoms" />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/cee0c90272d893d38f6dbbe13d250fd7?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/cee0c90272d893d38f6dbbe13d250fd7?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/cee0c90272d893d38f6dbbe13d250fd7?s=114" />
<link rel="search" type="application/opensearchdescription+xml" href="http://allthemoms.com/osd.xml" title="All The Moms" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="text/javascript">!function(t,e,n){function a(t){var a=e.createElement("script");a.type="text/javascript",a.async=!0,a.src=("https:"===e.location.protocol?"https":"http")+":"+n,(t||e.body||e.head).appendChild(a)}function o(){var t=e.getElementsByTagName("script"),n=t[t.length-1];return n.parentNode} var p=o();t.spotId="sp_55BpJick",t.parentElement=p,a(p)}(window.SPOTIM={},document,"//www.spot.im/launcher/bundle.js");</script><style type="text/css">
.articleBody a,
.author__description a,
.error404 .entry-content a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.error404 .entry-content h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.error404 .entry-content .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.widget--box .text-block > h2,
.widget--author a {
	color: #940059;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #940059;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #940059;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #940059;
}

.nav__item:hover,
.nav__item--current,
#footer-info {
	border-top-color: #940059;
}

.articleBody blockquote:not(.pq),
.error404 .entry-content blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #940059;
}

.article__back,
.newsletter__input {
	border-color: #940059;
}

.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.error404 .entry-content:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.newsletter__button {
	background-color: #940059;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #940059;
	}
}

</style>
<link rel="canonical" href="http://allthemoms.com/2017/04/22/5-tips-on-how-to-proceed-when-you-have-a-problem-with-your-kids-teacher/" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="All The Moms" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://allthemoms.com/feed/;icon-uri=http://0.gravatar.com/blavatar/cee0c90272d893d38f6dbbe13d250fd7?s=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false;
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
</script>

</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>
window.dfpTargetingObject = {"kw":["parent-teacher conferences","problem teacher","students","teacher","Expect More Arizona","Tips &amp; Guides"],"category":"Tips &amp; Guides","isMobile":"0"};
googletag_cmd_push(function() {
window.wasabiAsyncStickAd = false;
if ( ! window.hasOwnProperty( 'wasabiAsyncStickCallback' ) ) {
	window.wasabiAsyncStickCallback = function() {
		'use strict';
		window.wasabiAsyncStickAd = true;
	};
}
googletag.pubads().enableSingleRequest();
try { amznads.setTargetingForGPTAsync( 'amznslots' ); } catch(e) { /*ignore*/ }
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
<link rel="amphtml" href="http://allthemoms.com/2017/04/22/5-tips-on-how-to-proceed-when-you-have-a-problem-with-your-kids-teacher/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=8gIsG&#038;cscache=6&#038;csrev=3" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-1963 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>
					(function ($, win, doc) {
						$(doc).ready(function () {
							var lazyLoadAd = function (event) {
								if( ! bottomAdMobileRendered ){
									var container = $( '#acm-ad-tag-lawrence_dfp_desktop_skin' ).offset(),
									    adLoadPoint = $( window ).scrollTop() + $( window ).height();

									if ( adLoadPoint >= container.top ) {
										$( win ).off( 'scroll', lazyLoadAd );
										googletag_cmd_push( function() {window["lawrence_dfp_desktop_skin"] = googletag.defineSlot("/7103/az-phoenix-C1531/skin/lifestyle/features_momvoice", [1,1], "acm-ad-tag-lawrence_dfp_desktop_skin").addService(googletag.pubads().setTargeting('kw',["parent-teacher conferences","problem teacher","students","teacher","Expect More Arizona","Tips &amp; Guides"]).setTargeting('category',["Tips &amp; Guides"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );
											if ( 'undefined' !== typeof amznads ) {
												(function() {
												    var key = 'amznslots';
												    var values = amznads.getTokens();
												    try {
												        googletag.pubads().clearTargeting( 'amznslots' );
												        amznads.setTargetingForGPTAsync( 'amznslots' );
												    } catch(e) {}
												})();
											}

											googletag.display( 'acm-ad-tag-lawrence_dfp_desktop_skin' );
										});
									}
								}
							};
							$(win).on('scroll', lazyLoadAd);
						});
						googletag_cmd_push( function() {
							googletag.pubads().addEventListener( 'slotRenderEnded', function( evt ) {
								var cnterDim,
									tagId = evt.slot.getSlotId().getDomId();

								if ( 'acm-ad-tag-lawrence_dfp_desktop_skin' === tagId ) {
									cnterDim = evt.size;

									if ( cnterDim instanceof Array ) {
										$( '#acm-ad-tag-lawrence_dfp_desktop_skin' ).css({
											width : cnterDim[0],
											height : auto
										});
									}
								}
							});
						});
					})(jQuery, window, document);</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:2px; height:1px;'><script type='text/javascript'>
					(function ($, win, doc) {
						$(doc).ready(function () {
							var lazyLoadAd = function (event) {
								if( ! bottomAdMobileRendered ){
									var container = $( '#acm-ad-tag-lawrence_dfp_desktop_interstitial' ).offset(),
									    adLoadPoint = $( window ).scrollTop() + $( window ).height();

									if ( adLoadPoint >= container.top ) {
										$( win ).off( 'scroll', lazyLoadAd );
										googletag_cmd_push( function() {window["lawrence_dfp_desktop_interstitial"] = googletag.defineSlot("/7103/az-phoenix-C1531/transition/lifestyle/features_momvoice", [2,1], "acm-ad-tag-lawrence_dfp_desktop_interstitial").addService(googletag.pubads().setTargeting('kw',["parent-teacher conferences","problem teacher","students","teacher","Expect More Arizona","Tips &amp; Guides"]).setTargeting('category',["Tips &amp; Guides"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );
											if ( 'undefined' !== typeof amznads ) {
												(function() {
												    var key = 'amznslots';
												    var values = amznads.getTokens();
												    try {
												        googletag.pubads().clearTargeting( 'amznslots' );
												        amznads.setTargetingForGPTAsync( 'amznslots' );
												    } catch(e) {}
												})();
											}

											googletag.display( 'acm-ad-tag-lawrence_dfp_desktop_interstitial' );
										});
									}
								}
							};
							$(win).on('scroll', lazyLoadAd);
						});
						googletag_cmd_push( function() {
							googletag.pubads().addEventListener( 'slotRenderEnded', function( evt ) {
								var cnterDim,
									tagId = evt.slot.getSlotId().getDomId();

								if ( 'acm-ad-tag-lawrence_dfp_desktop_interstitial' === tagId ) {
									cnterDim = evt.size;

									if ( cnterDim instanceof Array ) {
										$( '#acm-ad-tag-lawrence_dfp_desktop_interstitial' ).css({
											width : cnterDim[0],
											height : auto
										});
									}
								}
							});
						});
					})(jQuery, window, document);</script></div>
	
<div id="wrapper">

	
	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="http://allthemoms.com"
				title="All The Moms"
				class="branding__logo-link "
			>
				<img
					src="https://usatmomblog.files.wordpress.com/2017/02/allthemomscropped.png"
					alt="All The Moms"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	
	<span class="branding__search">
		<form method="get" class="branding__search-form" action="http://allthemoms.com" role="search">
			<input type="text" name="s" value="" placeholder="search All The Moms" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="http://www.azcentral.com/" target="_blank" title="USA TODAY Sports">
			<img src="https://usatmomblog.files.wordpress.com/2017/01/preview-full-footer-logo2x.png" alt="The Arizona Republic" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-8" class="nav__item nav__item--home"><a href="/">Home</a></li>
<li id="menu-item-918" class="nav__item nav__item--mom-talk"><a href="http://allthemoms.com/category/mom-talk/">Mom Talk</a></li>
<li id="menu-item-919" class="nav__item nav__item--dad-talk"><a href="http://allthemoms.com/category/dad-talk/">Dad Talk</a></li>
<li id="menu-item-156" class="nav__item nav__item--trending nav__item--parent"><a href="http://allthemoms.com/category/trending/">Trending</a>
<ul class="sub-menu">
	<li id="menu-item-50" class="nav__item nav__item--videos-gifs"><a href="http://allthemoms.com/category/videos-gifs/">Videos &amp; GIFs</a></li>
</ul>
</li>
<li id="menu-item-49" class="nav__item nav__item--tips-guides"><a href="http://allthemoms.com/category/tips-guides/">Tips &amp; Guides</a></li>
<li id="menu-item-47" class="nav__item nav__item--kids-events"><a href="http://allthemoms.com/category/kids-events/">Kids Events</a></li>
<li id="menu-item-51" class="nav__item nav__item--about"><a href="http://allthemoms.com/about/">About</a></li>
<li id="menu-item-1126" class="nav__item nav__item--do-you-want-to-write-for-allthemoms-com"><a href="http://allthemoms.com/do-you-want-to-write-for-allthemoms-com/">Do you want to write for AllTheMoms.com?</a></li>
		</ul>
		<ul class="nav__social ">
							<li class="nav__item nav__item--social nav__item--facebook">
					<a href="https://www.facebook.com/allthemoms" class="nav__item-link"></a>
				</li>
							<li class="nav__item nav__item--social nav__item--twitter">
					<a href="https://twitter.com/allthemoms_" class="nav__item-link"></a>
				</li>
					</ul>
	</nav>
</header>

		
		
		<div id="main" class="site-main no-more-heroes">

			<div id="header-ad" class="header-ad--below-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>
					(function ($, win, doc) {
						$(doc).ready(function () {
							var lazyLoadAd = function (event) {
								if( ! bottomAdMobileRendered ){
									var container = $( '#acm-ad-tag-lawrence_dfp_desktop_top' ).offset(),
									    adLoadPoint = $( window ).scrollTop() + $( window ).height();

									if ( adLoadPoint >= container.top ) {
										$( win ).off( 'scroll', lazyLoadAd );
										googletag_cmd_push( function() {window["lawrence_dfp_desktop_top"] = googletag.defineSlot("/7103/az-phoenix-C1531/leaderboard_atf/lifestyle/features_momvoice", [[728,90],[970,66],[970,250]], "acm-ad-tag-lawrence_dfp_desktop_top").addService(googletag.pubads().setTargeting('kw',["parent-teacher conferences","problem teacher","students","teacher","Expect More Arizona","Tips &amp; Guides"]).setTargeting('category',["Tips &amp; Guides"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );
											if ( 'undefined' !== typeof amznads ) {
												(function() {
												    var key = 'amznslots';
												    var values = amznads.getTokens();
												    try {
												        googletag.pubads().clearTargeting( 'amznslots' );
												        amznads.setTargetingForGPTAsync( 'amznslots' );
												    } catch(e) {}
												})();
											}

											googletag.display( 'acm-ad-tag-lawrence_dfp_desktop_top' );
										});
									}
								}
							};
							$(win).on('scroll', lazyLoadAd);
						});
						googletag_cmd_push( function() {
							googletag.pubads().addEventListener( 'slotRenderEnded', function( evt ) {
								var cnterDim,
									tagId = evt.slot.getSlotId().getDomId();

								if ( 'acm-ad-tag-lawrence_dfp_desktop_top' === tagId ) {
									cnterDim = evt.size;

									if ( cnterDim instanceof Array ) {
										$( '#acm-ad-tag-lawrence_dfp_desktop_top' ).css({
											width : cnterDim[0],
											height : auto
										});
									}
								}
							});
						});
					})(jQuery, window, document);</script></div></div>


<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-1963" class="post-1963 post type-post status-publish format-standard has-post-thumbnail hentry category-tips-guides tag-parent-teacher-conferences tag-problem-teacher tag-students tag-teacher" itemscope itemtype="http://schema.org/NewsArticle">

				<div class="article__title ">
	<h1 class="article__headline">5 tips on how to proceed when you have a problem with your child's teacher</h1>

			<img width="1000" height="600" src="https://usatmomblog.files.wordpress.com/2017/04/angryteacher3.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" srcset="https://usatmomblog.files.wordpress.com/2017/04/angryteacher3.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usatmomblog.files.wordpress.com/2017/04/angryteacher3.jpg?w=2000&amp;h=1200&amp;crop=1 2000w, https://usatmomblog.files.wordpress.com/2017/04/angryteacher3.jpg?w=150&amp;h=90&amp;crop=1 150w, https://usatmomblog.files.wordpress.com/2017/04/angryteacher3.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usatmomblog.files.wordpress.com/2017/04/angryteacher3.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usatmomblog.files.wordpress.com/2017/04/angryteacher3.jpg?w=1024&amp;h=614&amp;crop=1 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="1969" data-permalink="http://allthemoms.com/2017/04/22/5-tips-on-how-to-proceed-when-you-have-a-problem-with-your-kids-teacher/teacher-shouting-at-boy-in-classroom/" data-orig-file="https://usatmomblog.files.wordpress.com/2017/04/angryteacher3.jpg" data-orig-size="5610,3568" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;Getty Images\/iStockphoto&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Female teacher shouting at boy in the classroom&quot;,&quot;created_timestamp&quot;:&quot;1431775723&quot;,&quot;copyright&quot;:&quot;Wavebreakmedia&quot;,&quot;focal_length&quot;:&quot;66&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;Teacher shouting at boy in classroom&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Teacher shouting at boy in classroom" data-image-description="" data-medium-file="https://usatmomblog.files.wordpress.com/2017/04/angryteacher3.jpg?w=300" data-large-file="https://usatmomblog.files.wordpress.com/2017/04/angryteacher3.jpg?w=1000" />		<cite class="article__source"></cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">5 tips on how to proceed when you have a problem with your child's teacher</h1>

				<header class="entry-header  ">

					
<h2 class="">
	<a href="http://allthemoms.com/category/tips-guides/" class="" itemprop="articleSection">Tips &amp; Guides</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">5 tips on how to proceed when you have a problem with your child's teacher</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p itemprop="author" itemscope itemtype="http://schema.org/Person">

	By <a href="http://allthemoms.com/author/expect-more-arizona/" title="Posts by Expect More Arizona" class="author url fn" rel="author">Expect More Arizona</a> 
		<span class="post-date updated"></span>

	
	
					<span class="author-twitter-follow-button">
				<a href="http://twitter.com/ExpectMoreAZ" class="twitter-follow-button" data-show-count="false">
					Follow					@ExpectMoreAZ				</a>
				<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			</span>
		
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>
					(function ($, win, doc) {
						$(doc).ready(function () {
							var lazyLoadAd = function (event) {
								if( ! bottomAdMobileRendered ){
									var container = $( '#acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' ).offset(),
									    adLoadPoint = $( window ).scrollTop() + $( window ).height();

									if ( adLoadPoint >= container.top ) {
										$( win ).off( 'scroll', lazyLoadAd );
										googletag_cmd_push( function() {window["lawrence_dfp_mobile_sponsor_by_logo"] = googletag.defineSlot("/7103/az-phoenix-C1531/sponsor_logo/lifestyle/features_momvoice", [[100,50]], "acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo").addService(googletag.pubads().setTargeting('kw',["parent-teacher conferences","problem teacher","students","teacher","Expect More Arizona","Tips &amp; Guides"]).setTargeting('category',["Tips &amp; Guides"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );
											if ( 'undefined' !== typeof amznads ) {
												(function() {
												    var key = 'amznslots';
												    var values = amznads.getTokens();
												    try {
												        googletag.pubads().clearTargeting( 'amznslots' );
												        amznads.setTargetingForGPTAsync( 'amznslots' );
												    } catch(e) {}
												})();
											}

											googletag.display( 'acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' );
										});
									}
								}
							};
							$(win).on('scroll', lazyLoadAd);
						});
						googletag_cmd_push( function() {
							googletag.pubads().addEventListener( 'slotRenderEnded', function( evt ) {
								var cnterDim,
									tagId = evt.slot.getSlotId().getDomId();

								if ( 'acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' === tagId ) {
									cnterDim = evt.size;

									if ( cnterDim instanceof Array ) {
										$( '#acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' ).css({
											width : cnterDim[0],
											height : auto
										});
									}
								}
							});
						});
					})(jQuery, window, document);</script></div>
				</header>

				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">3</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="http://allthemoms.com/2017/04/22/5-tips-on-how-to-proceed-when-you-have-a-problem-with-your-kids-teacher/"
		data-short-url="http://bit.ly/2pIaOb0"
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="http://allthemoms.com/2017/04/22/5-tips-on-how-to-proceed-when-you-have-a-problem-with-your-kids-teacher/"
		data-short-url="http://bit.ly/2pIaOb0"
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="allthemoms_"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="http://allthemoms.com/2017/04/22/5-tips-on-how-to-proceed-when-you-have-a-problem-with-your-kids-teacher/"
		data-short-url="http://bit.ly/2pIaOb0"
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="http://allthemoms.com/2017/04/22/5-tips-on-how-to-proceed-when-you-have-a-problem-with-your-kids-teacher/"
		data-short-url="http://bit.ly/2pIaOb0"
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="http://allthemoms.com/2017/04/22/5-tips-on-how-to-proceed-when-you-have-a-problem-with-your-kids-teacher/"
			data-short-url="http://bit.ly/2pIaOb0"
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p itemprop="author" itemscope itemtype="http://schema.org/Person">
		By: <a href="http://allthemoms.com/author/expect-more-arizona/" title="Posts by Expect More Arizona" class="author url fn" rel="author">Expect More Arizona</a>		| 		<span class="article__author__widgets">
										<span class="author-twitter-follow-button author__twitter">
	<a href="http://twitter.com/ExpectMoreAZ" class="twitter-follow-button" data-show-count="false">
		Follow @ExpectMoreAZ	</a>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</span>
					</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><div id="attachment_1966" style="width: 310px" class="wp-caption alignleft"><img data-attachment-id="1966" data-permalink="http://allthemoms.com/2017/04/22/5-tips-on-how-to-proceed-when-you-have-a-problem-with-your-kids-teacher/supportive-teacher/" data-orig-file="https://usatmomblog.files.wordpress.com/2017/04/meanteacher2.jpg" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Getty Images\/iStockphoto&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;A female teacher sits consoling a young student in the corridor, the little girl looks very upset and holds her head in her hands.&quot;,&quot;created_timestamp&quot;:&quot;1438170135&quot;,&quot;copyright&quot;:&quot;DGLimages&quot;,&quot;focal_length&quot;:&quot;40&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;Supportive Teacher&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Supportive Teacher" data-image-description="" data-medium-file="https://usatmomblog.files.wordpress.com/2017/04/meanteacher2.jpg?w=300&#038;h=200" data-large-file="https://usatmomblog.files.wordpress.com/2017/04/meanteacher2.jpg?w=1000" class="size-medium wp-image-1966 image--no-bleed" src="https://usatmomblog.files.wordpress.com/2017/04/meanteacher2.jpg?w=300&#038;h=200" alt="" width="300" height="200" srcset="https://usatmomblog.files.wordpress.com/2017/04/meanteacher2.jpg?w=300&amp;h=200 300w, https://usatmomblog.files.wordpress.com/2017/04/meanteacher2.jpg?w=600&amp;h=400 600w, https://usatmomblog.files.wordpress.com/2017/04/meanteacher2.jpg?w=150&amp;h=100 150w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Credit: Getty Images</p></div>
<p>When your child comes home from school crying and frustrated, it can be hard to flesh out the cause. A fight with a friend? Bullies? Is the material too challenging?</p>
<p>But what if it&#8217;s the teacher?</p>
<p>And once you figure that out, what do you do next? You might dash off an email. Demand a meeting with a principal. Or call the teacher.</p>
<p>The method used to communicate isn&#8217;t as important as <em><strong>how</strong></em> you communicate. The nonprofit <a href="https://www.expectmorearizona.org/">Expect More Arizona</a> offers these suggestions for how to frame your concerns.</p>
<h3>1. Try to be impartial</h3>
<p>Just because your child says that the teacher is being unfair or unreasonable, doesn’t mean that’s the case. Instead of shooting off a terse email or making an angry phone call, take a step back to evaluate the situation and consider whether you have all of the information.</p>
<h3>2. Be respectful</h3>
<p>Going into a meeting upset and heated will only create a hostile environment that forces the teacher to be defensive. That type of confrontation is unlikely to result in more frustration and stress.  By treating the teacher with the respect, you’ll earn their respect.</p>
<h3>2. Appreciate the teacher’s limitations</h3>
<p><img class="alignnone size-medium" src="https://media.giphy.com/media/3ornk9pjFPStA3j2zC/giphy.gif" width="425" height="239" /></p>
<p>Educators are some of the most hard-working, dedicated professionals out there. They’re working for little pay, with class sizes of 25 or more. And most spend hundreds of dollars out of their own pocket to keep their classroom well-stocked. However you decide to move forward, don’t lose site of the fact that he or she is only one person, and they’re outnumbered in the classroom by a factor of 30.</p>
<h3>3. Treat educators as your ally</h3>
<p><a href="https://media.giphy.com/media/l2R00x6R0DB9hZpfO/giphy.gif"><img src="https://media.giphy.com/media/l2R00x6R0DB9hZpfO/giphy.gif" style="max-width:100%;" /></a></p>
<p>The teacher spends six to eight hours with your little one, five days a week. They should be your first stop to discuss any issues, before voicing concerns to administrators, since they’ll have the most experience and insight. Look for ways that you can work together, in order to support your child’s learning.</p>
<h3></h3>
<h3>5. Create a partnership</h3>
<p>Look for mutually beneficial resolutions that actively involve both you and the teacher. Learning should be happening both in the classroom and at home, so a joint effort will be the best answer for your child.</p>
<p>Don&#8217;t wait for the parent/teacher conferences. Teachers are busy, but they should be willing to schedule meetings to address a student’s well-being.</p>
<p><em><a href="https://www.expectmorearizona.org/">Expect More Arizona</a> is a statewide nonprofit, nonpartisan education advocacy organization working to ensure every child has access to an excellence education, every step of the way. For more information visit</em> <a href="http://expectmorearizona.org"><em>ExpectMoreArizona.org</em></a>.</p>
</div>

						
						
						<p class="post-tags post-tags--hide"><a href="http://allthemoms.com/tag/parent-teacher-conferences/" rel="tag">parent-teacher conferences</a>, <a href="http://allthemoms.com/tag/problem-teacher/" rel="tag">problem teacher</a>, <a href="http://allthemoms.com/tag/students/" rel="tag">students</a>, <a href="http://allthemoms.com/tag/teacher/" rel="tag">teacher</a>, <a href="http://allthemoms.com/category/tips-guides/" rel="category tag">Tips &amp; Guides</a></p>
						<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">3</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="http://allthemoms.com/2017/04/22/5-tips-on-how-to-proceed-when-you-have-a-problem-with-your-kids-teacher/"
		data-short-url="http://bit.ly/2pIaOb0"
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="http://allthemoms.com/2017/04/22/5-tips-on-how-to-proceed-when-you-have-a-problem-with-your-kids-teacher/"
		data-short-url="http://bit.ly/2pIaOb0"
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="allthemoms_"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="http://allthemoms.com/2017/04/22/5-tips-on-how-to-proceed-when-you-have-a-problem-with-your-kids-teacher/"
		data-short-url="http://bit.ly/2pIaOb0"
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="http://allthemoms.com/2017/04/22/5-tips-on-how-to-proceed-when-you-have-a-problem-with-your-kids-teacher/"
		data-short-url="http://bit.ly/2pIaOb0"
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="http://allthemoms.com/2017/04/22/5-tips-on-how-to-proceed-when-you-have-a-problem-with-your-kids-teacher/"
			data-short-url="http://bit.ly/2pIaOb0"
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div><aside class="width widget--author author main-column">
	<img width="90" height="90" src="https://usatmomblog.files.wordpress.com/2017/03/expectmore.jpg?w=90&#038;h=90&#038;crop=1" class="author__profile" alt="Expect More Arizona"/>
	<h3 class="author__name">
		Expect More Arizona	</h3>

	<span class="author-twitter-follow-button author__twitter">
	<a href="http://twitter.com/ExpectMoreAZ" class="twitter-follow-button" data-show-count="false">
		Follow @ExpectMoreAZ	</a>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</span>

	<p class="author__description">
		A nonpartisan organization in Arizona, working mobilize individuals and organizations in support of an excellent education for every child.	</p>

	<a href="http://allthemoms.com/author/expect-more-arizona/" class="author__archive">More &hellip;</a>
</aside>

<div class="container single-related">

		<div class="heading-small">
		<h2>More <span>All The Moms</span></h2>
	</div>
	
		<div class="holder-column">
			<div class="column">
				
<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://allthemoms.com/2017/04/16/national-teacher-appreciation-day-is-may-9-and-we-want-your-memories/" data-track="featuredstories" title="National Teacher Appreciation Day is May 9 - and we want your memories" class="link fixed-height-img-holder short responsiveshort " rel="nofollow" style="background-image: url('https://usatmomblog.files.wordpress.com/2017/04/gettyimages-544655614.jpg?w=295&#038;h=231&#038;crop=1');" itemprop="url" >
		<img src="https://usatmomblog.files.wordpress.com/2017/04/gettyimages-544655614.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="National Teacher Appreciation Day is May 9 - and we want your memories" itemprop="image">
				<span class="ie-overlay-hack"></span>
	</a>

	<div class="text-block ">
		<h2>
			<a href="http://allthemoms.com/category/trending/" class="category" itemprop="articleSection">Trending</a>					</h2>

		<p><a data-track="featuredstories" href="http://allthemoms.com/2017/04/16/national-teacher-appreciation-day-is-may-9-and-we-want-your-memories/" title="National Teacher Appreciation Day is May 9 - and we want your memories" itemprop="url" >National Teacher Appreciation Day is May 9 - and we want your memories</a></p>

			</div>
</article>

<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://allthemoms.com/2017/03/30/what-can-we-learn-from-dad-who-went-viral-with-signs-shaming-son/" data-track="featuredstories" title="What can we learn from dad who went viral with signs &#039;shaming&#039; son?" class="link fixed-height-img-holder " rel="nofollow" style="background-image: url('https://usatmomblog.files.wordpress.com/2017/03/usp_nba__cleveland_cavaliers_at_charlotte_hornets_89784968.jpg?w=295&#038;h=231&#038;crop=1');" itemprop="url" >
		<img src="https://usatmomblog.files.wordpress.com/2017/03/usp_nba__cleveland_cavaliers_at_charlotte_hornets_89784968.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="What can we learn from dad who went viral with signs &#039;shaming&#039; son?" itemprop="image">
				<span class="ie-overlay-hack"></span>
	</a>

	<div class="text-block ">
		<h2>
			<a href="http://allthemoms.com/category/videos-gifs/" class="category" itemprop="articleSection">Videos &amp; GIFs</a>					</h2>

		<p><a data-track="featuredstories" href="http://allthemoms.com/2017/03/30/what-can-we-learn-from-dad-who-went-viral-with-signs-shaming-son/" title="What can we learn from dad who went viral with signs &#039;shaming&#039; son?" itemprop="url" >What can we learn from dad who went viral with signs 'shaming' son?</a></p>

			</div>
</article>

<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://allthemoms.com/2017/03/23/text-anxiety-a-5-step-plan-for-parents-to-help-their-stressed-out-kid/" data-track="featuredstories" title="Test anxiety: A 5-step plan for parents to help their stressed-out kid" class="link fixed-height-img-holder short responsiveshort " rel="nofollow" style="background-image: url('https://usatmomblog.files.wordpress.com/2017/03/teststress.jpg?w=295&#038;h=231&#038;crop=1');" itemprop="url" >
		<img src="https://usatmomblog.files.wordpress.com/2017/03/teststress.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Test anxiety: A 5-step plan for parents to help their stressed-out kid" itemprop="image">
		<img class="play-overlay" src="https://s1.wp.com/wp-content/themes/vip/usatoday-plugins/wasabi//images/video.svg" alt="Test anxiety: A 5-step plan for parents to help their stressed-out kid">		<span class="ie-overlay-hack"></span>
	</a>

	<div class="text-block ">
		<h2>
			<a href="http://allthemoms.com/category/tips-guides/" class="category" itemprop="articleSection">Tips &amp; Guides</a>					</h2>

		<p><a data-track="featuredstories" href="http://allthemoms.com/2017/03/23/text-anxiety-a-5-step-plan-for-parents-to-help-their-stressed-out-kid/" title="Test anxiety: A 5-step plan for parents to help their stressed-out kid" itemprop="url" >Test anxiety: A 5-step plan for parents to help their stressed-out kid</a></p>

			</div>
</article>
			</div>
		</div>

	</div>
<div class="container single-related" id="rcjsload_bf5c5f"></div><div class="container single-related container--comments">
	<div class="heading-small">
		<h2>Comments</h2>
	</div>

	<div id="comments" class="comments-area">
	<div
		class="spot-im-frame-inpage"
		data-post-id="1963"
		data-disqus-url="http://allthemoms.com/2017/04/22/5-tips-on-how-to-proceed-when-you-have-a-problem-with-your-kids-teacher/"
		data-disqus-identifier="1963 http://allthemoms.com/p=1963"
	></div>
</div>
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2>Latest</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>
					(function ($, win, doc) {
						$(doc).ready(function () {
							var lazyLoadAd = function (event) {
								if( ! bottomAdMobileRendered ){
									var container = $( '#acm-ad-tag-lawrence_dfp_desktop_native' ).offset(),
									    adLoadPoint = $( window ).scrollTop() + $( window ).height();

									if ( adLoadPoint >= container.top ) {
										$( win ).off( 'scroll', lazyLoadAd );
										googletag_cmd_push( function() {window["lawrence_dfp_desktop_native"] = googletag.defineSlot("/7103/az-phoenix-C1531/native/lifestyle/features_momvoice", [[640,170],[3,1]], "acm-ad-tag-lawrence_dfp_desktop_native").addService(googletag.pubads().setTargeting('kw',["parent-teacher conferences","problem teacher","students","teacher","Expect More Arizona","Tips &amp; Guides"]).setTargeting('category',["Tips &amp; Guides"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );
											if ( 'undefined' !== typeof amznads ) {
												(function() {
												    var key = 'amznslots';
												    var values = amznads.getTokens();
												    try {
												        googletag.pubads().clearTargeting( 'amznslots' );
												        amznads.setTargetingForGPTAsync( 'amznslots' );
												    } catch(e) {}
												})();
											}

											googletag.display( 'acm-ad-tag-lawrence_dfp_desktop_native' );
										});
									}
								}
							};
							$(win).on('scroll', lazyLoadAd);
						});
						googletag_cmd_push( function() {
							googletag.pubads().addEventListener( 'slotRenderEnded', function( evt ) {
								var cnterDim,
									tagId = evt.slot.getSlotId().getDomId();

								if ( 'acm-ad-tag-lawrence_dfp_desktop_native' === tagId ) {
									cnterDim = evt.size;

									if ( cnterDim instanceof Array ) {
										$( '#acm-ad-tag-lawrence_dfp_desktop_native' ).css({
											width : cnterDim[0],
											height : auto
										});
									}
								}
							});
						});
					})(jQuery, window, document);</script></div>
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/04/21/13-tips-from-female-photographers-on-how-to-take-perfect-photos/"
						title="13 tips from female photographers on how to take perfect photos"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatmomblog.files.wordpress.com/2017/04/gettyimages-639288528.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatmomblog.files.wordpress.com/2017/04/gettyimages-639288528.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="13 tips from female photographers on how to take perfect photos" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://allthemoms.com/2017/04/21/13-tips-from-female-photographers-on-how-to-take-perfect-photos/"
								title="13 tips from female photographers on how to take perfect photos"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://allthemoms.com/category/tips-guides/" class="category" itemprop="articleSection">Tips &amp; Guides</a>						<span class="block__time block__time--mobile">1d ago</span>					</h4>
				
				<h3>
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/04/21/13-tips-from-female-photographers-on-how-to-take-perfect-photos/"
						title="13 tips from female photographers on how to take perfect photos"
						itemprop="url" 						>
							13 tips from female photographers on how to take perfect photos					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">April 21, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://allthemoms.com/author/chelseyfayh/" title="Posts by Chelsey Heath" class="author url fn" rel="author">Chelsey Heath</a>													</span>
					</p>
				</footer>

				<p>Kori Perten of Reviewed.com talked to female photographers to get their best tips to take a great photo. Here they are. 1. Your (&#8230;)</p>

				
				
			</div>
		</article>
	<article class="block block--hero">
	<a
		data-track="mostrecent"
		href="http://allthemoms.com/2017/04/20/the-eye-popping-starbucks-unicorn-frappuccino-may-not-be-worth-it/"
		title="The eye-popping Starbucks Unicorn Frappuccino may not be worth it"
		rel=""
		itemprop="url"
		class="block__link"
			>
		<img
			src="https://usatmomblog.files.wordpress.com/2017/04/unifrap2hero.jpg?w=680&#038;h=420&#038;crop=1"
			width="680"
			height="420"
			alt="The eye-popping Starbucks Unicorn Frappuccino may not be worth it"
			itemprop="image"
			class="block__image"
		>
		<img class="play-overlay" src="https://s1.wp.com/wp-content/themes/vip/usatoday-plugins/wasabi//images/video.svg" alt="The eye-popping Starbucks Unicorn Frappuccino may not be worth it">	</a>
	<div class="block__content">
		<h4 class="block__category">
			<a href="http://allthemoms.com/category/videos-gifs/" class="block__category__link" itemprop="articleSection">Videos &amp; GIFs</a>		</h4>
		<h2 class="block__title">
			<a
				data-track="mostrecent"
				href="http://allthemoms.com/2017/04/20/the-eye-popping-starbucks-unicorn-frappuccino-may-not-be-worth-it/"
				title="The eye-popping Starbucks Unicorn Frappuccino may not be worth it"
				itemprop="url"
				rel=""
				class="block__title__link"
							>
					The eye-popping Starbucks Unicorn Frappuccino may not be worth it			</a>
		</h2>
							
<div class="meta" onclick="location.href='http://allthemoms.com/2017/04/20/the-eye-popping-starbucks-unicorn-frappuccino-may-not-be-worth-it/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://allthemoms.com/2017/04/20/the-eye-popping-starbucks-unicorn-frappuccino-may-not-be-worth-it/"
			title="The eye-popping Starbucks Unicorn Frappuccino may not be worth it"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>5</span>
		shares	</span>
</span>
			</div>
</div>
			</div>
</article>

		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/04/20/new-american-girl-z-yang-is-korean-american-kicks-off-year-of-more-diversity/"
						title="New American Girl Z Yang is Korean-American, kicks off year of more diversity"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatmomblog.files.wordpress.com/2017/04/z_print.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatmomblog.files.wordpress.com/2017/04/z_print.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="New American Girl Z Yang is Korean-American, kicks off year of more diversity" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://allthemoms.com/2017/04/20/new-american-girl-z-yang-is-korean-american-kicks-off-year-of-more-diversity/"
								title="New American Girl Z Yang is Korean-American, kicks off year of more diversity"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://allthemoms.com/category/videos-gifs/" class="category" itemprop="articleSection">Videos &amp; GIFs</a>						<span class="block__time block__time--mobile">2d ago</span>					</h4>
				
				<h3>
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/04/20/new-american-girl-z-yang-is-korean-american-kicks-off-year-of-more-diversity/"
						title="New American Girl Z Yang is Korean-American, kicks off year of more diversity"
						itemprop="url" 						>
							New American Girl Z Yang is Korean-American, kicks off year of more diversity					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">April 20, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://allthemoms.com/author/chelseyfayh/" title="Posts by Chelsey Heath" class="author url fn" rel="author">Chelsey Heath</a>													</span>
					</p>
				</footer>

				<p> <a href="https://bcdownload-a.akamaihd.net/azc-mobile/201704/634/29901534001_5392629734001_5392621808001.mp4" rel="nofollow">https://bcdownload-a.akamaihd.net/azc-mobile/201704/634/29901534001_5392629734001_5392621808001.mp4</a> This month, American Doll releases Z Yang, its first Korean-American (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/04/19/where-arizona-families-can-get-emergency-assistance/"
						title="Where Arizona families can get emergency assistance"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatmomblog.files.wordpress.com/2017/04/r8r8791.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatmomblog.files.wordpress.com/2017/04/r8r8791.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Where Arizona families can get emergency assistance" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://allthemoms.com/2017/04/19/where-arizona-families-can-get-emergency-assistance/"
								title="Where Arizona families can get emergency assistance"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				3d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://allthemoms.com/category/tips-guides/" class="category" itemprop="articleSection">Tips &amp; Guides</a>						<span class="block__time block__time--mobile">3d ago</span>					</h4>
				
				<h3>
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/04/19/where-arizona-families-can-get-emergency-assistance/"
						title="Where Arizona families can get emergency assistance"
						itemprop="url" 						>
							Where Arizona families can get emergency assistance					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">April 19, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://allthemoms.com/author/chelseyfayh/" title="Posts by Chelsey Heath" class="author url fn" rel="author">Chelsey Heath</a>													</span>
					</p>
				</footer>

				<p>Here are resources for metro Phoenix and Arizona families who need help with food, health care, shelter or emergency assistance, or (&#8230;)</p>

				
				
			</div>
		</article>
	<article class="block block--hero">
	<a
		data-track="mostrecent"
		href="http://allthemoms.com/2017/04/18/unicorn-frappuccino-from-starbucks-social-media-goes-bonkers/"
		title="&#039;Unicorn Frappuccino&#039; from Starbucks: Social media goes bonkers"
		rel=""
		itemprop="url"
		class="block__link"
			>
		<img
			src="https://usatmomblog.files.wordpress.com/2017/04/unifrap2hero.jpg?w=680&#038;h=420&#038;crop=1"
			width="680"
			height="420"
			alt="&#039;Unicorn Frappuccino&#039; from Starbucks: Social media goes bonkers"
			itemprop="image"
			class="block__image"
		>
			</a>
	<div class="block__content">
		<h4 class="block__category">
			<a href="http://allthemoms.com/category/videos-gifs/" class="block__category__link" itemprop="articleSection">Videos &amp; GIFs</a>		</h4>
		<h2 class="block__title">
			<a
				data-track="mostrecent"
				href="http://allthemoms.com/2017/04/18/unicorn-frappuccino-from-starbucks-social-media-goes-bonkers/"
				title="&#039;Unicorn Frappuccino&#039; from Starbucks: Social media goes bonkers"
				itemprop="url"
				rel=""
				class="block__title__link"
							>
					'Unicorn Frappuccino' from Starbucks: Social media goes bonkers			</a>
		</h2>
							
<div class="meta" onclick="location.href='http://allthemoms.com/2017/04/18/unicorn-frappuccino-from-starbucks-social-media-goes-bonkers/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://allthemoms.com/2017/04/18/unicorn-frappuccino-from-starbucks-social-media-goes-bonkers/"
			title="&#039;Unicorn Frappuccino&#039; from Starbucks: Social media goes bonkers"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>798</span>
		shares	</span>
</span>
			</div>
</div>
			</div>
</article>

		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/04/18/night-out-without-the-kids-try-a-luxury-movie-theater/"
						title="Night out without the kids? Try a luxury movie theater"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatmomblog.files.wordpress.com/2017/04/alamo-drafthouse-cinema-9.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatmomblog.files.wordpress.com/2017/04/alamo-drafthouse-cinema-9.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Night out without the kids? Try a luxury movie theater" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://allthemoms.com/2017/04/18/night-out-without-the-kids-try-a-luxury-movie-theater/"
								title="Night out without the kids? Try a luxury movie theater"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				4d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://allthemoms.com/category/videos-gifs/" class="category" itemprop="articleSection">Videos &amp; GIFs</a>						<span class="block__time block__time--mobile">4d ago</span>					</h4>
				
				<h3>
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/04/18/night-out-without-the-kids-try-a-luxury-movie-theater/"
						title="Night out without the kids? Try a luxury movie theater"
						itemprop="url" 						>
							Night out without the kids? Try a luxury movie theater					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">April 18, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://allthemoms.com/author/chelseyfayh/" title="Posts by Chelsey Heath" class="author url fn" rel="author">Chelsey Heath</a>													</span>
					</p>
				</footer>

				<p><a href="https://bcdownload-a.akamaihd.net/azc-mobile/201704/2958/29901534001_5394373346001_5394375579001.mp4" rel="nofollow">https://bcdownload-a.akamaihd.net/azc-mobile/201704/2958/29901534001_5394373346001_5394375579001.mp4</a> These days, a movie with popcorn just isn&#8217;t enough to make a (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/04/17/best-days-aka-least-crowded-to-visit-disneyland-in-california/"
						title="Best days (aka least crowded) to visit Disneyland in California"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatmomblog.files.wordpress.com/2017/04/pnibrd2_01-17-2016_republic_1_t002-2016-01-14-img_disneyland_railroad_1_1_j2d5ks4c_l744078152-img_disneyland_railroad_1_1_j2d5ks4c.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatmomblog.files.wordpress.com/2017/04/pnibrd2_01-17-2016_republic_1_t002-2016-01-14-img_disneyland_railroad_1_1_j2d5ks4c_l744078152-img_disneyland_railroad_1_1_j2d5ks4c.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Best days (aka least crowded) to visit Disneyland in California" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://allthemoms.com/2017/04/17/best-days-aka-least-crowded-to-visit-disneyland-in-california/"
								title="Best days (aka least crowded) to visit Disneyland in California"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://allthemoms.com/2017/04/17/best-days-aka-least-crowded-to-visit-disneyland-in-california/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://allthemoms.com/2017/04/17/best-days-aka-least-crowded-to-visit-disneyland-in-california/"
			title="Best days (aka least crowded) to visit Disneyland in California"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>1.3k</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				5d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://allthemoms.com/category/videos-gifs/" class="category" itemprop="articleSection">Videos &amp; GIFs</a>						<span class="block__time block__time--mobile">5d ago</span>					</h4>
				
				<h3>
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/04/17/best-days-aka-least-crowded-to-visit-disneyland-in-california/"
						title="Best days (aka least crowded) to visit Disneyland in California"
						itemprop="url" 						>
							Best days (aka least crowded) to visit Disneyland in California					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">April 17, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://allthemoms.com/author/chelseyfayh/" title="Posts by Chelsey Heath" class="author url fn" rel="author">Chelsey Heath</a>													</span>
					</p>
				</footer>

				<p>If you&#8217;re more of the crowd-adverse type but you (or your kids) still REALLY want to go to Disneyland, here are the best days to go, (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/04/16/national-teacher-appreciation-day-is-may-9-and-we-want-your-memories/"
						title="National Teacher Appreciation Day is May 9 - and we want your memories"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatmomblog.files.wordpress.com/2017/04/gettyimages-544655614.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatmomblog.files.wordpress.com/2017/04/gettyimages-544655614.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="National Teacher Appreciation Day is May 9 - and we want your memories" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://allthemoms.com/2017/04/16/national-teacher-appreciation-day-is-may-9-and-we-want-your-memories/"
								title="National Teacher Appreciation Day is May 9 - and we want your memories"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://allthemoms.com/2017/04/16/national-teacher-appreciation-day-is-may-9-and-we-want-your-memories/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://allthemoms.com/2017/04/16/national-teacher-appreciation-day-is-may-9-and-we-want-your-memories/"
			title="National Teacher Appreciation Day is May 9 - and we want your memories"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>3</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				6d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://allthemoms.com/category/trending/" class="category" itemprop="articleSection">Trending</a>						<span class="block__time block__time--mobile">6d ago</span>					</h4>
				
				<h3>
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/04/16/national-teacher-appreciation-day-is-may-9-and-we-want-your-memories/"
						title="National Teacher Appreciation Day is May 9 - and we want your memories"
						itemprop="url" 						>
							National Teacher Appreciation Day is May 9 - and we want your memories					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">April 16, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://allthemoms.com/author/chelseyfayh/" title="Posts by Chelsey Heath" class="author url fn" rel="author">Chelsey Heath</a>													</span>
					</p>
				</footer>

				<p>Do you have a favorite professor or teacher &#8211; or maybe someone who taught your kids &#8211; who holds a special place in your heart? (&#8230;)</p>

				
				
			</div>
		</article>
	<article class="block block--hero">
	<a
		data-track="mostrecent"
		href="http://allthemoms.com/2017/04/15/star-wars-heroines-claim-own-action-figure-line-and-its-about-time/"
		title="&#039;Star Wars&#039; heroines claim own action figure line, and it&#039;s about time!"
		rel=""
		itemprop="url"
		class="block__link"
			>
		<img
			src="https://usatmomblog.files.wordpress.com/2017/04/starwarsactionfigures.jpg?w=680&#038;h=420&#038;crop=1"
			width="680"
			height="420"
			alt="&#039;Star Wars&#039; heroines claim own action figure line, and it&#039;s about time!"
			itemprop="image"
			class="block__image"
		>
			</a>
	<div class="block__content">
		<h4 class="block__category">
			<a href="http://allthemoms.com/category/videos-gifs/" class="block__category__link" itemprop="articleSection">Videos &amp; GIFs</a>		</h4>
		<h2 class="block__title">
			<a
				data-track="mostrecent"
				href="http://allthemoms.com/2017/04/15/star-wars-heroines-claim-own-action-figure-line-and-its-about-time/"
				title="&#039;Star Wars&#039; heroines claim own action figure line, and it&#039;s about time!"
				itemprop="url"
				rel=""
				class="block__title__link"
							>
					'Star Wars' heroines claim own action figure line, and it's about time!			</a>
		</h2>
							
<div class="meta" onclick="location.href='http://allthemoms.com/2017/04/15/star-wars-heroines-claim-own-action-figure-line-and-its-about-time/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://allthemoms.com/2017/04/15/star-wars-heroines-claim-own-action-figure-line-and-its-about-time/"
			title="&#039;Star Wars&#039; heroines claim own action figure line, and it&#039;s about time!"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>52</span>
		shares	</span>
</span>
			</div>
</div>
			</div>
</article>

		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/04/15/what-watching-my-son-swing-taught-me-about-life/"
						title="What watching my son swing taught me about life"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatmomblog.files.wordpress.com/2017/04/the-boy-swing.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatmomblog.files.wordpress.com/2017/04/the-boy-swing.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="What watching my son swing taught me about life" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://allthemoms.com/2017/04/15/what-watching-my-son-swing-taught-me-about-life/"
								title="What watching my son swing taught me about life"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://allthemoms.com/2017/04/15/what-watching-my-son-swing-taught-me-about-life/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://allthemoms.com/2017/04/15/what-watching-my-son-swing-taught-me-about-life/"
			title="What watching my son swing taught me about life"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>198</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1w			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://allthemoms.com/category/dad-talk/" class="category" itemprop="articleSection">Dad Talk</a>						<span class="block__time block__time--mobile">1w ago</span>					</h4>
				
				<h3>
					<a
						data-track="mostrecent"
						href="http://allthemoms.com/2017/04/15/what-watching-my-son-swing-taught-me-about-life/"
						title="What watching my son swing taught me about life"
						itemprop="url" 						>
							What watching my son swing taught me about life					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">April 15, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://allthemoms.com/author/louievillalobos/" title="Posts by Louie Villalobos" class="author url fn" rel="author">Louie Villalobos</a>													</span>
					</p>
				</footer>

				<p>Standing in the middle of the buzzing and frantic playground, filled with parents hovering over their jubilant children, I started to (&#8230;)</p>

				
				
			</div>
		</article>
	</div>
<div class="social-cta container column">

	<h2 class="social-cta__header">
		Stalk us...	</h2>

			<div class="social-cta__column social-cta__column--social">

			<h3 class="social-cta__type social-cta__type--social">Social</h3>
			<span class="social-cta__desc social-cta__desc--social">
				Add some spice to your feed.			</span>

							<a
					href="https://www.facebook.com/allthemoms"
					class="social-cta__button social-cta__button--facebook"
					target="_blank"
				>Like All The Moms</a>
			
							<a
					href="https://twitter.com/allthemoms_"
					class="social-cta__button social-cta__button--twitter"
					target="_blank"
				>Follow All The Moms</a>
			
		</div>
	
			<div class="social-cta__column social-cta__column--email">

			<h3 class="social-cta__type social-cta__type--email">Newsletter</h3>
			<span class="social-cta__desc social-cta__desc--email">
				Go from inbox: 0 to 60 in secs.			</span>

			<form action="http://allthemoms.com/wp-json/usat/v1/gems/subscribe/">

				<span class="social-cta__input-wrapper">
					<input
						type="email"
						class="social-cta__input"
						placeholder="name@domain.com"
						name="email"
						required
					>
				</span>
				<button
					type="submit"
					class="social-cta__button"
				>Sign me up!</button>

			</form>

			<div class="social-cta__state social-cta__state--success">

				<span class="social-cta__notice social-cta__notice--success">Success</span>

				<p>
					Thanks for signing up.<br>
					You'll be waking up a little more awesome tomorrow.
				</p>

			</div>

			<div class="social-cta__state social-cta__state--error">

				<span class="social-cta__notice social-cta__notice--error">Whoa!</span>

				<p class="social-cta__text--error">
					Something went wrong.
				</p>

				<button class="social-cta__button social-cta__button--dark social-cta__button--reset">
					Try again?
				</button>

			</div>

		</div>
	
	
</div>
<a href="http://allthemoms.com" class="article__back">More All The Moms</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		<div class="widget sidebar-ad top">
			<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>
					(function ($, win, doc) {
						$(doc).ready(function () {
							var lazyLoadAd = function (event) {
								if( ! bottomAdMobileRendered ){
									var container = $( '#acm-ad-tag-lawrence_dfp_desktop_top_300x250' ).offset(),
									    adLoadPoint = $( window ).scrollTop() + $( window ).height();

									if ( adLoadPoint >= container.top ) {
										$( win ).off( 'scroll', lazyLoadAd );
										googletag_cmd_push( function() {window["lawrence_dfp_desktop_top_300x250"] = googletag.defineSlot("/7103/az-phoenix-C1531/poster/lifestyle/features_momvoice", [[300,250],[300,600]], "acm-ad-tag-lawrence_dfp_desktop_top_300x250").addService(googletag.pubads().setTargeting('kw',["parent-teacher conferences","problem teacher","students","teacher","Expect More Arizona","Tips &amp; Guides"]).setTargeting('category',["Tips &amp; Guides"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );
											if ( 'undefined' !== typeof amznads ) {
												(function() {
												    var key = 'amznslots';
												    var values = amznads.getTokens();
												    try {
												        googletag.pubads().clearTargeting( 'amznslots' );
												        amznads.setTargetingForGPTAsync( 'amznslots' );
												    } catch(e) {}
												})();
											}

											googletag.display( 'acm-ad-tag-lawrence_dfp_desktop_top_300x250' );
										});
									}
								}
							};
							$(win).on('scroll', lazyLoadAd);
						});
						googletag_cmd_push( function() {
							googletag.pubads().addEventListener( 'slotRenderEnded', function( evt ) {
								var cnterDim,
									tagId = evt.slot.getSlotId().getDomId();

								if ( 'acm-ad-tag-lawrence_dfp_desktop_top_300x250' === tagId ) {
									cnterDim = evt.size;

									if ( cnterDim instanceof Array ) {
										$( '#acm-ad-tag-lawrence_dfp_desktop_top_300x250' ).css({
											width : cnterDim[0],
											height : auto
										});
									}
								}
							});
						});
					})(jQuery, window, document);</script></div>		</div>

		
		<div class="widget widget--newsletter widget--box" id="newsletter_widget-2"><div class="heading-small">
	<h2>Newsletter</h2>
</div>

<div class="newsletter__wrapper">

	<form action="http://allthemoms.com/wp-json/usat/v1/gems/subscribe/">

		<h3 class="newsletter__header">Get tips and updates every Tuesday. Because every mom can be a super mom.</h3>

		<input
			type="email"
			class="newsletter__input"
			placeholder="Enter your email address"
			name="email"
			required
		>
		<button
			type="submit"
			class="newsletter__button"
		>Sign up</button>

		<p class="newsletter__text"></p>

	</form>

	<div class="newsletter__state newsletter__state--success">

		<h3 class="newsletter__header">Success</h3>

		<p class="newsletter__text">
			Thanks for signing up.<br>
			You'll be waking up a little more awesome tomorrow.
		</p>

	</div>

	<div class="newsletter__state newsletter__state--error">

		<h3 class="newsletter__header">Whoa!</h3>

		<p class="newsletter__text newsletter__text--error">
			Something went wrong.
		</p>

		<button class="newsletter__button newsletter__button--reset">
			Try again?
		</button>

	</div>
</div>
</div><div class="widget widget--chartbeat widget--box" id="chartbeat_widget-3"><div class="heading-small"><h2>Most Popular</h2></div><article class="block" itemscope="" itemtype="http://schema.org/NewsArticle">

			<a
			style="background-image:url('https://usatmomblog.files.wordpress.com/2017/04/angryteacher3.jpg?w=300&#038;h=120&#038;crop=1');"
			data-track="mostshared"
			href="http://allthemoms.com/2017/04/22/5-tips-on-how-to-proceed-when-you-have-a-problem-with-your-kids-teacher/"
			title="5 tips on how to proceed when you have a problem with your child's teacher"
			class="img-holder"
			rel="nofollow"
			itemprop="url"
		>
					</a>
	
	<div class="text-block">

					<h2>3 shares</h2>
		
		<p><a
			data-track="mostshared"
			href="http://allthemoms.com/2017/04/22/5-tips-on-how-to-proceed-when-you-have-a-problem-with-your-kids-teacher/"
			title="5 tips on how to proceed when you have a problem with your child's teacher"
			itemprop="url"
		>5 tips on how to proceed when you have a problem with your child's teacher</a></p>

	</div>
</article>
<article class="block" itemscope="" itemtype="http://schema.org/NewsArticle">

			<a
			style="background-image:url('https://usatmomblog.files.wordpress.com/2017/04/gettyimages-639288528.jpg?w=300&#038;h=120&#038;crop=1');"
			data-track="mostshared"
			href="http://allthemoms.com/2017/04/21/13-tips-from-female-photographers-on-how-to-take-perfect-photos/"
			title="13 tips from female photographers on how to take perfect photos"
			class="img-holder"
			rel="nofollow"
			itemprop="url"
		>
					</a>
	
	<div class="text-block">

		
		<p><a
			data-track="mostshared"
			href="http://allthemoms.com/2017/04/21/13-tips-from-female-photographers-on-how-to-take-perfect-photos/"
			title="13 tips from female photographers on how to take perfect photos"
			itemprop="url"
		>13 tips from female photographers on how to take perfect photos</a></p>

	</div>
</article>
<article class="block" itemscope="" itemtype="http://schema.org/NewsArticle">

			<a
			style="background-image:url('https://usatmomblog.files.wordpress.com/2017/04/unifrap2hero.jpg?w=300&#038;h=120&#038;crop=1');"
			data-track="mostshared"
			href="http://allthemoms.com/2017/04/20/the-eye-popping-starbucks-unicorn-frappuccino-may-not-be-worth-it/"
			title="The eye-popping Starbucks Unicorn Frappuccino may not be worth it"
			class="img-holder"
			rel="nofollow"
			itemprop="url"
		>
			<img class="play-overlay" src="https://s1.wp.com/wp-content/themes/vip/usatoday-plugins/wasabi//images/video.svg" alt="The eye-popping Starbucks Unicorn Frappuccino may not be worth it">		</a>
	
	<div class="text-block">

					<h2>5 shares</h2>
		
		<p><a
			data-track="mostshared"
			href="http://allthemoms.com/2017/04/20/the-eye-popping-starbucks-unicorn-frappuccino-may-not-be-worth-it/"
			title="The eye-popping Starbucks Unicorn Frappuccino may not be worth it"
			itemprop="url"
		>The eye-popping Starbucks Unicorn Frappuccino may not be worth it</a></p>

	</div>
</article>
<article class="block" itemscope="" itemtype="http://schema.org/NewsArticle">

			<a
			style="background-image:url('https://usatmomblog.files.wordpress.com/2017/04/z_print.jpg?w=300&#038;h=120&#038;crop=1');"
			data-track="mostshared"
			href="http://allthemoms.com/2017/04/20/new-american-girl-z-yang-is-korean-american-kicks-off-year-of-more-diversity/"
			title="New American Girl Z Yang is Korean-American, kicks off year of more diversity"
			class="img-holder"
			rel="nofollow"
			itemprop="url"
		>
					</a>
	
	<div class="text-block">

		
		<p><a
			data-track="mostshared"
			href="http://allthemoms.com/2017/04/20/new-american-girl-z-yang-is-korean-american-kicks-off-year-of-more-diversity/"
			title="New American Girl Z Yang is Korean-American, kicks off year of more diversity"
			itemprop="url"
		>New American Girl Z Yang is Korean-American, kicks off year of more diversity</a></p>

	</div>
</article>
<article class="block" itemscope="" itemtype="http://schema.org/NewsArticle">

			<a
			style="background-image:url('https://usatmomblog.files.wordpress.com/2017/04/r8r8791.jpg?w=300&#038;h=120&#038;crop=1');"
			data-track="mostshared"
			href="http://allthemoms.com/2017/04/19/where-arizona-families-can-get-emergency-assistance/"
			title="Where Arizona families can get emergency assistance"
			class="img-holder"
			rel="nofollow"
			itemprop="url"
		>
					</a>
	
	<div class="text-block">

		
		<p><a
			data-track="mostshared"
			href="http://allthemoms.com/2017/04/19/where-arizona-families-can-get-emergency-assistance/"
			title="Where Arizona families can get emergency assistance"
			itemprop="url"
		>Where Arizona families can get emergency assistance</a></p>

	</div>
</article>
<article class="block" itemscope="" itemtype="http://schema.org/NewsArticle">

			<a
			style="background-image:url('https://usatmomblog.files.wordpress.com/2017/04/unifrap2hero.jpg?w=300&#038;h=120&#038;crop=1');"
			data-track="mostshared"
			href="http://allthemoms.com/2017/04/18/unicorn-frappuccino-from-starbucks-social-media-goes-bonkers/"
			title="'Unicorn Frappuccino' from Starbucks: Social media goes bonkers"
			class="img-holder"
			rel="nofollow"
			itemprop="url"
		>
					</a>
	
	<div class="text-block">

					<h2>798 shares</h2>
		
		<p><a
			data-track="mostshared"
			href="http://allthemoms.com/2017/04/18/unicorn-frappuccino-from-starbucks-social-media-goes-bonkers/"
			title="'Unicorn Frappuccino' from Starbucks: Social media goes bonkers"
			itemprop="url"
		>'Unicorn Frappuccino' from Starbucks: Social media goes bonkers</a></p>

	</div>
</article>
<article class="block" itemscope="" itemtype="http://schema.org/NewsArticle">

			<a
			style="background-image:url('https://usatmomblog.files.wordpress.com/2017/04/alamo-drafthouse-cinema-9.jpg?w=300&#038;h=120&#038;crop=1');"
			data-track="mostshared"
			href="http://allthemoms.com/2017/04/18/night-out-without-the-kids-try-a-luxury-movie-theater/"
			title="Night out without the kids? Try a luxury movie theater"
			class="img-holder"
			rel="nofollow"
			itemprop="url"
		>
					</a>
	
	<div class="text-block">

		
		<p><a
			data-track="mostshared"
			href="http://allthemoms.com/2017/04/18/night-out-without-the-kids-try-a-luxury-movie-theater/"
			title="Night out without the kids? Try a luxury movie theater"
			itemprop="url"
		>Night out without the kids? Try a luxury movie theater</a></p>

	</div>
</article>
</div>
		<div class="widget sidebar-ad bottom">
			<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>
					(function ($, win, doc) {
						$(doc).ready(function () {
							var lazyLoadAd = function (event) {
								if( ! bottomAdMobileRendered ){
									var container = $( '#acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' ).offset(),
									    adLoadPoint = $( window ).scrollTop() + $( window ).height();

									if ( adLoadPoint >= container.top ) {
										$( win ).off( 'scroll', lazyLoadAd );
										googletag_cmd_push( function() {window["lawrence_dfp_desktop_bottom_300x250"] = googletag.defineSlot("/7103/az-phoenix-C1531/poster_btf/lifestyle/features_momvoice", [[300,250],[300,600]], "acm-ad-tag-lawrence_dfp_desktop_bottom_300x250").addService(googletag.pubads().setTargeting('kw',["parent-teacher conferences","problem teacher","students","teacher","Expect More Arizona","Tips &amp; Guides"]).setTargeting('category',["Tips &amp; Guides"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );
											if ( 'undefined' !== typeof amznads ) {
												(function() {
												    var key = 'amznslots';
												    var values = amznads.getTokens();
												    try {
												        googletag.pubads().clearTargeting( 'amznslots' );
												        amznads.setTargetingForGPTAsync( 'amznslots' );
												    } catch(e) {}
												})();
											}

											googletag.display( 'acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' );
										});
									}
								}
							};
							$(win).on('scroll', lazyLoadAd);
						});
						googletag_cmd_push( function() {
							googletag.pubads().addEventListener( 'slotRenderEnded', function( evt ) {
								var cnterDim,
									tagId = evt.slot.getSlotId().getDomId();

								if ( 'acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' === tagId ) {
									cnterDim = evt.size;

									if ( cnterDim instanceof Array ) {
										$( '#acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' ).css({
											width : cnterDim[0],
											height : auto
										});
									}
								}
							});
						});
					})(jQuery, window, document);</script></div>		</div>

		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://www.azcentral.com/" rel="nofollow" target="_blank">
			<img src="https://usatmomblog.files.wordpress.com/2017/01/preview-full-footer-logo2x.png" alt="The Arizona Republic">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="http://allthemoms.com/about/">About</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19"><a href="http://allthemoms.com/contact/">Contact</a></li>
<li id="menu-item-208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208"><a href="http://allthemoms.com/privacy/">Privacy Notice / Your California Privacy Rights</a></li>
<li id="menu-item-211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a href="/privacy/#adchoices">Ad Choices</a></li>
<li id="menu-item-209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209"><a href="http://allthemoms.com/terms-of-service/">Terms of Service</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			Show More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "Show More Information";
		var footer_collapse_text = "Show Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	
	<!-- wpcom_wp_footer -->
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=59289&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_bf5c5f"); rcds.appendChild(rcel);
var rcdsLawrence = document.getElementById( "single-related-revcontent-lawrence" );
if ( rcdsLawrence ) {
	rcdsLawrence.style.display = 'block';
}
})();
</script>
<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
		<img class="mobile-nav__logo" src="https://usatmomblog.files.wordpress.com/2017/02/allthemoms_shields4.png" alt="All The Moms">
		<a class="mobile-nav__breadcrumb" href="http://allthemoms.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
		<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/allthemoms" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/allthemoms_" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--home"><a href="/">Home</a></li>
<li class="mobile-nav__item mobile-nav__item--mom-talk"><a href="http://allthemoms.com/category/mom-talk/">Mom Talk</a></li>
<li class="mobile-nav__item mobile-nav__item--dad-talk"><a href="http://allthemoms.com/category/dad-talk/">Dad Talk</a></li>
<li class="mobile-nav__item mobile-nav__item--trending mobile-nav__item--parent"><a href="http://allthemoms.com/category/trending/">Trending</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--videos-gifs"><a href="http://allthemoms.com/category/videos-gifs/">Videos &amp; GIFs</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--tips-guides"><a href="http://allthemoms.com/category/tips-guides/">Tips &amp; Guides</a></li>
<li class="mobile-nav__item mobile-nav__item--kids-events"><a href="http://allthemoms.com/category/kids-events/">Kids Events</a></li>
<li class="mobile-nav__item mobile-nav__item--about"><a href="http://allthemoms.com/about/">About</a></li>
<li class="mobile-nav__item mobile-nav__item--do-you-want-to-write-for-allthemoms-com"><a href="http://allthemoms.com/do-you-want-to-write-for-allthemoms-com/">Do you want to write for AllTheMoms.com?</a></li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-18" class="mobile-nav__item mobile-nav__item--about"><a href="http://allthemoms.com/about/">About</a></li>
<li id="menu-item-19" class="mobile-nav__item mobile-nav__item--contact"><a href="http://allthemoms.com/contact/">Contact</a></li>
<li id="menu-item-208" class="mobile-nav__item mobile-nav__item--privacy-notice-your-california-privacy-rights"><a href="http://allthemoms.com/privacy/">Privacy Notice / Your California Privacy Rights</a></li>
<li id="menu-item-211" class="mobile-nav__item mobile-nav__item--ad-choices"><a href="/privacy/#adchoices">Ad Choices</a></li>
<li id="menu-item-209" class="mobile-nav__item mobile-nav__item--terms-of-service"><a href="http://allthemoms.com/terms-of-service/">Terms of Service</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201716y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/usatmomblog.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/usatmomblog.wordpress.com\/wp-login.php?action=logout&_wpnonce=d6ed1a89a7","homeURL":"http:\/\/allthemoms.com\/","postID":"1963","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="122194850" />
				<input type="hidden" id="carousel-reblog-blog-url" value="http://allthemoms.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="All The Moms" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="f81aa960f9" /><input type="hidden" name="_wp_http_referer" value="/2017/04/22/5-tips-on-how-to-proceed-when-you-have-a-problem-with-your-kids-teacher/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s0.wp.com/_static/??-eJzTLy/QzcxLzilNSS3WzyrWz01NyUxMzUnNTc0rQeEU5CRWphbp5Wbm6SUXF+vo49MHlEPmwzTZ59oampgbG5obmRsZZAEAI+wspQ==' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVy0sOQDAUheENqVsixECshbqh1RdXsXzEhInE9D/ng80z4eyCdgFF0OEqBfo9VhTBYzKBeR16aQm0HJFgChhwaGyncf44C2fMmdiN1KVboE16/INe4YS1qZKsTDnPk7RQByLQR9I='></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _LAWRENCE_MAIN_EXPORTS = {"right_rail_ad_delay":{"distance":"2000","seconds":"10","active":"1"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiFacebookReferral = "0";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/allthemoms.com\/wp-admin\/admin-ajax.php","nonce":"26ad3a6d72","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/usatmomblog.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fallthemoms.com%2F2017%2F04%2F22%2F5-tips-on-how-to-proceed-when-you-have-a-problem-with-your-kids-teacher%2F","blog_id":"122194850","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=122194850&v=wpcom&tz=-4&user_id=0&subd=usatmomblog","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydkslOxDAMhl+INDCDkHpAPIsnsYo7WUqctPTtcUHVBKYH2lu8/J+XWE+DMjFkDFnnd/TIeqRBF4YcLczKwZQwGNQ9a0cX3X8UTHNjYrwSNj0/6B0ADxT2ajKCo+IVfko6Uwz8l+CLGlzpKLA+qYXTf+MUBHBzJnMn2Cq5EiZguNCCKJncQWmAkTrI0uwxPZPFC6RjYkgys/vX39yLt36o2i9YT0FJa5LIGZO8VBwxJWmYb76VQMG4skSWmYYbufb/HNR6V3XWRn0DKRZGp3vMA5irWh1bZI+WAJ2MvUAqQy7DChJmTI3f7uqXVmK1XWt23gVO7DDLktREtsMsmDf/+vTcPr6cT2177r8A8HFYEw=='></script>
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'122194850','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'122194850','v':'wpcom','tz':'-4','user_id':'0','post':'1963','subd':'usatmomblog'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=122194850&v=wpcomvt&tz=-4&user_id=0&post=1963&subd=usatmomblog&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6MUhIMz9jVlo0YXJWRSw1X20lbWdMK1RDZCwtY3ZGMCxlbWZsWUhDLDFkQyVMaEZjJV13JithMFswcFhXW21yM1pCS3lSXWUwQzksVSZDJXFiVjVMMTFmSH5WdEdbWGUmejgvUENBOCU/ZGdjYWxiM0gtJnNMW09qVk91LHk/emc0YnREZDg2eUpaR1RiJVkxbVRDLlM='}]);
_stq.push([ 'clickTrackerInit', '122194850', '1963' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
